概要

この章では、ネットワークファクス機能の概要について説明します。

» "特長および機能について"

Go to Top


特長および機能について

本機のネットワークファクス機能は、電子文書をコンピュータから直接ファクス送信したい、またはインターネットファクスとして送信したいという要望に、簡単な操作でお応えするものです。

Faxドライバを使用し文書をファクス送信するには、FAXユニットが本機に装着されている必要があります。

Faxドライバをインストールすることにより、電子文書をコンピュータから複数の宛先へファクス送信またはインターネットファクス送信することができます。FaxドライバにはAddressBook Viewerが付属しています。アプリケーションの組み合わせにより、宛先の選択を簡単に管理でき、また本機のアドレス帳にアクセスすることもできます。

Faxドライバでは、宛先リストをセットアップし、お使いのコンピュータから複数の宛先またはグループへ電子文書を送信することができます。また、さまざまなファクスプロパティを設定することができます。プロパティは、送信者や宛先の情報に関する属性を示します。属性には、ダイヤリングオプション、送信者の情報、解像度やページレイアウトなど、ファクスジョブを処理するときに必要なパラメータが設定されています。

その他の特長として、ファクスを送信する日時を指定できる時刻指定機能があります。また、カスタマイズした送信状ページを送信時に添付するオプションもあります。このページには、送信者や宛先のファクス情報および詳細メッセージを含めることができます。送信状ページに印刷する送信者や宛先の情報は、簡単に管理することができます。

ハードコピー文書のファクス送信は、本機の操作パネルからファクス機能を使用して送信してください。

ネットワークファクスで送信した原稿は、通常のファクスで送った原稿と画質が異なります。

Faxドライバで宛先にEメールアドレスを指定した場合は、電子文書をインターネットファクスで送信します。インターネットファクスはファクスと同様に相手機に原稿/画像を送る機能です。ファクスは公衆回線経由で画像を送るのに対してインターネットファクスはインターネットを経由して送ります。インターネットファクスを送信する場合は、相手機もインターネットファクスに対応している必要があります。 インターネットファクスの詳しい説明については、 ユーザーズマニュアル 応用機能編 を参照してください。


ファクスの送信

この章では、Faxドライバを使用したファクスの送信方法について説明します。

» "基本手順"

» "宛先の指定"


基本手順

ファクス（ネットワークファクス/インターネットファクス）の基本的な送信手順を説明します。

本項で説明している基本的な送信以外にも、便利な機能を利用して送信したり、各種のオプション機能を設定したりすることができ、それらの操作は別章にて説明しています。

» "Faxドライバの設定"

  1. アプリケーションソフトウェアを起動して送信する文書を準備します。
  2. アプリケーションソフトウェアにて、［ファイル］メニュー →［印刷］を選択して印刷用ダイアログボックスを表示します。

    3. アプリケーションソフトウェアにより、印刷用ダイアログボックスを表示する操作が上記とは異なる場合がありますので、状況に応じて適切に操作してください。

  3. 使用するプリンタとしてお使いの機種のFAXドライバを選択した後、［詳細設定］をクリックします。

    4. Faxドライバプロパティのダイアログボックスが表示されます。

    アプリケーションソフトウェアにより、ドライバプロパティを開くコマンドの名称が［詳細設定］とは異なる場合がありますので、状況に応じて適切に操作してください。

  4. ［送信］タブを選択し、ファクスの宛先を指定します。

    5. 宛先の指定方法には、キーボードからの宛先入力、アドレス帳からの宛先選択があります。 » "宛先の指定"

    ［送信］タブでは、宛先を指定するほかに、解像度や送信状の設定などの各種項目を設定することができます。 » "［送信］タブの設定"

    ［レイアウト］タブでは、用紙サイズと印刷の向きを設定することができます。 » "［レイアウト］タブの設定"

  5. ［OK］をクリックします。

    6. 送信設定が確定して、Faxドライバプロパティのダイアログボックスが閉じます。

  6. アプリケーションソフトウェアの印刷用ダイアログボックスにて、［印刷］をクリックします。

    7. ファクスが送信されます。

    アプリケーションソフトウェアにより、文書を印刷（ファクスを送信）するコマンドの名称が［印刷］とは異なる場合がありますので、状況に応じて適切に操作してください。

    送信待機中のファクスジョブは、TopAccessのジョブ管理機能により状況確認や削除することができます。また、送信完了したファクスジョブは、TopAccessのログ表示機能により送信結果を確認することができます。操作の詳細は、 TopAccessガイド を参照してください。

［印刷ごとにユーザ認証のためのユーザ名とパスワードを入力する］オプション有効時の注意

このオプションが有効に設定されている場合、ファクスジョブを送信する際に下記ダイアログボックスが表示されユーザ名とパスワードの入力を要求されます。

LDAP認証有効時の注意

LDAP認証が有効に設定されている場合、送信を行う前に［送信］タブの［サーバー名］ボックスで認証を行うLDAPサーバーを指定してください。

LDAPサーバーを指定せずに送信を行うと、［LDAPサーバー選択］ダイアログボックスが表示され、サーバーの指定が要求されます。

この場合は、［サーバー名］ボックスでLDAPサーバーを指定し、［OK］をクリックすると送信が実行されます。

LDAP認証の設定は、［デバイス設定］タブで行います。

» "［デバイス設定］タブの設定"


宛先の指定

ファクスの宛先は、最大400か所まで同時に指定することができます。

以下の方法により、ネットワークファクスを送信する場合はファクス番号を指定し、インターネットファクスを送信する場合はEメールアドレスを指定してください。

» "キーボードからの宛先入力"

» "アドレス帳からの宛先選択"

» "アドレス帳からの宛先選択（検索機能）"

» "宛先の削除"

アドレス帳を利用するためには、あらかじめAddressBook Viewerのアドレス帳へ宛先を登録しておく必要があります。

複数の宛先を同時に指定して送信する場合、Faxドライバで送信状を設定したり、受信機側でヘッダページの印刷などが設定されていたりすると、それらの設定によって受信機側の文書に宛先情報がすべて印刷されてしまうことがあります。情報の流出に注意が必要な場合は、複数の宛先へ同時に送信することは避けてください。


キーボードからの宛先入力

キーボードを使用して宛先を手動で入力します。

  1. ネットワークファクスの宛先を入力する場合は、［FAX番号］をクリックしてから右側のボックスへファクス番号を入力します。インターネットファクスの宛先を入力する場合は、［インターネットFAXアドレス］をクリックしてから右側のボックスへEメールアドレスを入力します。

    2. ファクス番号の入力時に［サブアドレス/パスワード］をクリックすると、［サブアドレス/パスワード］ダイアログボックスが表示され、サブアドレスおよびパスワードの入力が可能（各項目ともに最大20桁）となります。これらを入力すると、ITU-T（国際電気通信連合の通信規格などを制定する部門）規格に準拠した通信により、宛先のファクス機からサブアドレスのファクス機へ文書を転送することができます。ただし、この機能を利用するためには、宛先のファクス機がITU-T規格に準拠した機種（Fコード対応機種など）である必要があります。

    ネットワークファクスの送信時、ファクス番号の途中にポーズ（約3秒間）を入れてダイヤルしたい場合は、ポーズを入れる箇所に“ - ”（ハイフン）を入力してください。

  2. をクリックします。

    3. 「宛先」に入力した宛先が一覧表示されます。

    ファクスの送信処理が完了すると、その送信の宛先は「宛先」のリストから自動的に消去されます。


アドレス帳からの宛先選択

AddressBook Viewerのアドレス帳から宛先を選択します。

  1. ［アドレス帳］をクリックします。

    2. AddressBook Viewerが起動します。

  2. 連絡先リストにて目的の連絡先を選択した後、ファクス番号を選択する場合は［選択-ファクス番号］をクリックし、Eメールアドレスを選択する場合は［選択-Eメールアドレス］をクリックします。

    3. 「宛先（ファクス番号）」または「宛先（Eメールアドレス）」に、選択した宛先が一覧表示されます。

    ファクス番号のみが登録されている連絡先は、「宛先（Eメールアドレス）」として選択することはできません。また、Eメールアドレスのみが登録されている連絡先は、「宛先（ファクス番号）」として選択することはできません。

    宛先の選択については、以下の操作を行うこともできます。

    ドラッグアンドドロップによる選択

    連絡先リストから「宛先（ファクス番号）」または「宛先（Eメールアドレス）」へ連絡先をドラッグアンドドロップします。

    ダブルクリックによる選択

    連絡先リストにて連絡先をダブルクリックします。ダブルクリック時に選択対象となる宛先は、別途の設定に従います。設定を変更する場合は、［表示］メニュー→［初期設定］→［タイプ選択］を選択し、［ファクス番号］/［Eメールアドレス］/［両方］のいずれかを選択してください。

    ショートカットメニューによる選択

    連絡先リストにて連絡先を右クリックしてショートカットメニューの［選択］を選択し、［ファクス番号］/［Eメールアドレス］のいずれかを選択します。

    宛先の削除

    「宛先（ファクス番号）」または「宛先（Eメールアドレス）」にて宛先を選択し、それに該当する［削除］（左：ファクス番号用、右：Eメールアドレス用）をクリックします。

  3. ［OK］をクリックします。

    4. AddressBook Viewerが閉じ、「宛先」に選択した宛先が一覧表示されます。

    ファクスの送信処理が完了すると、その送信の宛先は「宛先」のリストから自動的に消去されます。


アドレス帳からの宛先選択（検索機能）

AddressBook Viewerのアドレス帳から宛先を検索して選択します。

  1. ［アドレス帳］をクリックします。

    2. AddressBook Viewerが起動します。

  2. ［編集］メニュー →［検索］を選択します。

    3. ［宛先検索］ダイアログボックスが表示されます。

  3. ［アドレス帳指定］ボックスから検索対象とするアドレス帳を選択します。

    4. ［アドレス帳指定］ボックスに初期表示されるアドレス帳は、別途の設定に従います。設定を変更する場合は、［表示］メニュー →［初期設定］→［アドレス帳指定］を選択し、いずれかのアドレス帳を選択してください。

  4. ［個人］タブを選択し、検索文字列を入力します。

    5. 表示名 ：連絡先表示名の検索文字列を入力します。

    ファクス番号 ：ファクス番号の検索文字列を入力します。

    Eメールアドレス ：Eメールアドレスの検索文字列を入力します。

    フリガナ ：フリガナの検索文字列（全角カタカナ）を入力します。ただし、フリガナが設定されていないアドレス帳に対しては無効です。

    上記の条件で検索を実行する場合は、手順6へ進んでください。さらに詳細な検索条件を設定する場合は、手順5へ進んで［詳細設定］タブを設定してください。なお、［個人］タブと［詳細設定］タブの両方に検索条件を入力しても、両タブの検索条件で同時に検索することはできません。

    ［個人］タブでは、必ずしもすべてのボックスへ検索文字列を入力する必要はなく、その検索文字列も完全一致である必要はありません。1つ以上のボックスへ1文字以上の文字列を入力すれば、その条件を含む連絡先が検索されます。

  5. ［詳細設定］タブを選択し、検索条件を設定した後、［追加］をクリックします。

    6. 選択項目 ：検索対象とする項目を選択します。

    検索文字列 ：左側のボックスで適用条件を選択し、右側のボックスへ検索文字列を入力します。

    「状態リスト」に検索条件が一覧表示されます。

    複数の検索条件を設定する場合は、この操作を必要な分繰り返してください。

    検索条件を削除する場合は、検索条件を選択してから［削除］をクリックしてください。

  6. ［検索］をクリックします。

    7. 検索が開始され、完了すると検索結果が一覧表示されます。

    検索を停止する場合は、［停止］をクリックしてください。

    ［個人］タブと［詳細設定］タブの両方に検索条件を入力していても、有効となるのは現在表示しているタブの検索条件です。両タブの検索条件で同時に検索を行うことはできません。

  7. 検索結果一覧から「宛先（ファクス番号）」または「宛先（Eメールアドレス）」へ連絡先をドラッグアンドドロップします。

    8. 「宛先（ファクス番号）」または「宛先（Eメールアドレス）」に、選択した宛先が一覧表示されます。

    ファクス番号のみが登録されている連絡先は、「宛先（Eメールアドレス）」として選択することはできません。また、Eメールアドレスのみが登録されている連絡先は、「宛先（ファクス番号）」として選択することはできません。

    宛先の選択については、以下の操作を行うこともできます。

    ダブルクリックによる選択

    検索結果一覧にて連絡先をダブルクリックします。ダブルクリック時に選択対象となる宛先は、別途の設定に従います。設定を変更する場合は、［表示］メニュー→［初期設定］→［タイプ選択］を選択し、［ファクス番号］/［Eメールアドレス］/［両方］のいずれかを選択してください。

    ショートカットメニューによる選択

    検索結果一覧にて連絡先を右クリックしてショートカットメニューの［選択］を選択し、［ファクス番号］/［Eメールアドレス］のいずれかを選択します。

    宛先の削除

    「宛先（ファクス番号）」または「宛先（Eメールアドレス）」にて宛先を選択し、それに該当する［削除］（左：ファクス番号用、右：Eメールアドレス用）をクリックします。

  8. ［OK］をクリックします。

    9. AddressBook Viewerが閉じ、「宛先」に選択した宛先が一覧表示されます。

    ファクスの送信処理が完了すると、その送信の宛先は「宛先」のリストから自動的に消去されます。


宛先の削除

Faxドライバプロパティの「宛先」から宛先を削除します。

  1. 宛先を選択した後、［削除］をクリックします。

    2. 選択した宛先が削除されます。


Faxドライバの設定

この章では、Faxドライバの設定方法について説明します。

» "設定方法"

» "オプション機能の設定"

» "LDAPサーバー設定"

» "便利な機能を使用したファクス送信"


設定方法

Faxドライバの設定方法には、各機能の初期値を設定する方法と、ジョブごとに各機能を設定する方法の2通りがあります。状況に応じて適切な方法で設定してください。

» "Faxドライバの初期値設定"

» "ジョブごとの機能設定"


Faxドライバの初期値設定

プリンタフォルダのプリンタアイコンからFaxドライバの［プロパティ］ダイアログボックスを表示して設定した機能は、Faxドライバの初期値として設定されます。

  1. ［スタート］ボタンをクリックし、［デバイスとプリンター］を選択します。

    2. Windows XP/Windows Server 2003をお使いの場合は［スタート］をクリックし、［プリンタとFAX］を選択します。

    Windows Vista/Windows Server 2008をお使いの場合は、［スタート］をクリックし、［コントロールパネル］→［ハードウェアとサウンド］→［プリンタ］を選択します。

    Windows 8 / Windows Server 2012での操作方法は、以下のセクションを参照してください。 » "Windows 8 / Windows Server 2012でプリンタフォルダを表示する"

  2. お使いの機種のFAXドライバを右クリックし、ショートカットメニューから［印刷設定］または［プリンターのプロパティ］を選択します。

    3. Windows XP/Windows Vista/Windows Server 2003/Windows Server 2008をお使いの場合は、お使いの機種のFAXドライバを選択し、［ファイル］メニューから［印刷設定］または［プロパティ］を選択します。

    ［ファイル］メニューが表示されていない場合は、［Alt］キーを押します。


Windows 8 / Windows Server 2012でプリンタフォルダを表示する

Windows 8 / Windows Server 2012をお使いの場合は、以下の手順でプリンタフォルダを表示します。

  1. カーソルを画面の右上隅または右下隅に移動させ、表示メニューから［スタート］を選択します。

    2. ［スタート］画面が表示されます。

  2. ［スタート］画面の空白エリアを右クリックし、表示された［すべてのアプリ］をクリックします。

    3. ［アプリ］画面が表示されます。

  3. ［コントロールパネル］をクリックします。

    4. ［すべてのコントロールパネル項目］画面が表示されます。

  4. ［デバイスとプリンター］をクリックします。

    5. ［デバイスとプリンター］フォルダが表示されます。


ジョブごとの機能設定

アプリケーションの［プリント（印刷）］ダイアログボックスからFaxドライバの［プロパティ］ダイアログボックスを表示して設定した機能は、現在のネットワークファクスジョブのみに反映されます。この方法で設定した内容は、アプリケーションを閉じると無効になります。

  1. アプリケーションのファイルメニューから ［印刷］を選択します。
  2. プリンタ一覧からお使いの機種のFAXドライバを選択し、 ［プロパティ］または［詳細設定］をクリックします。


オプション機能の設定

Faxドライバが提供するオプション機能を設定します。たとえば、宛先の選択や解像度、用紙サイズなどを設定することができます。

» "［レイアウト］タブの設定"

» "［送信］タブの設定"

» "送信状設定"

» "SNMP設定"

» "［デバイス設定］タブの設定"

» "LDAPサーバー設定"


［レイアウト］タブの設定

［レイアウト］タブでは、印刷の向きや用紙のサイズを設定します。

印刷の向き

ファクス送信する文書の向きを設定します。
縦 ：送信文書が用紙に対して縦方向に印刷されます。
横 ：送信文書が用紙に対して横方向に印刷されます。

［詳細設定］

クリックすると［詳細オプション］ダイアログボックスが表示され、文書の用紙サイズを選択できます。


［送信］タブの設定

［送信］タブでは、宛先を選択し、ファクスをどのように送信するかを設定します。

［アドレス帳］

AddressBook Viewerを起動し、アドレス帳から宛先を選択します。 » "アドレス帳からの宛先選択"

宛先

選択した宛先を一覧表示します。 » "宛先の指定"

［削除］

「宛先」の一覧で選択した宛先を削除します。 » "宛先の削除"

FAX番号

宛先のFAX番号を直接入力します。 » "キーボードからの宛先入力"

［サブアドレス/パスワード］

入力したFAX番号にサブアドレスやパスワードを付加する場合、クリックします。［サブアドレス/パスワード］ダイアログボックスが表示され、サブアドレスやパスワードを入力できます。 » "キーボードからの宛先入力"

インターネットFAXアドレス

宛先のインターネットFAX番号を直接入力します。 » "キーボードからの宛先入力"

解像度

ファクスの解像度を選択します。
普通（200 x 100dpi） ：普通モード（200×100dpi）で送信します。
精細（200 x 200dpi） ：精細モード（200×200dpi）で送信します。
高精細1（200 x 400dpi） ：高精細1モード（200×400dpi）で送信します。
高精細2（400 x 400dpi） ：高精細2モード（400×400dpi）で送信します。

部門コード

必要に応じて1～63文字の部門コードを入力します。本機で部門管理が有効に設定されている場合は、ファクスを送信するには部門コードを入力する必要があります。

本機で部門管理が有効に設定されており、TopAccessの不正な部門コードの印刷ジョブが「Store to in valid job list」に設定されている場合、部門コードを入力せずにジョブを送信すると、ジョブは部門コードなしジョブリストに保存されます。部門コードなしジョブリストに保存されたジョブは、タッチパネルの［状況確認］から実行または削除することができます。部門コードなしジョブリストに保存されたジョブの実行または削除のしかたについては、 ユーザーズマニュアル 応用機能編刷 を参照してください。

本機で部門管理が有効に設定されており、TopAccessの不正な部門コードの印刷ジョブが「印刷」に設定されている場合、部門コードを入力しなくてもジョブを送信することができます。

本機で部門管理が有効に設定されており、TopAccessの不正な部門コードの印刷ジョブが「削除」に設定されている場合、部門コードを入力せずにジョブを送信すると、そのジョブは自動的に削除されます。

部門コードを隠す

部門コードを伏せ字で表示する場合に、チェックボックスをオンにします。

送信状

文書の最初のページに送信状を添付する場合、送信状の種類を選択します。送信状は［標準カバーページ］、［ビジネスカバーページ］、［プロフェッショナルカバーページ］の中から選択します。 » "送信状の添付"

［編集］

［送信状］で選択した送信状の内容を編集する場合にクリックします。［送信状設定］ダイアログボックスが表示され、件名やメッセージなどの情報を入力したり、フォントの種類や大きさなどを変更できます。 » "送信状設定"

サーバー名

必要に応じて［サーバー名］ボックスで指定したいLDAPサーバーを選択します。

LDAPサーバーに関する設定は、［デバイス設定］タブで行います。 » "［デバイス設定］タブの設定"

［SNMP設定］

SNMP設定の確認または変更を行う場合にクリックします。 » "SNMP設定"

時刻指定送信

文書を送信する日時を指定したい場合、送信日時を設定します。送信日時は、［編集］をクリックすると表示される［予約時間］ダイアログボックスで設定します。 本機に送信したジョブは、指定した送信日時が来るまでファクスキューに保存されます。 » "時刻指定送信"

本体に保存

文書をファクスまたはインターネットファクスとして送信するほかに、文書を本機の共有フォルダ（FILE_SHAREフォルダ）へ最大10GBまで保存することができます。共有フォルダに保存された文書は、Windowsのエクスプローラから本機の「FILE_SHARE」フォルダを開いて参照することができます。 » "ファクスの共有フォルダ保存"

送信状を設定している場合には、送信状と送信文書が本機の共有フォルダ（FILE_SHAREフォルダ）に保存されます。

ファイル形式

文書の保存形式を選択します。このオプションは、［本体に保存］チェックボックスがオンにされているときにのみ有効です。

［標準に戻す］

クリックすると、設定値をリセットしてデフォルトに戻します。

［ヘルプ］

Faxドライバのヘルプを表示します。


送信状設定

送信の際に添付するファクスの送信状の内容を設定します。

» "送信状の添付"

プレビュー

送信状のイメージをプレビュー表示します。入力した文字列や画像の配置などを確認することができます。

プレビューは送信状のレイアウト確認に使用するものであり、送信状の実際の印刷結果を保証するものではありません。文字列の改行位置などによっては、プレビューと印刷結果が異なる場合があります。

送信元情報やメッセージの文字列に改行が多く含まれている場合など、1ページに内容が収まらないときは複数ページの送信状が作成されますが、プレビューでは最初の1ページ目の内容のみを表示します。

フォント

送信状に使用するフォントを選択します。リストからフォントを設定する部分を選択し、［編集］をクリックしてフォントの種類、スタイル、サイズを選択します。
ヘッダ ：送信状のヘッダ部分に使うフォントを設定します。
項目 ：「リファレンス番号：」「送付先：」「発信元：」「件名：」「メッセージ：」など、各項目のタイトル部分に使うフォントを設定します。
本文 ：各項目の本文に使うフォントを設定します。

フッター

送信状のフッター部分に貼り付ける画像を選択します。
［参照］ ：クリックするとフッターに貼り付ける画像ファイルを選択できます。1 MB以下の画像ファイルを選択することができます。
［削除］ ：貼り付けた画像を取り消すことができます。
位置 ：画像ファイルの貼り付け位置を、「左揃え」、「中央揃え」、「右揃え」から選択します。

ヘッダテキスト

送信状のヘッダ部分に表示されるタイトルを入力します。タイトルは63文字まで入力することができます。

リファレンス番号

送信状に文書を区別するための参照番号を表示します。表示する場合はチェックボックスをオンにして、参照番号を入力します。

送付先

送信状に宛先の情報を表示します。表示する場合はチェックボックスをオンにして、次のオプションの中から、どの情報を含めるかを指定します。
名前 ：送信状に宛先の名前を含めます。
会社名 ：送信状に宛先の会社名を含めます。
部署名 ：送信状に宛先の部署名を含めます。
FAX番号 ：送信状に宛先のファクス番号またはEメールアドレスを含めます。

発信元情報

送信状に発信者の情報を表示します。表示する場合はチェックボックスをオンにして、発信者の情報を入力します。発信者の情報は500文字まで入力することができます。

件名

送信状に件名を表示します。表示する場合はチェックボックスをオンにして、件名を入力します。件名は40文字まで入力することができます。

メッセージ

送信状にメッセージを表示します。表示する場合はチェックボックスをオンにして、メッセージを入力します。メッセージは500文字まで入力することができます。

［標準に戻す］

クリックすると、設定値をリセットしてデフォルトに戻します。


SNMP設定

目的の複合機がネットワーク上で検出されずファクスジョブを正常に送信できない場合は、SNMP設定が原因の可能性があります。「SNMP設定」ダイアログボックスでSNMP設定が正しいことを確認し、必要であれば設定の変更を行ってください。

お使いの複合機のSNMP設定については、管理者にお問い合わせください。

バージョン

お使いの複合機に設定されているSNMPバージョンを確認し、以下の中から選択してください。
V1/V2： SNMP V1およびV2を有効にします。
V3： SNMP V3を有効にします。
V1/V2/V3（「検索設定」ダイアログボックスのみ）： SNMP V1、V2、およびV3を有効にします。

SNMP V1/V2

コミュニティ名： お使いの複合機に「private」（初期値）以外のSNMPコミュニティ名が設定されている場合に、コミュニティ名を変更します。

SNMP V1/V2環境下でファクスジョブを正常に送信するには、以下の3か所のSNMPコミュニティ名が同じである必要があります。詳しくは、管理者にお問い合わせください。 お使いの複合機 ［送信］タブの［SNMP設定］ダイアログボックス Faxドライバ［ポート］タブのTCP/IPポート

コミュニティ名を変更するには、管理者の権限が必要です。Administrators（管理者）でログインし、Faxドライバのプロパティを開く必要があります。

コミュニティ名は、31文字以内で入力してください。入力できる文字は、半角英数字と以下の記号です。 ! " # $ % & ' ( ) * + , - / : ; < = > ? @ [ ￥ ] ^ _ ` { | } ~

SNMP V3

SNMP V3を有効にした場合、以下の項目を選択して認証方法を設定します。 ユーザIDファイル： ユーザIDファイルでの認証を行います。［参照］をクリックしてユーザIDファイルを指定してください。 ユーザ名/パスワード： ユーザ名およびパスワードでの認証を行います。この認証方法を使用する場合は、以下の項目を入力または選択してください。
ユーザ名
認証プロトコル
認証パスワード
プライバシープロトコル
プライバシーパスワード

SNMP V3を有効にする場合は、事前にネットワーク管理者から認証方法についての確認を行ってください。

ユーザ名、認証パスワード、およびプライバシーパスワードは、それぞれ31文字以内で入力してください。入力できる文字は、半角英数字と以下の記号です。 ! $ % & ' ( ) - , < > @ [ ] ^ _ ` { } ~

［初期設定値に戻す］

クリックすると、設定値をリセットしてデフォルトに戻します。


［デバイス設定］タブの設定

［デバイス設定］タブでは、Faxドライバの情報更新設定の変更や、ソフトウェア情報の表示をします。

お使いの複合機の設定については、管理者にお問い合わせください。

自動更新

Faxドライバの［デバイス設定］タブを開くたびに、お使いの複合機と自動で通信を行い、デバイス設定タブの各項目の設定情報を取得するかどうかを選択します。
オン ：設定情報を自動的に取得します。
オフ ：設定情報を自動的に取得しません。デバイス設定タブの各項目を手動で設定してください。

ユーザ認証

ユーザ認証機能の設定状況を選択します。お使いの複合機の設定に合わせてください。
オフ ：ユーザ認証を行いません。
内部認証 ：内部認証を行います。
Windowsドメイン認証 ：Windowsドメイン認証を行います。
LDAP認証 ：LDAP認証を行います。

詳細

クリックすると［LDAPサーバー設定］ダイアログボックスが表示されます。このオプションは、［ユーザ認証］ボックスで［LDAP認証］を選択した場合に有効です。 » "LDAPサーバー設定"

印刷ごとにユーザ認証のためのユーザ名とパスワードを入力する

このチェックボックスをオンにすると、ファクスジョブを送信する際にはユーザ名とパスワードの入力が必要となります。このオプションは、［ユーザ認証］ボックスでいずれかのユーザ認証機能を選択した場合に有効です。

このオプションを設定するには、［自動更新］ボックスで［オフ］を選択してください。

このオプションは、すべてのユーザ認証機能（内部認証、Windowsドメイン認証、LDAP認証）と組み合わせて使用できます。

ファクス機能

ファクス機能の設定状況を選択します。お使いの複合機の設定に合わせてください。
有効 ：ファクス機能を使用します。
無効 ：ファクス機能を使用しません。

インターネットファクス機能

インターネットファクス機能の設定状況を選択します。お使いの複合機の設定に合わせてください。
有効 ：インターネットファクス機能を使用します。
無効 ：インターネットファクス機能を使用しません。

［バージョン情報］

Faxドライバのソフトウェア情報を表示します。


LDAPサーバー設定

［LDAPサーバー設定］ダイアログボックスでは、LDAPサーバーの登録を行います。

［更新］

クリックすると、お使いの複合機からLDAPサーバー情報を自動で取得し、［サーバー名リスト］に登録します。

サーバー名

任意のLDAPサーバーを指定する場合は、［サーバー名］ボックスにサーバー名を入力します。

［サーバー名］は、半角・全角64文字まで入力できます。ただし、以下の文字を入力することはできません。 #　；　￥　=

［追加］

［サーバー名］ボックスに入力したLDAPサーバーを［サーバー名リスト］に登録します。

サーバー名リスト

登録されたLDAPサーバーが表示されます。［サーバー名リスト］には最大16個のLDAPサーバーを登録できます。

［削除］

サーバー名リストからLDAPサーバーを削除します。削除したいサーバーを選択し、このボタンをクリックしてください。


便利な機能を使用したファクス送信

Faxドライバでは、通常のネットワークファクス・インターネットファクス送信に加えて、以下の操作を行うことができます。

» "ファクスの共有フォルダ保存"

» "時刻指定送信"

» "送信状の添付"


ファクスの共有フォルダ保存

指定したファクス番号やインターネットファクスアドレスに文書を送信するほかに、本機の共有フォルダに文書を保存することができます。共有フォルダに保存された文書は、Windowsのエクスプローラを使って、本機の「FILE_SHARE」フォルダを開いて通常のファイルと同じように操作することができます。

  1. ［送信］タブを選択し、［本体に保存］チェックボックスをオンにします。
  2. ［ファイル形式］ボックスから、ファイル形式を選択します。
  3. 必要に応じて他のオプションを設定し、［OK］をクリックします。
  4. ［OK］（または［印刷］）をクリックし、本機へ文書を送信します。

    5. 送信された文書は、本機の共有フォルダに保存されます。

    送信状を設定した場合は、送信状も含めて共有フォルダに保存されます。

    共有フォルダに保存した画像は、スムージング機能が働かないため、印刷画質が通常のファクス画像とは異なります。


時刻指定送信

時刻指定送信を指定すると、ファクスは本機のファクスキューに保存され、指定した日時に送信が実行されます。

  1. ［送信］タブを選択し、［時刻指定送信］チェックボックスをオンにします。
  2. ［編集］をクリックします。

    3. ［予約時間］のダイアログボックスが表示されます。

  3. 日付と時間を選択し、［OK］をクリックします。

    4. 日付の［▼］をクリックすると、カレンダーが表示され、そこから日付を選択することができます。

    ファクス送信を始める時刻を入力します。または、［▲］、［▼］を使って選択することもできます。

    指定する日付は、現在の日付より1か月以内の範囲で設定できます。たとえば、現在の日付が3月31日の場合、指定できる日付は最大で4月30日です。

  4. 必要に応じて他のオプションを設定したら、［OK］をクリックします。
  5. ［OK］（または［印刷］）をクリックし、本機へ文書を送信します。


送信状の添付

ファクスに送信状を添付し、送信することができます。送信状に印刷する発信元と宛先の情報を選択することができます。

名称が半角54文字以上のプリンタドライバを通常使うプリンタとして設定している場合、IPPポートを用いたFaxドライバによりMicrosoft Excelから送信状を添付してファクス送信しようとすると、XLエラーが発生してファクス送信できないことがあります。（このエラーは、Microsoft Excel以外のアプリケーションソフトウェアでは発生しません。） このエラーが発生した場合は、Faxドライバの名称が半角31文字以上に設定されている可能性がありますので、Faxドライバの名称を半角30文字以内に変更してファクス送信するか、送信状を添付しないでファクス送信してください。

  1. ［送信］タブを選択し、［送信状］ボックスから送信状の種類を選択して、［編集］をクリックします。

    2. ［送信状設定］のダイアログボックスが表示されます。

  2. ［ヘッダテキスト］ボックスに、送信状のタイトルを入力します。

    3. 63文字まで入力することができます。

  3. 文書を区別するための参照番号を送信状に印刷する場合は、［リファレンス番号］チェックボックスをオンにし、ボックスに参照番号を入力します。

    4. 20文字まで入力することができます。

  4. 送信状に宛先の情報を印刷する場合は、［送付先］チェックボックスをオンにし、含めたい情報に対応する項目をチェックします。

    5. 名前 ：宛先の名前を印刷します。

    会社名 ：宛先の会社名を印刷します。

    部署名 ：宛先の部署名を印刷します。

    FAX番号 ：宛先のファクス番号またはEメールアドレスを印刷します。

    送付先の情報はアドレス帳から入手されます。宛先を手動で追加した場合は、送信状にはファクス番号またはEメールアドレスを除いた送付先の情報は印刷されません。

    送信状には、すべての宛先の情報が印刷されます。

  5. 送信状に発信元の情報を印刷する場合は、［発信元］チェックボックスをオンにし、ボックスに発信元の情報を入力します。

    6. 500文字まで入力することができます。

  6. 送信状に件名を印刷する場合は、［件名］チェックボックスをオンにし、ボックスに件名を入力します。

    7. 40文字まで入力することができます。

  7. 送信状にメッセージ文を印刷する場合は、［メッセージ］チェックボックスをオンにし、ボックスにメッセージ文を入力します。

    8. 500文字まで入力することができます。

  8. 送信状に印刷される文字のフォントを変更したい場合は、［フォント］ボックスからフォントを設定したい部分を選択し、［編集］をクリックします。

    9. ［フォント］のダイアログボックスが表示されます。

    フォントを変更しない場合は、手順10へ進んでください。

  9. ［フォント名］［スタイル］［サイズ］［文字セット］を選択し、［OK］をクリックします。

    10. ［フォント］のダイアログボックスが閉じ、送信状の選択した部分にフォントの設定が適用されます。

    送信状の他の部分にもフォントを設定したい場合は、手順8から操作を繰り返します。

  10. フッターに画像ファイルを貼り付けたい場合は、［画像ファイル］の［参照］をクリックします。

    11. ［開く］のダイアログボックスが表示されます。

    画像を貼り付けない場合は、手順13へ進んでください。

  11. 貼り付けたい画像ファイルを選択し、［開く］をクリックします。

    12. ［開く］のダイアログボックスが閉じ、選択した画像ファイルが貼り付けられます。

    画像ファイルは、ビットマップ形式（.bmp）で、1 MBまで貼り付けることができます。

  12. 画像ファイルの位置を設定します。

    13. ：画像を左揃えで配置します。

    ：画像を中央揃えで配置します。

    ：画像を右揃えで配置します。

  13. 必要に応じて他のオプションを設定したら、［OK］をクリックします。
  14. ［OK］（または［印刷］）をクリックし、本機へ文書を送信します。


バージョン情報

Ver00 2012-11

OMJ12029400