Conexión al dispositivo MFP

Cuando aparece el cuadro de diálogo [Detección local], puede usar la función de detección de impresoras para buscar automáticamente una impresora en la red o introducir manualmente la dirección de red de la impresora.

» "Búsqueda automática de dispositivos MFP"

» "Introducción manual de la dirección IP"

Esta función se utiliza para conectar al dispositivo MFP desde el controlador TWAIN, el Descargador de archivos, el controlador de escaneado remoto (Remote Scan) y el Visor de la libreta de direcciones.

Búsqueda automática de dispositivos MFP

Los siguientes pasos son relativos a Windows 7.Los pasos son los mismos en cualquier otro sistema operativo Windows.

  1. Haga clic en [Iniciar detección].

    2. Local Discovery busca las impresoras compatibles que hay en la red.

    Puede cancelar el proceso si hace clic en [Detener detección].

    No es posible buscar dispositivos que se encuentran en diferentes segmentos. Si no encuentra el dispositivo que desea, búsquelo manualmente con [Selección manual]. » "Introducción manual de la dirección IP"

    El proceso de búsqueda puede ser prolongado, especialmente si hay muchos clientes en la red. En tal caso, cambie la configuración de detección con el botón [Opciones avanzadas]. » "Cambio de la configuración de detección de red"

    Para buscar una impresora en la red IPX/SPX, pulse [Opciones avanzadas] y seleccione la opción de búsqueda en la red IPX/SPX. Los dispositivos MFP también se pueden buscar en la red IPX/SPX si se abre el cuadro de diálogo Detección local desde otras aplicaciones distintas a Local Discovery. » "Cambio de la configuración de detección de red"

    Los dispositivos MFP objetivo puede que no se encuentren debido a la configuración SNMP. En tal caso, compruebe y/o cambie la configuración del cuadro de diálogo [Configuración SNMP]. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

  2. En la lista de los dispositivos encontrados, seleccione el nombre del dispositivo MFP y haga clic en [Aceptar].

    3. Local Discovery se conectará al dispositivo seleccionado.

    Si se llama a un dispositivo incorrecto, aparecerá un cuadro de diálogo de mensaje. En tal caso, haga clic en [No] para volver al cuadro de diálogo [Detección local] y seleccione el dispositivo correcto.

    Si la búsqueda del dispositivo MFP objetivo falla, intente buscarlo manualmente mediante la introducción de la dirección IP correspondiente. » "Búsqueda automática de dispositivos MFP"

Introducción manual de la dirección IP

Los siguientes pasos son relativos a Windows 7.

Los pasos son los mismos en cualquier otro sistema operativo Windows.

  1. Haga clic en [Selección manual].

    2. Aparece el cuadro de diálogo [Selección manual].

  2. Introduzca los valores de las siguientes opciones y haga clic en [Aceptar].

    3. IPv4 - Dirección IP : Introduzca la dirección IPv4 de la impresora.

    IPv6 - Dirección IP : Introduzca la dirección IPv6 de la impresora.

    Dirección IPX : Introduzca la dirección IPX de la impresora. Esta opción solo está disponible cuando se cumplen las dos siguientes condiciones:

    El protocolo IPX/SPX y el Novell Client están instalados en el PC.

    El PC está conectado al servidor NetWare.

    Los dispositivos MFP se pueden detectar en la red IPX/SPX si se abre el cuadro de diálogo [Detección local] desde otro sitio distinto a Local Discovery.

    Nombre : Introduzca el nombre de la impresora.

    Ubicación : Introduzca la ubicación de la impresora.

    [Configuración SNMP] : Haga clic en este botón si necesita comprobar o/y cambiar la configuración SNMP.

    » "Cambio de la configuración SNMP"

    Debe rellenar los valores de los campos [Nombre] y [Dirección IP] o [Dirección IPX].

  3. El dispositivo especificado en el paso 2 se añade a la lista. Seleccione el nombre de dispositivo MFP añadido y haga clic en [Aceptar].

    4. Local Discovery se conectará al dispositivo seleccionado.

    Si se llama a un dispositivo incorrecto, aparecerá un cuadro de diálogo de mensaje. En tal caso, haga clic en [No] para volver al cuadro de diálogo [Detección local] y seleccione el dispositivo correcto.

    Los dispositivos MFP objetivo puede que no se encuentren debido a la configuración SNMP. En tal caso, compruebe y/o cambie la configuración del cuadro de diálogo [Configuración SNMP]. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

Go to Top


FUNCIONAMIENTO BÁSICO

En este capítulo se describe el funcionamiento básico de Local Discovery.

» "Resumen de Local Discovery"

» "Inicio de Local Discovery"

» "Conexión al dispositivo MFP"

» "Ventana de Local Discovery"


Resumen de Local Discovery

Icono de Local Discovery

Sirve como puerta de enlace a varias funciones. » "Inicio de Local Discovery"

Menú de la barra de tareas del supervisor de documentos

Ofrece una selección de servicios, como iniciar y finalizar la sesión, configuración, etc.

Ventana de Local Discovery

Muestra un resumen del dispositivo y varios tipos de trabajos. » "Ventana de Local Discovery"

Cuadro de diálogo Configuración

Permite personalizar Local Discovery a sus preferencias. » "Personalización de Local Discovery"


Inicio de Local Discovery

Dispone de las dos siguientes opciones para acceder a la ventana de Local Discovery.

» "Acceso desde el icono de Local Discovery"

» "Acceso desde la carpeta Impresoras y faxes"


Acceso desde el icono de Local Discovery

Puede acceder a la ventana de Local Discovery desde el icono de Local Discovery en la bandeja del sistema.

Los siguientes pasos son relativos a Windows 7.Los pasos son los mismos en cualquier otro sistema operativo Windows.

  1. En [Inicio] > [Todos los programas] > [Okidata], seleccione [Local Discovery].

    2. Aparecerá el icono de Local Discovery en la bandeja del sistema.

  2. Haga clic con el botón derecho en el icono de Local Discovery y, en el menú que aparece, seleccione [Local Discovery].

    3. Aparece la ventana de Local Discovery.

    La ventana de Local Discovery muestra la información de la impresora configurada como predeterminada en la carpeta Impresoras y faxes. Si la impresora predeterminada no es el dispositivo MFP, aparecerá un mensaje de error en lugar de la ventana de Local Discovery.

    El nombre de comunidad SNMP del controlador de impresora o controlador de Fax seleccionado se utiliza para establecer una conexión a la impresora. Si la conexión no está configurada correctamente, aparecerá un cuadro de diálogo de [mensaje]. En este caso, haga clic en [Aceptar] para buscar una impresora y establecer la conexión. » "Conexión al dispositivo MFP"

    Si tiene impresoras o faxes adicionales que desea supervisar, consulte la siguiente sección: » "Registro de impresoras adicionales"


Acceso desde la carpeta Impresoras y faxes

Puede acceder a la ventana de Local Discovery desde la carpeta [Impresoras y faxes], [Impresoras] o [Dispositivos e impresoras. Al seleccionar una impresora o controlador de fax en red en la carpeta, se mostrará la ventana de Local Discovery con la información del dispositivo seleccionado.

Los siguientes pasos son relativos a Windows Vista.

Los pasos son los mismos en cualquier otro sistema operativo Windows.

Esta función no se puede usar en Windows 7 / Windows 8.

  1. Abra la carpeta [Impresoras y faxes] o [Impresoras].
  2. Seleccione y haga clic con el botón derecho en un icono de controlador y, en el menú que aparece, seleccione [Local Discovery].

    3. Aparecerá la ventana de Local Discovery para el dispositivo seleccionado.

    El nombre de comunidad SNMP del controlador de impresora o controlador de Fax seleccionado se utiliza para establecer una conexión a la impresora. Si la conexión no está configurada correctamente, aparecerá un cuadro de diálogo de [mensaje]. En este caso, haga clic en [Aceptar] para buscar una impresora y establecer la conexión. » "Conexión al dispositivo MFP"

    Si tiene dispositivos adicionales que desea supervisar, consulte la siguiente sección: » "Registro de impresoras adicionales"


Ventana de Local Discovery

En la ventana de Local Discovery, puede ir a las distintas fichas para comprobar el resumen del dispositivo y conocer el estado de los trabajos. La ventana se compone de lo siguiente:

Barra de menús

Hay disponibles los siguientes menús:
Impresora : Haga clic en este menú para cerrar la ventana o cambiar los dispositivos que desea supervisar.
Documento : Haga clic en este menú para iniciar o eliminar trabajos.
Ver : Haga clic en este menú para ver el cuadro de diálogo de configuración o actualizar la información de resumen del dispositivo.
Ayuda : Haga clic aquí para acceder a la ayuda en línea o a la información sobre la versión.

Fichas

Hay disponibles las siguientes fichas:
Estado dispos. » "SUPERVISIÓN DEL ESTADO DEL DISPOSITIVO"
Cola impresión
Impr. privada
Impr. prueba
Impr. progr.
Fax
e-Filing
No válido

Barra de estado

En la barra de estado, la información (como el estado de la impresora, la dirección IP, el número de documentos y el estado de conexión) se muestra en formato de texto o como iconos. La información disponible varía según cada ficha.
Estado : Proporciona información como el estado de la impresora y el número de trabajos.
Dirección IP/IPX : Muestra la dirección IP o IPX del controlador conectado a la impresora seleccionada.
Estado de conexión : Este icono muestra el estado de comunicación de la impresora.
Icono de impresora : Al hacer clic en este icono se actualiza la información.

Puede seleccionar si mostrar o no la barra de estado si activa y desactiva la opción Barra de menús en el menú [Ver].


SUPERVISIÓN DEL ESTADO DEL DISPOSITIVO

En este capítulo se describe cómo usar Local Discovery para supervisar el estado del dispositivo.

» "Ficha [Estado dispos.]"

» "Comprobación del estado del dispositivo"

» "Supervisión de varios dispositivos"


Ficha [Estado dispos.]

La ficha [Estado dispos.] le permite ver información detallada sobre el dispositivo, comprobar el estado de la impresora y registrar dispositivos adicionales.

Imagen de la impresora

La imagen de la impresora ofrece una representación visual de la impresora, que muestra el icono de estado del dispositivo cuando se produce un error en la impresora. » "Indicadores de estado del dispositivo"

Detalles del dispositivo

Se muestra la siguiente información detallada sobre el dispositivo:
Nombre : Muestra el nombre distintivo de la impresora.
Modelo : Muestra el nombre del modelo de la impresora.
Ubicación : Muestra la ubicación física de la impresora.
Estado : Muestra el mensaje de estado que indica el estado del dispositivo.
Taladradora : Muestra el tipo de unidad taladradora instalada.
Dirección física : Muestra la dirección de la máquina de la impresora (un identificador único de la tarjeta de red de la impresora, también se le denomina dirección de hardware).

Información de la impresora

El cuadro de lista Información de la impresora muestra el icono Estado de bandeja, junto con información sobre errores, advertencias, tóner y contadores.

Descripción

En la descripción se proporcionan detalles sobre la opción seleccionada en el cuadro de lista Información de la impresora.

[Añadir dispositivo]

Haga clic en este botón si necesita registrar impresoras adicionales. » "Registro de impresoras adicionales"


Comprobación del estado del dispositivo

Puede comprobar el estado de la impresora en las áreas Imagen de la impresora e Información de la impresora.Estas áreas muestran iconos que representan el estado del dispositivo cuando la impresora encuentra un error. Aunque Local Discovery se actualiza periódicamente, también puede actualizar manualmente la información.

» "Indicadores de estado del dispositivo"

» "Actualización de la información de resumen del dispositivo"


Indicadores de estado del dispositivo

Error de impresora 1
Este icono indica que se ha utilizado un cartucho de tóner no recomendado y que el equipo ha detenido la impresión. Para obtener información sobre cómo solucionar el error, consulte "Sustitución de un cartucho de tóner" en la Guía para solucionar problemas .
Error de impresora 2
Este icono indica que:
Debe quitar papel de la bandeja de salida.
Debe quitar papel de la bandeja de la unidad de acabado.
Debe quitar las grapas atascadas en la unidad de acabado. Para obtener información sobre cómo solucionar el error, consulte "Atasco de grapas en la unidad de acabado" en la Guía para solucionar problemas .
Debe quitar las grapas atascadas en la unidad de encuadernado. Para obtener información sobre cómo solucionar el error, consulte "Atasco de grapas en la unidad de encuadernado" en la Guía para solucionar problemas .
Debe quitar los trozos de papel perforado de la unidad taladradora. Para obtener información sobre cómo solucionar el error, consulte "Limpieza del depósito de la taladradora" en la Guía para solucionar problemas .
Se está utilizando un cartucho de tóner no recomendado. Para obtener información sobre cómo solucionar el error, consulte "Sustitución de un cartucho de tóner" en la Guía para solucionar problemas .
Ha realizado una impresión con grapado con papel de distintos tamaños.
El equipo no puede cargar papel del alimentador de gran capacidad.
El equipo no puede expulsar el papel a la bandeja interna.
Tapa abierta
Este icono indica que la tapa frontal está abierta.
Tóner vacío
Este icono indica que no queda tóner. También identifica el color de tóner que está vacío. Para obtener información sobre cómo solucionar el error, consulte "Sustitución de un cartucho de tóner" en la Guía para solucionar problemas .
Recipiente para desperdicios de tóner lleno
Este icono indica que el recipiente para desperdicios de tóner está lleno y que se debe sustituir. Para obtener información sobre cómo solucionar el error, consulte "Sustitución del recipiente para desperdicios de tóner" en la Guía para solucionar problemas .
Sin papel
Este icono indica que no queda papel en una bandeja. Para obtener información sobre cómo solucionar el error, consulte la Guía de Copiado o el Guía básica.
Atasco de papel
Este icono indica que se ha producido un atasco de papel. Para obtener información sobre cómo solucionar el error, consulte "Solución de un atasco de papel" en la Guía para solucionar problemas .
No quedan grapas
Este icono indica que no quedan grapas en la unidad de acabado. Para obtener información sobre cómo solucionar el error, consulte "Colocación de grapas" en la Guía para solucionar problemas .
Llamar servicio
Póngase en contacto con el servicio técnico para que realicen una inspección del equipo.


Actualización de la información de resumen del dispositivo

Si desea actualizar manualmente la información del estado del dispositivo, seleccione Ver > Actualizar, o bien, haga clic en el icono de impresora en el lado derecho de la barra de estado.

Para cambiar la configuración de actualización automática, consulte la siguiente sección: » "Cambio de las frecuencias de actualización"


Supervisión de varios dispositivos

El registro de dispositivos adicionales le permite supervisar varios dispositivos al cambiar de forma alterna entre ellos. Local Discovery permite registrar hasta 15 dispositivos.

» "Registro de impresoras adicionales"

» "Cambio entre dispositivos"


Registro de impresoras adicionales

Para registrar dispositivos adicionales que desee supervisar, siga uno de los siguientes procedimientos:

» "Adición de nuevos dispositivos con la función de búsqueda automática"

» "Adición manual de nuevos dispositivos"

Adición de nuevos dispositivos con la función de búsqueda automática

Los siguientes pasos son relativos a Windows 7.

Los pasos son los mismos en otros sistemas operativos Windows.

  1. En la ficha [Estado dispos.], haga clic en [Añadir dispositivo].

    2. Aparece el cuadro de diálogo [Detección de red de Local Discovery].

  2. Haga clic en [Iniciar detección].

    3. Puede cancelar el proceso si hace clic en [Detener detección].

    Es posible que Local Discovery no encuentre los dispositivos que estén ubicados en segmentos diferentes. En tal caso, añada manualmente estos dispositivos con el botón [Selección manual]. » "Adición manual de nuevos dispositivos"

    El proceso de búsqueda puede ser prolongado, especialmente si hay muchos clientes en la red. En tal caso, cambie la configuración de detección con el botón [Opciones avanzadas]. » "Cambio de la configuración de detección de red"

    Para buscar una impresora en la red IPX/SPX, pulse [Opciones avanzadas] y seleccione la opción de búsqueda en la red IPX/SPX. » "Cambio de la configuración de detección de red"

    Los dispositivos MFP objetivo puede que no se encuentren debido a la configuración SNMP. En tal caso, compruebe y/o cambie la configuración del cuadro de diálogo [Configuración SNMP]. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

  3. En la lista de impresoras encontradas, active la casilla de la impresora que desea supervisar y haga clic en [ [image] Añadir].

    4. El dispositivo seleccionado se añadirá a la lista [Dispositivo de supervisión].

    El máximo de impresoras que se pueden añadir es 15.

    Para quitar un dispositivo de la lista Dispositivo de supervisión, active la casilla del dispositivo que desea quitar y haga clic en [Quitar].

    No es posible quitar dispositivos que estén relacionados con los controladores de impresora instalados.

  4. Haga clic en [Aceptar].

Adición manual de nuevos dispositivos

Los siguientes pasos son relativos a Windows 7.Los pasos son los mismos en otros sistemas operativos Windows.

  1. En la ficha [Estado dispos.], haga clic en [Añadir dispositivo].

    2. Aparece el cuadro de diálogo [Detección de red de Local Discovery].

  2. Haga clic en [Selección manual].

    3. Aparece el cuadro de diálogo [Selección manual].

  3. Introduzca los valores de las siguientes opciones y haga clic en [Aceptar].

    4. IPv4 - Dirección IP : Introduzca la dirección IPv4 de la impresora.

    IPv6 - Dirección IP : Introduzca la dirección IPv6 de la impresora.

    Dirección IPX : Introduzca la dirección IPX de la impresora. Esta opción solo está disponible cuando se cumplen las dos siguientes condiciones:

    El protocolo IPX/SPX y el Novell Client están instalados en el PC.

    El PC está conectado al servidor NetWare.

    Nombre : Introduzca el nombre de la impresora.

    Ubicación : Introduzca la ubicación de la impresora.

    [Configuración SNMP] : Haga clic en este botón si necesita comprobar y/o cambiar la configuración SNMP.

    » "Cambio de la configuración SNMP"

    Debe rellenar los valores de los campos [Nombre] y [Dirección IP] o [Dirección IPX].

  4. La impresora seleccionada se añade a la lista [Dispositivo superv]. Haga clic en [Aceptar].

    5. Para quitar un dispositivo de la lista Dispositivo de supervisión, active la casilla del dispositivo que desea quitar y haga clic en [Quitar].

    No es posible quitar dispositivos que estén relacionados con los controladores de impresora instalados.

    Los dispositivos MFP objetivo puede que no se encuentren debido a la configuración SNMP. En tal caso, compruebe y/o cambie la configuración del cuadro de diálogo [Configuración SNMP]. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"


Cambio entre dispositivos

Para cambiar de un dispositivo a otro, vaya a Impresora > Cambiar impresora y seleccione el nombre del dispositivo que desee.


CONFIGURACIÓN AVANZADA

En este capítulo se describen opciones de configuración opcionales para personalizar Local Discovery.

» "Personalización de Local Discovery"

» "Cambio de la configuración de detección de red"

» "Cambio de la configuración SNMP"


Personalización de Local Discovery

Si desea personalizar Local Discovery, cambie la configuración avanzada desde el cuadro de diálogo Configuración. Dispone de tres opciones para acceder al cuadro de diálogo Configuración:

Hacer doble clic en el icono de Local Discovery en la bandeja del sistema
Hacer clic con el botón derecho en el icono de Local Discovery y, en el menú que aparecer, seleccionar [Configurar]
En la ventana de Local Discovery, seleccionar Ver > Configurar.

Las opciones de configuración opcionales que están disponibles y puede cambiar son el inicio, la notificación de eventos y la frecuencia de actualización. También puede comprobar la dirección de red de cada dispositivo en el cuadro de diálogo Configuración. Este cuadro de diálogo consta de las siguientes fichas:

[Inicio] : Use esta ficha para seleccionar si se muestra u oculta el icono de Local Discovery al iniciar Windows. » "Configuración de la opción Inicio"
[Notificación] : Use esta ficha para seleccionar eventos para la notificación de eventos y el modo de notificarlos. » "Cambio de la configuración de notificación de eventos"
[Frecuencias actualiz.] : Use esta ficha para especificar la frecuencia con la que Local Discovery detecta el dispositivo, notifica los eventos y actualiza el resumen del dispositivo y la información de las colas de impresión. » "Cambio de las frecuencias de actualización"
[Instalado] : Use esta ficha para comprobar la dirección de red de cada dispositivo. » "Visualización de la dirección de red de la impresora"


Configuración de la opción Inicio

En la ficha [Inicio], puede seleccionar si se muestra u oculta el icono de Local Discovery al iniciar Windows. Para mostrar el icono, active la casilla [Ejecutar Local Discovery al iniciar Windows].


Cambio de la configuración de notificación de eventos

La ficha [Notificación] le permite seleccionar los eventos sobre los que Local Discovery notifica y la forma de hacerlo.

Eventos

Al hacer clic en el botón de flecha en el marco Eventos se muestra la lista de eventos sobre los que se puede enviar una notificación. Active las casillas de los mensajes correspondientes a los eventos descritos a continuación.
Eventos | Descripciones
El documento se ha impreso correctamente | La impresora ha terminado de imprimir el documento.
El documento de impresión privada está suspendido | El trabajo de impresión privada o de impresión en espera enviado al controlador está listo para imprimirse. Realice la impresión desde el panel de control.
El grupo de prueba se ha imprimido | La impresora ha impreso la primera copia de un trabajo de varias copias, que ya se puede revisar antes de liberar e imprimir el resto de las copias.
El fax se ha transmitido correctamente *1 | La impresora ha enviado un fax que el usuario mandó mediante el controlador de fax.
La impresora ha cancelado el documento | La impresora ha cancelado el trabajo. El motivo puede ser que no está disponible el papel del tamaño adecuado o que las condiciones de tiempo de espera sean satisfactorias. Este mensaje solo se muestra cuando circunstancias catastróficas fuerzan a la impresora a cancelar el trabajo, como puede ser un fallo de memoria o de falta de bytes. Sin embargo, la impresora nunca cancela los trabajos de impresión privados o de prueba caducados.
El documento no se puede imprimir debido a un error | La impresora no puede imprimir el trabajo.
Fallo de transmisión de fax | La impresora no ha podido enviar un fax mediante el controlador de fax.
El documento se considera no válido | El trabajo de impresión se considera no válido al haberse superado el número máximo de copias.
Hay un atasco de papel en la impresora | Hay un atasco en la impresora.
La impresora está fuera de línea *2 | La impresora está fuera de línea.
La bandeja no tiene papel | Una de las bandejas de la impresora se ha quedado sin papel. Es posible que la bandeja no sea la que está utilizando la impresora para imprimir el trabajo.
La puerta de la impresora está abierta | La puerta de la impresora está abierta.
La impresora necesita atención | Hay un error en la impresora que requiere una atención o mantenimiento inmediato.
Tóner vacío | El cartucho de tóner está vacío.
El contenedor de tóner usado está lleno | El contenedor de tóner usado está lleno.
Queda poco tóner | El cartucho de tóner está casi vacío.
Preparar nuevo contenedor de tóner residual *2 | El contenedor de tóner residual está casi lleno.

*1 Disponible solo para los modelos que admiten la función FAX.

*2 Esta función no está disponible para algunos modelos.

Método

Seleccione cómo Local Discovery notifica un evento.
Cuadro de diálogo emergente : Si se selecciona esta opción, aparece un mensaje emergente cuando se produce un evento.
Sonido (Bip) : Si se selecciona esta opción, el PC emite un pitido (bip) al producirse un evento.


Cambio de las frecuencias de actualización

En la ficha [Frecuencias actualiz.], puede cambiar las frecuencias de actualización de tres elementos: notificación de documento, estado de la impresora y cola de impresión.

Cuadro de lista Elemento/Frec. actualización

Este cuadro de lista muestra las frecuencias de actualización de lo siguiente:
Notificación de documento
Estado de la impresora
Cola de impresión

[Restablecer valores iniciales]

Al hacer clic en este botón se restablecen los valores predeterminados de las frecuencias de actualización.

[Cambiar frec.]

Para cambiar la frecuencia de actualización, seleccione un elemento en la lista de elementos y haga clic en este botón. Aparecerá el cuadro de diálogo correspondiente al elemento seleccionado, donde podrá seleccionar la frecuencia de actualización que desee con la barra deslizante. Los intervalos que se pueden configurar para las frecuencias de actualización son los siguientes:
Notificación de documento : De 0 segundos (es decir, ninguna actualización) a 1 minuto en incrementos de 10 segundos. El valor predeterminado es 30 segundos.
Estado de la impresora : De 0 segundos (es decir, ninguna actualización) a 5 minutos en incrementos de 30 segundos. El valor predeterminado es 1 minuto.
Cola de impresión : De 0 segundos (es decir, ninguna actualización) a 1 minuto en incrementos de 10 segundos. El valor predeterminado es 10 segundos.


Visualización de la dirección de red de la impresora

En la ficha [Instalado], puede comprobar la dirección IP de cada dispositivo.

Nombre de impresora

Esta columna muestra el nombre de cada impresora o controlador de fax en red.

Puerto

Esta columna muestra el puerto del ordenador al que está conectado el controlador de la impresora.

Dirección IP/IPX

Esta columna muestra la dirección IP/IPX de dispositivo que se asigna a la impresora o controlador de fax en red.

[Actualizar]

Al hacer clic en este botón se actualiza la dirección de red de los dispositivos.


Cambio de la configuración de detección de red

Al usar Local Discovery y conectarse a la impresora por primera vez, o registrar una impresora adicional, debe buscar el dispositivo en la red.

» "Conexión al dispositivo MFP"

» "Registro de impresoras adicionales"

El proceso de búsqueda puede ser prolongado, especialmente si hay muchos clientes en la red. En tal caso, limite los criterios de búsqueda en el cuadro de diálogo Configuración de detección. Las opciones de configuración que se pueden cambiar varían y son las siguientes:

» "Conexión inicial"

» "Registro de impresoras adicionales: Red"

Además, el intento de encontrar un dispositivo MFP puede fallar debido a la configuración de red SNMP establecida para el dispositivo MFP. En tal caso, abra el cuadro de diálogo Configuración SNMP y compruebe y/o cambie la configuración.

» "Cambio de la configuración SNMP"

Pregunte al administrador los detalles de la configuración de red SNMP establecidos para el dispositivo MFP.


Conexión inicial

Si intenta establecer la conexión al dispositivo por primera vez, haga clic en [Opciones avanzadas] en el cuadro de diálogo [Detección local] y, en el cuadro de diálogo [Configuración de detección] que aparece, cambie los siguientes valores:

Dispositivos

Haga clic en el botón de flecha para abrir el cuadro de lista desplegable y active la casilla del nombre del modelo que desea buscar.

Red

Activar búsqueda en IPX/SPX Seleccione esta opción para buscar los dispositivos en la red IPX/SPX. Esta opción está disponible cuando se cumplen las dos siguientes condiciones:
Los protocolos IPX/SPX y Novel Client están instalados en el PC.
El PC está conectado al servidor NetWare.
Los dispositivos MFP se pueden detectar en la red IPX/SPX si se abre el cuadro de diálogo [Detección local] desde otro sitio distinto a Local Discovery. Activar búsqueda en TCP/IP Seleccione esta opción para buscar los dispositivos en la red TCP/IP. Esta opción sólo está disponible si en el PC están instalados los protocolos TCP/IP. Si selecciona esta opción, también debe especificar los criterios de búsqueda detallados para los dispositivos de la red.
Buscar subred local : Seleccione esta opción para buscar dispositivos en la subred local. Si activa esta opción, seleccione la casilla IPv4 o IPv6 para especificar el protocolo preferido.
Especificar intervalo : Seleccione esta opción para buscar dispositivos MFP en un intervalo específico de direcciones IP. Si activa esta opción, seleccione la casilla IPv4 o IPv6 e introduzca las direcciones IP específicas en los cuadros [De] y [A] para indicar el intervalo.

[Configuración SNMP]

Haga clic en este botón si necesita comprobar o cambiar la configuración SNMP. » "Cambio de la configuración SNMP"


Registro de impresoras adicionales: Red

Si intenta registrar dispositivos adicionales, haga clic en [Opciones avanzadas] en el cuadro de diálogo [Detección de red de Local Discovery] y, en el cuadro de diálogo [Configuración de detección] que aparece, cambie los siguientes valores:

Dispositivos

Buscar dispositivo Seleccione esta opción para buscar en la red solo dispositivos MFP compatibles. Buscar todos los dispositivos de red Seleccione esta opción para buscar todos los dispositivos compatibles.

Red

Activar búsqueda en IPX/SPX Seleccione esta opción para buscar impresoras conectadas a la red IPX/SPX. Esta opción está disponible cuando se cumplen las dos siguientes condiciones:
Los protocolos IPX/SPX y Novel Client están instalados en el PC.
El PC está conectado al servidor NetWare.
Activar búsqueda en TCP/IP Seleccione esta opción para buscar los dispositivos en la red TCP/IP. Esta opción sólo está disponible si en el PC están instalados los protocolos TCP/IP. Si selecciona esta opción, también debe especificar los criterios de búsqueda detallados para los dispositivos de la red.
Buscar subred local : Seleccione esta opción para buscar dispositivos en la subred local. Si activa esta opción, seleccione la casilla IPv4 o IPv6 para especificar el protocolo preferido.
Especificar intervalo : Seleccione esta opción para buscar dispositivos MFP en un intervalo específico de direcciones IP. Si activa esta opción, seleccione la casilla IPv4 o IPv6 e introduzca las direcciones IP específicas en los cuadros [De] y [A] para indicar el intervalo.

[Configuración SNMP]

Haga clic en este botón si necesita comprobar y/o cambiar la configuración SNMP. » "Cambio de la configuración SNMP"


Cambio de la configuración SNMP

Si no encuentra el dispositivo MFP en la red, es posible que la configuración SNMP sea sospechosa. Compruebe la configuración SNMP correcta en el cuadro de diálogo [Configuración SNMP] y cambie la configuración si es necesario. Para acceder al cuadro de diálogo, haga clic en [Configuración SNMP] en el cuadro de diálogo [Configuración de detección] (» "Conexión inicial") o [Selección manual] (» "Introducción manual de la dirección IP").

Pregunte al administrador los detalles de la configuración de red SNMP establecidos para el dispositivo MFP.

Si utiliza Local Discovery

SNMP V1/V2

Nombre de comunidad : Si se usa un nombre de comunidad distinto de "public" o "private" (predeterminado) para el nombre de la comunidad SNMP para el dispositivo MFP, introduzca el nombre de la comunidad.

Los nombres de comunidad predeterminados pueden variar según las utilidades de cliente.

Para buscar el dispositivo MFP en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

[Restau. conf. pred]

Haga clic en este botón si desea restablecer los valores predeterminados.

Si utiliza aplicaciones distintas de Local Discovery

Versión

Asegúrese de que la versión SNMP configurada para el dispositivo MFP es correcta y seleccione las siguientes opciones:
V1/V2 : Seleccione esta opción para activar SNMPv1 y v2.
V3 : Seleccione esta opción para activar SNMPv3.
V1/V2/V3 (solo para el cuadro de diálogo Configuración de detección) : Seleccione esta opción para activar SNMPv1, v2 y v3.

SNMP V1/V2

Nombre de comunidad : Si se usa un nombre de comunidad distinto de "public" o "private" (predeterminado) para el nombre de la comunidad SNMP para el dispositivo MFP, introduzca el nombre de la comunidad.

Los nombres de comunidad predeterminados pueden variar según las utilidades de cliente.

Para buscar el dispositivo MFP en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

SNMP V3

Si se activa SNMP V3, use el botón de opción para seleccionar la forma de autenticación de los usuarios. Archivo de ID de usuario: Seleccione esta opción si desea usar un archivo de ID de usuario. Haga clic en [Explorar] y especifique el archivo de ID de usuario. Nombre y contraseña de usuario: Seleccione esta opción si desea usar el nombre de usuario y la contraseña. Si selecciona esta opción, escriba o seleccione lo siguiente:
Nombre de usuario
Protocolo de autenticación
Contraseña de autenticación
Protocolo de privacidad
Contraseña de privacidad

Si decide activar SNMP V3, pida al administrador de red algunos consejos preliminares sobre el modo de autenticarse los usuarios.

Los valores de Nombre de usuario, Contraseña de autenticación y Contraseña de privacidad pueden tener un máximo de 31 caracteres alfanuméricos de 1 byte.

[Restau. conf. pred]

Haga clic en este botón si desea restablecer los valores predeterminados.


Version

Ver00 2013-02