概要

ここでは、TWAINドライバ／ファイルダウンローダの概要を説明します。

TWAINドライバ／ファイルダウンローダを起動後、無操作状態のまま、TopAccessのWEB設定でセッション確保時間に設定した時間が経過すると、タイムアウトします。

» "TWAINドライバ／ファイルダウンローダについて"

» "動作環境"

Go to Top


TWAINドライバ／ファイルダウンローダについて

TWAINドライバまたはファイルダウンローダを使用すると、TCP/IPネットワークを介して本機のファイリングボックスに保管されている文書をお使いのコンピュータに取り込むことができます。

ファイルダウンローダをサポートしていない機種をお使いの場合は、TWAINドライバを使用すると、TCP/IPネットワークを介して本機に保管されている文書をお使いのコンピュータに取り込むことができます。

TWAINドライバは、TWAIN互換アプリケーションソフトウェアとの併用で、ファイリングボックス文書を画像としてアプリケーションに取り込むことができます。ファイルダウンローダは、単独のアプリケーションソフトウェアとして起動し、ファイリングボックス文書をクライアントコンピュータのローカルフォルダやネットワーク共有フォルダにファイルとして保存できます。

» "ファイリングボックスから文書を取り込む"

ファイリングボックスについての詳細は、 ファイリングボックスガイド を参照してください。

一部の機種では、表示されない項目や機能があります。


動作環境

TWAINドライバおよびファイルダウンローダを使用するには、以下の環境が必要です。

OS Windows XP Service Pack 2以降 Windows Vista Service Pack 1以降 Windows 7 Windows 8 Windows Server 2003 Service Pack 2 Windows Server 2008 Service Pack 1以降 Windows Server 2012
ディスプレイ解像度 1024×768ドット以上
ディスプレイ色 High Color（16ビット）以上を推奨
CPU Pentium 133 MHz（Pentium 266 MHz以上を推奨）
メモリ 400dpiカラー文書／600dpiブラック文書の取り込み：256MB 600dpiカラー文書の取り込み：512MB
ソフトウェア TWAIN対応アプリケーション Microsoft Internet Explorer 5.5 Service Pack 2またはそれ以上（IPv4環境で使用時） Microsoft Internet Explorer 7.0またはそれ以上（IPv6環境で使用時）
ネットワーク TCP/IP

ソフトウェアのインストール方法については、お使いの機種に添付されている取扱説明書を参照してください。

TWAINドライバおよびファイルダウンローダは、Windows環境でのみ使用できます。

TWAINドライバおよびファイルダウンローダを利用するには、SNMPネットワークサービスが有効になっている必要があります。SNMPネットワークサービスの設定は、TopAccessから行うことができます。ネットワーク管理者にお問い合わせください。

一部の機種は、ファイルダウンローダ、IPv6アドレス、Windows 8をサポートしておりません。


基本操作

ここでは、TWAINドライバおよびファイルダウンローダの基本的な操作方法について説明します。

» "ファイリングボックスから文書を取り込む"

» "ファイリングボックスから文書を削除する"

» "複合機に接続する"


ファイリングボックスから文書を取り込む

以下のいずれかの方法で、複合機のファイリングボックスから文書を取り込んでください。

» "アプリケーションに取り込む（TWAINドライバ）"

» "コンピュータに保存する（ファイルダウンローダ）"

ファイリングボックス文書を取り込むには、事前に文書が複合機のファイリングボックスに保存されている必要があります。文書の保存方法についての詳細は、 ファイリングボックスガイド を参照してください。

ファイルダウンローダをサポートしていない機種をお使いの場合は、事前に本機の操作パネルを使用して文書を本体に保存してください。文書の保存方法についてはお使いの機種に添付されている取扱説明書を参照してください。


アプリケーションに取り込む（TWAINドライバ）

ファイリングボックス文書をTWAIN対応アプリケーションに画像として取り込む場合は、TWAINドライバを使用します。以下の手順で行ってください。

TWAIN形式対応アプリケーションであってもTWAINドライバで動作しないものがあります。お使いのアプリケーションの取扱説明書またはオンラインヘルプを参照してください。

Windows XP/Windows Vista/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2012には、TWAIN対応アプリケーションは付属されておりません。別途購入が必要です。

TWAIN対応アプリケーションであっても、カラーや原稿サイズ、解像度の混在した複数ページ原稿の取り込みに対応していないものがあります。この場合は、ページごとに取り込みを行うか、一度ファイルダウンローダでTIFF/PDFなどのファイルに保存してから文書をアプリケーションで開いてください。

取り込んだファイリングボックス文書の画質は、お使いのアプリケーションによって異なります。十分な画質で文書を取り込めなかった場合は、他のアプリケーションを使用するか、ファイルダウンローダを使ってファイルとして取り込んでください。 » "コンピュータに保存する（ファイルダウンローダ）"

  1. TWAIN対応アプリケーションを起動します。
  2. ［ファイル］メニューから、文書またはページを取り込むためのデバイスを選択します。お使いの機種の「TWAIN ドライバ」を選択してください。

    3. お使いになるTWAIN対応アプリケーションによって選択方法は異なります。詳細は、お使いになるアプリケーションの取扱説明書を参照してください。

  3. ［ファイル］メニューから、文書またはページを取り込みます。

    4. お使いの機種の“TWAIN ドライバ”のウィンドウが表示されます。

    お使いになるTWAIN対応アプリケーションによって取り込み方法は異なります。詳細は、お使いになるアプリケーションの取扱説明書を参照してください。

    はじめてTWAINドライバを使用する場合は、「ローカル検索」ダイアログボックスが表示されます。この場合は、ネットワーク内の複合機を検索して接続を行ってください。 » "複合機に接続する"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） ログイン時に認証パスワードを一定回数間違えて入力すると、不正なアクセスとみなされ、一定時間ログイン操作ができなくなることがあります。

  4. 取り込みたい文書またはページが保存されているボックスをダブルクリックします。

    5. ボックスにパスワードが設定されている場合は、「暗証番号」ダイアログボックスが表示されます。手順5に進んでください。

    ボックスにパスワードが設定されていない場合は、手順6に進んでください。

    一部の機種では、「共有ボックス」のみ表示されます。

  5. パスワードを入力し、［OK］をクリックします。

    6. ボックスパスワードの代わりに管理者パスワードを入力することもできます。

  6. 取り込む文書またはページを選択し、［取込み］をクリックします。

    7. 文書のサムネイル表示に時間がかかる場合は、［Esc］キーを押して表示を中断することができます。この場合、手順1から操作をやり直し、［表示］メニューから［リスト］を選択して文書をリスト表示してください。

    350個を超えるコンテンツを含むボックス、フォルダ、または文書を表示する場合は、自動的にリスト表示に切り替わります。

  7. 取り込み後にボックスから文書を削除したい場合は［はい］を、文書をボックスに残す場合は［いいえ］をクリックします。

    8. ［キャンセル］をクリックすると、ファイリングボックス文書の取り込みを中止します。

  8. ダウンロード状況を示すダイアログボックスが表示されます。ダウンロードを完了すると、ファイリングボックス文書がアプリケーションで表示されます。

    9. お使いの機種の「TWAIN ドライバ」のウィンドウでは、以下の操作を行うこともできます。 » "ファイリングボックスから文書を削除する" » "縮小読み取り機能を使う" » "プロパティを表示する" » "複合機を追加登録する" » "取り込み先の複合機を切り替える"


コンピュータに保存する（ファイルダウンローダ）

ファイリングボックス文書をお使いのコンピュータのハードディスクにファイルとして保存するには、ファイルダウンローダを使用します。以下の手順で行ってください。

一部の機種は、ファイルダウンローダをサポートしておりません。

  1. ［スタート］＞［すべてのプログラム］＞［Okidata］＞［OKI File Downloader］を選択します。

    2. ファイルダウンローダが起動します。

    はじめてファイルダウンローダを使用する場合は、「ローカル検索」ダイアログボックスが表示されます。この場合は、ネットワーク内の複合機を検索して接続を行ってください。 » "複合機に接続する"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） ログイン時に認証パスワードを一定回数間違えて入力すると、不正なアクセスとみなされ、一定時間ログイン操作ができなくなることがあります。

  2. 取り込みたい文書またはページが保存されているボックスをダブルクリックします。

    3. ボックスにパスワードが設定されている場合は、「暗証番号」ダイアログボックスが表示されます。手順3に進んでください。

    ボックスにパスワードが設定されていない場合は、手順4に進んでください

  3. パスワードを入力し、［OK］をクリックします。

    4. ボックスパスワードの代わりに管理者パスワードを入力することもできます。

  4. 取り込む文書またはページを選択し、［保存］をクリックします。

    5. 文書のサムネイル表示に時間がかかる場合は、［Esc］キーを押して表示を中断することができます。この場合、手順1から操作をやり直し、［表示］メニューから［リスト］を選択して文書をリスト表示してください。

    350個を超えるコンテンツを含むボックス、フォルダ、または文書を表示する場合は、自動的にリスト表示に切り替わります。

  5. 取り込み後にボックスから文書を削除したい場合は［はい］を、文書をボックスに残す場合は［いいえ］をクリックします。

    6. 「ファイル名を付けて保存」ダイアログボックスが表示されます。

    ［キャンセル］をクリックすると、ファイリングボックス文書の取り込みを中止します。

  6. 文書を保存するフォルダを選択し、ファイル名およびファイル形式を入力します。入力を終えたら、［保存］をクリックします。

    7. ファイリングボックス文書が選択したフォルダに保存されます。

    「File Downloader」ウィンドウでは、以下の操作を行うこともできます。 » "ファイリングボックスから文書を削除する" » "縮小読み取り機能を使う" » "プロパティを表示する" » "自動ダウンロードを設定する（ファイルダウンローダのみ）" » "複合機を追加登録する" » "取り込み先の複合機を切り替える"


ファイリングボックスから文書を削除する

ファイリングボックスから文書またはページを削除したい場合は、以下の手順で行ってください。

  1. 削除したい文書またはページが保存されているボックスをダブルクリックします。

    2. ボックスにパスワードが設定されている場合は、「暗証番号」ダイアログボックスが表示されます。手順2に進んでください。

    ボックスにパスワードが設定されていない場合は、手順3に進んでください。

    一部の機種では、「共有ボックス」のみ表示されます。

  2. パスワードを入力し、［OK］をクリックします。

    3. ボックスパスワードの代わりに管理者パスワードを入力することもできます。

  3. 削除したい文書またはページを選択し、［削除］をクリックします。

    4. 「削除の確認」ダイアログボックスが表示されます。

  4. ［はい］をクリックします。

    5. 選択した文書またはページが削除されます。


複合機に接続する

TWAINドライバおよびファイルダウンローダではじめてお使いの複合機にアクセスする場合は、「ローカル検索」ダイアログボックスが表示されます。この場合は、装置の検索機能を使ってネットワーク内の複合機を自動で検索するか、IPアドレスを手動で入力してください。

» "自動検索を使う"

» "アドレスを手動で入力する"

SNMP V1/V2環境下でお使いの複合機を検出するには、複合機に設定されているSNMPコミュニティ名を正しく指定することが必要です。詳しくは、管理者にお問い合わせください。

一部の機種は、ファイルダウンローダをサポートしておりません。

以下の手順は、他の複合機を追加登録したい場合にも適用できます。複数の複合機のファイリングボックスから文書を取り込みたい場合は、［ボックスの選択］メニューから［接続先の検索］を選択し、以下の手順に従って装置を追加登録してください。 » "複合機を追加登録する"

自動検索を使う

  1. ［検索開始］をクリックします。

    2. ネットワーク上の複合機が検出されます。

    ［検索中止］をクリックすると、検索処理を中止します。

    お使いの複合機が他のセグメントにある場合には検出されないことがあります。この場合は、［マニュアル登録］から手動で装置に接続してください。 » "アドレスを手動で入力する"

    ネットワーク上に多くのクライアントが存在する場合は、検索処理に時間が長くかかる場合があります。この場合は、［検索設定］から検索設定を変更してください。 » "検索条件を絞り込む"

    IPX/SPXネットワーク上の複合機は、検出されません。

    SNMP設定が理由で、目的の複合機が検出されない場合があります。この場合は、「SNMP設定」ダイアログボックスで設定の確認または変更を行ってください。詳細は、以下のセクションをご覧ください。 » "SNMP設定を変更する"

  2. 検出された装置の一覧から、目的の複合機の名称を選択し、［OK］をクリックします。

    3. 選択した複合機に接続し、お使いの機種の「TWAIN ドライバ」または「File Downloader」ウィンドウが表示されます。

    目的の複合機が検出されない場合は、IPアドレスを手動で入力して検出してください。 » "アドレスを手動で入力する"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） ログイン時に認証パスワードを一定回数間違えて入力すると、不正なアクセスとみなされ、一定時間ログイン操作ができなくなることがあります。

    ファイルダウンローダをサポートしていない機種をお使いの場合には「File Downloader」ウィンドウは表示されません。

アドレスを手動で入力する

  1. ［マニュアル登録］をクリックします。

    2. 「マニュアル登録」ダイアログボックスが表示されます。

  2. 以下の項目を入力し、［OK］をクリックします。

    3. IPv4 IPアドレス ：IPv4で指定する場合に選択します。選択した場合は、IPv4形式でお使いの複合機のIPアドレスを入力します。

    IPv6 IPアドレス ：IPv6で指定する場合に選択します。選択した場合は、IPv6形式でお使いの複合機のIPアドレスを入力します。

    名称 ：お使いの複合機の名称を入力します。

    設置場所 ：お使いの複合機の設置場所を入力します。

    ［SNMP設定］ ：SNMP設定を確認または変更する場合にクリックします。

    » "SNMP設定を変更する"

    「名称」および「IP アドレス」は必須項目です。

    一部の機種は、IPv6アドレスおよび［SNMP設定］をサポートしておりません。

  3. 手順2で指定した装置がリストに追加されます。追加された複合機の名称を選択し、［OK］をクリックします。

    4. 選択した複合機に接続し、お使いの機種の「TWAIN ドライバ」または「File Downloader」ウィンドウが表示されます。

    SNMP設定が理由で、目的の複合機が検出されない場合があります。この場合は、「SNMP設定」ダイアログボックスで設定の確認または変更を行ってください。詳細は、以下のセクションをご覧ください。 » "SNMP設定を変更する"

    ファイルダウンローダをサポートしていない機種をお使いの場合には「File Downloader」ウィンドウは表示されません。

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） ログイン時に認証パスワードを一定回数間違えて入力すると、不正なアクセスとみなされ、一定時間ログイン操作ができなくなることがあります。


便利な使いかた

ここでは、TWAINドライバ／ファイルダウンローダのさまざまな機能や設定方法について説明します。

» "メインウィンドウ詳細"

» "さまざまな機能を使う"

» "複数の複合機から文書を取り込む"

» "ネットワーク検索設定を変更する"


メインウィンドウ詳細

「TWAIN ドライバ」または「File Downloader」を起動すると、メインウィンドウが表示されます。このウィンドウから、ファイリングボックス文書の取り込みや削除以外にさまざまな操作を実行できます。

一部の機種は、ファイルダウンローダをサポートしておりません。

メニューバー

以下のメニューからさまざまな機能を選択できます。

［ファイル］：

取込み（TWAINドライバのみ） ：クリックすると、選択した文書またはページをアプリケーションに取り込みます。
保存（ファイルダウンローダのみ） ：選択した文書またはページを取り込み、ファイルとして保存します。
削除 ：選択した文書またはページを削除する場合にクリックします。 » "ファイリングボックスから文書を削除する"
プロパティ ：選択したボックス、フォルダ、文書またはページの詳細情報を表示します。 » "プロパティを表示する"
自動ダウンロード（ファイルダウンローダのみ） ：ここから自動ダウンロード機能を設定できます。 » "自動ダウンロードを設定する（ファイルダウンローダのみ）"
閉じる ：メインウィンドウを閉じます。

［編集］：

全て選択 ：コンテンツウィンドウに表示されているすべてのページを選択します。文書を選択してページが表示されている場合のみ有効です。
縮小読み取り ：ファイリングボックス文書の取り込みまたは保存時に、600×600dpiで保管された文書の解像度を300×300dpiに変更したい場合に選択します。メニューの横にチェックマークが表示されている場合は、この機能が有効になっていることを示します。 » "縮小読み取り機能を使う"

一部の機種では、縮小読み取り機能を使用することはできません。

［表示］：

リスト ：コンテンツウィンドウ内の表示をリスト形式に切り替えます。
詳細 ：コンテンツウィンドウ内の表示を詳細形式に切り替えます。
サムネイルサイズ ：コンテンツウィンドウ内の表示をサムネイル形式にする場合は、ここから「小」、「中」、または「大」のサムネイルサイズを選択します。
並べ替え ：コンテンツウィンドウ内のアイコンを目的の配列で並べ替えます。「名前」、「サイズ」、「タイプ」、「作成日時」から選択します。
更新 ：ウィンドウに表示される情報を更新します。

［ボックスの選択］：

接続先の検索 ：接続する複合機を新たに追加する場合にクリックします。選択すると「ローカル検索」ダイアログボックスが表示されます。 » "複合機を追加登録する"
接続先選択 ：ファイリングボックス文書の取り込み先の複合機を変更する場合にクリックします。 » "取り込み先の複合機を切り替える"

［ヘルプ］：

ヘルプ ：オンラインヘルプを参照できます。
バージョン情報 ：バージョン情報を表示します。

ツールバー

左側から順に「削除」、「プロパティ」、「リスト」、「詳細」、「サムネイル」、「更新」、「接続先の検索」および「接続先選択」のツールアイコンを表示します。

ツリーウィンドウ

ファイリングボックスのボックス、フォルダおよび文書を階層形式で表示します。ツリー内のボックスやフォルダ、文書をクリックすると、その内容がコンテンツウィンドウに表示されます。

コンテンツウィンドウ

ファイリングボックス内のボックス、フォルダ、文書、またはページを表示します。

縮小取り込み／自動ダウンロード設定表示部

縮小取り込みおよび自動ダウンロード機能の設定状態（有効／無効）を表示します。

一部の機種では、縮小取り込みおよび自動ダウンロード機能を使用することはできません。

ステータスバー

ダイアログボックス最下部のステータスバーは、接続状況やボックス内のフォルダおよび文書、ページの総数、接続している複合機のIPアドレスなどを表示します。

［取込み］／［保存］

TWAINドライバでは、［取込み］が表示されます。ファイルダウンローダでは、［保存］が表示されます。クリックすると、選択した文書またはページの取り込み／保存を行います。

［削除］

選択した文書またはページを削除します。

［閉じる］

メインウィンドウを閉じます。


さまざまな機能を使う

メインウィンドウからはさまざまな機能や設定にアクセスできます。ここではその主なものを紹介します。

» "縮小読み取り機能を使う"

» "プロパティを表示する"

» "自動ダウンロードを設定する（ファイルダウンローダのみ）"


縮小読み取り機能を使う

ファイリングボックスから文書を取り込む際、文書の解像度を「600×600dpi」から「300×300dpi」に変更できます。コピーや印刷によってボックスに保存される文書の解像度は常に「600×600dpi」なので、これら文書の解像度を「300×300dpi」に変更してサイズを縮小したいときに便利です。

ファイリングボックス文書の解像度は、取り込む際に変更されます。ボックス内の元データの解像度は、ファイリングボックス保管時に設定された解像度が維持されます。

この機能は、コピーまたは印刷操作により600×600dpiの解像度で保管された文書にのみ有効です。スキャンおよびファクス操作により保管されたファイリングボックス文書の解像度は変更できません。

一部の機種では、縮小読み取り機能を使用することはできません。

  1. 「縮小取り込み」が「無効」になっていることを確認します。「有効」になっている場合は、手順2へ進んでください。「無効」の場合は、［編集］メニューから［縮小読み取り］を選択します。

    2. ウィンドウ左下フィールドの「縮小取り込み」に「有効」と表示されます。

    縮小取り込み機能を無効にしたい場合は、再度［縮小読み取り］を選択してください。

  2. 以下のセクションを参照して文書の取り込みを実行してください。

    3. » "アプリケーションに取り込む（TWAINドライバ）"

    » "コンピュータに保存する（ファイルダウンローダ）"


プロパティを表示する

ボックス、フォルダ、文書またはページを選択し、［ファイル］メニューから［プロパティ］を選択すると、詳細情報を確認できます。

» "ボックスのプロパティ"

» "フォルダのプロパティ"

» "文書のプロパティ"

» "ページのプロパティ"


ボックスのプロパティ

ボックスを選択し、［ファイル］メニューから［プロパティ］を選択すると、「ボックス情報」ダイアログボックスが表示されます。

アイテム数 ：ボックスに含まれているフォルダおよび文書の数を表示します。
サイズ ：ボックスに含まれているデータのサイズを表示します。
文書保存期間 ：ボックスに設定されている文書の保存期間を表示します。
通知先メールアドレス ：ボックスに含まれている通知先メールアドレスを表示します。
状態 ：ボックスの現在の使用状況を表示します。
作成日時 ：ボックスが作成された日時を表示します。
更新日時 ：ボックスの設定が最後に変更された日時を表示します。
暗証番号 ：ボックスに暗証番号が設定されているかどうかを表示します。

一部の機種は、以下の機能に対応しておりません。 文書保存期間 通知先メールアドレス 暗証番号


フォルダのプロパティ

フォルダを選択し、［ファイル］メニューから［プロパティ］を選択すると、「フォルダ情報」ダイアログボックスが表示されます。

フォルダ ：フォルダの場所を表示します。
アイテム数 ：フォルダに含まれている文書の数を表示します。
状態 ：フォルダの現在の使用状況を表示します。
作成日時 ：フォルダが作成された日時を表示します。
更新日時 ：フォルダの設定が最後に変更された日時を表示します。


文書のプロパティ

文書を選択し、［ファイル］メニューから［プロパティ］を選択すると、「ドキュメント情報」ダイアログボックスが表示されます。「ドキュメント情報」ダイアログボックスは、「プロパティ」および「プレビュー」タブで構成されます。

［プロパティ］タブ

［プロパティ］タブには、文書の詳細情報が表示されます。

入力元 ：「プリント」や「スキャン」など、ファイリングボックスに保管したときの操作内容を表示します。
フォルダ ：文書が保存されているボックスまたはフォルダのパスを表示します。
サイズ ：文書サイズを表示します。
ページ数 ：文書の総ページ数を表示します。
状態 ：「待機中」の場合は、文書が取り込み可能であることを示します。「使用中」の場合は、文書を編集中などにより取り込みまたは削除できないことを示します。
作成日時 ：文書の作成日時を表示します。
更新日時 ：文書の更新日時を表示します。
最終アクセス日時 ：最後に文書へアクセスした日時を表示します。

［プレビュー］タブ

［プレビュー］タブには、選択した文書の最初のページのサムネイルイメージおよび詳細情報が表示されます。表示内容は、ページのプロパティと同じです。

» "ページのプロパティ"


ページのプロパティ

ページを選択し、［ファイル］メニューから［プロパティ］を選択すると、「ページ情報」ダイアログボックスが表示されます。

入力元 ：「プリント」や「スキャン」など、ファイリングボックスに保管したときの操作内容を表示します。
解像度 ：ページの解像度を表示します。
画像サイズ ：ページのピクセルサイズを表示します。
原稿サイズ ：ページの用紙サイズを表示します。
サイズ ：ページのファイルサイズを表示します。


自動ダウンロードを設定する（ファイルダウンローダのみ）

自動ダウンロード機能を有効にすると、設定した時間間隔でファイリングボックス文書を自動的に取り込みます。

自動ダウンロードを開始する場合は、「自動ダウンロードの設定ウィザード」ダイアログボックスで詳細を設定し、自動ダウンロードを有効にします。

» "自動ダウンロードを開始する"

初期設定では、自動ダウンロード機能で取り込まれた文書は自動的に削除されます。

自動ダウンロード機能を有効にすると、ファイルダウンローダの他の機能を使用できなくなります。他の機能を使用したい場合は、自動ダウンロード機能を停止してください。 » "自動ダウンロードを停止する"

自動ダウンロード機能が有効な間は、自動ダウンロード機能の現在の設定状態を確認できます。 » "自動ダウンロードの設定状態を表示する"

自動ダウンロード機能が有効な状態でファイルダウンローダを終了した場合は、次回起動時に前回の設定状態を継続するかどうかを選択するダイアログボックスが表示されます。 » "自動ダウンロードの設定状態を継続する"

一部の機種は、ファイルダウンローダをサポートしておりません。


自動ダウンロードを開始する

自動ダウンロード機能を有効にする場合は、以下の手順で行ってください。

  1. ［ファイル］メニューから、［自動ダウンロード］＞［開始］を選択します。

    2. 「自動ダウンロードの設定ウィザード（1/4）」ダイアログボックスが表示されます。

  2. 自動ダウンロードしたい文書が保管されているボックスを選択します。暗証番号が設定されている場合は、「暗証番号」フィールドにパスワードを入力してください。

    3. ボックスパスワードの代わりに管理者パスワードを入力することもできます。

  3. 自動ダウンロードしたい文書がフォルダに保管されている場合は［詳細設定］を、そうでない場合は［次へ］をクリックします。

    4. ［詳細設定］をクリックした場合は、手順4に進んでください。

    ［次へ］をクリックした場合は、手順5に進んでください。

  4. 自動ダウンロードする文書が保管されているフォルダを指定し、［次へ］をクリックします。

    5. 「自動ダウンロードの設定ウィザード（3/4）」ダイアログボックスが表示されます。

  5. 文書を保存するフォルダを変更する場合は［参照］を、変更しない場合は［次へ］をクリックします。

    6. フォルダを変更する場合は、手順6に進んでください。

    フォルダを変更しない場合は、手順8に進んでください。

  6. 文書を保存するフォルダを選択し、［OK］をクリックします。
  7. ［次へ］をクリックします。

    8. 「自動ダウンロードの設定ウィザード（4/4）」ダイアログボックスが表示されます。

  8. 以下の項目を設定し、［次へ］をクリックします。

    9. ファイル形式 ：「▼」をクリックして目的のファイル形式を選択します。

    文書のカラーモードがブラックの場合は、ファイル形式にJPEGを指定してもTIFF（シングルページ）形式で保存されます。

    カラーモードがグレースケール／カラーとブラックで混在する文書は、TIFF（マルチページ）を指定してもTIFF（シングルページ）で保存します。

    XPSファイルに保存したデータは、お使いのコンピュータがWindows Vista / Windows 7 / Windows Server 2008 SP1、またはWindows XP SP2 / Windows Server 2003 SP1以上に.NET Framework 3.0がインストールされた環境で使用することができます。

    コピー・プリント入力パラメータ ：「▼」をクリックして圧縮レベルを選択します。また、縮小取り込み機能を有効にして文書を保存したい場合は、「縮小取り込み」チェックボックスをオンにします。この設定は、コピーまたは印刷により保管されたファイリングボックス文書をダウンロードする場合にのみ適用されます。

    接続間隔 ：文書をダウンロードする周期を分単位で指定します。

    文書削除 ：ダウンロード後に文書をボックスから削除する場合は「ダウンロード後削除する」チェックボックスをオンにします。

  9. 「自動ダウンロードの設定確認」ダイアログボックスで設定を確認し、［完了］をクリックします。

    10. 自動ダウンロードが有効になります。ファイルダウンローダのメインウィンドウに戻り、ツリーウィンドウとコンテンツウィンドウが操作できない状態になります。

    他の機能を使用したい場合は、自動ダウンロードを停止してください。 » "自動ダウンロードを停止する"

    自動ダウンロードの設定状態を確認したい場合は、［ファイル］メニューから［自動ダウンロード］＞［確認］を選択し、「自動ダウンロードの設定確認」ダイアログボックスを表示します。 » "自動ダウンロードの設定状態を表示する"


自動ダウンロードを停止する

自動ダウンロード機能を無効にする場合は、以下の手順で行ってください。

  1. ［ファイル］メニューから、［自動ダウンロード］＞［停止］を選択します。

    2. 「自動ダウンロード結果」ダイアログボックスが表示されます。

  2. ［OK］をクリックし、ダイアログボックスを閉じます。

    3. 自動ダウンロードを無効にします。

    ［ログ表示］をクリックすると、ログファイルを表示することができます。［ログ表示］をクリックした場合は、標準のテキストエディタでログファイルを表示します。


自動ダウンロードの設定状態を表示する

自動ダウンロードの設定状態を確認したい場合は、［ファイル］メニューから［自動ダウンロード］ ＞ ［確認］を選択し、「自動ダウンロード設定確認」ダイアログボックスを表示してください。

自動ダウンロードの設定状態は、自動ダウンロードが有効になっている場合のみ確認することができます。

設定状態を確認したら、［キャンセル］をクリックして、ダイアログボックスを閉じます。

［ログ表示］をクリックすると、ログファイルを表示することができます。［ログ表示］をクリックした場合は、標準のテキストエディタでログファイルを表示します。


自動ダウンロードの設定状態を継続する

自動ダウンロード機能が有効な状態でファイルダウンローダを終了した場合は、次回起動時に前回の設定状態を継続するかどうかを選択するダイアログボックスが表示されます。前回の設定状態でファイルダウンローダを起動する場合は［はい］を、そうでない場合は［いいえ］を選択してください。


複数の複合機から文書を取り込む

ネットワーク内に複数の複合機がある場合、ネットワーク内を検索して、新しい接続先を追加することができます。接続先を追加すると、TWAINドライバおよびファイルダウンローダでそれぞれの複合機のファイリングボックスから文書を取り込むことができます。

» "複合機を追加登録する"

» "取り込み先の複合機を切り替える"

一部の機種は、ファイルダウンローダをサポートしておりません。


複合機を追加登録する

新しい接続先を追加するには、［ボックスの選択］メニューから［接続先の検索］をクリックしてください。「ローカル検索」ダイアログボックスが表示され、ここからネットワーク内の複合機を追加できます。詳しくは、以下のセクションをご覧ください。

» "複合機に接続する"

接続リストに新しい接続先を追加すると、ファイリングボックス文書の取り込み先を変更することができます。接続先の変更は［ボックスの選択］メニューから［接続先選択］を選択すると実行することができます。 » "取り込み先の複合機を切り替える"


取り込み先の複合機を切り替える

複数の複合機を登録すると、装置を切り替えてそれぞれのファイリングボックスから文書を取り込むことができます。

  1. ［ボックスの選択］メニューから、［接続先選択］を選択します。

    2. 「接続先選択」ダイアログボックスが表示されます。

  2. 接続したい複合機を選択し、［OK］をクリックします。

    3. 選択した複合機のファイリングボックスがメインウィンドウに表示されます。


ネットワーク検索設定を変更する

TWAINドライバ／ファイルダウンローダを使用してはじめて複合機に接続するときや、複合機を追加登録するときは、ネットワーク上で目的の複合機を探し出す必要があります。

» "複合機に接続する"

» "複合機を追加登録する"

このときネットワーク上に多くのクライアントが存在すると、検索処理にかかる時間が長くなることがあります。この場合は、「検索設定」ダイアログボックスで検索条件を絞り込むことができます。

» "検索条件を絞り込む"

また、お使いの複合機に設定されているSNMP設定が原因で、複合機を検出できないことがあります。この場合は「SNMP設定」ダイアログボックスを表示し、設定の確認または変更を行ってください。

» "SNMP設定を変更する"

お使いの複合機のSNMP設定については、管理者にお問い合わせください。

一部の機種は、ファイルダウンローダをサポートしておりません。


検索条件を絞り込む

検索条件を絞り込むには、「ローカル検索」ダイアログボックスで［検索設定］をクリックし、表示される「検索設定」ダイアログボックスで以下の設定を行ってください。

装置

右端の［▼］をクリックし、表示されるドロップダウンリストボックス内で検索したい複合機名のチェックボックスをオンにします。

ネットワーク

「IPX/SPX検索を有効にします」 TWAINドライバ／ファイルダウンローダはIPX/SPX接続をサポートしていないため、この項目は無効になります。 「TCP/IP検索を有効にします」 TCP/IPネットワークに接続されている複合機を検索します。このオプションは、お使いのコンピュータにTCP/IPプロトコルがインストールされているときに有効です。このオプションを選択したときは、TCP/IPネットワーク上の複合機をどのように検索するか指定します。
ローカルサブネットを有効にします ：ローカルサブネットの装置を検索します。このオプションを選択したときは、［IPv4］または［IPv6］のどちらかのチェックボックスをオンにし、検索するプロトコルを指定します。
範囲を指定します ：IPアドレスの範囲を指定して複合機を検索する場合に選択します。このオプションを選択したときは、［IPv4］または［IPv6］のどちらかのチェックボックスをオンにし、［From］および［To］ボックスにIPアドレスをそれぞれ入力して検索範囲を指定します。

［SNMP設定］

SNMP設定の確認または変更を行う場合にクリックします。 » "SNMP設定を変更する"

一部の機種は、IPv6アドレスおよび［SNMP V3］をサポートしておりません。


SNMP設定を変更する

目的の複合機をネットワーク上で検出できない場合は、SNMP設定が原因の可能性があります。「SNMP設定」ダイアログボックスでSNMP設定が正しいことを確認し、必要であれば設定の変更を行ってください。ダイアログボックスを表示するには、「マニュアル登録」（» "アドレスを手動で入力する"）または「検索設定」（» "検索条件を絞り込む"）ダイアログボックス上で［SNMP設定］をクリックしてください。

お使いの複合機のSNMP設定については、管理者にお問い合わせください。

バージョン

お使いの複合機に設定されているSNMPバージョンを確認し、以下の中から選択してください。
V1/V2： SNMP V1およびV2を有効にします。
V3： SNMP V3を有効にします。
V1/V2/V3（「検索設定」ダイアログボックスのみ）： SNMP V1、V2、およびV3を有効にします。

一部の機種は、SNMP V3をサポートしていません。

SNMP V1/V2

コニュニティ名： お使いの複合機に「private」（初期値）以外のSNMPコミュニティ名が設定されている場合に、コミュニティ名を変更します。

SNMP V1/V2環境下でお使いの複合機を検出するには、複合機に設定されているSNMPコミュニティ名を正しく指定することが必要です。詳しくは、管理者にお問い合わせください。

SNMP V3

SNMP V3を使用する場合は、ユーザ認証の方法をラジオボタンで選択します。 ユーザIDファイル： ユーザIDファイルでの認証を行います。［参照］をクリックしてユーザIDファイルを指定してください。 ユーザ名 / パスワード： ユーザ名およびパスワードでの認証を行います。この認証方法を使用する場合は、以下の項目を入力または選択してください。
ユーザ名
認証プロトコル
認証パスワード
プライバシープロトコル
プライバシーパスワード

SNMP V3を有効にする場合は、事前にネットワーク管理者から認証方法についての確認を行ってください。

ユーザ名、認証パスワードおよびプライバシーパスワードは、それぞれ31文字以内の半角英数字で入力してください。

［初期設定値に戻す］

クリックすると、設定値をすべてリセットしてデフォルトに戻します。


トラブルシューティング

ここでは、トラブルシューティングについて説明します。

» "こんなときは"


こんなときは

ここでは、TWAINドライバ／ファイルダウンローダを使用中に発生する確率が最も高いエラーおよびその対処方法について説明します。ここで述べられている措置を行ってもエラーを解除できない場合は、お使いのアプリケーション名や、エラー発生時の操作、表示されているエラーメッセージなどをご確認のうえ、弊社販売店またはサービスエンジニアにお問い合わせください。

» "本機を検索できない"

» "ローカル検索した本機に接続できない"

» "文書を取得できない"

» "カラー混在原稿の取り込みで画像が壊れる"

» "マルチページTIFFに保存してもシングルページで保存される"

» "ファイルダウンローダで保存したTIFFファイルが開けない"

» "縮小取り込みを選択しても解像度が変わらない"

» "マルチページ文書を取得できない"

その他の問題については、TWAINドライバおよびファイルダウンローダのReadmeファイルを参照してください。


本機を検索できない

エラー詳細：

ローカル検索機能を使用しても本機を検索できない。

対処方法：

以下を確認してください。

本機およびコンピュータがTCP/IPでネットワークに接続している。
デバイスが異なるサブネットにある場合、ゲートウェイ設定が正しく設定されている。
SNMP設定が、正しく設定されているか確認する。 » "SNMP設定を変更する"
設定したSNMPのバージョンがお使いの機種でサポートされているか確認する。 一部の機種は、SNMP V3をサポートしていません。 » "SNMP設定を変更する"

デバイス検索機能は、TWAINドライバ／ファイルダウンローダ対象複合機またはTWAINドライバ対象複合機が対象となります。


ローカル検索した本機に接続できない

エラー詳細：

ローカル検索で本機を検出したが、検出された本機を選択しても接続できない。

対処方法：

IPv4環境で使用の場合は、Microsoft Internet Explorer 5.5 SP2以上がインストールされているか確認する。IPv6環境では、Microsoft Internet Explorer 7.0以上がインストールされているか確認する。
Microsoft Internet Explorerのプロキシ設定が本機に接続できる設定になっているか確認する。
Microsoft Internet Explorerがオフラインになっている場合はオンラインに変更する。
SNMP設定が、正しく設定されているか確認する。 » "SNMP設定を変更する"
複合機がネットワークに正しく接続されているか確認する。

本機に接続するコンピュータの数が許容量を超えている場合も接続に失敗することがあります。しばらく時間を置いてから再度接続を試みてください。


文書を取得できない

エラー詳細：

TWAINドライバを使用して文書を取得できない。

対処方法：

TWAINドライバは、いくつかのTWAIN対応アプリケーションでテストされていますが、それらアプリケーションの中には、TWAINドライバに接続するための設定が必要な場合や、動作検証を行っていないアプリケーションでは接続できないことがあります。アプリケーションの動作設定については、お使いのアプリケーションのReadmeファイルを参照してください。また、動作確認を行っていないアプリケーションであっても、ドライバのネイティブUIの表示機能やデータ転送モードなどの設定を変更すると、動作することもあります。詳しくは、お使いのアプリケーションの説明書を参照してください。


カラー混在原稿の取り込みで画像が壊れる

エラー詳細：

TWAINドライバを使用してカラー／モノクロが混在した原稿を取り込むと画像が壊れる。

対処方法：

一部のアプリケーションでは、カラー／モノクロが混在した原稿の取り込みをサポートしていないため、画像の取り込みが正しく行えない場合があります。この場合は、以下の方法で対処してください。

カラーページとモノクロページを別々に取り込む。
ファイルダウンローダを使用してファイルに保存してからアプリケーションで開く。


マルチページTIFFに保存してもシングルページで保存される

エラー詳細：

ファイルダウンローダでマルチページTIFFを選択して保存しても、シングルページのTIFF画像として保存される。

対処方法：

ファイルダウンローダは、カラー／モノクロが混在した原稿のTIFFファイル保存をサポートしていないので、カラー／モノクロが混在した原稿をマルチページTIFFに保存しても、シングルページで保存を行います。また、カラー原稿の場合はJPEG形式で保存されます。カラー／モノクロが混在した原稿またはカラー原稿を1つのファイルとして保存したい場合は、PDFファイルで保存してください。


ファイルダウンローダで保存したTIFFファイルが開けない

エラー詳細：

ファイルダウンローダで保存したTIFFファイルがお使いのアプリケーションで開けない。

対処方法：

ファイルダウンローダでTIFFに保存されたカラー／グレースケール画像はJPEG圧縮されて保存されます。お使いのアプリケーションによっては、JPEG圧縮されたTIFF画像をサポートしていなかったり、正しくファイルを開けないことがあります。その場合は、JPEG形式で保存するか、TWAINドライバを使用して文書を取り込んでください。


縮小取り込みを選択しても解像度が変わらない

エラー詳細：

ファイルダウンローダで縮小取り込みを選択しても、解像度が変わらない。

対処方法：

縮小取り込み機能は、コピー操作または印刷により600×600dpiでファイリングボックスに保管された文書にのみ有効です。ファクスやスキャン操作によりファイリングボックスに保管された文書の解像度を縮小することはできません。ファクスやスキャン操作によりファイリングボックスに保管した文書の解像度を変更したい場合は、再度希望の解像度でファクスまたはスキャン操作を行いファイリングボックスに保管するか、またはアプリケーションで解像度の変更を行ってください。


マルチページ文書を取得できない

エラー詳細：

アプリケーションからマルチページ文書を取得できない。

対処方法：

いくつかのアプリケーションは、TWAINインターフェイスからのマルチページスキャンに対応していないか、マルチページ文書を取得するための設定が必要です。お使いのアプリケーションの取扱説明書を参照してください。


バージョン情報

Ver01 2013-05

OMJ120280A0