ÜBERSICHT

Dieses Kapitel beschreibt die Merkmale von TWAIN-Treiber/Datei-Downloader.

Wenn der TWAIN-Treiber/Datei-Downloader gestartet, aber nicht bedient wird, kann der in der WEB Einstellung von TopAccess eingestellte "Sitzungszeitgeber" ablaufen.

» "Merkmale und Funktionen"

» "Systemvoraussetzungen"

Go to Top


Merkmale und Funktionen

Für OKI MFP Series

TWAIN-Treiber und Datei-Downloader ermöglichen den Abruf von e-FIling Dokumenten aus dem OKI Multifunktionssystem und das Laden der Daten über das TCP/IP-Netzwerk in den Computer.


Systemvoraussetzungen

Der TWAIN-Treiber und der Datei-Downloader sind für folgende Umgebungen verfügbar:

Betriebssystem Windows XP Service Pack 2 oder höher Windows Vista Service Pack 1 oder höher Windows 7 Windows 8 Windows Server 2003 Service Pack 2 Windows Server 2008 Service Pack 1 oder höher Windows Server 2012
Auflösung der Anzeige 1024 x 768 Punkte oder höher
Anzeigefarbe High Color (16 Bit) oder höher wird empfohlen
CPU Mindestens Pentium 133 MHz (Pentium 266 MHz oder schneller empfohlen)
Speicher Zum Abrufen von 400dpi Farbbildern / 600dpi S/W-Bildern: 256MB Zum Abrufen von 600dpi Farbbildern: 512 MB

Software

TWAIN-kompatible Software Microsoft Internet Explorer 5.5 Service Pack 2 oder höher (bei IPv4) Microsoft Internet Explorer 7.0 oder höher (bei IPv6)
Netzwerk TCP/IP

TWAIN-Treiber und Datei-Downloader können nur unter Windows verwendet werden.

Für TWAIN-Treiber und Datei-Downloader muss der SNMP-Netzwerkdienst aktiviert sein. SNMP kann unter TopAccess aktiviert werden. Wenden Sie sich bitte an Ihren Administrator.


GRUNDLEGENDE BEDIENUNG

Dieses Kapitel beschreibt die grundlegende Bedienung von TWAIN-Treiber/Datei-Downloader.

» "e-Filing-Dokumente abrufen"

» "e-Filing-Dokumente löschen"

» "Verbindung zum OKI System"


e-Filing-Dokumente abrufen

Sie können Dokumente aus e-Filing Boxen mit folgenden Methoden abrufen:

» "Dokumente in Anwendungsprogramm laden (TWAIN-Treiber)"

» "Speichern als Datei (Datei-Downloader)"

Vor dem Abruf müssen die Dokumente in einer e-Filing Box gespeichert werden. Einzelheiten hierzu siehe e-Filing-Anleitung .


Dokumente in Anwendungsprogramm laden (TWAIN-Treiber)

Verwenden Sie den TWAIN-Treiber, um e-Filing Dokumente als Bilder in TWAIN-kompatible Software zu laden. Gehen Sie wie folgt vor.

Einige Anwendungsprogramme, die das TWAIN-Format unterstützen, arbeiten möglicherweise nicht mit dem TWAIN-Treiber zusammen. In diesem Fall müssen Sie das Handbuch oder die Online-Hilfe der jeweiligen Anwendung zu Rate ziehen.

Die TWAIN-kompatible Software ist nicht Bestandteil von Windows XP/Windows Vista/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2012; Sie müssen die TWAIN-Software separat erwerben.

Einige Anwendungen können die mehrseitigen Dokumente, die farbige und schwarze Seiten sowie Seiten unterschiedlicher Größen und Auflösung enthalten, nicht importieren. In diesem Fall importieren Sie das Dokument seitenweise oder speichern es als TIFF- oder PDF-Datei mit dem Datei-Downloader und öffnen es dann mit der Anwendung.

Die Bildqualität eines importierten Dokuments ist von der Anwendung abhängig. Wenn die Bildqualität nicht gut genug ist, verwenden Sie andere Anwendungen oder speichern das Dokument mit dem Datei-Downloader.

  1. Starten Sie die TWAIN-kompatible Software.
  2. Wählen Sie aus dem Menü [Datei] ein Gerät für den Import von Dokumenten oder Seiten; Wählen Sie "TWAIN-Treiber."

    3. Die Schritte zur Auswahl des Geräts sind abhängig von der TWAIN-kompatible Software. Einzelheiten siehe Dokumentation zum TWAIN-kompatiblen Anwendungsprogramm.

  3. Wählen Sie aus dem Menü [Datei] Import/Abruf von Dokument oder Seiten.

    4. Das Fenster für den TWAIN-Treiber für OKI MFP wird angezeigt.

    Die Schritte zum Import von Dokumenten sind abhängig von der TWAIN-kompatible Software. Einzelheiten siehe Dokumentation zum TWAIN-kompatiblen Anwendungsprogramm.

    Wenn Sie der erste Benutzer sind, erscheint der Dialog zur lokalen Suche. In diesem Fall suchen Sie nach diesem Gerät in Ihrem Netzwerk und konfigurieren den Anschluss entsprechend. » "Verbindung zum OKI System"

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Wenn Sie bei der Systemanmeldung mehrmals ein falsches Kennwort eingeben, wird die Anmeldung für eine definierte Zeitspanne gesperrt, da dies als unberechtigter Zugriffsversuch gewertet wird.

  4. Doppelklicken Sie auf das zu importierende Dokument oder die Seiten.

    5. Wenn für die ausgewählte Box ein Kennwort erforderlich ist, wird das Dialogfeld "Kennwort" aufgerufen. Fahren Sie mit Schritt 5 fort.

    Fahren Sie mit Schritt 6 fort, wenn kein Kennwort eingerichtet ist.

  5. Geben Sie das Kennwort ein, und klicken Sie auf [OK].

    6. Alternativ können Sie auch das Administratorkennwort eingeben.

  6. Wählen Sie das Dokument oder die Seiten und klicken Sie auf [Abrufen].

    7. Falls die Anzeige der Miniaturansicht der Dokumente zu lange dauert, können Sie das Auflisten durch Drücken der Taste ESC beenden. Wiederholen Sie dann den Vorgang ab Schritt 1 und wählen Sie im Menü "Ansicht" die Option "Liste", um das Dokument in der Listenansicht anzuzeigen.

    Bei mehr als 350 Einzelposten in Box, Ordner oder Dokument, wird automatisch auf Listenansicht umgeschaltet.

  7. Wenn Sie das Dokument nach dem Abrufen aus e-Filing entfernen wollen, klicken Sie auf [Ja]. Wenn Sie das Dokument in e-Filing belassen wollen, klicken Sie auf [Nein].

    8. Um den Vorgang abzubrechen, klicken Sie auf [Abbrechen].

  8. Das Herunterladen wird angezeigt. Nach dem Herunterladen wird das Dokument in der Software angezeigt.

    9. Im Fenster TWAIN-Treiber für OKI können Sie folgendes durchführen: » "e-Filing-Dokumente löschen" » "Bild auf halbe Größe verkleinern" » "Eigenschaften anzeigen" » "Registrieren weiterer OKI Systeme" » "Verbindungen umschalten"


Speichern als Datei (Datei-Downloader)

Mit Datei-Downloader können Sie e-Filing-Dokumente importieren und auf die lokale Festplatte oder einen Netzwerkordner speichern. Gehen Sie wie folgt vor.

  1. Wählen Sie [Start] > [Alle Programme] > [OKI Client] > [Datei-Downloader].

    2. Der Datei-Downloader startet.

    Wenn Sie der erste Benutzer sind, erscheint der Dialog zur lokalen Suche. In diesem Fall suchen Sie nach diesem Gerät in Ihrem Netzwerk und konfigurieren den Anschluss entsprechend. » "Verbindung zum OKI System"

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Wenn Sie bei der Systemanmeldung mehrmals ein falsches Kennwort eingeben, wird die Anmeldung für eine definierte Zeitspanne gesperrt, da dies als unberechtigter Zugriffsversuch gewertet wird.

  2. Doppelklicken Sie auf das zu importierende Dokument oder die Seiten.

    3. Wenn für die ausgewählte Box ein Kennwort erforderlich ist, wird das Dialogfeld "Kennwort" aufgerufen. Fahren Sie mit Schritt 3 fort.

    Fahren Sie mit Schritt 4 fort, wenn kein Kennwort eingerichtet ist.

  3. Geben Sie das Kennwort ein, und klicken Sie auf [OK].

    4. Alternativ können Sie auch das Administratorkennwort eingeben.

  4. Wählen Sie das Dokument oder die Seiten und klicken Sie auf [Datei speichern unter].

    5. Falls die Anzeige der Miniaturansicht der Dokumente zu lange dauert, können Sie das Auflisten durch Drücken der Taste ESC beenden. Wiederholen Sie dann den Vorgang ab Schritt 1 und wählen Sie im Menü "Ansicht" die Option "Liste", um das Dokument in der Listenansicht anzuzeigen.

    Bei mehr als 350 Einzelposten in Box, Ordner oder Dokument, wird automatisch auf Listenansicht umgeschaltet.

  5. Wenn Sie das Dokument nach dem Abrufen aus e-Filing entfernen wollen, klicken Sie auf [Ja]. Wenn Sie das Dokument in e-Filing belassen wollen, klicken Sie auf [Nein].

    6. Das Dialogfeld "Datei speichern unter" erscheint.

    Um den Vorgang abzubrechen, klicken Sie auf [Abbrechen].

  6. Wählen Sie einen Speicherort. Geben Sie den Namen und Dateiformat ein und klicken Sie auf [Speichern].

    7. Die Datei wird im ausgewählten Ordner gespeichert.

    Im Fenster Datei-Downloader können Sie folgendes durchführen: » "e-Filing-Dokumente löschen" » "Bild auf halbe Größe verkleinern" » "Eigenschaften anzeigen" » "Automatisches Herunterladen (nur Datei-Downloader)" » "Registrieren weiterer OKI Systeme" » "Verbindungen umschalten"


e-Filing-Dokumente löschen

Gehen Sie wie folgt vor, um Dokumente oder Seiten aus e-Filing Boxen zu löschen.

  1. Doppelklicken Sie auf die Box, die die entsprechenden Dokumente oder Seiten enthält.

    2. Wenn für die ausgewählte Box ein Kennwort erforderlich ist, wird das Dialogfeld "Kennwort" aufgerufen. Fahren Sie mit Schritt 2 fort.

    Fahren Sie mit Schritt 3 fort, wenn kein Kennwort eingerichtet ist.

  2. Geben Sie das Kennwort ein, und klicken Sie auf [OK].

    3. Alternativ können Sie auch das Administratorkennwort eingeben.

  3. Wählen Sie das Dokument oder die Seiten und klicken Sie auf [Löschen].

    4. Das Dialogfeld "Löschen bestätigen" wird aufgerufen.

  4. Klicken Sie auf [Ja].

    5. Das gewählte Dokument oder die Seite(n) wird/werden gelöscht.


Verbindung zum OKI System

Wenn Sie TWAIN-Treiber oder Datei-Downloader das erste mal aufrufen, erscheint das Dialogfeld der Lokalen Suche. Sie können jetzt die automatische Netzwerksuche nach OKI Systemen durchführen oder die IP-Adresse des Systems manuell eingeben.

» "Automatische Suche"

» "IP-Adresse manuell eingeben"

Um Ihr OKI System unter einer SNMP V1/V2 Umgebung zu finden, muss der Community Name des OKI Systems korrekt definiert sein. Wenden Sie sich bitte an Ihren Administrator.

Gehen Sie wie folgt vor, um weitere OKI Multifunktionssysteme zu registrieren. Zum Abruf von Dokumenten aus mehreren OKI Multifunktionssystemen wählen Sie [Box auswählen] > [Gerät suchen] und gehen wie nachfolgend beschrieben vor. » "Registrieren weiterer OKI Systeme"

Automatische Suche

  1. Klicken Sie auf [Suche starten].

    2. Die im Netzwerk vorhandenen OKI-Systeme werden gesucht.

    Sie können den Vorgang abbrechen, indem Sie auf [Abbrechen] klicken.

    Systeme in anderen Netzwerksegmenten werden möglicherweise nicht gefunden. Wählen Sie [Manuelle Auswahl], wenn Ihr OKI-System nicht gefunden wird. » "IP-Adresse manuell eingeben"

    In großen Netzwerken kann der Suchprozess relativ lange dauern. Ändern Sie in diesem Fall die Sucheinstellung unter [Erweitert]. » "Suchbedingungen eingrenzen"

    IPX/SPX Netzwerke können nicht durchsucht werden.

    Bestimmte SNMP-Einstellungen können die Suche beeinträchtigen. Ändern Sie in diesem Fall die SNMP-Einstellungen. Siehe hierzu folgenden Abschnitt: » "SNMP-Einstellungen ändern"

  2. Wählen Sie aus der Liste der gefundenen Systeme Ihr OKI System und klicken Sie auf [OK].

    3. Der TWAIN-Treiber oder der Datei-Downloader stellt eine Verbindung zu dem ausgewählten System her und zeigt das System an.

    War die automatische Suche des OKI Systems erfolglos, können Sie versuchen, es durch die manuelle Eingabe der IP-Adresse zu finden. » "IP-Adresse manuell eingeben"

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Wenn Sie bei der Systemanmeldung mehrmals ein falsches Kennwort eingeben, wird die Anmeldung für eine definierte Zeitspanne gesperrt, da dies als unberechtigter Zugriffsversuch gewertet wird.

IP-Adresse manuell eingeben

  1. Klicken Sie auf [Manuelle Auswahl].

    2. Das Dialogfeld "Manuelle Auswahl" erscheint.

  2. Geben Sie je nach Bedarf die folgenden Elemente ein, und klicken Sie auf [OK].

    3. IPv4 IP-Adresse -- Wählen Sie dies, wenn Ihr System eine IPv4-Adresse besitzt. Geben Sie anschließend die IPv4-Adresse Ihres OKI Systems ein.

    IPv6 IP-Adresse -- Wählen Sie dies, wenn Ihr System eine IPv6-Adresse besitzt. Geben Sie anschließend die IPv6-Adresse Ihres OKI Systems ein.

    Name -- Geben Sie den Namen Ihres OKI Systems ein.

    Standort -- Geben Sie den Standort Ihres OKI Systems ein.

    SNMP-Einstellungen -- Klicken Sie hier, um die SNMP-Einstellungen zu prüfen oder zu ändern.

    » "SNMP-Einstellungen ändern"

    Die Felder "Name" und "IP-Adresse" müssen Sie ausfüllen.

  3. Das in Schritt 2 definierte System wird der Liste hinzugefügt. Wählen Sie den Namen des OKI Systems und klicken Sie auf [OK].

    4. Der TWAIN-Treiber oder der Datei-Downloader stellt eine Verbindung zu dem ausgewählten System her und zeigt das System an.

    Bestimmte SNMP-Einstellungen können die Suche beeinträchtigen. Ändern Sie in diesem Fall die SNMP-Einstellungen. Siehe hierzu folgenden Abschnitt: » "SNMP-Einstellungen ändern"

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Wenn Sie bei der Systemanmeldung mehrmals ein falsches Kennwort eingeben, wird die Anmeldung für eine definierte Zeitspanne gesperrt, da dies als unberechtigter Zugriffsversuch gewertet wird.


PRAKTISCHE FUNKTIONEN UND EINSTELLUNGEN

Dieses Kapitel beschreibt Funktionen und Einstellungen von TWAIN-Treiber/Datei-Downloader.

» "Hauptfenster Betrachten"

» "Vorteilhafte Funktionen"

» "Dokumente von mehreren OKI Multifunktionssystemen abrufen"

» "Einstellungen für Netzwerksuche ändern"


Hauptfenster Betrachten

Der TWAIN-Treiber oder der Datei-Downloader stellt eine Verbindung zu dem ausgewählten Gerät her und das Hauptfenster wird angezeigt. Aus diesem Hauptfenster können Sie e-Filing Dokument abrufen oder löschen.

Menüleiste

Sie können verschiedene Funktionen aus dem Menü wählen.

[Datei]:

Erfassen (nur TWAIN-Treiber) -- Klicken Sie darauf, um ein Dokument oder Seiten eines Dokuments in eine Anwendung herunterzuladen.
Speichern unter (nur Datei-Downloader) -- Klicken Sie darauf, um Seiten des ausgewählten Dokuments herunterzuladen und als Datei zu speichern.
Löschen --Klicken Sie darauf, um ein ausgewähltes Dokument oder Seiten eines Dokuments zu löschen. » "e-Filing-Dokumente löschen"
Eigenschaften --Klicken Sie darauf, um die Eigenschaften der ausgewählten Seite oder des ausgewählten Dokuments anzuzeigen. » "Eigenschaften anzeigen"
Automatisches Herunterladen (nur Datei-Downloader) -- Klicken Sie darauf, um die Funktion "Automatisches Herunterladen" zu konfigurieren. » "Automatisches Herunterladen (nur Datei-Downloader)"
Schließen --Klicken Sie darauf, um das Fenster zu schließen.

[Bearbeiten]:

Alles auswählen -- Klicken Sie darauf, um alle im Inhaltsfenster angezeigten Seiten auszuwählen. Diese Option ist nur verfügbar, wenn Sie im Verzeichnisfenster ein Dokument ausgewählt haben.
Auf Hälfte verkleinern -- Klicken Sie darauf, um die Auflösung von e-Filing- Dokumente mit 600 x 600 dpi auf 300 x 300 dpi zu verringern, wenn diese heruntergeladen werden. Wenn die Funktion markiert ist, ist sie aktiviert. » "Bild auf halbe Größe verkleinern"

[Ansicht]:

Liste -- Klicken Sie darauf, um die Listenansicht im Inhaltsfenster anzuzeigen.
Details -- Klicken Sie darauf, um die Detailansicht im Inhaltsfenster anzuzeigen.
Miniaturgröße -- Wählen Sie die Größe der Miniaturansicht aus "Klein," "Mittel," und "Groß."
Symbole anordnen -- Die Symbole können nach Kategorie sortiert werden. Wählen Sie aus "Nach Name," "Nach Datum," "Nach Type," und "Nach Größe."
Aktualisieren -- Klicken Sie darauf, um die Informationen im Inhaltsfenster zu aktualisieren.

[Box wählen]:

Gerätesuche -- Klicken Sie darauf, um eine neue Verbindung zu einem OKI Multifunktionssystem aufzubauen. Das Dialogfeld für die lokale Suche wird angezeigt. » "Registrieren weiterer OKI Systeme"
OKI Wählen -- Klicken Sie darauf, um das Zielgerät für das Abrufen von e-Filing-Dokumenten zu ändern. » "Verbindungen umschalten"

[Hilfe]:

Hilfe -- Klicken Sie darauf, um die Online-Hilfe aufzurufen.
Info -- Klicken Sie darauf, um die Versionsinformationen anzuzeigen.

Werkzeugleiste

In der Werkzeugleiste sind die verschiedenen Funktionen durch Symbole dargestell: "Löschen", "Eigenschaften", "Liste", "Details", "Miniaturansicht", "Aktualisieren", "Geräterkennung" und "OKI wählen".

Verzeichnisbaum

Der Verzeichnisbaum zeigt e-Filing Boxen, Ordner und Dokumente in einer Baumstruktur. Wenn Sie im Fenster auf eine Box, einen Ordner oder ein Dokument klicken, wird deren Inhalt angezeigt.

Fenster

Das Fenster zeigt e-Filing Boxen, Ordner und Dokumente.

Auf halbe Größe reduzieren/Automatisches Herunterladen

Zeigt an, ob die genannten Funktionen aktiviert sind.

Statusleiste

Die Statusleiste zeigt Kommunikationsstatus, Gesamtzahl der Ordner, Dokumente oder Seiten und die IP-Adresse des angeschlossenen OKI Multifunktionssystems.

[Erfassen]/[Speichern unter]

Die Schaltfläche [Erfassen] erscheint im TWAIN-Treiber und die Schaltfläche [Speichern unter] im Datei-Downloader. Klicken Sie auf diese Option, wenn das markierte Dokument oder die markierten Seiten in eine TWAIN-kompatible Anwendung importiert oder das markierte Dokument bzw. die markierten Seiten als Datei gespeichert werden sollen.

[Löschen]

Klicken Sie darauf, um das ausgewählte Dokument oder die Seiten zu löschen.

[Schließen]

Klicken Sie darauf, wenn der TWAIN-Treiber oder der Datei-Downloader geschlossen werden soll.


Vorteilhafte Funktionen

Das Hauptfenster bietet zahlreiche Funktionen und Einstellungen. Einige werden in diesem Abschnitt beschrieben.

» "Bild auf halbe Größe verkleinern"

» "Eigenschaften anzeigen"

» "Automatisches Herunterladen (nur Datei-Downloader)"


Bild auf halbe Größe verkleinern

Verkleinert die Auflösung beim Herunterladen von e-Filing-Dokumenten um die Hälfte und ändert die Auflösung von 600 x 600 dpi auf 300 x 300 dpi.

Da die Auflösung der Funktionen Copy to e-Filing oder Print to e-Filing immer 600 x 600 dpi beträgt, kann hiermit die Auflösung und Bildgröße verkleinert werden.

Die Verkleinerung erfolgt beim Abruf der e-Filing Dokumente. Die Auflösung der aktuellen Daten in den e-Filing Boxen bleibt unverändert.

Die Verkleinerung ist nur für 600 x 600 dpi Dokumente verfügbar, die mit Kopier- oder Druckfunktionen gespeichert wurden. Für Dokumente die mit den Funktionen Scan to e-Filing oder Fax to e-Filing gespeichert wurden, funktioniert dies nicht.

  1. Kontrollieren Sie, dass die Größereduzierung ausgeschaltet ist. Wird "EIN" angezeigt, fahren Sie mit Schritt 2 fort. Wird "AUS" angezeigt, wählen Sie [Auf halbe Größe reduzieren] im Menü [Datei].

    2. Die Funktion ist eingeschaltet.

    Um sie auszuschalten, wählen Sie [Auf halbe Größe reduzieren] erneut.

  2. Zur weiteren Vorgehensweise siehe folgende Abschnitte.

    3. » "Dokumente in Anwendungsprogramm laden (TWAIN-Treiber)"

    » "Speichern als Datei (Datei-Downloader)"


Eigenschaften anzeigen

Wählen Sie Box, Ordner, Dokument oder Seite und danach im Menü [Datei] > [Eigenschaften].

» "Box-Eigenschaften"

» "Ordnereigenschaften"

» "Dokumenteigenschaften"

» "Seiteneigenschaften"


Box-Eigenschaften

Klicken Sie auf ein Box-Symbol und wählen Sie im Menü [Datei] > [Eigenschaften], um die Box-Information anzuzeigen.

Enthält : Anzahl der Ordner und Dokumente.
Größe : Gesamtgröße des Inhaltes der Box.
Aufbewahrungszeit für Dokumente : Die Aufbewahrungszeit für das Dokument in Tagen, bevor es automatisch gelöscht wird.
Email Adresse für Benachrichtigung : Die Email-Adresse, an die Benachrichtigungen gesendet werden.
Status : Aktueller Status der Box.
Erstellt : Zeigt das Datum und die Uhrzeit für die Erstellung der Box an.
Modifiziert : Zeigt das Datum und die Uhrzeit für die letzte Änderung der Box an.
Geschützt : Zeigt an, ob ein Kennwort für die Box eingestellt ist.


Ordnereigenschaften

Klicken Sie auf ein Ordner-Symbol und wählen Sie im Menü [Datei] > [Eigenschaften], um die Ordner-Information anzuzeigen.

Standort : Pfad zum Ordner.
Enthält : Anzahl der Dokumente im Ordner.
Status : Aktueller Status des Ordners.
Erstellt : Zeigt das Datum und die Uhrzeit für die Erstellung des Ordners an.
Modifiziert : Zeigt das Datum und die Uhrzeit für die letzte Änderung des Ordners an.


Dokumenteigenschaften

Klicken Sie auf ein Dokument-Symbol und wählen Sie im Menü [Datei] > [Eigenschaften], um die Dokument-Information anzuzeigen. Die Dokument-Informationen enthalten [Eigenschaften] und [Vorschau].

[Eigenschaften]

Unter [Eigenschaften] können Sie detaillierte Dokument-Informationen betrachten.

Format : Der e-Filing Speichermodus z.B. Drucken oder Scannen.
Standort : Pfad zum Ordner, der das Dokument enthält.
Größe : Zeigt die Datengröße des Dokuments an.
Gesamtseiten : Anzahl der Seiten des Dokuments.
Status : Aktueller Status des Dokuments. "Bereit" bedeutet, dass ein Dokument bereit zum Herunterladen ist. "Belegt" bedeutet, dass ein Dokument weder heruntergeladen noch gelöscht werden kann.
Erstellt : Zeigt das Datum und die Uhrzeit für die Erstellung des Dokuments an.
Modifiziert : Zeigt das Datum und die Uhrzeit für die letzte Änderung des Dokuments an.
Zugriff : Zeigt das Datum und die Uhrzeit für den letzten Zugriff auf das Dokuments an.

[Vorschau]

Unter Vorschau wird ein Miniaturbild der ersten Seite mit Seiteninformationen angezeigt. Die Informationen entsprechen denen unter Seiteninformationen.

» "Seiteneigenschaften"


Seiteneigenschaften

Klicken Sie auf ein Seite-Symbol und wählen Sie im Menü [Datei] > [Eigenschaften], um die Seite-Information anzuzeigen.

Format : Der e-Filing Speichermodus z.B. Drucken oder Scannen.
Auflösung : Auflösung der Seite.
Bildgröße : Pixelgröße der Seite.
Papierformat : Papiergröße der Seite.
Größe : Datengröße der Seite.


Automatisches Herunterladen (nur Datei-Downloader)

Die Funktion ermöglicht es Ihnen, Dokumente aus einer festgelegten Box in einem definierten Intervall herunterzuladen.

Das Aktivieren der Funktion erfolgt mit einem Assistenten, in dem die Einstellungen definiert werden.

» "Automatisches Herunterladen aktivieren"

Standardmäßig werden alle mit dieser Funktion heruntergeladenen Dokumente aus der e-Filing Box gelöscht.

Wen im Datei-Downloader das automatische Herunterladen aktiviert ist, stehen andere Funktionen nicht mehr zur Verfügung. Um andere Funktionen zu verwenden, müssen Sie das automatische Herunterladen deaktivieren. » "Automatisches Herunterladen deaktivieren"

Sie können eine Übersicht über die Einstellungen für das automatische Herunterladen betrachten, sofern dies aktiviert ist. » "Übersicht von Konfiguration und Status für das automatische Herunterladen anzeigen"

Wenn Sie das automatische Herunterladen aktiviert lassen und den Datei-Downloader schließen, werden Sie in einem Dialogfeld gefragt, ob die Einstellung für das automatische Herunterladen für den nächsten Start des Datei-Downloaders erhalten bleiben soll. » "Einstellungen für automatisches Herunterladen wiederherstellen"


Automatisches Herunterladen aktivieren

Gehen Sie wie nachstehend beschrieben vor, um die Funktion zu verwenden.

  1. Im Menü [Datei] wählen Sie [Automatisches Herunterladen] > [Start].

    2. Das Dialogfeld des Assistenten für das automatische Herunterladen (1/4) wird angezeigt.

  2. Wählen Sie die Box aus der Sie das Dokument herunterladen wollen. Ist die Box mit einem Kennwort geschützt, geben Sie das fünfstellige Kennwort ein.

    3. Alternativ können Sie auch das Administratorkennwort eingeben.

  3. Klicken Sie auf [Erweitert], falls die herunterzuladenden Dokumente in einem Ordner gespeichert sind. Ansonsten klicken Sie auf [Weiter].

    4. Nach Klicken auf [Erweitert], fahren Sie mit Schritt 4 fort.

    Nach Klicken auf [Weiter], fahren Sie mit Schritt 5 fort.

  4. Wählen Sie den Ordner, der die herunterzuladenden Dokumente enthält, und klicken Sie auf [Weiter].

    5. Das Dialogfeld des Assistenten für das automatische Herunterladen (3/4) wird angezeigt.

  5. Wenn Sie den Speicherordner ändern wollen, klicken Sie auf [Durchsuchen]. Ansonsten klicken Sie auf [Weiter].

    6. Nach Ändern des Ordners fahren Sie mit Schritt 6 fort.

    Ansonsten fahren Sie mit Schritt 8 fort.

  6. Wählen Sie einen Speicherordner und klicken Sie auf [OK].
  7. Klicken Sie auf [Weiter].

    8. Das Dialogfeld des Assistenten für das automatische Herunterladen (4/4) wird angezeigt.

  8. Tätigen Sie folgende Einstellungen und klicken Sie auf [Weiter].

    9. Dateiformat -- Klicken Sie auf den Pfeil und wählen Sie ein Dateiformat.

    Monochrome Dokumente werden als Einzelseiten im TIFF-Format gespeichert, selbst wenn Sie JPEG wählen.

    Graustufen- und Farbdokumente werden als Einzelseiten im TIFF-Format gespeichert, auch wenn Sie das mehrseitige TIFF-Format ausgewählt haben.

    Dateien im XPS-Format können unter Windows Vista, Windows 7, Windows 8, Windows Server 2008 SP1 oder unter Windows XP SP2, Windows Server 2003 SP1, Windows Server 2012 oder höheren Versionen mit installiertem Net Framework 3.0 verwendet werden.

    Quellenparameter für Kopieren und Drucken -- Wählen Sie die Datei-Komprimierungsstufe zum Speichern des Dokuments. Wenn Sie eine Verkleinerung um die Hälfte wünschen, wählen Sie [Auf halbe Größe reduzieren]. Diese Optionen sind nur für die Dokumente gültig, die mit "Kopieren in e-Filing" oder "Drucken in e-Filing" gespeichert wurden.

    Abfrageintervall -- Definiert den Abstand in Minuten, in dem der Datei-Downloader das Herunterladen durchführt.

    Dokument löschen -- Wählen Sie "Löschen nach Herunterladen", um heruntergeladenen Dokumente zu löschen.

  9. Klicken Sie auf [Fertig], um das Dialogfeld zu schießen und die Einstellungen zu bestätigen.

    10. Das automatische Herunterladen ist aktiviert. Im Datei-Downloader wird das Hauptfenster angezeigt. Verzeichnisbaum und Inhalte können nicht bearbeitet werden.

    Deaktivieren Sie das automatische Herunterladen, um weitere Funktionen zu benutzen. » "Automatisches Herunterladen deaktivieren"

    Wenn Sie die Einstellungen und den Status betrachten wollen, wählen Sie im Menü [Datei] > [Automatisches Herunterladen] > [Übersicht]. » "Übersicht von Konfiguration und Status für das automatische Herunterladen anzeigen"


Automatisches Herunterladen deaktivieren

Gehen Sie wie nachstehend beschrieben vor, um die Funktion zu deaktivieren.

  1. Im Menü [Datei] wählen Sie [Automatisches Herunterladen] > [Stop].

    2. Das Ergebnis-Dialogfeld wird angezeigt.

  2. Klicken Sie auf [OK], um das Dialogfeld zu schließen.

    3. Das automatische Herunterladen ist deaktiviert.

    Sie können die Protokolldatei betrachten, indem Sie auf [Protokolldatei betrachten] klicken. Die Protokolldatei wird im Editor geöffnet.


Übersicht von Konfiguration und Status für das automatische Herunterladen anzeigen

Wenn Sie eine Übersicht von Konfiguration und Status für das automatische Herunterladen betrachten wollen, wählen Sie im Menü [Datei] > [Automatisches Herunterladen] > [Übersicht].

Diese Übersicht ist nur verfügbar, wenn das automatische Herunterladen aktiviert ist.

Klicken Sie auf [Abbrechen], um das Dialogfeld zu schließen.

Sie können die Protokolldatei betrachten, indem Sie auf [Protokolldatei betrachten] klicken. Die Protokolldatei wird im Editor geöffnet.


Einstellungen für automatisches Herunterladen wiederherstellen

Diese Funktion steht Ihnen beim Verlassen von Datei-Downloader zur Verfügung. In diesem Fall werden Sie beim nächsten Start von Datei-Downloader gefragt, ob Sie die vorherigen Einstellungen wiederherstellen wollen. wenn Datei-Downloader mit den gleichen Einstellungen starten soll, wählen Sie [Ja]. Ansonsten wählen Sie [Nein].


Dokumente von mehreren OKI Multifunktionssystemen abrufen

Wenn mehrerer OKI Systeme in Ihrem Netzwerk installiert sind, können Sie nach diesen zusätzlichen Verbindungen suchen. Registrieren Sie diese Systeme im TWAIN-Treiber/Datei-Downloader, damit Sie das Abrufen von e-Filing-Dokumenten auch von diesen Systemen vornehmen können.

» "Registrieren weiterer OKI Systeme"

» "Verbindungen umschalten"


Registrieren weiterer OKI Systeme

Um eine neue Verbindung hinzuzufügen, klicken Sie auf das Menü [Box Auswahl] und wählen [Geräterkennung]. Das Dialogfeld der lokalen Suche erscheint, in der Sie die zusätzlichen Systeme registrieren können. Siehe hierzu folgenden Abschnitt:

» "Verbindung zum OKI System"

Wenn Sie neue Verbindungen in die Verbindungsliste aufnehmen, können Sie das Zielsystem auswählen. Wählen Sie hierzu im Menü [Box auswählen] > [wähle OKI]. » "Verbindungen umschalten"


Verbindungen umschalten

Wenn mehrere OKI-Systeme registriert sind, können Sie die Verbindung von einem System auf das andere umschalten.

  1. Im Menü [Box auswählen ] wählen Sie [wähle OKI].

    2. Das Dialogfeld "Gerät auswählen" wird aufgerufen.

  2. Wählen Sie das OKI-System für die Verbindung aus und klicken Sie auf [OK].

    3. Die e-Filing Boxen werden im Hauptfenster angezeigt.


Einstellungen für Netzwerksuche ändern

Wenn Sie TWAIN-Treiber/Datei-Downloader zum ersten mal verwenden oder zusätzliche OKI Systeme registrieren wollen, müssen Sie das System zunächst im Netzwerk suchen.

» "Verbindung zum OKI System"

» "Registrieren weiterer OKI Systeme"

In großen Netzwerken kann der Suchprozess relativ lange dauern. In diesem Fall können Sie die Suchbedingungen eingrenzen, um den Vorgang zu beschleunigen.

» "Suchbedingungen eingrenzen"

Je nach SNMP-Netzwerkeinstellung des Systems wird es möglicherweise nicht gefunden. Ändern Sie in diesem Fall die SNMP-Einstellungen.

» "SNMP-Einstellungen ändern"

Bitten Sie Ihren Administrator die SNMP-Netzwerkeinstellungen für Ihr OKI System zu konfigurieren.


Suchbedingungen eingrenzen

Zum Eingrenzen der Suchbedingungen klicken Sie im Dialogfeld für die lokale Erkennung auf [Erweitert]. Im nachfolgenden Dialogfeld können Sie folgende Einstellungen vornehmen:

Geräte

Klicken Sie auf die Pfeiltaste und markieren Sie in der Liste die OKI Systeme, nach denen gesucht werden soll.

Netzwerk

"IPX-/SPX-Suche aktivieren" Dies ist deaktiviert, da der TWAIN-Treiber/Datei-Downloader keine IPX/SPX-Verbindungen unterstützt. TCP/IP-Suche aktivieren Wählen Sie dies, um im TCP/IP-Netzwerk nach OKI Systemen zu suchen. Diese Option ist nur möglich, wenn das TCP/IP-Protokoll auf Ihrem Computer installiert ist. Wenn Sie diese Option wählen, müssen sie weitere Suchbedingungen festlegen.
Suche im lokalen Subnetz -- Wählen Sie dies, um Ihr OKI System im lokalen Subnetz zu suchen. Markieren Sie anschließend das Kontrollkästchen IPv4 oder IPv6, um das bevorzugte Protokoll zu definieren.
Definiere Bereich -- Wählen Sie dies, um Ihr OKI System in einem bestimmten Bereich von IPv4- oder IPv6-Adressen zu suchen. Wählen Sie anschließend IPv4 oder IPv6 und geben Sie den Adressbereich in die Felder [Von] und [Bis] ein.

SNMP-Einstellungen

Klicken Sie hier, um die SNMP-Einstellungen zu prüfen oder zu ändern. » "SNMP-Einstellungen ändern"


SNMP-Einstellungen ändern

Wenn Ihr OKI System nicht im Netzwerk gefunden wird, kann es an den SNMP-Einstellungen liegen. Prüfen und ändern Sie gegebenenfalls die SNMP-Einstellungen. Klicken Sie hierzu im Dialogfeld der Sucheinstellungen (» "Suchbedingungen eingrenzen") oder der manuellen Auswahl (» "IP-Adresse manuell eingeben") auf [SNMP-Einstellungen].

Bitten Sie Ihren Administrator die SNMP-Netzwerkeinstellungen für Ihr OKI System zu konfigurieren.

Version

Wählen Sie zunächst die korrekte SNMP Version für Ihr OKI System aus folgenden Optionen:
V1/V2 -- Wählen Sie dies, um SNMP V1 und V2 zu aktivieren.
V3 -- Wählen Sie dies, um SNMP V3 zu aktivieren.
V1/V2/V3 (nur für das Dialogfeld der Sucheinstellungen) -- Wählen Sie dies, um SNMP V1, V2 und V3 zu aktivieren.

SNMP V1/V2

Community Name -- Geben Sie den Community Namen ein, wenn ein anderer Name als "private" (Standard) für Ihr OKI Multifunktionssystem eingestellt ist.

Um Ihr OKI System unter einer SNMP V1/V2 Umgebung zu finden, muss der Community Name des OKI Systems korrekt definiert sein. Wenden Sie sich bitte an Ihren Administrator.

SNMP V3

Ist SNMP V3 aktiviert, wählen Sie bitte die Methode der Benutzerauthentifizierung. Benutzer ID Datei -- Wählen Sie diese Option, wenn Sie eine ID-Datei verwenden. Klicken Sie auf "Durchsuchen" und wählen Sie die Datei. Benutzername/Kennwort -- Wählen Sie diese Option, wenn Sie Benutzername und Kennwort verwenden. Wählen Sie anschließend unter folgenden Positionen aus:
Benutzername
Authentifizierungsprotokoll
Authentifizierungskennwort
Privatsphärenprotokoll
Privatsphärenkennwort

Wenn Sie SNMP V3 aktiviert haben, sollten Sie Ihren Netzwerkadministrator um weitere Unterstützung bitten.

Alle Eingaben für Benutzername, Authentifizierungskennwort und Privatsphärenkennwort können aus maximal 31 1-Byte alphanumerischen Zeichen bestehen.

[Standard wiederherstellen]

Klicken Sie darauf, um alle Einstellungen zurück auf die Standardeinstellungen zu setzen.


FEHLERSUCHE

Dieses Kapitel beschreibt die Fehlerbehebung.

» "TWAIN-Treiber/Datei-Downloader Fehler"


TWAIN-Treiber/Datei-Downloader Fehler

Dieses Kapitel beschreibt die häufigsten TWAIN-Treiber/Datei-Downloader-Fehler und enthält eine schrittweise Lösung dieser Probleme. Bleibt das Problem auch nach Durchführen aller beschriebenen Schritte bestehen, notieren Sie sich den Namen der benutzten Anwendung, die Vorgehensweise, die zum Fehler führt und eventuelle Fehlermeldungen. Nehmen Sie anschließend Kontakt mit Ihrem autorisierten Vertragshändler auf.

» "OKI Multifunktionssystem wird nicht gefunden"

» "Keine Verbindung mit dem gefundenen Multifunktionssystem"

» "e-Filing Dokumente nicht abrufbar"

» "Bildfehler bei Abruf von gemischten Farbdokumenten"

» "Einzelseiten-TIFF gespeichert, obwohl Mehrseiten-TIFF gewählt ist."

» "TIFF-Datei, die mit dem Datei-Downloader gespeichert wurde, kann nicht geöffnet werden"

» "Auflösung kann durch Reduktion auf halbe Größe nicht geändert werden"

» "Mehrseitendokument kann nicht erfasst werden"

Für weitere Informationen siehe TWAIN-Treiber/Datei-Downloader's README-Datei.


OKI Multifunktionssystem wird nicht gefunden

Beschreibung des Problems:

Dieses Gerät wurde mithilfe der Funktion "Lokale Erkennung" oder "Netzwerkerkennung" nicht gefunden.

Maßnahme:

Prüfen Sie die Netzwerkanbindung von Computer und System.
Befindet sich das OKI Multifunktionssystem in einem anderen Subnetz, prüfen Sie die Einstellung des Gateway.
Prüfen Sie, ob die SNMP-Einstellungen korrekt eingestellt sind. » "SNMP-Einstellungen ändern"


Keine Verbindung mit dem gefundenen Multifunktionssystem

Beschreibung des Problems:

Die lokale Suche hat das System gefunden aber es ist keine Verbindungsaufnahme möglich.

Maßnahme:

Bei Verwendung von IPv4 muss Microsoft Internet Explorer 5.5 SP2 oder höher installiert sein. Bei Verwendung von IPv6 muss Microsoft Internet Explorer 7.0 oder höher installiert sein.
Vergewissern Sie sich, dass die Proxy-Einstellungen im Microsoft Internet Explorer richtig definiert sind, sodass eine Verbindung mit dem Gerät möglich ist.
Achten Sie darauf, dass Microsoft Internet Explorer nicht im Offline-Betrieb arbeitet. Wenn er im Offline-Betrieb arbeitet, ändern Sie den Betrieb auf Online.
Prüfen Sie, ob die SNMP-Einstellungen korrekt eingestellt sind. » "SNMP-Einstellungen ändern"
Kontrollieren Sie, dass das Netzwerkkabel richtig angeschlossen ist.

Die Verbindung mit dem Gerät schlägt auch fehl, wenn zu viele andere Rechner gleichzeitig eine Verbindung mit dem Gerät aufnehmen. Bitte versuchen Sie es später noch einmal.


e-Filing Dokumente nicht abrufbar

Beschreibung des Problems:

Die e-Filing Dokumente können nicht mit dem TWAIN-Treiber abgerufen werden.

Maßnahme:

Der TWAIN-Treiber wurde mit verschiedenen TWAIN-kompatiblen Anwendungsprogrammen sorgfältig getestet. Einige Anwendungsprogramm benötigen vielleicht zusätzliche Einstellungen; andere wurden nicht getestet und funktionieren nicht mit dem OKI Multifunktionssystem. Hinweise zu den erforderlichen Einstellungen in getesteten Anwendungen finden Sie in der Readme-Datei. Anwendungen, die noch nicht für den TWAIN-Treiber getestet wurden, funktionieren möglicherweise, wenn Sie den Datenübertragungsmodus ändern. Einzelheiten siehe Dokumentation zum TWAIN-kompatiblen Anwendungsprogramm.


Bildfehler bei Abruf von gemischten Farbdokumenten

Beschreibung des Problems:

Werden mit dem TWAIN-Treiber e-Filing Dokumente abgerufen, die Farben und Schwarz enthalten, sind die Bilder beschädigt.

Maßnahme:

Einige Anwendungen unterstützen die Erfassung eines Dokuments mit einer Mischung aus Farbe und Schwarzweiß nicht. Sie haben folgende Optionen:

Rufen Sie Farb- und Scwarzweiß-Seiten separat ab.
Speichern Sie das Dokument mit Datei-Downloader in eine Datei und öffnen Sie diese auf dem Computer.


Einzelseiten-TIFF gespeichert, obwohl Mehrseiten-TIFF gewählt ist.

Beschreibung des Problems:

Sie haben beabsichtigt, das Dokument als Mehrseiten-TIFF zu speichern, es wurde aber in Form von Einzelseiten-TIFFs gespeichert.

Maßnahme:

Der Datei-Downloader kann ein gemischtes Farb- und Schwarzweißdokument nicht als Mehrseiten-TIFF-Datei speichern. In diesem Fall speichert der Datei-Downloader das Dokument als einzelne TIFF-Dateien und Farbdokumente als JPEG-Dateien. Wenn Sie das Dokument in einer einzigen Datei speichern wollen, müssen Sie es als PDF-Datei speichern.


TIFF-Datei, die mit dem Datei-Downloader gespeichert wurde, kann nicht geöffnet werden

Beschreibung des Problems:

Mit Datei-Downloader wurde ein Dokument als TIFF-Datei gespeichert, aber die Datei lässt sich auf dem Computer nicht öffnen.

Maßnahme:

Wenn Sie das TIFF-Format zum Speichern eines Farb- oder Graustufendokuments mithilfe des Datei-Downloaders wählen, wird das Dokument als TIFF-Datei mit JPEG-Komprimierung gespeichert. Wenn Sie versuchen, die Datei mit einer Anwendung zu öffnen, die JPEG-komprimierte TIFF-Dateien nicht unterstützt, kann sie nicht geöffnet werden. Speichern Sie das Dokument gleich als JPEG-Datei oder laden Sie es mit dem TWAIN-Treiber herunter.


Auflösung kann durch Reduktion auf halbe Größe nicht geändert werden

Beschreibung des Problems:

Mit Datei-Downloader wurde die das Dokuments um die Hälfte verkleinert aber die Auflösung blieb unverändert.

Maßnahme:

Die Verkleinerung ist nur für 600 x 600 dpi Dokumente verfügbar, die mit Kopier- oder Druckfunktionen gespeichert wurden. Diese Funktion kann die Auflösung eines Bildes nicht reduzieren, das in einem Fax- oder Scanvorgang gespeichert wurde. Wenn Sie die Auflösung des Bildes ändern wollen, müssen Sie dies in einer Anwendung tun, nachdem Sie das Bild geöffnet haben. Ansonsten bleibt Ihnen nur übrig, das Dokument in der passenden Auflösung in e-Filing zu speichern oder zu faxen.


Mehrseitendokument kann nicht erfasst werden

Beschreibung des Problems:

Der Abruf eines Mehrseitendokument in das Anwendungsprogramm ist nicht möglich.

Maßnahme:

Einige Anwendungsprogramme unterstützen den mehrseitigen Scan über die TWAIN-Schnittstelle nicht oder müssen speziell für mehrseitige Dokumente konfiguriert werden. Einzelheiten siehe Dokumentation zum TWAIN-kompatiblen Anwendungsprogramm.


Version

Ver01 2013-06