INTRODUCCIÓN

En este capítulo se ofrece una descripción general del controlador TWAIN y el Descargador de archivos.

Después de iniciar el controlador TWAIN/Descargador de archivos, pero sin haberlo utilizado todavía, si ha pasado el tiempo configurado en "Temporizador de sesión" en la opción WEB de TopAccess, dicho tiempo se agotará.

» "Características y funciones"

» "Requisitos del sistema"

Go to Top


Características y funciones

Para OKI MFP Series

El controlador TWAIN y el Descargador de archivos le permiten recuperar documentos de archivos electrónicos (e-Filing) almacenados en el dispositivo MFP OKI y cargarlos en el PC a través de la red TCP/IP.


Requisitos del sistema

Los requisitos del entorno del controlador TWAIN y el Descargador de archivos son los siguientes:

SO Windows XP Service Pack 2 o superior Windows Vista Service Pack 1 o superior Windows 7 Windows 8 Windows Server 2003 Service Pack 2 Windows Server 2008 Service Pack 1 o superior Windows Server 2012
Resolución de la pantalla 1024 x 768 puntos por pulgada o superior
Color de la pantalla Se recomienda color de alta densidad (16 bits) o superior
CPU Procesador Pentium a 133 MHz (se recomienda Pentium a 266 MHz o superior)
Memoria Para la recuperación de imágenes en color de 400 ppp o en blanco y negro de 600 ppp: 256 MB Para la recuperación de imágenes en color de 600 ppp: 512 MB

Software

Software compatible con TWAIN Microsoft Internet Explorer 5.5 Service Pack 2 o superior (para un entorno IPv4) Microsoft Internet Explorer 7.0 o superior (para un entorno IPv6)
Red TCP/IP

El controlador TWAIN y el Descargador de archivos solo se pueden usar en entornos Windows.

Para usar el controlador TWAIN y el Descargador de archivos, se debe activar el servicio de red SNMP. El servicio de red SNMP se puede activar en TopAccess. Para obtener ayuda, consulte al administrador de red.


FUNCIONAMIENTO BÁSICO

En este capítulo se describe el funcionamiento básico del controlador TWAIN y el Descargador de archivos.

» "Recuperación de documentos de archivos electrónicos"

» "Eliminación de documentos de archivos electrónicos"

» "Conexión al dispositivo MFP OKI"


Recuperación de documentos de archivos electrónicos

Puede recuperar documentos de los buzones de archivos electrónicos en el dispositivo MFP OKI de una de las siguientes formas:

» "Carga de documentos en aplicaciones (controlador TWAIN)"

» "Guardado como un archivo (Descargador de archivos)"

Antes de recuperar los documentos de archivos electrónicos, los documentos deben estar almacenados en un buzón de archivos electrónicos. Para obtener instrucciones sobre cómo almacenar documentos, consulte la Guía de Archivado Electrónico .


Carga de documentos en aplicaciones (controlador TWAIN)

Si desea recuperar documentos de archivos electrónicos y cargarlos en una aplicación de software compatible con TWAIN como imágenes, utilice el controlador TWAIN. Siga los pasos que se indican más adelante.

Es posible que algunas aplicaciones compatibles con los formatos TWAIN no funcionen con el controlador TWAIN. Consulte la documentación o la ayuda en línea de la aplicación correspondiente.

No se incluye ninguna aplicación de software compatible con TWAIN en los sistemas operativos Windows XP/Windows Vista/Windows 7/Windows 8/Windows Server 2003/Windows Server 2008/Windows Server 2012; debe obtenerla aparte.

Algunas aplicaciones compatibles con formatos TWAIN no pueden importar documentos de varias páginas que contienen páginas con distintos modos de color, tamaños de originales y/o resoluciones. En este caso, deberá importar los documentos página por página, o bien, utilizar el Descargador de archivos para guardar el documento como un archivo TIFF o PDF y luego abrirlo con la aplicación.

La calidad de imagen de un documento importado varía según la aplicación. Si la calidad de imagen no es lo suficientemente buena, use otras aplicaciones o guarde el documento como un archivo con el Descargador de archivos.

  1. Inicie una aplicación compatible con TWAIN.
  2. En el menú [Archivo], seleccione un dispositivo para importar los documentos o las páginas; seleccione "Controlador TWAIN".

    3. Los pasos de selección del dispositivo varían según la aplicación de software compatible con TWAIN. Para obtener detalles, consulte la documentación de la aplicación compatible con TWAIN.

  3. En el menú [Archivo], importe o adquiera un documento o páginas.

    4. Aparecerá la ventana Controlador TWAIN MFP OKI .

    Los pasos de importación de documentos o páginas varían según la aplicación de software compatible con TWAIN. Para obtener detalles, consulte la documentación de la aplicación compatible con TWAIN.

    Si es la primera vez que lo utiliza, aparecerá el cuadro de diálogo Detección local. En este caso, busque el dispositivo MFP OKI en la red y establezca una conexión. » "Conexión al dispositivo MFP OKI"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Si introduce una contraseña de autenticación no válida varias veces para iniciar sesión en el dispositivo MFP OKI, es posible que no pueda iniciar sesión durante un determinado período de tiempo porque se considerará acceso no autorizado.

  4. Haga doble clic en el buzón que contiene el documento o las páginas que desea importar.

    5. Si el buzón seleccionado tiene definida una contraseña, aparecerá el cuadro de diálogo Contraseña. Vaya al paso 5.

    Si el buzón seleccionado no tiene definida ninguna contraseña, vaya al paso 6.

  5. Introduzca la contraseña y haga clic en [Aceptar].

    6. En lugar de la contraseña, puede introducir la contraseña del administrador.

  6. Seleccione el documento o las páginas que desea importar y haga clic en [Adquirir].

    7. Si la visualización de las miniaturas de los documentos tarda demasiado tiempo y desea cancelarla, pulse [ESC]. En tal caso, repita la operación desde el paso 1 y seleccione el menú [Ver] > [Lista] para mostrar los documentos en el modo de vista Lista.

    Si el buzón, carpeta o documento seleccionado contiene más de 350 elementos, el modo de vista cambiará automáticamente a Lista.

  7. Si desea quitar el documento de los archivos electrónicos, haga clic en [Sí]. Para conservarlo en los archivos electrónicos, haga clic en [No].

    8. Al hacer clic en [Cancelar], se cancela la operación.

  8. Aparecerá el cuadro de diálogo de descarga en curso. Cuando finalice la descarga, el documento se mostrará en la aplicación.

    9. En la ventana Controlador TWAIN MFP OKI, también se pueden realizar las siguientes operaciones: » "Eliminación de documentos de archivos electrónicos" » "Reducción del tamaño de las imágenes a la mitad" » "Visualización de las propiedades" » "Registro de dispositivos MFP OKI adicionales" » "Cambio entre las conexiones"


Guardado como un archivo (Descargador de archivos)

Para cargar un documento de archivos electrónicos y guardarlo como un archivo en el disco duro del PC o en una carpeta de la red, utilice el Descargador de archivos. Siga los pasos que se indican más adelante.

  1. Seleccione [Inicio] > [Todos los programas] > [Software cliente OKI] > [Descargador de archivos].

    2. Se inicia el Descargador de archivos.

    Si es la primera vez que lo utiliza, aparecerá el cuadro de diálogo Detección local. En este caso, busque el dispositivo MFP OKI en la red y establezca una conexión. » "Conexión al dispositivo MFP OKI"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Si introduce una contraseña de autenticación no válida varias veces para iniciar sesión en el dispositivo MFP OKI, es posible que no pueda iniciar sesión durante un determinado período de tiempo porque se considerará acceso no autorizado.

  2. Haga doble clic en el buzón que contiene el documento o las páginas que desea importar.

    3. Si el buzón seleccionado tiene definida una contraseña, aparecerá el cuadro de diálogo Contraseña. Vaya al paso 3.

    Si el buzón seleccionado no tiene definida ninguna contraseña, vaya al paso 4.

  3. Introduzca la contraseña y haga clic en [Aceptar].

    4. En lugar de la contraseña, puede introducir la contraseña del administrador.

  4. Seleccione el documento o las páginas que desea importar y haga clic en [Guardar como].

    5. Si la visualización de las miniaturas de los documentos tarda demasiado tiempo y desea cancelarla, pulse [ESC]. En tal caso, repita la operación desde el paso 1 y seleccione el menú [Ver] > [Lista] para mostrar los documentos en el modo de vista Lista.

    Si el buzón, carpeta o documento seleccionado contiene más de 350 elementos, el modo de vista cambiará automáticamente a Lista.

  5. Si desea quitar el documento de los archivos electrónicos, haga clic en [Sí]. Para conservarlo en los archivos electrónicos, haga clic en [No].

    6. Aparece el cuadro de diálogo Guardar como.

    Al hacer clic en [Cancelar], se cancela la operación.

  6. Busque la carpeta donde desea guardar el documento. Introduzca el nombre y el formato del archivo y, a continuación, haga clic en [Guardar].

    7. El documento se almacena como un archivo en la carpeta seleccionada.

    En la ventana Descargador de archivos, también se pueden realizar las siguientes operaciones: » "Eliminación de documentos de archivos electrónicos" » "Reducción del tamaño de las imágenes a la mitad" » "Visualización de las propiedades" » "Descarga automática (solo para el Descargador de archivos)" » "Registro de dispositivos MFP OKI adicionales" » "Cambio entre las conexiones"


Eliminación de documentos de archivos electrónicos

Si desea eliminar documentos o páginas de los buzones de archivos electrónicos, siga los pasos siguientes.

  1. Haga doble clic en el buzón que contiene el documento o las páginas que desea eliminar.

    2. Si el buzón seleccionado tiene definida una contraseña, aparecerá el cuadro de diálogo Contraseña. Vaya al paso 2.

    Si el buzón seleccionado no tiene definida ninguna contraseña, vaya al paso 3.

  2. Introduzca la contraseña y haga clic en [Aceptar].

    3. En lugar de la contraseña, puede introducir la contraseña del administrador.

  3. Seleccione el documento o las páginas que desea eliminar y haga clic en [Borrar].

    4. Aparecerá el cuadro de diálogo Confirmar eliminación.

  4. Haga clic en [Sí].

    5. Se eliminarán el documento o las páginas seleccionadas.


Conexión al dispositivo MFP OKI

Si utiliza el controlador TWAIN o el Descargador de archivos y accede por primera vez al dispositivo MFP OKI, aparecerá el cuadro de diálogo Detección local. En este caso, puede utilizar la función de detección local para buscar automáticamente el dispositivo MFP OKI en la red, o bien, introducir la dirección IP del dispositivo MFP manualmente.

» "Búsqueda automática de dispositivos MFP"

» "Introducción manual de la dirección IP"

Para buscar el dispositivo MFP OKI en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP OKI objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

El siguiente procedimiento también se puede realizar si desea registrar dispositivos MFP OKI adicionales. Si desea recuperar documentos de varios dispositivos MFP OKI, haga clic en [Seleccionar buzón] > [Detección de dispositivos] y consulte la siguiente sección para registrar dispositivos MFP OKI adicionales. » "Registro de dispositivos MFP OKI adicionales"

Búsqueda automática de dispositivos MFP

  1. Haga clic en [Iniciar detección].

    2. La función de detección local buscará dispositivos MFP OKI en la red.

    Puede cancelar el proceso si hace clic en [Detener detección].

    Es posible que no se encuentren dispositivos ubicados en distintos segmentos. Si no encuentra el dispositivo MFP OKI que utiliza, búsquelo manualmente con el botón [Selección manual]. » "Introducción manual de la dirección IP"

    El proceso de búsqueda puede tardar mucho tiempo, especialmente si hay muchos clientes en la red. En tal caso, cambie la configuración de detección con el botón [Opciones avanzadas]. » "Búsqueda restrictiva con condiciones de búsqueda"

    La función de detección local no puede detectar los dispositivos MFP OKI en las redes IPX/SPX.

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración del cuadro de diálogo Configuración SNMP. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

  2. En la lista de dispositivos encontrados, seleccione el nombre del dispositivo MFP OKI que utiliza y haga clic en [Aceptar].

    3. El controlador TWAIN o el Descargador de archivos se conecta al dispositivo MFP OKI seleccionado y aparece la ventana "Controlador TWAIN MFP OKI" o "Descargador de archivos".

    Si la búsqueda del dispositivo MFP OKI que desea falla, intente buscarlo manualmente mediante la introducción de la dirección IP correspondiente. » "Introducción manual de la dirección IP"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows)

Introducción manual de la dirección IP

  1. Haga clic en [Selección manual].

    2. Aparece el cuadro de diálogo Selección manual.

  2. Introduzca los valores de las siguientes opciones y haga clic en [Aceptar].

    3. IPv4 - Dirección IP : Active esta opción para especificar la dirección IPv4 del dispositivo. Si activa esta opción, introduzca la dirección IPv4 del dispositivo MFP OKI.

    IPv6 - Dirección IP : Active esta opción para especificar la dirección IPv6 del dispositivo. Si activa esta opción, introduzca la dirección IPv6 del dispositivo MFP OKI.

    Nombre : Introduzca el nombre del dispositivo MFP OKI.

    Ubicación : Introduzca la ubicación del dispositivo MFP OKI.

    [Configuración SNMP] : Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP.

    » "Cambio de la configuración SNMP"

    Debe introducir valores en los cuadros [Nombre] y [Dirección IP].

  3. El dispositivo especificado en el paso 2 se añadirá a la lista. Seleccione el nombre del dispositivo MFP OKI añadido y haga clic en [Aceptar].

    4. El controlador TWAIN o el Descargador de archivos se conecta al dispositivo MFP OKI seleccionado y aparece la ventana "Controlador TWAIN MFP OKI " o "Descargador de archivos".

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración de SNMP. En tal caso, compruebe y cambie la configuración del cuadro de diálogo Configuración SNMP. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Si introduce una contraseña de autenticación no válida varias veces para iniciar sesión en el dispositivo MFP OKI, es posible que no pueda iniciar sesión durante un determinado período de tiempo porque se considerará acceso no autorizado.


FUNCIONES ÚTILES Y CONFIGURACIÓN

En este capítulo se describen funciones útiles y opciones de configuración del controlador TWAIN y el Descargador de archivos.

» "Descripción de la ventana principal"

» "Algunas funciones útiles"

» "Recuperación de documentos de varios dispositivos MFP OKI"

» "Cambio de la configuración de detección de red"


Descripción de la ventana principal

Cuando acceda al controlador TWAIN o al Descargador de archivos, aparecerá la ventana "Controlador TWAIN MFP OKI " o "Descargador de archivos" (que de ahora en adelante denominaremos "ventana principal"). Desde esta ventana, puede realizar diversas operaciones además de recuperar o eliminar los documentos de archivos electrónicos.

Barra de menús

Puede seleccionar varias funciones en los siguientes menús:

[Archivo]:

Adquirir (solo controlador TWAIN) : Haga clic en esta opción para descargar un documento o páginas seleccionadas de un documento a la aplicación.
Guardar como (solo Descargador de archivos) : Haga clic en esta opción para descargar y guardar un documento o páginas seleccionadas de un documento como un archivo.
Borrar : Haga clic en esta opción para eliminar un documento o páginas seleccionadas de un documento. » "Eliminación de documentos de archivos electrónicos"
Propiedades : Haga clic en esta opción para ver las propiedades de un documento o una página seleccionada. » "Visualización de las propiedades"
Descarga automática (solo Descargador de archivos) : Haga clic en esta opción para configurar los valores de la función de descarga automática. » "Descarga automática (solo para el Descargador de archivos)"
Cerrar : Haga clic en esta opción para cerrar la ventana principal.

[Editar]:

Seleccionar todo : Haga clic en esta opción para seleccionar todas las páginas mostradas en la ventana Contenidos. Esta opción de menú solo está disponible cuando se muestran las páginas de un documento seleccionado.
Reducir a la mitad : Haga clic en esta opción para cambiar la resolución de los documentos de archivos electrónicos de 600 x 600 ppp a 300 x 300 ppp cuando se descarguen. Cuando esta función esté activada, aparecerá una marca de verificación junto a esta opción de menú. » "Reducción del tamaño de las imágenes a la mitad"

[Ver]:

Lista : Haga clic en esta opción para activar la vista de lista en la ventana Contenidos.
Detalles : Haga clic en esta opción para activar la vista de detalles en la ventana Contenidos.
Tamaño de miniatura : Si activa la vista de miniatura en la ventana Contenidos, seleccione el tamaño deseado de la miniatura: "Pequeño", "Mediano" y "Grande".
Organizar iconos : Los iconos y listas de la ventana Contenidos se pueden ordenar por categoría. Seleccione entre "Por nombre", "Por fecha", "Por tipo" y "Por tamaño".
Actualizar : Haga clic en esta opción para actualizar la información de la ventana.

[Seleccionar buzón]:

Detección de dispositivos : Haga clic en esta opción para establecer una nueva conexión con un dispositivo MFP OKI MFP de la red. Al hacer clic en esta opción de menú aparece el cuadro de diálogo Detección local. » "Registro de dispositivos MFP OKI adicionales"
Seleccionar OKI : Haga clic en esta opción para cambiar el dispositivo MFP desde el que se recuperarán los documentos de archivos electrónicos. » "Cambio entre las conexiones"

[Ayuda]:

Ayuda : Haga clic en esta opción para acceder a la ayuda en línea.
Acerca de : Haga clic en esta opción para ver la información de versión.

Barra de herramientas

La barra de herramientas contiene iconos para realizar varias funciones: "Borrar", "Propiedades", "Lista", "Detalles", "Miniatura", "Actualizar", "Detección de dispositivos" y "Seleccionar OKI".

Ventana de árbol

La ventana de árbol muestra los buzones de archivos electrónicos, las carpetas y los documentos en forma de estructura de árbol. Al hacer clic en un buzón, una carpeta o un documento en la ventana de árbol, se muestra el contenido en la ventana Contenidos.

Ventana Contenidos

La ventana Contenidos muestra los buzones, las carpetas, los documentos o las páginas contenidos en archivos electrónicos.

Reducir a la mitad/Descarga automática

Este cuadro muestra si está habilitadas o deshabilitadas las funciones Reducir a la mitad y Descarga automática (solo para el Descargador de archivos).

Barra de estado

En la barra de estado situada en la parte inferior del cuadro de diálogo se muestra el estado de comunicación, el número total de carpetas, documentos o páginas en el elemento seleccionado, y la dirección IP del dispositivo MFP OKI conectado.

[Adquirir]/[Guardar como]

En el controlador TWAIN, aparece el botón [Adquirir], mientras que en el Descargador de archivos se muestra el botón [Guardar como]. Al hacer clic en el primero de ellos se importa el documento o las páginas seleccionadas en la aplicación compatible con TWAIN, y al pulsar el segundo de ellos se guarda el documento o las páginas seleccionadas como un archivo.

[Borrar]

Haga clic en este botón para eliminar el documento o las páginas seleccionadas.

[Cerrar]

Haga clic en este botón para salir del controlador TWAIN o el Descargador de archivos.


Algunas funciones útiles

La ventana principal permite acceder a varias funciones y opciones. En esta sección se familiarizará con algunas de ellas.

» "Reducción del tamaño de las imágenes a la mitad"

» "Visualización de las propiedades"

» "Descarga automática (solo para el Descargador de archivos)"


Reducción del tamaño de las imágenes a la mitad

Al descargar los documentos de archivos electrónicos, puede utilizar la función Reducir a la mitad que le permite cambiar la resolución original de 600 x 600 ppp a 300 x 300 ppp.

Puesto que la resolución de los documentos almacenados con las funciones de copia en archivos electrónicos y de impresión en archivos electrónicos es siempre de 600 x 600 ppp, esta función es útil si necesita cambiar la resolución y reducir la imagen.

La función Reducir a la mitad cambia la resolución de los documentos de archivos electrónicos cuando se recuperan. La resolución de los datos reales en los buzones de archivos electrónicos no se modifica.

La función Reducir a la mitad solo funciona con los documentos de 600 x 600 ppp que se han almacenado con operaciones de copia o impresión. No es posible cambiar la resolución de los documentos almacenados con la función de escaneado en archivos electrónicos o de fax en archivos electrónicos.

  1. Asegúrese de que la función Reducir a la mitad está deshabilitada. Si aparece como habilitada (ON), vaya al paso 2; Si aparece como deshabilitada (OFF), seleccione [Reducir a la mitad] en el menú [Editar].

    2. En el cuadro [Reducir a la mitad/Descarga automática], aparecerá "habilitado" para "Reducir a la mitad".

    Para deshabilitar la función Reducir a la mitad, vuelva a seleccionar [Reducir a la mitad].

  2. Consulte las siguientes secciones y empiece a recuperar los documentos.

    3. » "Carga de documentos en aplicaciones (controlador TWAIN)"

    » "Guardado como un archivo (Descargador de archivos)"


Visualización de las propiedades

Para ver las propiedades de un buzón, una carpeta, un documento o una página, haga clic en el icono del elemento correspondiente y seleccione el menú [Archivo] > [Propiedades].

» "Propiedades de buzón"

» "Propiedades de carpeta"

» "Propiedades de documento"

» "Propiedades de página"


Propiedades de buzón

Al hacer clic en un icono de buzón y seleccionar el menú [Archivo] > [Propiedades], aparece el cuadro de diálogo Información de buzón.

Contiene : Número de carpetas o documentos que contiene el buzón.
Tamaño : Cantidad total de datos que contiene el buzón.
Período de conservación de docum. : Número de días que el buzón conservará un documento antes de eliminarlo automáticamente.
Dirección de correo electrónico para la notificación : Dirección de correo electrónico a la que se van a enviar las notificaciones.
Estado : Estado actual del buzón.
Creado : Fecha y hora de creación del buzón.
Modificado : Fecha y hora en que se ha modificado por última vez la configuración del buzón.
Protegido : Indica si se ha definido o no una contraseña para el buzón.


Propiedades de carpeta

Al hacer clic en un icono de carpeta y seleccionar el menú [Archivo] > [Propiedades], aparece el cuadro de diálogo Información de carpeta.

Ubicación : Ruta de la carpeta.
Contiene : Número de documentos que contiene la carpeta.
Estado : Estado actual de la carpeta.
Creado : Fecha y hora de creación del buzón.
Modificado : Fecha y hora en que se ha modificado por última vez la configuración del buzón.


Propiedades de documento

Al hacer clic en un icono de documento y seleccionar el menú [Archivo] > [Propiedades], aparece el cuadro de diálogo Información de documento. El cuadro de diálogo Información de documento tiene dos fichas: [Propiedades] y [Vista previa].

Ficha [Propiedades]

En la ficha [Propiedades], puede ver información detallada del documento.

Formato : Modo utilizado (por ejemplo, Imprimir y Escanear) al almacenar el documento seleccionado en archivos electrónicos.
Ubicación : Ruta de la carpeta que contiene el documento.
Tamaño : Tamaño de datos del documento seleccionado.
Páginas totales : Número de páginas que contiene el documento.
Estado : Estado actual del documento. "Listo" significa que el documento seleccionado está listo para descargarse. "Ocupado" significa que el documento no se puede descargar ni eliminar.
Creado : Fecha y hora de creación del documento seleccionado.
Modificado : Fecha y hora en que se ha modificado por última vez el documento seleccionado.
Accedido : Fecha y hora del último acceso al documento seleccionado.

Ficha [Vista previa]

En la ficha [Vista previa], se muestran una imagen de miniatura de la primera página y la información de la página del documento seleccionado. La información de esta ficha es similar a la del cuadro de diálogo Información de página.

» "Propiedades de página"


Propiedades de página

Al hacer clic en un icono de página y seleccionar el menú [Archivo] > [Propiedades], aparece el cuadro de diálogo Información de página.

Formato : Modo utilizado (por ejemplo, Imprimir y Escanear) al almacenar el documento seleccionado en archivos electrónicos.
Resolución : Resolución de la página seleccionada.
Tamaño de la imagen : Tamaño en píxeles de la página seleccionada.
Tamaño de papel : Tamaño del papel de la página seleccionada.
Tamaño : Tamaño de los datos de la página seleccionada.


Descarga automática (solo para el Descargador de archivos)

La función Descarga automática le permite descargar automáticamente los documentos de archivos electrónicos de un buzón especificado en un intervalo establecido.

Para habilitar la función, abra el cuadro de diálogo Asistente de descarga automática y especifique los valores de configuración.

» "Habilitación de la descarga automática"

De forma predeterminada, los documentos descargados con esta función se eliminan automáticamente de los buzones de archivos electrónicos.

Si está habilitada la función Descarga automática, las demás funciones del Descargador de archivos no estarán disponibles. Si desea usar las demás funciones, deshabilite Descarga automática. » "Deshabilitación de la descarga automática"

Si la función Descarga automática está habilitada, puede ver un resumen de los valores de configuración actuales. » "Visualización del resumen de configuración y estado de la descarga automática"

Si sale del Descargador de archivos con la función Descarga automática habilitada, aparecerá un cuadro de diálogo la próxima vez que inicie el software que le preguntará si desea restablecer la configuración anterior de la función. » "Restablecimiento de configuración de descarga automática"


Habilitación de la descarga automática

Para habilitar la función Descarga automática, siga el procedimiento que se describe a continuación.

  1. En el menú [Archivo], seleccione [Descarga automática] > [Iniciar].

    2. Aparecerá el cuadro de diálogo Asistente de descarga automática (1/4).

  2. Seleccione el buzón del que desea descargar automáticamente los documentos. Si el buzón seleccionado está protegido con una contraseña, introduzca la contraseña en la sección Contraseña del buzón.

    3. En lugar de la contraseña del buzón, puede introducir la contraseña del administrador.

  3. Si los documentos que le interesan están almacenados en una carpeta, haga clic en [Avanzada]. En caso contrario, haga clic en [Sig.].

    4. Si hace clic en [Avanzada], vaya al paso 4.

    Si hace clic en [Sig.], vaya al paso 5.

  4. Seleccione la carpeta de la que desea descargar automáticamente los documentos y, a continuación, haga clic en [Sig.].

    5. Aparecerá el cuadro de diálogo Asistente de descarga automática (3/4).

  5. Si desea cambiar la carpeta donde se almacenan los documentos descargados, haga clic en [Explorador]. En caso contrario, haga clic en [Sig.].

    6. Si cambia la carpeta, vaya al paso 6.

    Si no cambia la carpeta, vaya al paso 8.

  6. Seleccione una carpeta para almacenar los documentos descargados y, a continuación, haga clic en [Aceptar].
  7. Haga clic en [Sig.].

    8. Aparecerá el cuadro de diálogo Asistente de descarga automática (4/4).

  8. Configure las siguientes opciones y haga clic en [Sig.].

    9. Formato del archivo : Haga clic en el botón de flecha y seleccione el formato de archivo deseado.

    Los documentos en blanco y negro se guardan con formato TIFF de una sola página si selecciona el formato JPEG.

    Los documentos en escala de grises o en color que se combinan con páginas en blanco y negro se guardan con formato TIFF de una sola página si selecciona el formato TIFF de varias páginas.

    Los archivos guardados con formato XPS se pueden utilizar en un PC con Windows Vista, Windows 7, Windows 8 o Windows Server 2008 SP1 o en un PC con Windows XP SP2, Windows Server 2003 SP1, Windows Server 2012 o versiones posteriores con Net Framework 3.0 instalado.

    Copiar e imprimir el parámetro fuente : Seleccione el nivel de compresión de archivo para guardar un documento. Para habilitar la función Reducir a la mitad, active la casilla "Reducir a la mitad". Estas opciones solo están disponibles para los documentos almacenados con la función de copia en archivos electrónicos o de impresión en archivos electrónicos.

    Intervalo de tiempo de sondeo : Especifique el intervalo en minutos después del que el Descargador de archivos iniciará la descarga de los documentos.

    Eliminación de documento : Active la casilla "Eliminar una vez descargado" si desea eliminar los documentos después de haberlos descargado.

  9. Haga clic en [Finalizar] en el cuadro de diálogo Resumen del asistente de descarga automática para confirmar la configuración.

    10. Se habilita la función Descarga automática. Se vuelve a presentar la ventana principal del Descargador de archivos. Las ventanas de árbol y Contenidos no se pueden utilizar.

    Para utilizar otras funciones, deshabilite la función Descarga automática. » "Deshabilitación de la descarga automática"

    Si desea ver un resumen de la configuración y el estado de la función, abra el cuadro de diálogo Resumen de la descarga automática. Para ello, seleccione el menú [Archivo] > [Descarga automática] > [Resumen]. » "Visualización del resumen de configuración y estado de la descarga automática"


Deshabilitación de la descarga automática

Para deshabilitar la función Descarga automática, siga el procedimiento que se describe a continuación.

  1. En el menú [Archivo], seleccione [Descarga automática] > [Detener].

    2. Aparecerá el cuadro de diálogo Resultado de la descarga automática.

  2. Haga clic en [Aceptar] para cerrar el cuadro de diálogo.

    3. Se deshabilita la función Descarga automática.

    Para ver el archivo de registro, haga clic en [Ver archivo de reg.]. El archivo de registro se abre en el editor de texto predeterminado.


Visualización del resumen de configuración y estado de la descarga automática

Si desea ver un resumen de la configuración y el estado de la descarga automática, abra el cuadro de diálogo Resumen de la descarga automática. Para ello, seleccione el menú [Archivo] > [Descarga automática] > [Resumen].

Este resumen solo está disponible si la función Descarga automática está habilitada.

Para cerrar el cuadro de diálogo, haga clic en [Cancelar].

Para ver el archivo de registro, haga clic en [Ver archivo de reg.]. El archivo de registro se abre en el editor de texto predeterminado.


Restablecimiento de configuración de descarga automática

Puede salir del Descargador de archivos mientras la función Descarga automática está habilitada. Si lo hace, la próxima vez que inicie el Descargador de archivos, aparecerá un cuadro de diálogo que le preguntará si desea restaurar o no la configuración de descarga automática. Si desea iniciar el Descargador de archivos con la misma configuración, seleccione [Sí]. En caso contrario, haga clic en [No].


Recuperación de documentos de varios dispositivos MFP OKI

Si en la red hay varios dispositivos MFP OKI, puede buscar en la red para crear conexiones adicionales. El registro de dispositivos MFP adicionales en el controlador TWAIN y el Descargador de archivos le permitirá recuperar documentos de archivos electrónicos de los distintos dispositivos.

» "Registro de dispositivos MFP OKI adicionales"

» "Cambio entre las conexiones"


Registro de dispositivos MFP OKI adicionales

Para añadir una nueva conexión, haga clic en el menú [Seleccionar buzón] y seleccione [Detección de dispositivos]. Aparece el cuadro de diálogo Detección local, donde puede registrar un dispositivo MFP OKI adicional de la red. Para obtener más información, consulte la siguiente sección:

» "Conexión al dispositivo MFP OKI"

Si añade nuevas conexiones a la lista de conexiones, podrá cambiar el dispositivo MFP desde el que se recuperarán los documentos de archivos electrónicos. Para cambiar el dispositivo MFP, haga clic en el menú [Seleccionar buzón] > [Seleccionar OKI]. » "Cambio entre las conexiones"


Cambio entre las conexiones

Si ha registrado varios dispositivos MFP OKI, puede cambiar de un dispositivo a otro y recuperar los documentos de archivos electrónicos de cada dispositivo.

  1. En el menú [Seleccionar buzón], haga clic en [Seleccionar OKI].

    2. Aparecerá el cuadro de diálogo Seleccionar dispositivo.

  2. Seleccione el dispositivo MFP OKI al que desea conectarse y haga clic en [Aceptar].

    3. Los buzones de archivos electrónicos del dispositivo MFP OKI seleccionado se mostrarán en la ventana principal.


Cambio de la configuración de detección de red

Si utiliza el controlador TWAIN o el Descargador de archivos y se conecta al dispositivo MFP OKI por primera vez, o si registra un dispositivo MFP OKI adicional, debe buscar el dispositivo MFP de destino en la red.

» "Conexión al dispositivo MFP OKI"

» "Registro de dispositivos MFP OKI adicionales"

El proceso de búsqueda puede tardar mucho tiempo, especialmente si hay muchos clientes en la red. En este caso, puede afinar las condiciones de búsqueda con el cuadro de diálogo Configuración de detección.

» "Búsqueda restrictiva con condiciones de búsqueda"

Además, puede que no se encuentren dispositivos MFP OKI debido a la configuración de red SNMP establecida en el dispositivo. En tal caso, abra el cuadro de diálogo Configuración SNMP y compruebe y/o modifique los valores.

» "Cambio de la configuración SNMP"

Solicite al administrador más detalles sobre la configuración de red SNMP configurada en el dispositivo MFP OKI.


Búsqueda restrictiva con condiciones de búsqueda

Si desea restringir las condiciones de búsqueda, haga clic en [Opciones avanzadas] en el cuadro de diálogo Detección local. Establezca las siguientes opciones de configuración según sea necesario en el cuadro de diálogo Configuración de detección que aparece:

Dispositivos

Haga clic en el botón de flecha para abrir el cuadro de lista desplegable y active las casillas de los dispositivos MFP OKI que desea buscar.

Red

"Activar búsqueda en IPX/SPX" Esta opción está deshabilitada porque el controlador TWAIN y el Descargador de archivos no admiten conexiones IPX/SPX. "Activar búsqueda en TCP/IP" Seleccione esta opción para buscar dispositivos MFP OKI en la red TCP/IP. Esta opción sólo está disponible si en el PC está instalado el protocolo TCP/IP. Si activa esta opción, debe especificar condiciones de búsqueda detalladas para los dispositivos MFP OKI de la red.
Buscar subred local : Seleccione esta opción para buscar dispositivos MFP OKI en la subred local. Si activa esta opción, seleccione la casilla IPv4 o IPv6 para especificar el protocolo preferido
Especificar intervalo : Seleccione esta opción para buscar dispositivos MFP OKI en un intervalo específico de direcciones IP. Si activa esta opción, seleccione la casilla IPv4 o IPv6 e introduzca las direcciones IP específicas en los cuadros [De] y [A] para indicar el intervalo.

[Configuración SNMP]

Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP. » "Cambio de la configuración SNMP"


Cambio de la configuración SNMP

Si no encuentra el dispositivo MFP OKI en la red, es posible que haya un problema con la configuración SNMP. Compruebe que la configuración SNMP sea correcta en el cuadro de diálogo Configuración SNMP y cambie la configuración si es necesario. Para acceder a este cuadro de diálogo, haga clic en [Configuración SNMP] en el cuadro de diálogo Selección manual (» "Introducción manual de la dirección IP") o Configuración de detección (» "Búsqueda restrictiva con condiciones de búsqueda").

Solicite al administrador más detalles sobre la configuración de red SNMP configurada en el dispositivo MFP OKI.

Versión

Asegúrese de que la versión SNMP configurada para el dispositivo MFP OKI es correcta y seleccione las siguientes opciones:
V1/V2 : Seleccione esta opción para activar SNMPv1 y v2.
V3 : Seleccione esta opción para activar SNMPv3.
V1/V2/V3 (solo para el cuadro de diálogo Configuración de detección) : Seleccione esta opción para activar SNMPv1, v2 y v3.

SNMP V1/V2

Nombre de comunidad : Si se usa un nombre de comunidad distinto de "private" (predeterminado) para el nombre de la comunidad SNMP para el dispositivo MFP OKI, introduzca el nombre de la comunidad.

Para buscar el dispositivo MFP OKI en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP OKI objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

SNMP V3

Si se activa SNMPv3, use el botón de radio para seleccionar el método de autenticación de los usuarios. Archivo de ID de usuario : Seleccione esta opción si desea usar un archivo de ID de usuario. Haga clic en [Explorar] y especifique el archivo de ID de usuario. Nombre y contraseña de usuario : Seleccione esta opción si desea usar el nombre de usuario y la contraseña. Si selecciona esta opción, introduzca o seleccione lo siguiente:
Nombre de usuario
Protocolo de autenticación
Contraseña de autenticación
Protocolo de privacidad
Contraseña de privacidad

Si decide activar SNMPv3, pida al administrador de red algunos consejos preliminares sobre el modo de autenticarse los usuarios.

Los valores de Nombre de usuario, Contraseña de autenticación y Contraseña de privacidad pueden tener un máximo de 31 caracteres alfanuméricos de 1 byte.

[Restau. conf. pred.]

Haga clic en este botón si desea restablecer toda la configuración predeterminada.


SOLUCIÓN DE PROBLEMAS

En este capítulo se incluyen instrucciones para solucionar problemas.

» "Errores del controlador TWAIN y el Descargador de archivos"


Errores del controlador TWAIN y el Descargador de archivos

En esta sección se describen los errores más comunes del controlador TWAIN y el Descargador de archivos y se explican los pasos que se deben seguir para solucionarlos. Si el problema persiste una vez realizadas todas estas acciones, asegúrese de anotar el nombre de la aplicación, lo que intentaba realizar o ha hecho y cualquier mensaje de error que haya aparecido, y póngase en contacto con un distribuidor autorizado para obtener más asistencia.

» "No encuentro mi dispositivo MFP OKI"

» "No puedo conectarme a dispositivos MFP encontrados con la función de detección local"

» "No puedo adquirir documentos de archivos electrónicos"

» "Las imágenes se dañan al adquirir documentos con distintos modos de color"

» "Los archivos se guardan con formato TIFF de una sola página a pesar de haber seleccionado el formato TIFF de varias páginas"

» "No se pueden abrir los archivos TIFF guardados con el Descargador de archivos"

» "No se puede cambiar la resolución con la función Reducir a la mitad"

» "No puedo adquirir documentos de varias páginas"

Para obtener información sobre otros problemas, consulte el archivo LÉAME del controlador TWAIN y el Descargador de archivos.


No encuentro mi dispositivo MFP OKI

Descripción del problema:

No encuentro mi dispositivo MFP OKI con la función de detección local.

Acción de corrección:

Asegúrese de que el dispositivo MFP OKI y el PC están conectados correctamente a la red TCP/IP.
Si el dispositivo MFP OKI pertenece a una subred distinta de la del PC, compruebe que la configuración del gateway predeterminado está establecida correctamente.
Asegúrese de que la configuración SNMP está correctamente establecida. » "Cambio de la configuración SNMP"


No puedo conectarme a dispositivos MFP encontrados con la función de detección local

Descripción del problema:

He encontrado un dispositivo MFP con la ayuda de la función de detección local, pero no puedo conectarme a él.

Acción de corrección:

Si se usa el protocolo de red IPv4, asegúrese de que está instalado Microsoft Internet Explorer 5.5 SP2 o superior. Si se utiliza el protocolo de red IPv6, asegúrese de que está instalado Microsoft Internet Explorer 7.0 o superior.
Compruebe que la configuración de proxy en Microsoft Internet Explorer está correctamente establecida para que se pueda establecer conexión con el dispositivo MFP.
Asegúrese de que Microsoft Internet Explorer no está en modo fuera de línea. En caso de que esté fuera de línea, cambie al modo en línea.
Asegúrese de que la configuración SNMP está correctamente establecida. » "Cambio de la configuración SNMP"
Asegúrese de que el dispositivo MFP OKI está correctamente conectado a la red.

También se puede producir un error de conexión con el dispositivo si demasiados PC intentan conectarse a la vez. Inténtelo de nuevo más tarde.


No puedo adquirir documentos de archivos electrónicos

Descripción del problema:

No puedo adquirir documentos de archivos electrónicos con el controlador TWAIN.

Acción de corrección:

El controlador TWAIN se ha probado con varias aplicaciones compatibles con TWAIN. Sin embargo, puede que sea necesario configurar valores adicionales en algunas aplicaciones para que se pueda adquirir un documento desde el dispositivo; en otras aplicaciones, no comprobadas, puede que no pueda establecer una conexión con el dispositivo MFP OKI. Para obtener información sobre la configuración necesaria en las aplicaciones comprobadas, consulte el archivo LÉAME de las aplicaciones. Es posible que las aplicaciones no comprobadas funcionen con el controlador TWAIN si se modifica la configuración del controlador (por ejemplo, la interfaz de usuario nativa y el modo de transferencia de datos). Para obtener detalles, consulte la documentación de la aplicación compatible con TWAIN.


Las imágenes se dañan al adquirir documentos con distintos modos de color

Descripción del problema:

Las imágenes se dañan cuando utilizo el controlador TWAIN para adquirir un documento de archivos electrónicos que contiene páginas en color y en blanco y negro.

Acción de corrección:

Algunas aplicaciones no admiten adquirir un documento que contiene páginas en color y páginas en blanco y negro. En tal caso, dispone de las siguientes opciones:

Adquiera las páginas en color y las páginas en blanco y negro de forma separada.
Utilice el Descargador de archivos para guardar el documento como un archivo y luego abra el archivo en la aplicación.


Los archivos se guardan con formato TIFF de una sola página a pesar de haber seleccionado el formato TIFF de varias páginas

Descripción del problema:

Aunque he seleccionado el formato TIFF de varias páginas para guardar un documento, el Descargador de archivos lo guarda como un archivo TIFF de una sola página.

Acción de corrección:

El Descargador de archivos no puede guardar documentos que contienen páginas en color y páginas en blanco y negro como un archivo TIFF de varias páginas. En ese caso, el Descargador de archivos guardará las páginas en blanco y negro como archivos TIFF de una sola página, y las páginas en color como archivos JPEG. Si desea guardar el documento como un único archivo, seleccione el formato PDF.


No se pueden abrir los archivos TIFF guardados con el Descargador de archivos

Descripción del problema:

He guardado un documento como un archivo TIFF con el Descargador de archivos, pero no puedo abrirlo en una aplicación.

Acción de corrección:

Si selecciona el formato TIFF para guardar un documento en color y en escala de grises con el Descargador de archivos, el documento se guardará como un archivo TIFF con compresión JPEG. Si la aplicación no admite archivos TIFF con compresión JPEG, no podrá abrir el archivo. En tal caso, guarde el documento como un archivo JPEG o utilice el controlador TWAIN para adquirir la imagen.


No se puede cambiar la resolución con la función Reducir a la mitad

Descripción del problema:

He descargado un documento que tiene habilitada la función Reducir a la mitad con el Descargador de archivos, pero la resolución de la imagen no ha variado.

Acción de corrección:

La función Reducir a la mitad solo funciona con los documentos de 600 x 600 ppp que se han almacenado en archivos electrónicos con operaciones de copia o impresión. La función no puede reducir la resolución de una imagen almacenada con operaciones de escaneado y fax. Si desea cambiar la resolución de una imagen, abra el archivo y cambie la resolución en la aplicación. Si no es posible cambiar la resolución en la aplicación, debe almacenar el documento de archivos electrónicos volviendo a enviar por fax o escanear el original con la resolución que desee.


No puedo adquirir documentos de varias páginas

Descripción del problema:

No puedo adquirir documentos de varias páginas en la aplicación.

Acción de corrección:

Algunas aplicaciones no admiten el escaneado de varias páginas desde la interfaz TWAIN o se deben configurar para poder adquirir documentos de varias páginas. Consulte la documentación de la aplicación compatible con TWAIN.


Versión

Ver01 2013-06