START UND BENUTZERSCHNITTSTELLE

Dieses Kapitel beschreibt die Benutzerschnittstelle und wie Sie die Adressbuchanzeige starten.

Wenn die Adressbuchanzeige gestartet, aber nicht bedient wird, kann der in der WEB Einstellung von TopAccess eingestellte "Sitzungszeitgeber" ablaufen.

» "Adressbuchanzeige starten"

» "Über die Adressbuchanzeige Benutzerschnittstelle"

Go to Top


Adressbuchanzeige starten

Bei der Adressbuchanzeige handelt es sich um eine Clientsoftware zur Verwaltung von Faxnummern und Email-Adressen. Mit der Adressbuchanzeige können Sie Ihr privates Adressbuch erstellen und bearbeiten sowie Adressbuchdaten aus anderen OKI-Multifunktionssystemen, dem LDAP-Server oder aus Email-Clients importieren.

Weiterhin können Sie Faxnummern und Email-Adressen aus der Adressbuchanzeige für Faxsendungen mit dem Fax-Treiber verwenden.

Dieser Abschnitt beschreibt, wie Sie die Adressbuchanzeige starten. Sie können die Adressbuchanzeige auf zwei Arten aufrufen:

Starten der Adressbuchanzeige über das Startmenü des Computers. » "Starten der Adressbuchanzeige über das Startmenü"
Starten der Adressbuchanzeige über den Fax-Treiber. » "Starten der Adressbuchanzeige über den Fax-Treiber"


Starten der Adressbuchanzeige über das Startmenü

Starten Sie die Adressbuchanzeige über das Startmenü des Client-Computers.

  1. Klicken Sie auf Start, wählen Sie [Alle Programme], [OKI Client] und [AddressBook Viewer].

    2. Die Adressbuchanzeige startet.

    Wenn Sie bei der Systemanmeldung mehrmals ein falsches Kennwort eingeben, wird die Anmeldung für eine definierte Zeitspanne gesperrt, da dies als unberechtigter Zugriffsversuch gewertet wird.


Starten der Adressbuchanzeige über den Fax-Treiber

Starten Sie die Adressbuchanzeige über einen Fax-Treiber. Verwenden Sie diese Methode, um Empfänger für ein Netzwerkfax oder ein Internetfax auszuwählen.

  1. Wählen Sie im Druckdialog des Anwendungsprogramms den Fax-Treiber der OKI MFP Serie als Drucker und klicken Sie auf [Eigenschaften].

    2. Das Dialogfeld der Fax-Eigenschaften wird aufgerufen.

    Die Anzeige im Druckdialog und der Aufruf von [Eigenschaften] ist abhängig vom verwendeten Anwendungsprogramm.

    [OKI MFP Fax] oder [OKI MFP Series Fax] werden als Name des Fax-Treibers im Druckdialog angezeigt.

  2. Klicken Sie im Register [Senden] auf [Adressbuch].

    3. Die Adressbuchanzeige startet.


Empfänger wählen

Dieser Abschnitt beschreibt, wie Sie die Adressbuchanzeige über den Fax-Treiber starten und Empfänger auswählen . Wählen Sie eine Faxnummer zum Senden eines Netzwerkfax und eine Email-Adresse zum Senden eines Internetfax.

Um diese Funktion zu verwenden, müssen die Scanfunktion (Internetfax) und die Druckfunktion (Netzwerkfax) aktiviert sein.Für OKI MFP Series sind Scan- und Druckfunktionen optional verfügbar. Diese optionalen Funktionen sind in einigen Modellen jedoch bereits installiert.

Außer der hier beschriebenen Methode können Sie auch die Suchfunktion der Adressbuchanzeige verwenden. Diese Funktion ist in einem anderen Abschnitt beschrieben. » "Kontakte suchen"

  1. Wenn Sie eine Faxnummer aus der Kontaktliste gewählt haben, klicken Sie auf [Wähle Fax] und wenn Sie eine Email-Adresse gewählt haben, klicken Sie auf [Wähle Email].

    2. Alle ausgewählten Empfänger sind getrennt nach "Fax" und "Email" aufgeführt.

    Kontakte, für die nur eine Faxnummer gespeichert ist, können nicht unter "Email" angezeigt werden und Kontakte, für die nur eine Email-Adresse gespeichert ist, können nicht unter "Fax" angezeigt werden.

    Sie können den Empfänger wie folgt auswählen:

    Kontakt durch drag and drop wählen

    Ziehen Sie den Kontakt mit der Maus in die Kontaktliste "Fax" oder "Email" und lassen Sie die Maus los.

    Kontakt durch Doppelklick wählen

    Doppelklicken Sie auf einen Kontakt in der Liste. Um die Zuordnung des Empfängers durchzuführen, wählen Sie im Menü [Ansicht], [Typauswahl] und danach [Fax], [Email] oder [Beide].

    Kontakt über Kontextmenü wählen

    Rechtsklicken Sie auf einen Kontakt in der Liste und wählen Sie im Kontextmenü [Auswahl] entweder [Faxnummer] oder [Email].

    Empfänger entfernen

    Wählen Sie einen Empfänger unter "Fax" oder "Email" und klicken Sie auf [Entfernen] (Links: Faxnummer, Rechts: Email-Adresse).

  2. Klicken Sie auf [OK].

    3. Die Auswahl ist abgeschlossen und die Adressbuchanzeige wird geschlossen.


Über die Adressbuchanzeige Benutzerschnittstelle

Dieser Abschnitt beschreibt die Adressbuchanzeige-Benutzerschnittstelle.

» "Hauptfenster"

» "Menüs"


Hauptfenster

Dieser Abschnitt beschreibt das Hauptfenster der Adressbuchanzeige.

Menüleiste

Die Funktionen sind in fünf Menüs innerhalb der Menüleiste organisiert. Sie können verschiedene Funktionen ausführen, indem Sie einen Befehl aus den Menüs auswählen. » "Menüleiste"

Symbolleiste

In der Symbolleiste werden bestimmte Funktionen als Piktogramme angezeigt. Sie lassen sie sich dadurch schneller auswählen als durch die Suche in der Menüleiste. » "Symbolleiste"

Adressbuchliste

Dies ist die Adressliste, die über die Adressbuchanzeige verwaltet werden kann.
Privates Adressbuch -- Dies ist das private Adressbuch. Als Anwender können Sie es speichern und bearbeiten.
Öffentliches Adressbuch - Dieser Bereich enthält die Kontakte, die im Adressbuch dieses Geräts gespeichert wurden.
MAPI Adressbuch -- Dieses Adressbuch ist im Standard-Email-Programm mit MAPI (Messaging Application Programming Interface) gespeichert.
Windows Mail Adressbuch -- Dieses Adressbuch ist in Windows Mail gespeichert. Der exakte Name dieses Adressbuchs ist von der verwendeten Microsoft Mail-Software abhängig.
LDAP Adressbuch -- Dieses Adressbuch ist im LDAP-Server gespeichert.
Import Adressbuch -- Dieses Adressbuch wurde aus einer CSV-Datei importiert.

Kontaktliste

Wenn Sie aus der Adressbuchliste an der linken Seite ein Adressbuch auswählen, werden die darin gespeicherten Kontakte angezeigt.

Empfängerauswahl Tools

Diese werden nur angezeigt, wenn die Adressbuchanzeige aus einem Fax-Treibers gestartet wird. Verwenden Sie diese Tools, um Empfänger für ein Fax oder ein Internetfax auszuwählen. » "Empfänger wählen"

Statusanzeige

Diese Anzeige befindet sich am unteren Tand der Adressbuchanzeige. Die Beschreibung des ausgewählten Befehls wird an der linken Seite und die Anzahl der Adressbucheinträge an der rechten Seite angezeigt.


Menüs

Dieser Abschnitt beschreibt die Menüs der Adressbuchanzeige.

» "Menüleiste"

» "Symbolleiste"

» "Kontextmenü"


Menüleiste

Die Funktionen sind in fünf Menüs organisiert. Sie können die Menüs über die Menüleiste auswählen.

Menü "Datei"

Neuer Kontakt -- Wählen Sie dies, um einen neuen Kontakt zum privaten Adressbuch hinzuzufügen. Wenn eine Gruppe ausgewählt ist, wird der Kontakt als Mitglied dieser Gruppe erzeugt. Wenn es sich bei dem ausgewählten Element um einen Ordner "Ort/Personen" oder um ein "Privates Adressbuch" handelt, wird der Kontakt im Ordner "Ort/Personen" erstellt. Dieses Menü ist nur verfügbar, wenn Elemente im privaten Adressbuch ausgewählt werden. Neue Gruppe -- Wählen Sie dies, um eine neue Gruppe zum privaten Adressbuch hinzuzufügen. Dieses Menü ist nur verfügbar, wenn der Ordner "Gruppe" im privaten Adressbuch ausgewählt wurde. Eigenschaften -- Wählen Sie dies, um die Eigenschaften einer Gruppe oder eines Kontakts im privaten oder öffentlichen Adressbuch zu bearbeiten oder anzuzeigen. Löschen -- Wählen Sie dies, um Gruppen und Kontakte im privaten Adressbuch oder im LDAP-Adressbuch zu löschen. Dieses Menü ist nur verfügbar, wenn eine Gruppe oder ein Kontakt im privaten oder im LDAP-Adressbuch markiert wurde. Geräte -- Wählen Sie dies, wenn Sie das öffentliche Adressbuch von einem OKI-Multifunktionssystem herunterladen wollen. Importieren
CSV Datei -- Wählen Sie dies, wenn Sie eine CSV-Datei importieren wollen, die aus dem Adressbuch in das "Import Adressbuch" exportiert wurde.
Exportieren
CSV Datei -- Wählen Sie dies, um das ausgewählte Adressbuch als CSV-Datei zu exportieren.
Beenden -- Wählen Sie dies, um die Adressbuchanzeige zu beenden.

Menü "Bearbeiten"

Kopieren -- Wählen Sie dies, um die ausgewählten Kontakte oder Gruppen in die Zwischenablage zu kopieren. Kontakte oder Gruppen, die in die Zwischenablage kopiert wurden, können in das private Adressbuch eingefügt werden. Dieses Menü ist nur verfügbar, wenn eine Gruppe oder ein Kontakt in einem beliebigen Adressbuch ausgewählt wurde. Einfügen -- Wählen Sie dies, um Kontakte oder eine Gruppe, die in die Zwischenablage kopiert wurden, in das private Adressbuch einzufügen. Wenn eine Gruppe kopiert wurde, ist dieser Befehl nur verfügbar, wenn der Ordner "Gruppe" ausgewählt wird. Wenn die Kontakte kopiert wurden, ist dieses Menü nur verfügbar, wenn Sie eine Gruppe oder den Ordner "Ort/Personen" im privaten Adressbuch wählen. Alle auswählen -- Wählen Sie dies, um alle Kontakte auszuwählen, die im rechten Bereich angezeigt werden. Dieses Menü ist nur verfügbar, wenn Sie Gruppen oder Kontakte durchsuchen. Suchen -- Wählen Sie dies, um durch eine Suche im Adressbuch einen Kontakt zu finden. Sie können auch den LDAP-Server durchsuchen, um Kontakte in das LDAP-Adressbuch einzufügen.

Menü "Ansicht"

Symbolleiste -- Wählen Sie dies, wenn Sie die Symbolleiste anzeigen oder auszublenden. Wenn im Menü ein Häkchen angezeigt ist, wird die Symbolleiste derzeit angezeigt. Entfernen Sie die Markierung, um die Symbolleiste zu verbergen. Statusleiste -- Wählen Sie dies, um die Statusleiste anzuzeigen oder auszublenden. Wenn im Menü ein Häkchen angezeigt ist, wird die Statuszeile angezeigt. Entfernen Sie die Markierung, um die Statusleiste auszublenden. Große Symbole -- Wählen Sie dies, um die Kontakte mit großen Symbolen anzuzeigen. Kleine Symbole -- Wählen Sie dies, um die Kontakte mit kleinen Symbolen anzuzeigen. Liste -- Wählen Sie dies, um die Kontakte als Liste anzuzeigen. Details -- Wählen Sie dies, um die Kontakte in einer Liste mit detaillierten Informationen anzuzeigen. Sortieren nach
Name -- Wählen Sie dies, um die angezeigten Kontakte nach Namen zu sortieren.
Faxnummer -- Wählen Sie dies, um die Kontakte nach Faxnummern zu sortieren.
Email-Adresse -- Wählen Sie dies, um die Kontakte nach Email-Adressen zu sortieren.
Aufsteigend -- Wählen Sie dies, um die Kontakte in aufsteigender Reihenfolge zu sortieren.
Absteigend -- Wählen Sie dies, um die Kontakte in absteigender Reihenfolge zu sortieren.
Standardkonfiguration
Datenquelle -- Wählen Sie das Adressbuch, das standardmäßig im Dialogfenster [Kontakt finden] angezeigt wird. Wählen Sie hierfür ein Adressbuch, in dem Sie häufig nach Kontakten suchen. Die Voreinstellung hierfür ist das öffentliche Adressbuch.
Typ Auswahl -- Wählen Sie entweder [Faxnummer], [Email-Adresse] oder [Beide], um die Kategorie der Empfänger nach einem Doppelkick auf den Kontakt festzulegen. Die Voreinstellung ist [Email-Adresse]. Dieses Menü ist nur verfügbar, wenn die Adressbuchanzeige über den Fax-Treiber gestartet wurde.

Extras

LDAP-Einstellung -- Wählen Sie dies, um den LDAP-Dienst so zu konfigurieren, dass er das LDAP-Adressbuch vom LDAP-Server abruft. Geräteinstellung -- Wählen Sie dies, um das öffentliche Adressbuch von einem OKI-Multifunktionssystem abzurufen.

Menü "Hilfe"

Inhalt und Index -- Wählen Sie dies, um die Online-Hilfe anzuzeigen. Über AddressBook Viewer -- Wählen Sie dies, um die Versionsinformation anzuzeigen.


Symbolleiste

Die Symbole entsprechen den Funktionen. Sie lassen sie sich dadurch schneller auswählen als durch die Suche in der Menüleiste.

(Neuer Kontakt) -- Klicken Sie auf dieses Symbol, um dem privaten Adressbuch einen neuen Kontakt hinzuzufügen. Wenn eine Gruppe ausgewählt ist, wird der Kontakt als Mitglied dieser Gruppe erzeugt. Wenn ein Kontakt oder Adressbuch ausgewählt ist, wird der Kontakt im Adressbuch angelegt. Dieses Symbol ist nur verfügbar, wenn Elemente im privaten Adressbuch ausgewählt werden.

(Neue Gruppe) -- Klicken Sie auf dieses Symbol, um eine neue Gruppe zum privaten Adressbuch hinzuzufügen. Dieses Symbol ist nur verfügbar, wenn der Ordner "Gruppe" im privaten Adressbuch ausgewählt wurde.

(Kopieren) -- Klicken Sie auf dieses Symbol, um die ausgewählten Kontakte oder Gruppen in die Zwischenablage zu kopieren. Kontakte oder Gruppen, die in die Zwischenablage kopiert wurden, können in das private Adressbuch eingefügt werden. Dieses Symbol ist nur verfügbar, wenn eine Gruppe oder ein Kontakt in einem beliebigen Adressbuch ausgewählt wurde.

(Einfügen) -- Klicken Sie auf dieses Symbol, um in die Zwischenablage kopierte Kontakte oder Gruppen in das private Adressbuch einzufügen. Wenn eine Gruppe kopiert wurde, ist dieser Befehl nur verfügbar, wenn der Ordner "Gruppe" ausgewählt wird. Wenn die Kontakte kopiert wurden, ist dieses Element nur verfügbar, wenn Sie eine Gruppe oder den Ordner "Ort/Personen" im privaten Adressbuch wählen.

(Eigenschaften) -- Klicken Sie auf dieses Symbol, um die Eigenschaften einer Gruppe oder eines Kontakts zu bearbeiten oder anzuzeigen.

(Löschen) -- Klicken Sie auf dieses Symbol, um eine Gruppe oder Kontakte im privaten Adressbuch zu löschen. Dieses Symbol ist nur verfügbar, wenn eine Gruppe oder ein Kontakt im privaten Adressbuch ausgewählt wurde.

(Suchen) -- Klicken Sie auf dieses Symbol, um durch eine Suche im Adressbuch einen Kontakt zu finden.

(Download AB) -- Klicken Sie auf dieses Symbol, um das öffentliche Adressbuch von einem OKI-Multifunktionssystem herunter zu laden.


Kontextmenü

Sie können das Kontextmenü durch Rechtsklicken auf die Adressbuchliste oder die Kontaktliste aufrufen.

Hinzufügen
Kontakt -- Wählen Sie dies, um einen neuen Kontakt zum privaten Adressbuch hinzuzufügen. Wenn eine Gruppe ausgewählt ist, wird der Kontakt als Mitglied dieser Gruppe erzeugt. Wenn es sich bei dem ausgewählten Element um einen Ordner "Ort/Personen" oder um ein "Privates Adressbuch" handelt, wird der Kontakt im Ordner "Ort/Personen" erstellt. Dieses Menü ist nur verfügbar, wenn Elemente im privaten Adressbuch ausgewählt werden.
Gruppe -- Wählen Sie dies, um eine neue Gruppe zum privaten Adressbuch hinzuzufügen. Dieses Menü ist nur verfügbar, wenn der Ordner "Gruppe" im privaten Adressbuch ausgewählt wurde.
Kopieren -- Wählen Sie dies, um die ausgewählten Kontakte oder Gruppen in die Zwischenablage zu kopieren. Kontakte oder Gruppen, die in die Zwischenablage kopiert wurden, können in das private Adressbuch eingefügt werden. Dieses Menü ist nur verfügbar, wenn eine Gruppe oder ein Kontakt in einem beliebigen Adressbuch ausgewählt wurde.
Einfügen -- Wählen Sie dies, um in die Zwischenablage kopierte Kontakte oder Gruppen in das private Adressbuch einzufügen. Dieser Befehl ist nur verfügbar, wenn eine Gruppe oder der Ordner "Ort/Personen" im privaten Adressbuch ausgewählt wurde.
Eigenschaften -- Wählen Sie dies, um die Eigenschaften einer Gruppe oder eines Kontakts im privaten Adressbuch anzuzeigen.
Entfernen -- Wählen Sie dies, um eine Gruppe oder Kontakte im privaten Adressbuch zu löschen. Dieses Menü ist nur verfügbar, wenn eine Gruppe oder ein Kontakt im privaten Adressbuch ausgewählt ist.
Auswählen
Faxnummer -- Wählen Sie dies, um die Faxnummern der ausgewählten Kontakte oder Gruppen als Empfänger für den Fax-Treiber zu verwenden. Dieses Menü ist nur verfügbar, wenn die Adressbuchanzeige über den Fax-Treiber aufgerufen wurde und Kontakte oder Gruppen ausgewählt sind.
Email -- Wählen Sie dies, um die Email-Adressen der ausgewählten Kontakte oder Gruppen als Empfänger für den Fax-Treiber zu verwenden. Dieses Menü ist nur verfügbar, wenn die Adressbuchanzeige über den Fax-Treiber aufgerufen wurde und Kontakte oder Gruppen ausgewählt sind.


ADRESSBUCH VERWALTEN

Dieses Kapitel beschreibt, wie Sie das Adressbuch mit der Adressbuchanzeige verwalten.

» "Über die Adressbücher"

» "Kontakte und Gruppen verwalten"


Über die Adressbücher

Sie können folgende Adressbücher mit der Adressbuchanzeige verwalten:

Privates Adressbuch: Dies ist das private Adressbuch. Als Anwender können Sie es speichern und bearbeiten. » "Privates Adressbuch"
Öffentliches Adressbuch: Dieses Adressbuch ist in OKI-Multifunktionssystemen gespeichert. » "Öffentliches Adressbuch"
MAPI Adressbuch: Dieses Adressbuch ist im Standard-Email-Programm mit MAPI (Messaging Application Programming Interface) gespeichert. » "MAPI-Adressbuch"
Windows Mail Adressbuch: Dieses Adressbuch ist in Windows Mail gespeichert. Der exakte Name dieses Adressbuchs ist von der verwendeten Microsoft Mail-Software abhängig. » "Windows Mail Adressbuch"
LDAP Adressbuch: Dieses Adressbuch ist im LDAP-Server gespeichert. » "LDAP-Adressbuch"
Import Adressbuch: Dieses Adressbuch ist von einer CSV-Datei importiert. » "Adressbuch importieren und exportieren"


Privates Adressbuch

Sie können Ihr eigenes Adressbuch mit dem privaten Adressbuch verwalten. Sie können die Kontakte in diesem Adressbuch löschen, bearbeiten und neue hinzufügen. Sie können auch Gruppen erstellen, löschen und ändern.

Kontakte und Gruppen können aus anderen Adressbüchern innerhalb der Adressbuchanzeige auf verschiedene Arten zu diesem Adressbuch hinzugefügt werden. Informationen zur Verwaltung der Kontakte und Gruppen im privaten Adressbuch finden Sie im folgenden Abschnitt:

» "Kontakte und Gruppen verwalten"


Öffentliches Adressbuch

Mit dem öffentliche Adressbuch können Sie die in OKI-Multifunktionssystemen gespeicherten Kontakte verwenden. Hierfür ist die korrekte Verbindung des Computers mit dem OKI-Multifunktionssystem und der Download der Adressbuchdaten erforderlich. Führen Sie die folgenden Vorgänge aus:

» "Verbindung zum OKI System"

» "Das öffentliche Adressbuch herunterladen"

Das Herunterladen der Adressbuchdaten ist nicht möglich, wenn Computer und OKI-Multifunktionssystem per USB verbunden sind.


Verbindung zum OKI System

Sie können das Gerät in Ihrem Netzwerk suchen und die Verbindung konfigurieren.

» "Automatische Verbindung"

» "Manuelle Verbindung"

Automatische Verbindung

  1. Klicken Sie auf das Menü [Extras] und wählen Sie [Geräteeinstellung].

    2. Das Dialogfeld [Lokale Erkennung] erscheint.

  2. Klicken Sie auf [Suche starten].

    3. Die im Netzwerk vorhandenen OKI-Systeme werden gesucht.

    Sie können den Vorgang abbrechen, indem Sie auf [Abbrechen] klicken.

    Systeme in anderen Netzwerksegmenten werden möglicherweise nicht gefunden. Wählen Sie [Manuelle Auswahl], wenn Ihr OKI-System nicht gefunden wird. » "Manuelle Verbindung"

    In großen Netzwerken kann der Suchprozess relativ lange dauern. Ändern Sie in diesem Fall die Sucheinstellung unter [Erweitert]. » "Suchbedingungen eingrenzen"

    Bestimmte SNMP-Einstellungen können die Suche beeinträchtigen. Prüfen und/oder ändern Sie in diesem Fall die [SNMP-Einstellungen]. » "SNMP-Einstellungen ändern"

  3. Wählen Sie aus der Liste der gefundenen Systeme Ihr OKI System und klicken Sie auf [OK].

    4. Die Adressbuchanzeige stellt die Verbindung zu dem eingegebenen Gerät her und ruft die Adressbuchdaten des öffentlichen Adressbuchs ab.

    War die automatische Suche des OKI Systems erfolglos, können Sie versuchen, es durch die manuelle Eingabe der IP-Adresse zu finden. » "Manuelle Verbindung"

    Wenn der Dialog zur Benutzeranmeldung erscheint, geben Sie bitte die nachfolgenden Informationen ein, um sich am OKI Multifunktionssystem anzumelden. Zu weiteren Einzelheiten fragen Sie bitte Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur bei Windows Domain Anmeldung)

Manuelle Verbindung

  1. Klicken Sie auf das Menü [Extras] und wählen Sie [Geräteeinstellung].

    2. Das Dialogfeld [Lokale Erkennung] erscheint.

  2. Klicken Sie auf [Manuelle Auswahl].

    3. Das Dialogfeld [Manuelle Auswahl] erscheint.

  3. Geben Sie je nach Bedarf die folgenden Elemente ein, und klicken Sie auf [OK].

    4. IPv4 IP-Adresse -- Wählen Sie dies, wenn Ihr System eine IPv4-Adresse besitzt. Geben Sie anschließend die IPv4-Adresse Ihres OKI Systems ein.

    IPv6 IP-Adresse -- Wählen Sie dies, wenn Ihr System eine IPv6-Adresse besitzt. Geben Sie anschließend die IPv6-Adresse Ihres OKI Systems ein.

    Name -- Geben Sie den Namen Ihres OKI Systems ein.

    Standort -- Geben Sie den Standort Ihres OKI Systems ein.

    [SNMP-Einstellungen] -- Klicken Sie hier, um die SNMP-Einstellungen zu prüfen oder zu ändern.

    » "SNMP-Einstellungen ändern"

    Die Felder "Name" und "IP-Adresse" müssen Sie ausfüllen.

  4. Das in Schritt 3 definierte System wird der Liste hinzugefügt. Wählen Sie den Namen des OKI Systems und klicken Sie auf [OK].

    5. Die Adressbuchanzeige stellt die Verbindung zu dem eingegebenen Gerät her und ruft die Adressbuchdaten des öffentlichen Adressbuchs ab.

    Bestimmte SNMP-Einstellungen können die Suche beeinträchtigen. Prüfen und/oder ändern Sie in diesem Fall die [SNMP-Einstellungen]. » "SNMP-Einstellungen ändern"

    Wenn der Dialog zur Benutzeranmeldung erscheint, geben Sie bitte die nachfolgenden Informationen ein, um sich am OKI Multifunktionssystem anzumelden. Zu weiteren Einzelheiten fragen Sie bitte Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur bei Windows Domain Anmeldung)


Suchbedingungen eingrenzen

Zum Eingrenzen der Suchbedingungen klicken Sie im Dialogfeld [Lokale Erkennung] auf [Erweitert]. Im nachfolgenden Dialogfeld können Sie folgende Einstellungen vornehmen:

Geräte

Klicken Sie auf die Pfeiltaste und markieren Sie in der Liste die OKI Systeme, nach denen gesucht werden soll.

Netzwerk

"IPX-/SPX-Suche aktivieren" Wählen Sie dies, um im IPX/SPX-Netzwerk nach OKI Systemen zu suchen. Diese Option ist nur verfügbar, wenn das IPX/SPX-Protokoll auf Ihrem Computer installiert ist. "TCP/IP-Suche aktivieren" Wählen Sie dies, um im TCP/IP-Netzwerk nach OKI Systemen zu suchen. Diese Option ist nur verfügbar, wenn das TCP/IP-Protokoll auf Ihrem Computer installiert ist. Wenn Sie diese Option wählen, müssen sie weitere Suchbedingungen festlegen.
Suche im lokalen Subnetz -- Wählen Sie dies, um Ihr OKI System im lokalen Subnetz zu suchen. Markieren Sie anschließend das Kontrollkästchen IPv4 oder IPv6, um das bevorzugte Protokoll zu definieren.
Definiere Bereich -- Wählen Sie dies, um Ihr OKI System in einem bestimmten Bereich von IP-Adressen zu suchen. Wählen Sie anschließend IPv4 oder IPv6 und geben Sie den Adressbereich in die Felder [Von] und [Bis] ein. SNMP-EinstellungenKlicken Sie hier, um die SNMP-Einstellungen zu prüfen oder zu ändern. » "SNMP-Einstellungen ändern"


SNMP-Einstellungen ändern

Wenn Ihr OKI System nicht im Netzwerk gefunden wird, kann es an den SNMP-Einstellungen liegen. Prüfen und ändern Sie gegebenenfalls die SNMP-Einstellungen. Klicken Sie hierzu im Dialogfeld der Sucheinstellungen (» "Suchbedingungen eingrenzen") oder der manuellen Auswahl (» "Manuelle Verbindung") auf [SNMP-Einstellungen].

Bitten Sie Ihren Administrator die SNMP-Netzwerkeinstellungen für Ihr OKI System zu konfigurieren.

Version

Wählen Sie zunächst die korrekte SNMP Version für Ihr OKI System aus folgenden Optionen:
V1/V2 -- Wählen Sie dies, um SNMP V1 und V2 zu aktivieren.
V3 -- Wählen Sie dies, um SNMP V3 zu aktivieren.
V1/V2/V3 (nur für das Dialogfeld der Sucheinstellungen) -- Wählen Sie dies, um SNMP V1, V2 und V3 zu aktivieren.

SNMP V1/V2

Community Name -- Nur wenn ein anderer Community Name als "public" (Standard) für ihr OKI Multifunktionssystem eingestellt ist, müssen Sie diesen eingeben.

Um Ihr OKI System unter einer SNMP V1/V2 Umgebung zu finden, muss der Community Name des OKI Systems korrekt definiert sein. Wenden Sie sich bitte an Ihren Administrator.

SNMP V3

Ist SNMPv3 aktiviert, wählen Sie bitte die Methode der Benutzerauthentifizierung. Benutzer ID Datei -- Wählen Sie diese Option, wenn Sie eine ID-Datei verwenden. Klicken Sie auf [Durchsuchen] und wählen Sie die Datei. Benutzername/Kennwort -- Wählen Sie diese Option, wenn Sie Benutzername und Kennwort verwenden. Wählen Sie anschließend unter folgenden Positionen aus:
Benutzername
Authentifizierungsprotokoll
Authentifizierungskennwort
Privatsphärenprotokoll
Privatsphärenkennwort

Wenn Sie SNMPv3 aktiviert haben, sollten Sie Ihren Netzwerkadministrator um weitere Unterstützung bitten.

Alle Eingaben für Benutzername, Authentifizierungskennwort und Privatsphärenkennwort können aus maximal 31-Byte alphanumerischen Zeichen bestehen.


Das öffentliche Adressbuch herunterladen

Sie können das OKI Multifunktionssystem auswählen, von dem Sie das öffentliche Adressbuch und die Adressbuchdaten herunterladen möchten, um sie zu Betrachten oder zu Ändern.

  1. Klicken Sie auf das Menü [Datei], wählen Sie [Geräte] und dann den Namen des Gerätes, von dem Sie das Adressbuch herunterladen möchten.
  2. Wählen Sie [Öffentliches Adressbuch].
  3. Das Dialogfeld [Download] erscheint. Sie können das Herunterladen des Adressbuchs abbrechen, indem Sie auf [Abbrechen] klicken.

    4. Die Daten des öffentlichen Adressbuchs werden vom ausgewählte Gerät heruntergeladen.

    Wenn der Dialog zur Benutzeranmeldung erscheint, geben Sie bitte die nachfolgenden Informationen ein, um sich am OKI Multifunktionssystem anzumelden. Zu weiteren Einzelheiten fragen Sie bitte Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur bei Windows Domain Anmeldung)


MAPI-Adressbuch

Das MAPI-Adressbuch enthält und verwendet das im Email-Client gespeicherte Adressbuch (bis zu 2.000 Kontakte) mittels MAPI (Messaging Application Programming Interface).Wenn das MAPI-Adressbuch in der Adressbuchliste ausgewählt ist, wird es automatisch von der Adressbuchanzeige benutzt. Wenn die Adressbuchanzeige eine Fehlermeldung anzeigt, wurde auf Ihrem Computer die Standard-E-Mail-Clientsoftware nicht definiert oder MAPI wird nicht unterstützt. Legen Sie in diesem Fall eine MAPI-kompatible Email-Software als Standard-E-Mail-Client fest. Wenn Sie Microsoft Outlook als Email-Client verwenden, müssen Sie den Cache-Austauschmodus ausschalten, bevor Sie auf MAPI-Adressen zugreifen.Sie können das MAPI-Adressbuch nutzen, um die Kontakte und Gruppen in das private Adressbuch zu kopieren.

» "Kontakte aus einem Adressbuch kopieren"


Windows Mail Adressbuch

Die Adressbuchanzeige bietet automatisch Zugriff auf das Windows Mail Adressbuch, um die Daten des Adressbuchs (bis zu 2.000 Kontakte) abzurufen. Der exakte Name dieses Adressbuchs ist von der verwendeten Microsoft Mail-Software abhängig. Wenn das Windows Mail Adressbuch in der Adressbuchliste ausgewählt ist, wird es automatisch von der Adressbuchanzeige benutzt.

Sie können das Windows Mail Adressbuch nutzen, um die Kontakte und Gruppen in das private Adressbuch zu kopieren.

» "Kontakte aus einem Adressbuch kopieren"


LDAP-Adressbuch

Die Adressbuchanzeige bietet automatischen Zugriff auf das LDAP Adressbuch, um die Daten des Adressbuchs (bis zu 2.000 Kontakte) abzurufen. Dies erfordert, dass der LDAP-Server in der Adressbuchanzeige korrekt konfiguriert ist, damit die Adressbuchdaten des LDAP-Servers dem LDAP Adressbuch hinzugefügt werden können. Führen Sie folgenden Vorgang aus.

» "Registrierung der LDAP-Verzeichnisdienste"

» "Kontakte von LDAP-Servern hinzufügen"

Sie können das LDAP-Adressbuch nutzen, um die Daten in das private Adressbuch zu kopieren.

» "Kontakte aus einem Adressbuch kopieren"


Registrierung der LDAP-Verzeichnisdienste

Sie können mehrere LDAP-Verzeichnisdienste registrieren.

  1. Klicken Sie auf das Menü [Extras] und wählen Sie [LDAP-Einstellung].

    2. Das Dialogfeld [Internetkonto] erscheint.

  2. Geben Sie im Register [Allgemein] die Einstellungen wie unten beschrieben ein.

    3. Verzeichnisserver-Name -- Geben Sie den Namen oder die IP-Adresse des LDAP-Servers ein.

    Dieser Server verlangt, dass ich mich anmelde -- Aktivieren Sie diese Option, wenn der LDAP-Server Benutzernamen und Kennwort für die Anmeldung benötigt.

    Konto -- Geben Sie den Benutzernamen ein, der für die Anmeldung beim LDAP-Server verwendet werden soll.

    Kennwort -- Geben Sie das Kennwort ein, das für die Anmeldung beim LDAP-Server verwendet werden soll.

    Anmelden mit sicherer Kennwort-Authentifizierung -- Aktivieren Sie diese Option, um für die Anmeldung beim LDAP-Server ein sicheres Kennwort zu verwenden.

    Zeichensatz -- Wählen Sie den Zeichensatz für den LDAP-Server.

    Wenn der Name des LDAP-Servers nicht aufgelöst werden kann, können Sie alternativ auch die IP-Adresse in das Adressfeld eingeben.

  3. Geben Sie im Register [Erweitert] die Einstellungen wie unten beschrieben ein.

    4. Server Portnummer - Verzeichnisdienst (LDAP) -- Geben Sie die Anschlussnummer für den Zugriff auf den LDAP-Server ein. Standardmäßig wird "389" angezeigt. Ändern Sie diese Zahl, wenn Sie sich sicher sind, dass sich die LDAP-Anschlussnummer auf dem LDAP-Server von der Standard-Anschlussnummer unterscheidet.

    Server-Anschlussnummer - Dieser Server benötigt eine abgesicherte Verbindung (SSL) -- Aktivieren Sie diese Option, wenn die Verbindung zum LDAP-Server über SSL hergestellt werden muss.

    Suchen - Zeitüberschreitung (Minuten) -- Legen Sie ein Zeitlimit für die Suche fest.

    Suche - Maximalzahl von passenden Ergebnissen -- Legen Sie eine Maximalzahl für die Suchergebnisse fest.

    Suche - Suchbasis -- Geben Sie das Stamm-Suffix für die Suche ein.

  4. Klicken Sie auf [Hinzufügen].

    5. Der eingegebene Verzeichnisdienst wird zur Liste "Verzeichnisdienst" hinzugefügt.

  5. Wiederholen Sie Schritte 2 und 4, bis alle erforderlichen Verzeichnisdienste hinzugefügt wurden.
  6. Klicken Sie auf [Schließen].


Kontakte von LDAP-Servern hinzufügen

Wählen Sie aus den Suchergebnissen die gewünschten Kontakte von LDAP-Server und fügen Sie diese dem LDAP-Adressbuch hinzu.

  1. Klicken Sie auf das Menü [Bearbeiten] und wählen Sie [Suchen].

    2. Das Dialogfeld [Suche Kontakt] erscheint.

  2. Wählen Sie in der Liste [Datenquelle] einen registrierten Verzeichnisdienst aus.
  3. Wechseln Sie zum Register [Person] und geben Sie in den folgenden Feldern den Suchtext ein.

    4. Display Name -- Geben Sie die Zeichenfolge des Namens ein, nach dem gesucht werden soll.

    Faxnummer -- Geben Sie die Ziffern der Faxnummer ein, nach der gesucht werden soll.

    Email -- Geben Sie die Zeichenfolge der Email-Adresse ein, nach der gesucht werden soll.

    Wenn Sie die Suche so durchführen wollen, fahren Sie mit Schritt 5 fort. Wenn Sie detailliertere Suchbedingungen einstellen wollen, wählen Sie [Detaileinstellung] und fahren mit Schritt 4 fort. Sie können die Suchbedingungen unter [Person] und [Detaileinstellung] nicht kombinieren, auch wenn Sie beides eintragen.

    Unter [Person] müssen Sie nicht alle Felder ausfüllen, auch die Zeichenfolge muss nicht vollständig dem Suchnamen entsprechen. Die Eingabe von einem oder zwei Buchstaben reicht bereits aus, die Suche nach Kontakten durchzuführen, die diesen Bedingungen entsprechen.

  4. Wählen Sie [Detaileinstellung], stellen Sie die Suchbedingungen ein und klicken Sie auf [Hinzufügen].

    5. Feldauswahl -- Wählen Sie eine Position, nach der gesucht werden soll.

    Suchbedingung -- Wählen Sie im linken Feld eine Bedingung und geben Sie im rechten Feld die Zeichenfolge ein.

    Die Suchbedingung wird der Liste der Bedingungen angezeigt.

    Um weitere Suchbedingungen einzustellen, wiederholen Sie diesen Vorgang so oft wie nötig.

    Zum Löschen einer Suchbedingung wählen Sie diese aus und klicken auf [Entfernen].

  5. Klicken Sie auf [Suchen].

    6. Die Suche nach Kontakten auf dem LDAP-Server wird gestartet. Wenn die Suche abgeschlossen ist, werden die gefundenen Kontakte angezeigt.

    Zum Beenden der Suche klicken Sie auf [Stopp].

    Wenn Sie die Suchbedingungen und gefundenen Kontakte löschen möchten, klicken Sie auf [Alles löschen].

    Auch wenn Sie Suchbedingungen unter [Person] und [Detaileinstellung] eintragen, wird immer nur die aktuell angezeigte Suchbedingung verwendet. Sie können diese Suchbedingungen nicht kombinieren.

  6. Wählen Sie die Kontakte aus der Liste und klicken Sie auf [Hinzufügen].

    7. Die ausgewählten Kontakte werden zum LDAP-Adressbuch hinzugefügt.

    Kontakte, die bereits im LDAP-Adressbuch enthalten sind, werden nicht hinzugefügt.


Adressbuch importieren und exportieren

Mit der Exportfunktion der Adressbuchanzeige können Sie eine CSV-Datei Ihres ausgewählten Adressbuchs erzeugen und diese kann in die Adressbuchanzeige anderer Benutzer importiert werden. Die Import/Export-Funktion ist nützlich, wenn mehrere Benutzer die Adressbuchdaten gemeinsam nutzen möchten.

» "Importieren"

» "Exportieren"

Die CSV-Datei muss, mit Kommas getrennt, in folgendem Format erzeugt werden: Bitte wenden Sie sich an Ihren Service-Techniker, wenn Sie weitere Informationen benötigen.

Prüfen Sie folgendes, wenn Daten beim Import verloren gegangen sind: Vor- und Nachname müssen angegeben sein. Email-Adresse und Faxnummer müssen angegeben sein .

Sie können das Import-Adressbuch verwenden, um die Kontakte und Gruppen in das private Adressbuch zu kopieren.

» "Kontakte aus einem Adressbuch kopieren"


Importieren

Sie können Adressbuchdaten aus einer CSV-Datei importieren.

  1. Klicken Sie auf das Menü [Datei] und wählen Sie [Importieren] und [CSV-Datei].

    2. Das Dialogfeld [Importieren] erscheint.

  2. Wählen Sie den Ordner, in dem die CSV-Datei gespeichert ist, und wählen Sie den zu importierenden Dateityp in der Auswahlliste [Dateityp] aus. Wählen Sie die Datei und klicken Sie auf [Öffnen].
  3. Die Adressbuchdaten werden in das [Import-Adressbuch] importiert.

    4. Wenn Sie bereits ein Adressbuch importiert haben, werden die Kontaktinformationen im bestehenden Import-Adressbuch überschrieben.

    Wenn ein Datensatz nicht importiert wurde, kann dies folgende Ursachen haben: Der Datensatz besteht bereits. Der Gruppenname enthält ein ungültiges Zeichen. Es wurden andere Zeichen als 0 bis 9, -, * und # für Faxnummern benutzt.


Exportieren

Sie können Adressbuchdaten als CSV-Datei exportieren.

  1. Wählen Sie das Adressbuch aus, das Sie exportieren möchten.
  2. Klicken Sie auf das Menü [Datei] und wählen Sie [Exportieren] und [CSV-Datei].

    3. Das Dialogfeld [Exportieren] erscheint.

  3. Wählen Sie den Ordner, in dem Sie die CSV-Datei speichern wollen, geben Sie den Dateinamen ein und klicken Sie auf [Speichern].

    4. Das ausgewählte Adressbuch wird als CSV-Datei exportiert.


Kontakte und Gruppen verwalten

Sie können Kontakte oder Gruppen im privaten Adressbuch verwalten

Bis zu 2.000 Kontakte können in dem Ordner "Ort/Personen" gespeichert und in Gruppen organisiert werden. Sie können bis zu 200 Gruppen und bis zu 400 Kontakte pro Gruppe erstellen.

Der Gruppe hinzugefügte Kontakte werden automatisch dem Ordner "Ort/Personen" hinzugefügt. Auch wenn die Gruppe innerhalb des Gruppenordners gelöscht wird, bleiben die Kontakte im Ordner "Ort/Personen" erhalten.

» "Kontakte verwalten"

» "Gruppen verwalten"

» "Kontakte suchen"


Kontakte verwalten

Sie könnten Kontakte dem Ordner "Ort/Personen" und jeder eingerichteten Gruppe im privaten Adressbuch hinzufügen.

Es gibt verschiedene Methoden, um dem Ordner Kontakte hinzuzufügen.

» "Neuen Kontakt hinzufügen"

» "Kontakte aus einem Adressbuch kopieren"

Sie können auch Kontakte im privaten Adressbuch ändern oder löschen.

» "Kontakteingenschaften anzeigen oder ändern"

» "Kontakte entfernen"


Neuen Kontakt hinzufügen

Sie können dem Ordner "Ort/Personen" im privaten Adressbuch neue Kontakte hinzufügen. Außerdem können Sie neue Kontakte zu bestehenden Gruppen im privaten Adressbuch hinzufügen.

  1. Wählen Sie den Ordner aus, in dem Sie einen Kontakt hinzufügen möchten.

    2. Wenn Sie neue individuelle Kontakte zum privaten Adressbuch hinzufügen möchten, wählen Sie unter dem Ordner "Privates Adressbuch" den Ordner "Ort/Personen" aus.

    Wenn Sie neue Kontakte zu einer Gruppe im privaten Adressbuch hinzufügen möchten, wählen Sie unter dem Ordner "Privates Adressbuch" im Ordner "Gruppe" eine Gruppe aus, zu der der Kontakt hinzugefügt werden soll.

  2. Klicken Sie auf das Menü [Datei] und wählen Sie [Neuer Kontakt].

    3. Das Dialogfeld [Neuer Kontakt] erscheint.

  3. Geben Sie im Register [Persönlich] die Einstellungen wie unten beschrieben ein.

    4. Kurzwahlnummer -- Wählen Sie die Kurzwahlnummer für den Kontakt (falls gewünscht).

    Präfix -- Legen Sie das Präfix für den Kontakt fest.

    Vorname -- Geben Sie den Vornamen des Kontakts ein. Sie können maximal 32 Zeichen eingeben.

    Nachname -- Geben Sie den Nachnamen des Empfängers ein. Sie können maximal 32 Zeichen eingeben.

    Suffix -- Legen Sie das Suffix für den Kontakt fest.

    Name -- Der Anzeigename wird automatisch als "Präfix - Vorname - Nachname - Suffix" festgelegt. Sie können den Namen auch nach Bedarf bearbeiten. Sie können maximal 80 Zeichen eingeben.

    Firma -- Geben Sie den Firmennamen des Kontakts ein. Sie können bis zu 64 Zeichen eingeben.

    Abteilung -- Geben Sie den Abteilungsnamen des Empfängers ein. Sie können bis zu 64 Zeichen eingeben.

    Fax -- Geben Sie die erste Faxnummer des Kontakts ein. Sie können bis zu 128 Zeichen eingeben, einschließlich Zahlen und der Symbole +, -, [Leerschritt], *, #.

    Um eine 3 Sekunden lange Pause in die Faxnummer einzufügen, geben Sie an der entsprechenden Stelle einen Bindestrich (-) ein.

    Zweites Fax -- Geben Sie die zweite Faxnummer des Kontakts ein. Sie können bis zu 128 Zeichen eingeben, einschließlich Zahlen und der Symbole +, -, [Leerschritt], *, #.

    Um eine 3 Sekunden lange Pause in die Faxnummer einzufügen, geben Sie an der entsprechenden Stelle einen Bindestrich (-) ein.

    Email Adresse -- Geben Sie die Email-Adresse des Kontakts ein. Sie können bis zu 192 Zeichen eingeben.

    Hinweise -- Geben Sie Hinweise zu dem Kontakt ein. Sie können maximal 256 Zeichen eingeben.

    Sie müssen entweder [Vorname] oder [Nachname] sowie [Fax] oder [Email-Adresse] eingeben.

  4. Im Register [Sendeoptionen] nehmen Sie gegebenenfalls folgende Einstellungen vor:

    5. Sub-Adresse und Absenderdaten verwenden - Wählen Sie dies, um die Sendung mit Sub-Adresse für diesen Kontakt zu aktivieren. Wenn diese Option aktiviert wurde, werden die Dokumente immer mit der angegebenen Sub-Adresse und SID gesendet. Sie können diesen Kontakt außerdem nutzen, um mit der angegebenen Sub-Adresse und dem Kennwort einen Faxabruf von der Mailbox einer Fax-Gegenstelle durchzuführen.

    Sub-Adresse -- Geben Sie die Sub-Adresse oder Mailboxnummer der Fax-Gegenstelle an, an die ein Dokument gesendet wird. Diese Eingabe ist nur möglich, wenn [Sub-Adresse und Absenderdaten verwenden] aktiviert ist. Sie können bis zu 20 Zeichen eingeben.

    Absenderkennung -- Geben Sie gegebenenfalls die Absenderkennung für die Sub-Adresse ein. Diese Eingabe ist nur möglich, wenn [Sub-Adresse und Absenderdaten verwenden] aktiviert ist. Sie können bis zu 20 Zeichen eingeben.

    Andere Elemente unter diesem Register können nicht geändert werden.

  5. Klicken Sie auf [OK].

    6. Der Kontakt wird zur Liste im ausgewählten Ordner hinzugefügt.


Kontakte aus einem Adressbuch kopieren

Sie können Kontakte zum privaten Adressbuch hinzufügen, indem Sie Kontakte aus einem anderen Adressbuchordner kopieren.

  1. Wählen Sie die zu kopierenden Kontakte und danach im Menü [Bearbeiten] die Position [Kopieren].

    2. Die ausgewählten Kontakte werden in die Zwischenablage kopiert.

  2. Wechseln Sie zum privaten Adressbuch und wählen Sie den Ordner, in den Sie die kopierten Kontakte einfügen möchten.

    3. Wenn Sie individuelle Kontakte ins private Adressbuch kopieren möchten, wählen Sie unter dem Ordner "Privates Adressbuch" den Ordner "Ort/Personen" aus.

    Wenn Sie Kontakte in eine Gruppe im privaten Adressbuch kopieren möchten, wählen Sie unter dem Ordner "Privates Adressbuch" im Ordner "Gruppe" eine Gruppe aus, zu der die Kontakte hinzugefügt werden sollen.

  3. Klicken Sie auf das Menü [Bearbeiten] und wählen Sie [Einfügen].

    4. Die kopierten Kontakte werden zur Liste im ausgewählten Ordner hinzugefügt.


Kontakteingenschaften anzeigen oder ändern

Sie können die Eigenschaften von Kontakten aus einem beliebigen Adressbuch anzeigen. Sie können auch die Eigenschaften von Kontakten im privaten Adressbuch bearbeiten.

  1. Wählen Sie den zu bearbeitenden Kontakt in der Liste aus und wählen Sie danach im Menü [Datei] die Position [Eigenschaften].

    2. Das Dialogfeld [Eigenschaften] wird angezeigt.

    Sie können das Dialogfeld [Eigenschaften] auch aufrufen, indem Sie auf den Kontakt in der Liste doppelklicken.

Im Dialogfeld [Eigenschaften] können Sie nur die Einstellungen für die Kontakte im privaten Adressbuch ändern. Wenn Sie das Dialogfeld [Eigenschaften] für die Kontakte in einem anderen Adressbuch aufrufen, können Sie die Einstellungen nicht ändern.

Das Dialogfeld [Eigenschaften] enthält die Register [Persönlich], [Sendeoptionen] und [Sicherheit]. Welche Register angezeigt werden, hängt vom Typ des Adressbuchs ab, aus dem der Kontakt ausgewählt wird.

Register "Persönlich"

Im Register "Persönlich" erscheinen die folgenden Elemente:

Wenn die Eigenschaften eines Kontakts angezeigt werden, können Sie alle Felder ändern.

Kurzwahlnummer -- Anzeige der Kurzwahlnummer für den Kontakt.
Präfix -- Anzeige des Präfixes für den Kontakt.
Vorname -- Anzeige des Vornamens des Kontakts.
Nachname -- Anzeige des Nachnamens des Kontakts.
Suffix -- Anzeige eines Namenssuffix des Kontakts.
Name -- Anzeige eines Kurznamens für den Kontakt.
Firma -- Anzeige des Firmennamens für den Kontakt.
Abteilung -- Anzeige des Abteilungsnamens für den Kontakt.
Fax -- Anzeige der ersten Faxnummer für den Kontakt.
Zweites Fax -- Anzeige der zweiten Faxnummer für den Kontakt.
Email Adresse -- Anzeige der Email-Adresse für den Kontakt.
Hinweise -- Anzeige zusätzlicher Anmerkungen für den Kontakt.

Register "Sendeoptionen"

Im Register [Sendeoptionen] erscheinen die folgenden Elemente:

Wenn die Eigenschaften eines Kontakts im privaten Adressbuch angezeigt werden, können die folgenden Einstellungen ändern: Sub-Adresse und Absenderdaten verwenden Sub-Adresse Absenderkennung Andere Positionen können nicht eingestellt werden.

Geräteeinstellungen benutzen -- Diese Option ist aktiviert, wenn für diesen Kontakt immer die Geräteeinstellungen verwendet werden sollen und nicht für die Einstellungen auf dieser Registerkarte.
Sub-Adresse und Absenderdaten verwenden -- Diese Option ist aktiviert, wenn die Übertragung von Sub-Adressen für diesen Kontakt aktiviert ist. Wenn diese Option aktiviert wurde, wird ein Dokument immer mit der angegebenen Sub-Adresse und SID gesendet. Sie können diesen Kontakt außerdem nutzen, um mit der angegebenen Sub-Adresse und dem Kennwort einen Faxabruf von der Mailbox einer Fax-Gegenstelle durchzuführen.
Sub-Adresse -- Sub-Adresse oder Mailbox-Nummer der Fax-Gegenstelle anzeigen, an die ein Dokument gesendet werden soll.
Absenderkennung -- Sicherheitskennwort für die Sub-Adresse anzeigen, sofern erforderlich.
Selektive Abfrage -- Mailbox-Nummer einer Fax-Gegenstelle anzeigen, von der ein Dokument abgerufen wird.
Kennwort -- Gegebenenfalls das Kennwort für den selektiven Faxabruf anzeigen.
Auslandsanrufe -- Diese Option ist aktiviert, wenn es sich beim Anruf der Faxnummer um ein Auslandsgespräch handelt.
Fehlerkorrekturmodus -- Diese Option ist gewählt, wenn ECM für diesen Kontakt aktiviert ist.
Übertragungsbericht drucken -- Diese Option ist gewählt, wenn nach der Übertragung der Übertragungsbericht ausgedruckt wird.
Verkleinerung -- Diese Option ist gewählt, wenn die Verkleinerung aktiviert ist.
Kurzprotokoll -- Diese Option ist gewählt, wenn das Kurzprotokoll aktiviert ist.
Leitungsüberwachung -- Diese Option ist gewählt, wenn die Leitungsüberwachung für die Faxübertragung aktiviert ist.
Leitungsauswahl -- Zeigt an, ob Leitung 1 oder Leitung 2 für die Faxübertragung verwendet wird. Leitung 2 kann nur ausgewählt werden, wenn die optionale Karte für die zweite Leitung installiert ist.
Übertragungstyp -- Zeigt an, ob die Speichersendung oder Direktsendung verwendet wird.
Internet-Fax-Modus -- Zeigt an, ob der einfache Modus oder der vollständige Modus für die Internet-Fax-Übertragung verwendet wird.
Einstellungswert -- Zeigt an, ob für die Internet-Fax-Übertragung die automatische Erkennung des Empfängers oder manuelle Einstellungen verwendet werden sollen. Wenn [Std.-Stufe] aktiviert ist, wird die Auto-Detect-Funktion für die Internet-Fax-Übertragung aktiviert. Wenn [Ben.-Stufe] aktiviert ist, werden benutzerdefinierte Einstellungen verwendet, die unter der Option [Empfängerfähigkeit] für die Internet-Fax-Übertragung festgelegt wurden.
Empfängerfähigkeit -- Fähigkeiten der Gegenstelle wie Auflösung, Komprimierung und Seitenbreite werden angezeigt. Diese Werte werden nur dann auf die Übertragungen angewendet, wenn unter [Einstellungswert] die Option [Ben.-Stufe] gewählt ist.

Sicherheit (Nur öffentliches Adressbuch)

Im Register [Sicherheit] erscheinen die folgenden Elemente:

Eigentümer -- Der Eigentümer dieses Kontakts wird angezeigt.
Kennwort -- Das Kennwort dieses Kontakts wird angezeigt.
Bearbeitungsdatum -- Diese Option zeigt das Datum an, an dem der Kontakt erstellt wurde.


Kontakte entfernen

Sie können Kontakte aus dem privaten Adressbuch entfernen.

  1. Wählen Sie den zu löschenden Kontakt in der Liste aus und wählen Sie danach im Menü [Datei] die Position [Löschen].

    2. Das Dialogfeld [Löschen bestätigen] erscheint.

  2. Klicken Sie auf [Ja].

    3. Die ausgewählten Kontakte werden gelöscht.


Gruppen verwalten

Sie können Gruppen zum Ordner "Gruppe" des privaten Adressbuchs hinzufügen. Gruppen können für eine Übertragung an mehrere Empfänger genutzt werden.

» "Gruppen einrichten"

Sie können auch den Gruppennamen ändern und die Gruppe löschen.

» "Gruppenname bearbeiten"

» "Gruppen entfernen"

Nachdem Sie eine Gruppe eingerichtet haben, können Sie Kontakte zur Gruppe hinzufügen oder löschen. Hinweise zum Hinzufügen von Kontakten zu einer Gruppe finden Sie im folgenden Abschnitt.

» "Kontakte verwalten"


Gruppen einrichten

Sie können im Ordner "Gruppe" des privaten Adressbuchs Gruppen einrichten.

  1. Wählen Sie im Ordner [Privates Adressbuch] den Ordner [Gruppe].
  2. Klicken Sie auf das Menü [Datei] und wählen Sie [Neue Gruppe].

    3. Das Dialogfeld [Gruppe] erscheint.

  3. Geben Sie unter [Gruppenname] einen Namen für die Gruppe ein.

    4. Das Feld [Gruppen-ID] zeigt die automatisch vergebene Gruppen-ID-Nummer an.

  4. Klicken Sie auf [OK].

    5. Die Gruppe wird im ausgewählten Gruppenordner eingerichtet.

  5. Fahren Sie fort, indem Sie Kontakte zur Gruppe hinzufügen.

    6. » "Kontakte verwalten"


Gruppenname bearbeiten

Sie können den Gruppennamen der Gruppen im privaten Adressbuch ändern. Sie können auch die Eigenschaften einer Gruppe im öffentlichen Adressbuch anzeigen.

  1. Wählen Sie im Ordner [Gruppe] des privaten oder öffentlichen Adressbuchs die Gruppe aus, die Sie bearbeiten möchten.
  2. Klicken Sie auf das Menü [Datei] und wählen Sie [Eigenschaften].

    3. Das Dialogfeld "Eigenschaften" wird angezeigt.

  3. Wenn die Eigenschaften der Gruppe im privaten Adressbuch angezeigt werden, ändern Sie den Gruppennamen im Feld [Gruppenname] und klicken auf [OK].

    4. Der Gruppenname der ausgewählten Gruppe wird geändert.

    Die Gruppe im öffentlichen Adressbuch kann nicht geändert werden.


Gruppen entfernen

Sie können Gruppen im privaten Adressbuch löschen.

Wenn Sie eine Gruppe löschen, werden auch die Kontakte gelöscht, die zu dieser Gruppe hinzugefügt wurden.

  1. Wählen Sie im Ordner [Gruppe] des privaten Adressbuchs die Gruppe aus, die Sie löschen möchten.
  2. Klicken Sie auf das Menü [Datei] und wählen Sie [Löschen].

    3. Das Dialogfeld [Löschen bestätigen] erscheint.

  3. Klicken Sie auf [Ja].

    4. Die ausgewählte Gruppe wird gelöscht.


Kontakte suchen

Sie können im Adressbuch nach Kontakten suchen und die Suchergebnisse prüfen. Wenn die Adressbuchanzeige über den Fax-Treiber gestartet wurde, können Sie aus den Suchergebnissen die Fax- oder Internetfax-Empfänger auswählen.

» "Kontakte suchen und Suchergebnisse prüfen"

» "Empfänger aus den Suchergebnissen wählen"


Kontakte suchen und Suchergebnisse prüfen

  1. Klicken Sie auf das Menü [Bearbeiten] und wählen Sie [Suchen].

    2. Das Dialogfeld [Suche Kontakt] erscheint.

  2. Wählen Sie unter [Datenquelle] ein Adressbuch aus.

    3. Das Standardadressbuch für [Datenquelle] können Sie einstellen, indem Sie in der Menüleiste [Ansicht] - [Standardkonfiguration] - [Datenquelle] auswählen.

  3. Wechseln Sie zum Register [Person] und geben Sie in den folgenden Feldern den Suchtext ein.

    4. Display Name -- Geben Sie die Zeichenfolge des Namens ein, nach dem gesucht werden soll.

    Faxnummer -- Geben Sie die Ziffern der Faxnummer ein, nach der gesucht werden soll.

    Email -- Geben Sie die Zeichenfolge der Email-Adresse ein, nach der gesucht werden soll.

    Wenn Sie die Suche so durchführen wollen, fahren Sie mit Schritt 5 fort. Wenn Sie detailliertere Suchbedingungen einstellen wollen, wählen Sie [Detaileinstellung] und fahren mit Schritt 4 fort. Sie können die Suchbedingungen unter [Person] und [Detaileinstellung] nicht kombinieren, auch wenn Sie beides eintragen.

    Unter [Person] müssen Sie nicht alle Felder ausfüllen, auch die Zeichenfolge muss nicht vollständig dem Suchnamen entsprechen. Die Eingabe von einem oder zwei Buchstaben reicht bereits aus, die Suche nach Kontakten durchzuführen, die diesen Bedingungen entsprechen.

  4. Wählen Sie [Detaileinstellung], stellen Sie die Suchbedingungen ein und klicken Sie auf [Hinzufügen].

    5. Feldauswahl -- Wählen Sie eine Position, nach der gesucht werden soll.

    Suchbedingung -- Wählen Sie im linken Feld eine Bedingung und geben Sie im rechten Feld die Zeichenfolge ein.

    Die Suchbedingung wird der Liste der Bedingungen angezeigt.

    Um weitere Suchbedingungen einzustellen, wiederholen Sie diesen Vorgang so oft wie nötig.

    Zum Löschen einer Suchbedingung wählen Sie diese aus und klicken auf [Entfernen].

  5. Klicken Sie auf [Suchen].

    6. Die Suche nach Kontakten in dem ausgewählten Adressbuch wird gestartet. Wenn die Suche abgeschlossen ist, werden die gefundenen Kontakte angezeigt.

    Zum Beenden der Suche klicken Sie auf [Stopp].

    Wenn Sie die Suchbedingungen und gefundenen Kontakte löschen möchten, klicken Sie auf [Alles löschen].

    Auch wenn Sie Suchbedingungen unter [Person] und [Details] eintragen, wird immer nur die aktuell angezeigte Suchbedingung verwendet. Sie können diese Suchbedingungen nicht kombinieren.


Empfänger aus den Suchergebnissen wählen

Wenn die Adressbuchanzeige über den Fax-Treiber gestartet wurde, können Sie aus den Suchergebnissen die Empfänger auswählen. Wählen Sie eine Faxnummer zum Senden eines Netzwerkfax und eine Email-Adresse zum Senden eines Internetfax.

Um diese Funktion zu verwenden, müssen die Scanfunktion (Internetfax) und die Druckfunktion (Netzwerkfax) aktiviert sein.Für die OKI MFP Series sind Scan- und Druckfunktionen optional verfügbar. Diese optionalen Funktionen sind in einigen Modellen jedoch bereits installiert.
  1. Ziehen Sie den Kontakt mit der Maus in die Kontaktliste "Fax" oder "Email" und lassen Sie die Maus los.

    2. Alle ausgewählten Empfänger sind getrennt nach "Fax" und "Email" aufgeführt.

    Kontakte, für die nur eine Faxnummer gespeichert ist, können nicht unter "Email" angezeigt werden und Kontakte, für die nur eine Email-Adresse gespeichert ist, können nicht unter "Fax" angezeigt werden.

    Sie können den Empfänger wie folgt auswählen:

    Kontakt durch Doppelklick wählen

    Doppelklicken Sie auf einen Kontakt in der Liste der Suchergebnisse. Um die Zuordnung des Empfängers durchzuführen, wählen Sie im Menü [Ansicht], [Standardkonfiguration], [Typauswahl] und danach [Fax], [Email] oder [Beide].

    Kontakt über Kontextmenü wählen

    Rechtsklicken Sie auf einen Kontakt in der Liste und wählen Sie im Kontextmenü [Auswahl] entweder [Faxnummer] oder [Email].

    Empfänger entfernen

    Wählen Sie einen Empfänger unter "Fax" oder "Email" und klicken Sie auf [Entfernen] (Links: Faxnummer, Rechts: Email-Adresse).

  2. Klicken Sie auf [OK].

    3. Die Auswahl ist abgeschlossen und die Adressbuchanzeige wird geschlossen.


Version

Ver04 2015-02