概要

ここでは、AddressBook Viewerの概要を説明します。

» "AddressBook Viewerについて"

Go to Top


AddressBook Viewerについて

AddressBook Viewerは、連絡先のファクス番号やEメールアドレスを管理することができるクライアントソフトウェアです。個人用ローカルアドレス帳の作成や編集はもとより、複合機/LDAPサーバー/Eメールクライアントなどのアドレス帳を取り込む機能もあり、多様なユーティリティ機能を利用して連絡先を効率よく管理することができます。また、AddressBook Viewerで管理しているファクス番号やEメールアドレスは、Faxドライバを用いてファクスを送信する際に宛先として利用することができます。

一部の機種では、表示されない項目や機能があります。


起動とインターフェイス

ここではAddressBook Viewerの起動方法およびインターフェイスについて説明します。

AddressBook Viewerを起動後、無操作状態のまま、TopAccessのWEB設定でセッション確保時間に設定した時間が経過すると、タイムアウトします。

» "AddressBook Viewerの起動"

» "AddressBook Viewerのインターフェイス"


AddressBook Viewerの起動

ここでは、AddressBook Viewerの起動について説明します。起動方法は2通りありますので、目的に応じて操作してください。

コンピュータのスタートメニューからAddressBook Viewerを起動し、アドレス帳の管理を行います。 » "スタートメニューからの起動"
FaxドライバからAddressBook Viewerを起動し、ネットワークファクスやインターネットファクスの宛先選択を行います。 » "Faxドライバからの起動"


スタートメニューからの起動

クライアントコンピュータのスタートメニューからAddressBook Viewerを起動します。

  1. スタートボタン→［すべてのプログラム］→［Okidata］→［AddressBook Viewer］を選択します。

    2. AddressBook Viewerが起動します。

    ログイン時に認証パスワードを一定回数間違えて入力すると、不正なアクセスとみなされ、一定時間ログイン操作ができなくなることがあります。


Faxドライバからの起動

FaxドライバからAddressBook Viewerを起動します。ネットワークファクスやインターネットファクスの宛先を選択する場合は、この方法によりAddressBook Viewerを起動してください。

  1. アプリケーションソフトウェアの印刷用ダイアログボックスにて、お使いの機種のFAXドライバをプリンタとして選択した後、［詳細設定］をクリックします。

    2. Faxドライバプロパティのダイアログボックスが表示されます。

    アプリケーションソフトウェアにより、ドライバプロパティを開くコマンドの名称が［詳細設定］とは異なる場合がありますので、状況に応じて適切に操作してください。

  2. ［送信］タブの［アドレス帳］をクリックします。

    3. AddressBook Viewerが起動します。


宛先の選択

Faxドライバから起動したAddressBook Viewerについて、基本的な宛先選択方法を説明します。ネットワークファクスを送信する場合はファクス番号を選択します。インターネットファクスを送信する場合はEメールアドレスを選択します。

Faxドライバを使用してネットワークファクス機能（ネットワークファクス/インターネットファクス）を利用するには、オプションや機能が有効になっている必要があります。

ここで説明している方法以外にも、アドレス帳から連絡先を検索して宛先選択する機能があり、その操作は別項にて説明しています。 » "連絡先の検索"

  1. 連絡先リストにて目的の連絡先を選択した後、ファクス番号を選択する場合は［選択-ファクス番号］をクリックし、Eメールアドレスを選択する場合は［選択-Eメールアドレス］をクリックします。

    2. 「宛先（ファクス番号）」または「宛先（Eメールアドレス）」に、選択した宛先が一覧表示されます。

    ファクス番号のみが登録されている連絡先は、「宛先（Eメールアドレス）」として選択することはできません。また、Eメールアドレスのみが登録されている連絡先は、「宛先（ファクス番号）」として選択することはできません。

    Eメールアドレスを宛先として選択できない機種をお使いの場合は、［選択 - Eメールアドレス］をクリックすることができません。

    宛先の選択については、以下の操作を行うこともできます。

    ドラッグアンドドロップによる選択

    連絡先リストから「宛先（ファクス番号）」または「宛先（Eメールアドレス）」へ連絡先をドラッグアンドドロップします。

    ダブルクリックによる選択

    連絡先リストにて連絡先をダブルクリックします。ダブルクリック時に選択対象となる宛先は、別途の設定に従います。設定を変更する場合は、［表示］メニュー→［初期設定］→［タイプ選択］を選択し、［ファクス番号］/［Eメールアドレス］/［両方］のいずれかを選択してください。

    ショートカットメニューによる選択

    連絡先リストにて連絡先を右クリックしてショートカットメニューの［選択］を選択し、［ファクス番号］/［Eメールアドレス］のいずれかを選択します。

    宛先の削除

    「宛先（ファクス番号）」または「宛先（Eメールアドレス）」にて宛先を選択し、それに該当する［削除］（左：ファクス番号用、右：Eメールアドレス用）をクリックします。

  2. ［OK］をクリックします。

    3. 宛先の選択が確定して、AddressBook Viewerが閉じます。


AddressBook Viewerのインターフェイス

AddressBook Viewerのインターフェイスについて説明します。

» "メインウィンドウ"

» "操作メニュー"


メインウィンドウ

AddressBook Viewer起動直後に表示されるメインウィンドウのインターフェイスについて説明します。

メニューバー

操作メニューが5つのカテゴリに分けられており、ここから操作メニューを選択して各種機能を実行します。 » "メニューバー"

ツールバー

操作メニューの代わりとなるアイコンが表示されます。一部の操作メニューは、メニューバーから選択するよりも、アイコンをクリックした方がすばやく操作することができます。 » "ツールバー"

アドレス帳リスト

AddressBook Viewerで管理することができるアドレス帳の一覧です。
ローカルアドレス帳 ：個人用のアドレス帳です。ユーザが自由に登録/編集することができます。
公開アドレス帳 ：複合機に登録されているアドレス帳です。
MAPIアドレス帳 ：MAPI（Messaging Application Programming Interface）を用いたデフォルトEメールクライアントソフトウェアに登録されているアドレス帳です。
Windows Mail アドレス帳 ：Windows Mailに登録されているアドレス帳です。お使いになるMicrosoftのメールソフトウェアにより、アドレス帳の名称が異なる場合があります。
LDAPアドレス帳 ：LDAPサーバーに登録されているアドレス帳です。
インポートしたアドレス帳 ：CSVファイルからインポートしたアドレス帳です。

連絡先リスト

左側にあるアドレス帳リストでアドレス帳を選択すると、そこに登録されている連絡先の一覧が表示されます。

宛先選択ツール

FaxドライバからAddressBook Viewerを起動した場合のみ、連絡先リストとステータス表示エリアの間に表示される部分です。 これらのツールを使用してネットワークファクスやインターネットファクスの宛先を選択します。 » "宛先の選択"

ステータス表示エリア

AddressBook Viewerの画面の最下部に表示される部分です。 左側には選択した操作メニューの説明が表示され、右側には選択したアドレス帳に登録されている連絡先の総数が表示されます。


操作メニュー

AddressBook Viewerの操作メニューについて説明します。

» "メニューバー"

» "ツールバー"

» "ショートカットメニュー"


メニューバー

AddressBook Viewerの操作メニューは、5つのカテゴリに分けられており、メニューバーから選択することができます。

ファイルメニュー

新規宛先 ：ローカルアドレス帳に新規連絡先を追加します。アドレス帳リストでグループを選択している場合には、追加する連絡先はそのグループのメンバとして作成されます。アドレス帳を選択している場合には、その連絡先は「場所／人」に作成されます。このメニューは、ローカルアドレス帳の項目を選択したときにのみ有効です。 新規グループ ：ローカルアドレス帳に新規グループを追加します。このメニューは、ローカルアドレス帳の「グループ」フォルダを選択したときにのみ有効です。 プロパティ ：ローカルアドレス帳のグループや連絡先のプロパティを編集します。またその他のアドレス帳のグループや連絡先の詳細を表示します。 削除 ：ローカルアドレス帳のグループや連絡先およびLDAPアドレス帳の連絡先を削除します。このメニューは、ローカルアドレス帳のグループや連絡先、またはLDAPアドレス帳の連絡先を選択したときにのみ有効です。 デバイス選択 ：複合機からアドレス帳データをダウンロードします。 インポート
CSVファイル ：AddressBook Viewer対象機種のアドレス帳からエクスポートしたCSVファイルを、「インポートしたアドレス帳」へインポートします。
エクスポート
CSVファイル ：選択したアドレス帳をCSVファイルとしてエクスポートします。
終了 ：AddressBook Viewerを終了します。

編集メニュー

コピー ：選択した連絡先やグループをクリップボードにコピーします。コピーした連絡先やグループはローカルアドレス帳に貼り付けることができます。このメニューは、すべてのアドレス帳のグループや連絡先に有効です。 ペースト ：クリップボードにコピーした連絡先やグループをローカルアドレス帳に貼り付けます。グループをコピーした場合は、「グループ」フォルダにのみ貼り付けることができます。コピーした連絡先の貼り付け先は、ローカルアドレス帳の場合、「グループ」フォルダまたは「場所／人」フォルダを選択することができます。 全選択 ：連絡先リストに表示されている連絡先をすべて選択します。このメニューは、グループや「場所／人」フォルダを参照しているときに有効です。 検索 ：アドレス帳を検索し、目的の連絡先を探します。

表示メニュー

ツールバー ：ツールバーの表示、非表示を切り替えます。ツールバーが表示されているときには、メニュー名の左にチェックマークが表示されます。このコマンドを再実行すると、ツールバーが非表示となります。 ステータスバー ：ステータスバーの表示、非表示を切り替えます。ステータスバーが表示されているときには、メニュー名の左にチェックマークが表示されます。このメニューを再実行すると、ステータスバーが非表示となります。 大きいアイコン ：連絡先を大きなアイコンでそれぞれ表示します。 小さいアイコン ：連絡先を小さなアイコンでそれぞれ表示します。 リスト ：登録されている連絡先を一覧表示します。 詳細 ：登録されている連絡先を詳細情報とともに一覧表示します。 ソート
表示名 ：一覧表示されている連絡先を、名前を基準にして50音順に並べ替えます。
フリガナ ：一覧表示されている連絡先を、フリガナを基準にして50音順に並べ替えます。
ファクス番号 ：一覧表示されている連絡先を、ファクス番号を基準にして番号順に並べ替えます。
Eメールアドレス ：一覧表示されている連絡先を、Eメールアドレスを基準にしてアルファベット順に並べ替えます。
昇順 ：一覧に表示されている連絡先を、選択されているソートの種類（表示名、ファクス番号、Eメールアドレス）を基準に昇順で並べ替えます。
降順 ：一覧表示されている連絡先を、選択されているソートの種類（表示名、ファクス番号、Eメールアドレス）を基準に降順で並べ替えます。
初期設定
アドレス帳指定 ：［宛先検索］ダイアログボックスで通常の検索先として設定されるアドレス帳を選択します。通常はよく検索するアドレス帳を選択してください。工場出荷時の設定では、公開アドレス帳が選択されています。
タイプ選択 ：連絡先をダブルクリックしたときに選択対象となる宛先を選択します。［ファクス番号］/［Eメールアドレス］/［両方］のいずれかを選択してください。工場出荷時の設定では、「Eメールアドレス」が選択されています。このメニューは、FaxドライバからAddressBook Viewerを起動した場合にのみ有効です。

ツールメニュー

LDAP設定 ：LDAPサーバーからLDAPアドレス帳を取り込むためのLDAPサービスを設定します。 機器設定 ：複合機から公開アドレス帳を取り込むために機器を検索します。

ヘルプメニュー

目次 ：オンラインヘルプを表示します。 アドレス帳について ：バージョン情報を表示します。


ツールバー

操作メニューの代わりとなるアイコンです。一部の操作メニューは、メニューバーから選択するよりも、アイコンをクリックした方がすばやく操作することができます。

（新規宛先） ：ローカルアドレス帳に新規連絡先を追加します。アドレス帳リストでグループを選択している場合には、追加する連絡先はそのグループのメンバとして作成されます。アドレス帳を選択している場合には、その連絡先は「場所／人」に作成されます。このアイコンは、ローカルアドレス帳の項目を選択したときにのみ有効です。

（新規グループ） ：ローカルアドレス帳に新規グループを追加します。このアイコンは、ローカルアドレス帳の「グループ」フォルダを選択したときにのみ有効です。

（コピー） ：選択した連絡先やグループをクリップボードにコピーします。コピーした連絡先やグループはローカルアドレス帳に貼り付けることができます。このアイコンは、すべてのアドレス帳のグループや連絡先に有効です。

（ペースト） ：クリップボードにコピーした連絡先やグループをローカルアドレス帳に貼り付けます。グループをコピーした場合は、「グループ」フォルダにのみ貼り付けることができます。コピーした連絡先の貼り付け先は、ローカルアドレス帳の場合、「グループ」フォルダまたは「場所／人」フォルダを選択することができます。

（プロパティ） ：ローカルアドレス帳のグループや連絡先のプロパティを編集します。また、その他のアドレス帳のグループや連絡先の詳細を表示します。

（削除） ：ローカルアドレス帳のグループや連絡先およびLDAPアドレス帳の連絡先を削除します。このアイコンは、ローカルアドレス帳のグループや連絡先、またはLDAPアドレス帳の連絡先を選択したときにのみ有効です。

（検索） ：アドレス帳を検索し、目的の連絡先を探します。

（アドレス帳の収集） ：複合機からアドレス帳データをダウンロードします。


ショートカットメニュー

アドレス帳リストや連絡先リストなどでアイテムを右クリックすると、ショートカットメニューを利用することができます。

追加
宛先 ：ローカルアドレス帳に新規連絡先を追加します。アドレス帳リストでグループを選択している場合には、追加する連絡先はそのグループのメンバとして作成されます。「場所／人」またはローカルアドレス帳フォルダを選択している場合には、その連絡先は「場所／人」フォルダに作成されます。このメニューは、ローカルアドレス帳の項目を選択したときにのみ有効です。
グループ ：ローカルアドレス帳に新規グループを追加します。このメニューは、ローカルアドレス帳の「グループ」フォルダを選択したときにのみ有効です。
コピー ：選択した連絡先またはグループをクリップボードにコピーします。コピーした連絡先またはグループはローカルアドレス帳に貼り付けることができます。このメニューは、すべてのアドレス帳のグループに有効です。
ペースト ：クリップボードにコピーした連絡先またはグループをローカルアドレス帳に貼り付けます。グループをコピーした場合は、「グループ」フォルダにのみ貼り付けることができます。コピーした連絡先の貼り付け先は、ローカルアドレス帳の場合、「グループ」フォルダまたは「場所／人」フォルダを選択することができます。
プロパティ ：ローカルアドレス帳の連絡先またはグループのプロパティを編集します。ローカルアドレス帳以外は閲覧のみ有効です。
削除 ：ローカルアドレス帳の連絡先またはグループを削除します。このメニューは、ローカルアドレス帳の連絡先またはグループを選択したときにのみ有効です。
選択
ファクス番号 ：Faxドライバを介して宛先に指定した連絡先またはグループのファクス番号を追加します。このメニューは、FaxドライバからAddressBook Viewerを起動し、連絡先またはグループを選択したときにのみ有効です。
Eメール ：Faxドライバを介して宛先に指定した連絡先またはグループのEメールアドレスを追加します。このメニューは、FaxドライバからAddressBook Viewerを起動し、連絡先またはグループを選択したときにのみ有効です。

Eメールアドレスを宛先として選択できない機種をお使いの場合は、［選択 - Eメールアドレス］をクリックすることができません。


アドレス帳の管理

ここでは、AddressBook Viewerを使ったアドレス帳の管理方法について説明します。

» "アドレス帳について"

» "連絡先やグループの管理"


アドレス帳について

AddressBook Viewerで管理することができるアドレス帳は以下のとおりです。

ローカルアドレス帳 ：個人用のアドレス帳です。ユーザが自由に登録/編集することができます。 » "ローカルアドレス帳"
公開アドレス帳 ：複合機に登録されているアドレス帳です。 » "公開アドレス帳"
MAPIアドレス帳 ：MAPI（Messaging Application Programming Interface）を用いたデフォルトEメールクライアントソフトウェアに登録されているアドレス帳です。 » "MAPIアドレス帳"
Windows Mailアドレス帳 ：Windows Mailに登録されているアドレス帳です。お使いになるMicrosoftのメールソフトウェアにより、アドレス帳の名称が異なる場合があります。 » "Windows Mailアドレス帳"
LDAPアドレス帳 ：LDAPサーバーに登録されているアドレス帳です。 » "LDAPアドレス帳"
インポートしたアドレス帳 ：CSVファイルからインポートしたアドレス帳です。 » "アドレス帳のインポート／エクスポート"


ローカルアドレス帳

ユーザはローカルアドレス帳を使用して自分自身のアドレス帳を管理することができます。

このローカルアドレス帳には、AddressBook Viewerに表示されている他のアドレス帳から、さまざまな方法で連絡先やグループを追加することができます。ローカルアドレス帳で連絡先やグループを管理する方法については、下記を参照してください。

» "連絡先やグループの管理"


公開アドレス帳

公開アドレス帳は、複合機に登録されているアドレス帳を取得して利用します。そのためには、クライアントコンピュータと複合機を正しく接続し、複合機のアドレス帳データをダウンロードする必要がありますので、以下の操作を行ってください。

» "複合機との接続"

» "アドレス帳のダウンロード"

クライアントコンピュータと複合機をUSB接続している場合は、アドレス帳データをダウンロードすることはできません。


複合機との接続

ネットワーク上の複合機を検索し、接続を設定します。

» "自動接続"

» "手動接続"

自動接続

  1. ［ツール］メニュー →［機器設定］を選択します。

    2. ［ローカル検索］ダイアログボックスが表示されます。

  2. ［検索開始］をクリックします。

    3. ネットワーク上の複合機が検出されます。

    ［検索中止］をクリックすると、検索処理を中止します。

    お使いの複合機が他のセグメントにある場合には検出されないことがあります。この場合は、［マニュアル登録］から手動で装置に接続してください。 » "手動接続"

    ネットワーク上に多くのクライアントが存在する場合は、検索処理に時間が長くかかる場合があります。この場合は、［検索設定］から検索設定を変更してください。 » "検索条件を絞り込む"

    SNMP設定が理由で、目的の複合機が検出されない場合があります。この場合は、［SNMP設定］ダイアログボックスで設定の確認および変更を行ってください。 » "SNMP設定を変更する"

  3. 検出された装置の一覧から、目的の複合機の名称を選択し、［OK］をクリックします。

    4. アドレス帳リストで「公開アドレス帳」フォルダをクリックすると、アドレス帳データが取得されます。

    目的の複合機が検出されない場合は、IPアドレスを手動で入力して検出してください。 » "手動接続"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ）

手動接続

  1. ［ツール］メニュー →［機器設定］を選択します。

    2. ［ローカル検索］ダイアログボックスが表示されます。

  2. ［マニュアル登録］をクリックします。

    3. ［マニュアル登録］ダイアログボックスが表示されます。

  3. 以下の項目を入力し、［OK］をクリックします。

    4. IPv4 IPアドレス ：IPv4で指定する場合に選択します。選択した場合は、IPv4形式でお使いの複合機のIPアドレスを入力します。

    IPv6 IPアドレス ：IPv6で指定する場合に選択します。選択した場合は、IPv6形式でお使いの複合機のIPアドレスを入力します。

    名称 ：お使いの複合機の名称を入力します。

    設置場所 ：お使いの複合機の設置場所を入力します。

    ［SNMP設定］ ：SNMP設定を確認および変更する場合にクリックします。

    » "SNMP設定を変更する"

    ［名称］および［IP アドレス］は入力必須項目です。

    一部の機種は、IPv6アドレスおよび［SNMP設定］をサポートしておりません。

  4. 手順3で指定した装置がリストに追加されます。追加された複合機の名称を選択し、［OK］をクリックします。

    5. アドレス帳リストで「公開アドレス帳」をクリックすると、アドレス帳データが取得されます。

    SNMP設定が理由で、目的の複合機が検出されない場合があります。この場合は、［SNMP設定］ダイアログボックスで設定の確認および変更を行ってください。 » "SNMP設定を変更する"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ）


検索条件を絞り込む

検索条件を絞り込むには、［ローカル検索］ダイアログボックスで［検索設定］をクリックし、表示される［検索設定］ダイアログボックスで以下の設定を行ってください。

装置

右端の［▼］をクリックしてドロップダウンリストボックスを表示し、検索したい複合機名のチェックボックスにチェックを入れます。

ネットワーク

「IPX/SPX検索を有効にします」 IPX/SPXネットワークに接続されている複合機を検索します。このオプションは、お使いのコンピュータにIPX/SPXプロトコルがインストールされているときに有効です。 「TCP/IP検索を有効にします」 TCP/IPネットワークに接続されている複合機を検索します。このオプションは、お使いのコンピュータにTCP/IPプロトコルがインストールされているときに有効です。このオプションを選択したときは、TCP/IPネットワーク上の複合機をどのように検索するか指定します。
ローカルサブネットを有効にします ：ローカルサブネットの複合機を検索します。このオプションを選択したときは、［IPv4］または［IPv6］のどちらかのチェックボックスをオンにし、検索するプロトコルを指定します。
範囲を指定します ：IPアドレスの範囲を指定して複合機を検索する場合に選択します。このオプションを選択したときは、［IPv4］または［IPv6］のどちらかのチェックボックスをオンにし、［From］および［To］ボックスにIPアドレスをそれぞれ入力して検索範囲を指定します。

［SNMP設定］

SNMP設定を確認および変更する場合にクリックします。 » "SNMP設定を変更する"

一部の機種は、IPv6アドレスおよび［SNMP V3］をサポートしておりません。


SNMP設定を変更する

目的の複合機をネットワーク上で検出できない場合は、SNMP設定が原因の可能性があります。SNMP設定ダイアログボックスでSNMP設定が正しいことを確認し、必要であれば設定の変更を行ってください。ダイアログボックスを表示するには、［マニュアル登録］（» "手動接続"）または［検索設定］（» "検索条件を絞り込む"）ダイアログボックス上で［SNMP設定］をクリックしてください。

お使いの複合機のSNMP設定については、管理者にお問い合わせください。

バージョン

お使いの複合機に設定されているSNMPバージョンを確認し、以下の中から選択してください。
V1, V2： SNMP V1およびV2を有効にします。
V3： SNMP V3を有効にします。
V1/V2/V3（［検索設定］ダイアログボックスのみ） ：SNMP V1、V2、およびV3を有効にします。

一部の機種は、SNMP V3をサポートしていません。

SNMP V1/V2

コミュニティ名： お使いの複合機に「public」（初期値）以外のSNMPコミュニティ名が設定されている場合に、コミュニティ名を変更します。

SNMPv1/v2環境下でお使いの複合機を検出するには、複合機に設定されているSNMPコミュニティ名を正しく指定することが必要です。詳しくは、管理者にお問い合わせください。

SNMP V3

SNMP V3を使用する場合は、ユーザ認証の方法をオプションボタンで選択します。 ユーザIDファイル： ユーザIDファイルでの認証を行います。［参照］をクリックしてユーザIDファイルを指定してください。 ユーザ名 / パスワード： ユーザ名およびパスワードでの認証を行います。この認証方法を使用する場合は、以下の項目を入力または選択してください。
ユーザ名
認証プロトコル
認証パスワード
プライバシープロトコル
プライバシーパスワード

SNMP V3を選択する場合は、事前にネットワーク管理者から認証方法についての確認を行ってください。

ユーザ名、認証パスワード、および暗号化パスワードは、それぞれ31文字以内の半角英数字で入力してください。


アドレス帳のダウンロード

公開アドレス帳を取得する複合機を選択し、表示する公開アドレス帳データを切り替えることができます。

アドレス帳のデータが以下の条件にあてはまる場合、AddressBook ViewerはTopAccessでバックアップしたアドレス帳データをFTP通信によりダウンロードします。 そのためには、複合機のFTPサーバー設定を有効にして、最新のアドレス帳データをバックアップしておく必要があり、これらの操作は管理者がTopAccessで行います。ダウンロードが正常に動作しなかったり、ダウンロードしたアドレス帳データが古かったりする場合は、管理者へ連絡してください 複合機のアドレス帳に登録されている連絡先の総数が400件以上 複合機のアドレス帳にグループ登録されている連絡先の総数が200件以上

  1. ［ファイル］メニュー →［デバイス選択］を選択して、アドレス帳データの取得先の複合機を選択します。
  2. アドレス帳リストで「公開アドレス帳」を選択します。
  3. ［収集中］ダイアログボックスが表示されます。［キャンセル］をクリックすると、アドレス帳データのダウンロードを中断することができます。

    4. 選択した複合機から公開アドレス帳データが取得されます。

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ）


MAPIアドレス帳

MAPIアドレス帳は、MAPI（Messaging Application Programming Interface）を用いたデフォルトEメールクライアントソフトウェアに登録されているアドレス帳を取得（最大連絡先数 2000件）して利用します。

アドレス帳リストでMAPIアドレス帳を選択すると、AddressBook Viewerは自動的にアドレス帳を取得します。エラーメッセージが表示された場合は、お使いのコンピュータでデフォルトのEメールクライアントが設定されていなかったり、デフォルトのEメールクライアントがMAPIをサポートしていなかったりする可能性があります。そのような場合には、MAPIをサポートしているEメールクライアントをデフォルトとして設定してください。なお、Microsoft OutlookをデフォルトのEメールクライアントとしている場合は、ExchangeキャッシュモードをオフにしてMAPIアドレスを取得してください。

MAPIアドレス帳に取得したデータは、ローカルアドレス帳へコピーして利用することができます。

» "連絡先のコピー"


Windows Mailアドレス帳

Windows Mailアドレス帳は、Windows Mailに登録されているアドレス帳を取得（最大連絡先数 2000件）して利用します。なお、お使いになるMicrosoftのメールソフトウェアにより、アドレス帳の名称が異なる場合があります。アドレス帳リストでWindows Mailアドレス帳を選択すると、AddressBook Viewerは自動的にアドレス帳を取得します。

Windows Mailアドレス帳に取得したデータは、ローカルアドレス帳へコピーして利用することができます。

» "連絡先のコピー"


LDAPアドレス帳

LDAPアドレス帳は、LDAPサーバーに登録されているアドレス帳を取得（最大連絡先数 2000件）して利用します。そのためには、AddressBook ViewerにLDAPサーバーを正しく登録し、LDAPサーバーのアドレス帳データをLDAPアドレス帳へ追加する必要がありますので、以下の操作を行ってください。

» "LDAPディレクトリサービスの登録"

» "LDAPサーバーからの連絡先追加"

LDAPアドレス帳に追加したデータは、ローカルアドレス帳へコピーして利用することができます。

» "連絡先のコピー"


LDAPディレクトリサービスの登録

複数のLDAPディレクトリサービスを登録することができます。

  1. ［ツール］メニュー →［LDAP設定］を選択します。

    2. ［インターネットアカウント］ダイアログボックスが表示されます。

  2. ［全般］タブで、以下の項目を入力します。

    3. LDAPサーバー名 ：LDAPサーバー名またはIPアドレスを入力します。

    ログインするサーバー ：LDAPサーバーにログオンするときに、ユーザ名およびパスワードを必要とする場合にチェックします。

    アカウント名 ：LDAPサーバーにログオンするためのユーザ名を入力します。

    パスワード ：LDAPサーバーにログオンするためのパスワードを入力します。

    セキュリティで保護されたパスワード認証でログオンする。 ：LDAPサーバーにログオンするのに暗号化パスワードを使用する場合にチェックします。

    キャラクタコード指定 ：LDAPサーバーで使用している文字コードを選択します。

    名前解決がなされていないLDAPサーバーを設定する場合は、LDAPサーバー名にIPアドレスを入力してください。

  3. ［詳細］タブで、以下の項目を入力します。

    4. サーバーポート番号 - ディレクトリサービス（LDAP） ：LDAPサーバーにアクセスするためのポート番号を入力します。デフォルトは「389」です。LDAPサーバー上でこのデフォルトポート番号が変更されている場合にのみ、変更してください。

    サーバーポート番号 - このサーバーはセキュリティで保護されたパスワード認証（SSL）が必要です ：SSLを使ってLDAPサーバーにアクセスすることが必要な場合にチェックします。

    検索 - タイムアウト値（秒） ：検索のタイムアウト間隔を選択します。

    検索 - 検索結果の最大表示数 ：検索結果の最大件数を選択します。

    検索 - サーチベース ：サーチベースを入力します。

  4. ［追加］をクリックします。

    5. 入力したディレクトリサービスがサービス一覧に追加されます。

  5. 複数のディレクトリサービスを追加する場合は、手順2～4を繰り返します。
  6. ［閉じる］をクリックします。


LDAPサーバーからの連絡先追加

LDAPサーバーに登録されている連絡先を検索し、その結果から連絡先を選択してLDAPアドレス帳へ追加します。

  1. ［編集］メニュー →［検索］を選択します。

    2. ［宛先検索］ダイアログボックスが表示されます。

  2. ［アドレス帳指定］ボックスから登録済みのディレクトリサービスを選択します。
  3. ［個人］タブを選択し、検索文字列を入力します。

    4. 表示名 ：連絡先表示名の検索文字列を入力します。

    ファクス番号 ：ファクス番号の検索文字列を入力します。

    Eメールアドレス ：Eメールアドレスの検索文字列を入力します。

    フリガナ ：フリガナの検索文字列（全角カタカナ）を入力します。ただし、フリガナが設定されていないアドレス帳に対しては無効です。

    上記の条件で検索を実行する場合は、手順5へ進んでください。さらに詳細な検索条件を設定する場合は、手順4へ進んで［詳細設定］タブを設定してください。なお、［個人］タブと［詳細設定］タブの両方に検索条件を入力しても、両タブの検索条件で同時に検索することはできません。

    ［個人］タブでは、必ずしもすべてのボックスへ検索文字列を入力する必要はなく、その検索文字列も完全一致である必要はありません。1つ以上のボックスへ1文字以上の文字列を入力すれば、その条件を含む連絡先が検索されます。

  4. ［詳細設定］タブを選択し、検索条件を設定した後、［追加］をクリックします。

    5. 選択項目 ：検索対象とする項目を選択します。

    検索文字列 ：左側のボックスで適用条件を選択し、右側のボックスへ検索文字列を入力します。

    「状態リスト」に検索条件が一覧表示されます。

    複数の検索条件を設定する場合は、この操作を必要分繰り返してください。

    検索条件を削除する場合は、検索条件を選択してから［削除］をクリックしてください。

  5. ［検索］をクリックします。

    6. 検索が開始され、完了すると検索結果が一覧表示されます。

    検索を停止する場合は、［停止］をクリックしてください。

    現在の検索条件や検索結果をすべて消去する場合は、［全て削除］をクリックしてください。

    ［個人］タブと［詳細設定］タブの両方に検索条件を入力していても、有効となるのは現在表示しているタブの検索条件です。両タブの検索条件で同時に検索を行うことはできません。

  6. 検索結果一覧から連絡先を選択し、［追加］をクリックします。

    7. 選択した連絡先がLDAPアドレス帳へ追加されます。

    すでにLDAPアドレス帳へ登録されている連絡先を選択した場合、その連絡先は追加されません。


アドレス帳のインポート／エクスポート

AddressBook Viewerのエクスポート機能では、選択したアドレス帳のCSVファイルを作成し、その作成ファイルを他のユーザのAddressBook Viewerへインポートすることができます。このインポート／エクスポート機能は、アドレス帳データを共有したい場合に便利な機能です。

» "インポート"

» "エクスポート"

AddressBook ViewerにインポートするCSVファイルは、適切なフォーマットで作成されたカンマ区切りのファイルになっている必要があります。 フォーマットの詳細については、担当サービスエンジニアにお問い合わせください。

インポート中にデータレコードが欠落してしまった場合は、以下の事項を確認してください。 姓と名、いずれかが入力されていること ファクス番号とEメールアドレスのいずれかが入力されていること

また、インポートしたアドレス帳の連絡先やグループをローカルアドレス帳へコピーすることができます。

» "連絡先のコピー"


インポート

CSVファイルからアドレス帳データをインポートします。

  1. ［ファイル］メニュー →［インポート］を選択し、［CSV ファイル］をクリックします。

    2. ［取込中］ダイアログボックスが表示されます。

  2. CSVが保存されているフォルダを選択し、［ファイルの種類］ボックスでインポートするファイルの形式を選択します。ファイルを選択したら、［開く］をクリックします。
  3. アドレス帳データが［インポートしたアドレス帳］にインポートされます。

    4. 以前にアドレス帳をインポートしたことがある場合は、既存のインポートアドレス帳に連絡先情報が上書きされます。

    インポートの最中にデータレコードが欠落してしまった場合は、以下のことが原因として考えられます。

    データレコードがすでに存在する

    グループ名に無効な文字が使われている

    ファクス番号に、0から9、-、*、#以外の文字が使われている


エクスポート

アドレス帳データをCSVファイルとしてエクスポートします。

  1. アドレス帳リストでエクスポートするアドレス帳を選択します。
  2. ［ファイル］メニュー →［エクスポート］を選択し、［CSVファイル］をクリックします。

    3. ［取出し中］ダイアログボックスが表示されます。

  3. CSVファイルの保存先のフォルダを選択し、ファイル名を入力して、［保存］をクリックします。

    4. 選択したアドレス帳がCSVファイルとしてエクスポートされます。


連絡先やグループの管理

ローカルアドレス帳の連絡先やグループを管理します。

ローカルアドレス帳は、最大2000件の連絡先を「場所/人」フォルダへ登録し、それらを任意に作成したグループにより分類することができます。なお、作成可能なグループは最大200件、1グループ内に分類可能な連絡先は最大400件です。

「グループ」に追加されたアドレスは、「場所／人」のアドレスに自動的に追加されます。また、「グループ」を削除しても、「場所／人」フォルダに追加されたアドレスは削除されずに残ります。

» "連絡先の管理"

» "グループの管理"

» "連絡先の検索"


連絡先の管理

「場所／人」フォルダおよびローカルアドレス帳に作成されているグループに連絡先を追加することができます。

各フォルダに連絡先を追加するには、いくつかの方法があります。

» "新規連絡先の追加"

» "連絡先のコピー"

また、ローカルアドレス帳登録されている連絡先を修正したり、削除したりすることもできます。ローカルアドレス帳以外のアドレス帳でも、連絡先の設定内容を表示することができます。

» "連絡先プロパティの表示／変更"

» "連絡先の削除"


新規連絡先の追加

ローカルアドレス帳の「場所／人」フォルダおよび作成されたグループに新規連絡先を追加することができます。

  1. アドレス帳リストで新規連絡先を追加するフォルダを選択します。

    2. ローカルアドレス帳に新規連絡先を追加する場合は、「ローカルアドレス帳」の「場所／人」フォルダを選択します。

    ローカルアドレス帳のグループに新規連絡先を追加する場合は、「ローカルアドレス帳」の「グループ」フォルダから連絡先を追加するグループを選択します。

  2. ［ファイル］メニューをクリックし、［新規宛先］を選択します。

    3. ［新規宛先］ダイアログボックスが表示されます。

  3. ［個人情報］タブで、以下の項目を入力します。

    4. ワンタッチ番号 ：連絡先のID番号を入力します。

    フリガナ ：連絡先の名前のフリガナを入力します。全角カタカナのみ入力可能です。また、姓と名はスペースを空けないで入力してください。

    姓 ：連絡先の姓を入力します。半角で32文字、全角で16文字まで入力することができます。

    名 ：連絡先の名を入力します。半角で32文字、全角で16文字まで入力することができます。

    敬称 ：連絡先の名前に付加する敬称を選択します。選択肢は、「なし」、「殿」、「様」、「御中」です。

    表示名 ：［姓］［名］［敬称］の順で自動的に入力されます。目的に応じて、変更することもできます。半角で80文字、全角で40文字まで入力することができます。

    会社名 ：連絡先の会社名を入力します。半角で64文字、全角で32文字まで入力することができます。

    部署名 ：連絡先の部署名を入力します。半角で64文字、全角で32文字まで入力することができます。

    ファクス番号 ：連絡先のファクス番号を入力します。数字およびシンボル（+、-、スペース、*、#）を含め、半角で128文字まで入力することができます。

    ファクス番号に3秒間のポーズを追加したい場合は、ハイフン（-）をポーズを入れたい箇所に入力します。

    第2ファクス番号 ：連絡先の第2ファクス番号を入力します。数字およびシンボル（+、-、スペース、*、#）を含め、半角で128文字まで入力することができます。

    ファクス番号に3秒間のポーズを追加したい場合は、ハイフン（-）をポーズを入れたい箇所に入力します。

    Eメールアドレス ：連絡先のEメールアドレスを入力します。半角で192文字まで入力することができます。

    備考 ：必要に応じて、メッセージを入力します。半角で256文字、全角で128文字まで入力することができます。

    ［姓］または［名］のいずれかと、［ファクス番号］または［Eメールアドレス］のいずれかを入力する必要があります。

  4. 必要に応じて、［送信オプション］タブで以下の項目を入力します。

    5. SUB/SIDの使用 ：サブアドレスを指定したい場合にオンにします。オンにした場合は、文書は常に指定したサブアドレスとSIDを使用して送信されます。また、指定したサブアドレスとパスワードを使用してリモートファクス装置のメールボックスからポーリング送信を実行する際に、この連絡先を使用することができます。

    サブアドレス ：文書を送信するリモートファクス装置のサブアドレスまたはメールボックス番号を入力します。［SUB/SIDの使用］をオンにした場合に入力できます。半角で20文字まで入力することができます。

    SID ：サブアドレスの暗号化パスワードを入力します。［SUB/SIDの使用］をオンにした場合に入力できます。半角で20文字まで入力することができます。

    上記以外の項目を設定することはできません。

  5. ［OK］をクリックします。

    6. 連絡先が選択したフォルダのリストに追加されます。


連絡先のコピー

他のアドレス帳フォルダから連絡先をコピーし、ローカルアドレス帳に追加することができます。

  1. 連絡先リストで目的の連絡先を選択した後、［編集］メニュー →［コピー］を選択します。

    2. 選択した連絡先がクリップボードにコピーされます。

  2. コピーした連絡先を追加するフォルダをアドレス帳リストで選択します。

    3. ローカルアドレス帳に連絡先をコピーする場合は、「ローカルアドレス帳」の「場所／人」フォルダを選択します。

    ローカルアドレス帳のグループに連絡先をコピーする場合は、「ローカルアドレス帳」の「グループ」フォルダから連絡先を追加するグループを選択します。

  3. ［編集］メニュー →［ペースト］を選択します。

    4. コピーした連絡先が選択したフォルダのリストに追加されます。


連絡先プロパティの表示／変更

ローカルアドレス帳に登録されている連絡先のプロパティを変更することができます。また、その他のアドレス帳の連絡先の詳細を表示することができます。

  1. 連絡先リストで目的の連絡先を選択した後、［ファイル］メニュー →［プロパティ］を選択します。

    2. ［プロパティ］ダイアログボックスが表示されます。

    連絡先リストで目的の連絡先をダブルクリックした場合も、［プロパティ］ダイアログボックスを表示することができます。

［プロパティ］ダイアログボックスでは、ローカルアドレス帳に登録された連絡先のみ変更することができます。公開アドレス帳から表示した場合は、情報を表示することはできますが変更することはできません。

［プロパティ］ダイアログボックスでは、［個人情報］［送信オプション］［セキュリティ］タブを表示します。表示されるタブは選択した連絡先が登録されているアドレス帳の種類によって異なります。


個人情報

［個人情報］タブでは以下の情報が表示されます。

ローカルアドレス帳の連絡先のプロパティを表示している場合は、以下のすべての項目を変更することができます。

ワンタッチ番号 ：連絡先のID番号を入力します。
フリガナ ：連絡先の名前のフリガナを入力します。カタカナのみ入力可能です。また、姓と名はスペースを空けないで入力してください。
姓 ：連絡先の姓を入力します。半角で32文字、全角で16文字まで入力することができます。
名 ：連絡先の名を入力します。半角で32文字、全角で16文字まで入力することができます。
敬称 ：連絡先の名前に付加する敬称を選択します。選択肢は、「なし」、「殿」、「様」、「御中」です。
表示名 ：［姓］［名］［敬称］の順で自動的に入力されます。目的に応じて、変更することもできます。半角で80文字、全角で40文字まで入力することができます。
会社名 ：連絡先の会社名を入力します。半角で64文字、全角で32文字まで入力することができます。
部署名 ：連絡先の部署名を入力します。半角で64文字、全角で32文字まで入力することができます。
ファクス番号 ：連絡先のファクス番号を入力します。数字およびシンボル（+、-、スペース、*、#）を含め、半角で128文字まで入力することができます。
第2ファクス番号 ：連絡先の第2ファクス番号を入力します。数字およびシンボル（+、-、スペース、*、#）を含め、半角で128文字まで入力することができます。
Eメールアドレス ：連絡先のEメールアドレスを入力します。半角で192文字まで入力することができます。
備考 ：必要に応じて、メッセージを入力します。半角で256文字、全角で128文字まで入力することができます。


送信オプション

［送信オプション］タブでは以下の情報が表示されます。

ローカルアドレス帳の連絡先のプロパティを表示している場合は、以下の項目の設定を変更することができます。 SUB/SIDの使用 サブアドレス SID 上記以外の項目を設定することはできません。

複写機本体の設定情報を使用します ：この連絡先を使ってFaxドライバで文書をファクスまたはインターネットファクス送信するときに、以下の表示された設定を使用するか複合機のデフォルトの設定値を使用するかを表示します。オンされている場合は、表示された設定を無視して複合機のデフォルトの設定値を使用して送信を行います。
SUB/SIDの使用 ：サブアドレスを指定したい場合にオンにします。オンにした場合は、文書は常に指定したサブアドレスとSIDを使用して送信されます。また、指定したサブアドレスとパスワードを使用してリモートファクス装置のメールボックスからポーリング送信を実行する際に、この連絡先を使用することができます。
サブアドレス ：文書を送信するリモートファクス装置のサブアドレスまたはメールボックス番号を入力します。［SUB/SIDの使用］をオンにした場合に入力できます。
SID ：サブアドレスの暗号化パスワードを入力します。［SUB/SIDの使用］をオンにした場合に入力できます。
SEP ：文書を取り込むリモートファクス装置のメールボックス番号を表示します。
パスワード ：文書を取り込むリモートファクス装置のメールボックスパスワードを表示します。
海外指定 ：海外指定モードが有効な場合はオンになります。
ECM ：ECM（Error Correction Mode：自動誤り訂正モード）が有効な場合はオンになります。
送信結果表印刷 ：送信完了後に、送信レポートを印刷される場合はオンになります。
アッテネータ ：アッテネータ（信号電圧減衰）が有効な場合はオンになります。
短プロ ：ショートプロトコルが有効な場合はオンになります。
ラインモニタ ：ラインモニタ（通信データモニタ）が有効な場合はオンになります。
回線選択 ：使用する回線を表示します。
送信種別 ：この連絡先に送信する際にメモリ送信を使用するか、ダイレクト送信を使用するかを表示します。
インターネットファクスモード ：この連絡先にインターネットファクス送信を行う際に、シンプルモードを使用するか、フルモードを使用するかを表示します。
相手先受信能力 ：この連絡先へインターネットファクス送信を実行する際に、相手先のファクス装置の性能を自動で検出するか、手動で設定するかを表示します。「デフォルト」が選択されている場合は、ファクス装置の性能を自動検出します。「カスタム」が選択されている場合は、手動設定となり「受信能力情報」オプションでパラメータを使用します。
受信能力情報 ：この連絡先が使用する受信能力情報を表示します。この項目は、「相手先受信能力」オプションで「カスタム」が選択されている場合は、ここに表示された設定を使用します。


セキュリティ（公開アドレス帳のみ）

［セキュリティ］タブでは以下の情報が表示されます。

所有者 ：この連絡先の所有者名を表示します。
パスワード ：連絡先にパスワードが設定されている場合はパスワードを「＊」で表示します。
編集日付 ：この連絡先を作成した日付が表示されます。


連絡先の削除

ローカルアドレス帳およびLDAPアドレス帳から連絡先を削除することができます。

  1. 連絡先リストで目的の連絡先を選択した後、［ファイル］メニュー →［削除］を選択します。

    2. ［削除の確認］ダイアログボックスが表示されます。

  2. ［はい］をクリックします。

    3. 選択した連絡先が削除されます。


グループの管理

ローカルアドレス帳の「グループ」フォルダにグループを追加することができます。グループは、同報通信を実行する際に使用することができます。

» "グループの作成"

また、グループの名前を変更したり、グループを削除したりすることができます。

» "グループ名の変更"

» "グループの削除"

グループを作成したら、そのグループに連絡先を追加したり、連絡先を削除したりすることができます。グループに連絡先を追加する手順については、下記を参照してください。

» "連絡先の管理"


グループの作成

ローカルアドレス帳の「グループ」フォルダにグループを追加することができます。

  1. 「ローカルアドレス帳」の「グループ」フォルダを選択します。
  2. ［ファイル］メニュー →［新規グループ］を選択します。

    3. ［グループ］ダイアログボックスが表示されます。

  3. ［グループ名］ボックスにグループ名を入力します。

    4. ［グループ番号］ボックスには、自動検出されたグループID番号が表示されます。

    必要に応じて、［フリガナ］ボックスにグループ名のフリガナを入力します。

  4. ［OK］をクリックします。

    5. 選択した「グループ」フォルダに新たなグループが作成されます。

  5. 続けて、グループに連絡先を追加します。

    6. » "連絡先の管理"


グループ名の変更

ローカルアドレス帳に登録されているグループのグループ名を変更することができます。公開アドレス帳のグループからプロパティを表示した場合は、設定を変更することはできません。

  1. ローカルアドレス帳の「グループ」フォルダからグループ名を変更したいグループを選択します。
  2. ［ファイル］メニュー →［プロパティ］を選択します。

    3. ［プロパティ］ダイアログボックスが表示されます。

  3. ［グループ名］ボックスにグループ名を入力し、［OK］をクリックします。

    4. 選択したグループのグループ名が変更されます。

    必要に応じて、フリガナを変更します。


グループの削除

ローカルアドレス帳のグループを削除することができます。

グループを削除すると、そこに登録されている連絡先もすべて削除されます。

  1. ローカルアドレス帳の「グループ」フォルダから削除したいグループを選択します。
  2. ［ファイル］メニュー →［削除］を選択します。

    3. ［削除の確認］ダイアログボックスが表示されます。

  3. ［はい］をクリックします。

    4. 選択したグループが削除されます。


連絡先の検索

アドレス帳に登録されている連絡先を検索し、その結果を確認します。また、FaxドライバからAddressBook Viewerを起動した場合は、検索結果からファクス送信の宛先を選択することができます。

» "検索の実行と結果確認"

» "検索結果からの宛先選択"


検索の実行と結果確認

  1. ［編集］メニュー →［検索］を選択します。

    2. ［宛先検索］ダイアログボックスが表示されます。

  2. ［アドレス帳指定］ボックスから検索対象とするアドレス帳を選択します。

    3. ［アドレス帳指定］ボックスに初期表示されるアドレス帳は、別途の設定に従います。設定を変更する場合は、［表示］メニュー→［初期設定］→［アドレス帳指定］を選択し、いずれかのアドレス帳を選択してください。

  3. ［個人］タブを選択し、検索文字列を入力します。

    4. 表示名 ：連絡先表示名の検索文字列を入力します。

    ファクス番号 ：ファクス番号の検索文字列を入力します。

    Eメールアドレス ：Eメールアドレスの検索文字列を入力します。

    フリガナ ：フリガナの検索文字列（全角カタカナ）を入力します。ただし、フリガナが設定されていないアドレス帳に対しては無効です。

    上記の条件で検索を実行する場合は、手順5へ進んでください。さらに詳細な検索条件を設定する場合は、手順4へ進んで［詳細設定］タブを設定してください。なお、［個人］タブと［詳細設定］タブの両方に検索条件を入力しても、両タブの検索条件で同時に検索することはできません。

    ［個人］タブでは、必ずしもすべてのボックスへ検索文字列を入力する必要はなく、その検索文字列も完全一致である必要はありません。1つ以上のボックスへ1文字以上の文字列を入力すれば、その条件を含む連絡先が検索されます。

  4. ［詳細設定］タブを選択し、検索条件を設定した後、［追加］をクリックします。

    5. 選択項目 ：検索対象とする項目を選択します。

    検索文字列 ：左側のボックスで適用条件を選択し、右側のボックスへ検索文字列を入力します。

    「状態リスト」に検索条件が一覧表示されます。

    複数の検索条件を設定する場合は、この操作を必要分繰り返してください。

    検索条件を削除する場合は、検索条件を選択してから［削除］をクリックしてください。

  5. ［検索］をクリックします。

    6. 検索が開始され、完了すると検索結果が一覧表示されます。

    検索を停止する場合は、［停止］をクリックしてください。

    現在の検索条件や検索結果をすべて消去する場合は、［全て削除］をクリックしてください。

    ［個人］タブと［詳細設定］タブの両方に検索条件を入力していても、有効となるのは現在表示しているタブの検索条件です。両タブの検索条件で同時に検索を行うことはできません。


検索結果からの宛先選択

AddressBook ViewerをFaxドライバから起動した場合、検索した連絡先を宛先として選択することができます。ネットワークファクスを送信する場合はファクス番号を選択します。インターネットファクスを送信する場合はEメールアドレスを選択します。

Faxドライバを使用してネットワークファクス機能（ネットワークファクス/インターネットファクス）を利用するには、オプションや機能が有効になっている必要があります。

  1. 検索結果一覧から「宛先（ファクス番号）」または「宛先（Eメールアドレス）」へ連絡先をドラッグアンドドロップします。

    2. 「宛先（ファクス番号）」または「宛先（Eメールアドレス）」に、選択した宛先が一覧表示されます。

    ファクス番号のみが登録されている連絡先は、「宛先（Eメールアドレス）」として選択することはできません。また、Eメールアドレスのみが登録されている連絡先は、「宛先（ファクス番号）」として選択することはできません。

    宛先の選択については、以下の操作を行うこともできます。

    ダブルクリックによる選択

    検索結果一覧にて連絡先をダブルクリックします。ダブルクリック時に選択対象となる宛先は、別途の設定に従います。設定を変更する場合は、［表示］メニュー→［初期設定］→［タイプ選択］を選択し、［ファクス番号］/［Eメールアドレス］/［両方］のいずれかを選択してください。

    ショートカットメニューによる選択

    検索結果一覧にて連絡先を右クリックしてショートカットメニューの［選択］を選択し、［ファクス番号］/［Eメールアドレス］のいずれかを選択します。

    宛先の削除

    「宛先（ファクス番号）」または「宛先（Eメールアドレス）」にて宛先を選択し、それに該当する［削除］（左：ファクス番号用、右：Eメールアドレス用）をクリックします。

  2. ［OK］をクリックします。

    3. 宛先の選択が確定して、AddressBook Viewerが閉じます。


バージョン情報

Ver02 2015-02

OMJ120282B0