INICIO E INTERFAZ

En este capítulo se explica cómo ejecutar el Visor de la libreta de direcciones y se describen las interfaces del mismo.

Después de iniciar el Visor de la libreta de direcciones, pero sin haberlo utilizado todavía, si ha pasado el tiempo configurado en "Temporizador de sesión" en la opción WEB de TopAccess, dicho tiempo se agotará.

» "Ejecución del Visor de la libreta de direcciones"

» "Información sobre las interfaces del Visor de la libreta de direcciones"

Go to Top


Ejecución del Visor de la libreta de direcciones

El Visor de la libreta de direcciones es un software cliente para gestionar los números de fax y las direcciones de correo electrónico de los contactos. Permite crear o editar una libreta de direcciones privada, así como gestionar los contactos de una forma eficaz con varias funciones, como la función de importar los datos de la libreta de direcciones del dispositivo MFP OKI, el servidor LDAP o los clientes de correo electrónico.

Además, los números de fax y las direcciones de correo electrónico que se gestionan con el Visor de la libreta de direcciones se pueden usar como direcciones de los destinatarios para las transmisiones de fax con un controlador Fax.

En esta sección se explica cómo ejecutar el Visor de la libreta de direcciones. El Visor de la libreta de direcciones se puede ejecutar de las siguientes formas:

Ejecución del Visor de la libreta de direcciones desde el menú Inicio de un PC y gestión de la libreta de direcciones » "Ejecución del Visor de la libreta de direcciones desde el menú Inicio"
Ejecución del Visor de la libreta de direcciones desde un controlador Fax y selección del destinatario de controlador fax o de fax a través de Internet » "Ejecución del Visor de la libreta de direcciones desde un controlador Fax"


Ejecución del Visor de la libreta de direcciones desde el menú Inicio

Ejecute el Visor de la libreta de direcciones desde el menú Inicio de un PC cliente.

  1. Haga clic en el botón Inicio y seleccione [Todos los programas], [Software cliente OKI] y [AddressBook Viewer].

    2. Se ejecuta el Visor de la libreta de direcciones.


Ejecución del Visor de la libreta de direcciones desde un controlador Fax

Ejecute el Visor de la libreta de direcciones desde un controlador Fax. Use este método cuando seleccione un destinatario de fax en red o de fax a través de Internet.

  1. En el cuadro de diálogo Imprimir de la aplicación de software, seleccione el controlador Fax de OKI MFP Series como impresora y haga clic en [Preferencias].

    2. Aparecerá el cuadro de diálogo de propiedades del controlador Fax.

    Tenga en cuenta que el nombre del comando para abrir las propiedades del controlador puede ser distinto de [Preferencias] según la aplicación de software.

    Aparece [OKI MFP Fax] o [OKI MFP Series Fax] para el nombre del controlador Fax en el cuadro de diálogo de impresión.

  2. Haga clic en [Libreta de direcciones] en la ficha [Enviar].

    3. Se ejecuta el Visor de la libreta de direcciones.


Selección de destinatarios

En esta sección se explican los procedimientos básicos para seleccionar un destinatario del Visor de la libreta de direcciones cuando se usa un controlador Fax. Seleccione el número de fax para enviar un fax en red, y la dirección de correo electrónico para enviar un fax a través de Internet.

Para usar esta función, se necesitan la función de escaneado (fax a través de Internet) y la función de impresión (fax en red).Los sistemas OKI MFP Series proporcionan las funciones de escaneado e impresión como opciones. Sin embargo, estas funciones opcionales ya están instaladas en algunos modelos.

Además del método explicado aquí, se puede usar la función de seleccionar un contacto mediante su búsqueda en la libreta de direcciones. Este procedimiento se explica en otra sección. » "Búsqueda de contactos"

  1. Si selecciona el número de fax a través de la selección de un contacto desde la lista de contactos, haga clic en [Seleccionar fax]; si lo hace a través de la selección de una dirección de correo electrónico, haga clic en [Seleccionar e-mail].

    2. Los destinatarios se muestran en la sección "Fax seleccionado" o "Correo electrónico seleccionado".

    Un contacto que solo tenga registrado un número de fax no se puede ver en la sección "Correo electrónico seleccionado"; de forma similar, un contacto que solo tenga registrada una dirección de correo electrónico no se puede ver en la sección "Fax seleccionado".

    Puede seleccionar un destinatario con los siguientes procedimientos:

    Selección de un contacto con "arrastrar y soltar"

    Arrastre un contacto de la lista de contactos y suéltelo en la sección "Fax seleccionado" o "Correo electrónico seleccionado".

    Selección de un contacto con un doble clic

    Haga doble clic en un contacto de la lista de contactos. Para cambiar la configuración del destinatario seleccionado después de hacer doble clic sobre él, seleccione [Configuración predeterminada], [Selección de tipo] en el menú [Ver], y luego en [Fax], en [Correo electrónico] o en [Ambos].

    Selección de un contacto desde el menú contextual

    Haga clic con el botón derecho del ratón sobre el contacto en la lista de contactos, haga clic en [Seleccionar] en el menú contextual y luego en [Número de fax] y [Correo electrónico].

    Eliminación de un destinatario

    Seleccione el destinatario en la sección "Fax seleccionado" o "Correo electrónico seleccionado" y haga clic en [Eliminar] (izquierda: número de fax; derecha: dirección de correo electrónico).

  2. Haga clic en [Aceptar].

    3. Se determina la selección y se cierra el Visor de la libreta de direcciones.


Información sobre las interfaces del Visor de la libreta de direcciones

En esta sección se explican las interfaces del Visor de la libreta de direcciones.

» "Ventana principal"

» "Menús"


Ventana principal

En esta sección se explican las interfaces de la ventana principal que se muestran justo después de iniciarse el Visor de la libreta de direcciones.

Barra de menús

Las funciones están organizadas en cinco menús en la barra de menús. Puede llevar a cabo varias funciones si las selecciona en los menús de la barra de menús. » "Barra de menús"

Barra de herramientas

La barra de herramientas contiene iconos de funciones. Algunas funciones se pueden ejecutar más rápido si se hace clic en el icono que si se selecciona el menú correspondiente en la barra de menús. » "Barra de herramientas"

Lista de libretas de direcciones

Aquí se incluye la lista de libretas de direcciones que se pueden gestionar con el Visor de la libreta de direcciones.
Libreta de direcciones privada : La libreta de direcciones privada. Los usuarios pueden registrarla o editarla.
Libreta de direcciones pública : Contiene los contactos registrados en la libreta de direcciones de este equipo.
Libreta de direcciones de MAPI : Es la libreta de direcciones que está registrada en el software cliente de correo electrónico MAPI (Messaging Application Programming Interface).
Libr. dir. de Windows Mail : Es la libreta de direcciones registrada en Windows Mail. El nombre de la libreta de direcciones puede ser distinto según el software de correo de Microsoft que se utilice.
Libreta de direcciones de LDAP : Es la libreta de direcciones registrada en el servidor LDAP.
Importar libreta de direcciones : Es la libreta de direcciones importada desde un archivo CSV.

Lista de contactos

Al seleccionar una libreta de direcciones en la lista de libretas de direcciones del lado izquierdo, se muestra la lista de contactos correspondiente.

Herramientas de selección de destinatarios

Solo se muestran entre la Lista de contactos y el Área de visualización de estado cuando el Visor de la libreta de direcciones se inicia desde un controlador Fax. Se puede seleccionar un destinatario de controlador fax o de fax a través de Internet con estas herramientas. » "Selección de destinatarios"

Área de visualización de estado

Aparece en la parte inferior de la pantalla del Visor de la libreta de direcciones. La función seleccionada se describe en el lado izquierdo, mientras que el número total de contactos registrados en la libreta de direcciones seleccionada en el lado derecho.


Menús

En esta sección se explican los menús del Visor de la libreta de direcciones.

» "Barra de menús"

» "Barra de herramientas"

» "Menú contextual"


Barra de menús

Las funciones del Visor de la libreta de direcciones están organizadas en cinco menús. Los menús se pueden seleccionar desde la barra de menús.

Menú Archivo

Nuevo contacto : Seleccione esta opción para agregar nuevos contactos a la libreta de direcciones privada. Si el elemento seleccionado es un grupo, el contacto se creará y mostrará en el grupo. Si el elemento actualmente seleccionado es la carpeta "Ubicación/Personas" o "Libreta de direcciones privada", el contacto se creará en la carpeta "Ubicación/Personas". Este menú solo está disponible si se seleccionan elementos en la libreta de direcciones privada. Nuevo grupo : Seleccione esta opción para agregar nuevos grupos a la libreta de direcciones privada. Esta opción de menú sólo está disponible si se selecciona la carpeta "Grupo" en la libreta de direcciones privada. Propiedades : Seleccione esta opción para editar o ver las propiedades de un grupo o contacto de la libreta de direcciones pública o privada. Eliminar : Seleccione esta opción para eliminar grupos y contactos de la libreta de direcciones privada o contactos de la libreta de direcciones de LDPA. Esta opción de menú solo estará disponible cuando se seleccionen un grupo o contactos en la libreta de direcciones privada o contactos en la libreta de direcciones de LDAP. Dispositivos : Seleccione esta opción para descargar la libreta de direcciones pública de un dispositivo MFP OKI. Importar
Archivo CSV : Seleccione esta opción para importar un archivo CSV exportado desde la libreta de direcciones en la libreta "Importar libreta de direcciones".
Exportar
Archivo CSV : Seleccione esta opción para exportar la libreta de direcciones seleccionada como un archivo CSV.
Salir : Seleccione esta opción para salir del Visor de la libreta de direcciones.

Menú Editar

Copiar : Seleccione esta opción para copiar los contactos seleccionados o un grupo al portapapeles. Los contactos o el grupo copiados al portapapeles pueden pegarse en la libreta de direcciones privada. Esta opción de menú solo está disponible cuando se selecciona un grupo o contactos en alguna de las libretas de direcciones. Pegar : Seleccione esta opción para pegar los contactos o un grupo que haya copiado al portapapeles en la libreta de direcciones privada. Si se ha copiado un grupo, este elemento sólo estará disponible cuando seleccione la carpeta "Grupo". Si se han copiado los contactos, esta opción de menú solo está disponible cuando se selecciona un grupo o la carpeta "Ubicación/Personas" en la libreta de direcciones privada. Seleccionar todo : Seleccione esta opción para seleccionar todos los contactos mostrados en la lista de contactos. Esta opción de menú solo está disponible cuando se examinan los grupos o contactos. Buscar : Seleccione esta opción para buscar un contacto en la libreta de direcciones. También puede buscar en el servidor LDAP para agregar contactos en la libreta de direcciones de LDAP.

Menú Ver

Barra de herramientas : Seleccione esta opción para mostrar u ocultar la barra de herramientas. Si aparece una marca de verificación en el menú es que la barra de herramientas está desplegada. Puede desactivarla para ocultar la barra de herramientas. Barra de estado : Seleccione esta opción para mostrar u ocultar la barra de estado. Si aparece una marca de verificación en el menú significa que actualmente se está mostrando la barra de estado. Puede desactivarla para ocultar la barra de estado. Iconos grandes : Seleccione esta opción para ver los contactos con iconos grandes. Iconos pequeños : Seleccione esta opción para ver los contactos con iconos pequeños. Lista : Seleccione esta opción para ver los contactos en la vista de lista. Detalles : Seleccione esta opción para ver los contactos en una lista con información detallada. Ordenar por
Nombre : Seleccione esta opción para ordenar los contactos por el nombre.
Número de fax : Seleccione esta opción para ordenar los contactos por el número de fax.
Dirección de correo electrónico : Seleccione esta opción para ordenar los contactos por la dirección de correo electrónico.
Ascendente : Seleccione esta opción para ordenar los contactos en orden ascendente.
Descendente : Seleccione esta opción para ordenar los contactos en orden descendente.
Configuración predeterminada
Fuente de datos : Seleccione la libreta de direcciones que desee establecer como predeterminada en el cuadro de diálogo [Buscar contacto]. Seleccione la libreta de direcciones donde suela buscar los contactos habitualmente. La libreta de direcciones pública está configurada como predeterminada de fábrica.
Selección de tipo : Seleccione [Número de fax], [Dirección de email] o [Ambos] de modo que se seleccione el destinatario correspondiente al hacer doble clic en el contacto. [Dirección de email] es la opción predeterminada de fábrica. Esta opción de menú solo está disponible cuando el Visor de la libreta de direcciones se ejecuta desde un controlador Fax.

Menú Herramientas

Configuración de LDAP : Seleccione esta opción para configurar el servicio LDAP de modo que obtenga la libreta de direcciones LDAP del servidor LDAP. Configuración de dispositivos : Seleccione esta opción para buscar el dispositivo de modo que obtenga la libreta de direcciones pública de un dispositivo MFP OKI.

Menú Ayuda

Contenido e índice : Seleccione esta opción para ver la ayuda en línea. Acerca de OKI AddressBook Viewer : Seleccione esta opción para ver la información de la versión.


Barra de herramientas

Iconos correspondientes a funciones. Algunas funciones se pueden ejecutar más rápido si se hace clic en el icono que si se selecciona el menú correspondiente en la barra de menús.

(Nuevo contacto) : Haga clic aquí para añadir un nuevo contacto a la libreta de direcciones privada. Si el elemento seleccionado es un grupo, el contacto se creará como miembro del grupo. Si el elemento actualmente seleccionado es un contacto o la libreta de direcciones, el contacto se creará en la libreta de direcciones. Este icono está disponible únicamente si se seleccionan elementos en la libreta de direcciones privada.

(Nuevo grupo) : Haga clic aquí para añadir un grupo nuevo a la libreta de direcciones privada. Este icono solo está disponible si se selecciona la carpeta "Grupo" en la libreta de direcciones privada.

(Copiar) : Haga clic aquí para copiar los contactos seleccionados o un grupo al portapapeles. Los contactos o el grupo copiados al portapapeles pueden pegarse en la libreta de direcciones privada. Este icono está disponible sólo cuando selecciona un grupo o contactos de alguna de las libretas de direcciones.

(Pegar) : Haga clic aquí para pegar los contactos o el grupo copiado en el portapapeles en la libreta de direcciones privada. Si se ha copiado un grupo, este elemento solo estará disponible cuando seleccione la carpeta "Grupo". Si los contactos se han copiado, este elemento solo estará disponible al seleccionar un grupo o la carpeta "Ubicación/Personas" en la libreta de direcciones privada.

(Propiedades) : Haga clic aquí para editar o ver las propiedades de un grupo o contacto.

(Eliminar) : Haga clic aquí para eliminar un grupo o contactos de la libreta de direcciones privada. Este icono está disponible solo cuando se selecciona un grupo o contactos de la libreta de direcciones privada.

(Buscar) : Haga clic aquí para buscar un contacto en la libreta de direcciones.

(Descargar AB) : Haga clic aquí para descargar la libreta de direcciones pública de un dispositivo MFP OKI.


Menú contextual

Puede abrir un menú contextual si hace clic con el botón derecho del ratón en la lista de libretas de direcciones o en la lista de contactos.

Añadir
Contacto : Seleccione esta opción para añadir un nuevo contacto a la libreta de direcciones privada. Si el elemento seleccionado es un grupo, el contacto se creará como miembro del grupo. Si el elemento actualmente seleccionado es "Ubicación/Personas" o la carpeta de la libreta de direcciones privada, el contacto se creará en la carpeta "Ubicación/Personas". Este menú solo está disponible si se seleccionan elementos en la libreta de direcciones privada.
Grupo : Seleccione esta opción para añadir un nuevo grupo a la libreta de direcciones privada. Esta opción de menú sólo está disponible si se selecciona la carpeta "Grupo" en la libreta de direcciones privada.
Copiar : Seleccione esta opción para copiar los contactos o el grupo seleccionados al portapapeles. Los contactos o grupos copiados al portapapeles pueden pegarse en la libreta de direcciones privada. Esta opción de menú solo está disponible cuando se seleccionan contactos o grupos en alguna de las libretas de direcciones
Pegar : Seleccione esta opción para pegar los contactos o grupos que ha copiado al portapapeles en la libreta de direcciones privada. Esta opción solo está disponible si se selecciona un grupo o la carpeta "Ubicación/Personas" en la libreta de direcciones privada.
Propiedades : Seleccione esta opción para editar o ver las propiedades de un contacto o grupo de la libreta de direcciones privada.
Eliminar : Seleccione esta opción para eliminar los contactos o grupos seleccionados en la libreta de direcciones privada. Esta opción de menú solo está disponible al seleccionar contactos o grupos en la libreta de direcciones privada.
Seleccionar
Número de fax : Seleccione esta opción para añadir los números de fax de los contactos o grupos seleccionados como destinatarios de fax con el controlador Fax. Esta opción de menú solo está disponible si se accede al Visor de la libreta de direcciones desde el controlador Fax y se seleccionan contactos o grupos.
Correo electrónico : Seleccione esta opción para añadir las direcciones de correo electrónico de los contactos o grupos seleccionados como destinatarios de fax con el controlador Fax. Esta opción de menú solo está disponible si se accede al Visor de la libreta de direcciones desde el controlador Fax y se seleccionan contactos o grupos.


GESTIÓN DE LA LIBRETA DE DIRECCIONES

En este capítulo se describe cómo gestionar la libreta de direcciones con el Visor de la libreta de direcciones.

» "Información sobre las libretas de direcciones"

» "Gestión de los contactos y de los grupos"


Información sobre las libretas de direcciones

Las libretas de direcciones se pueden gestionar con el Visor de la libreta de direcciones como se describe a continuación:

Libreta de direcciones privada: Es la libreta de direcciones privada. Los usuarios pueden registrarla o editarla. » "Libreta de direcciones privada"
Libreta de direcciones pública: Es la libreta de direcciones registrada en los dispositivos MFP OKI. » "Libreta de direcciones pública"
Libreta de direcciones de MAPI: Es la libreta de direcciones que está registrada en el software cliente de correo electrónico MAPI (Messaging Application Programming Interface). » "Libreta de direcciones de MAPI"
Libr. dir. de Windows Mail: Es la libreta de direcciones registrada en Windows Mail. El nombre de la libreta de direcciones puede ser distinto según el software de correo de Microsoft que se utilice. » "Libr. dir. de Windows Mail"
Libreta de direcciones de LDAP: Es la libreta de direcciones registrada en el servidor LDAP. » "Libreta de direcciones de LDAP"
Importar libreta de direcciones: Es la libreta de direcciones importada desde un archivo CSV. » "Importación y exportación de la libreta de direcciones"


Libreta de direcciones privada

Con la libreta de direcciones privada, puede gestionar su libreta de direcciones personal. Puede agregar, borrar y modificar los contactos de dicha libreta de direcciones. También puede crear, eliminar y modificar grupos.

Se pueden agregar contactos y grupos a la libreta de direcciones procedentes de distintas libretas de direcciones mediante el Visor de la libreta de direcciones. Para obtener instrucciones sobre cómo gestionar los contactos y grupos en la libreta de direcciones privada, consulte la siguiente sección:

» "Gestión de los contactos y de los grupos"


Libreta de direcciones pública

Puede usar la libreta de direcciones pública obteniendo una libreta de direcciones registrada en los dispositivos MFP OKI. Es necesario que conecte correctamente el PC cliente y el dispositivo MFP OKI para que se puedan descargar los datos de la libreta de direcciones. Realice los siguientes procedimientos:

» "Conexión a un dispositivo MFP OKI"

» "Descarga de la libreta de direcciones pública"

Los datos de la libreta de direcciones no se pueden descargar si el PC cliente y el dispositivo MFP OKI están conectados mediante USB.


Conexión a un dispositivo MFP OKI

Puede buscar un dispositivo en la red y configurar la conexión.

» "Conexión automática"

» "Conexión manual"

Conexión automática

  1. Haga clic en el menú [Herramientas] y seleccione [Configuración de dispositivos].

    2. Aparece el cuadro de diálogo [Detección local].

  2. Haga clic en [Iniciar detección].

    3. La función de detección local busca los dispositivos MFP OKI en la red.

    Puede cancelar el proceso haciendo clic en [Detener detección].

    Es posible que no se encuentren dispositivos ubicados en segmentos diferentes. Si no encuentra el dispositivo MFP OKI que utiliza, búsquelo manualmente con el botón [Selección manual]. » "Conexión manual"

    El proceso de búsqueda puede ser prolongado, especialmente si hay muchos clientes en la red. En tal caso, cambie la configuración de detección con el botón [Opciones avanzadas]. » "Búsqueda restrictiva con condiciones"

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración en el cuadro de diálogo [Configuración SNMP]. » "Cambio de la configuración SNMP"

  3. En la lista de los dispositivos encontrados, seleccione el nombre del dispositivo MFP OKI y haga clic en [Aceptar].

    4. El Visor de la libreta de direcciones se conecta con el dispositivo introducido y extrae los datos de la libreta de direcciones a la libreta de direcciones pública.

    Si la búsqueda del dispositivo MFP OKI falla, intente buscarlo manualmente mediante la introducción de la dirección IP correspondiente. » "Conexión manual"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows)

Conexión manual

  1. Haga clic en el menú [Herramientas] y seleccione [Configuración de dispositivos].

    2. Aparece el cuadro de diálogo [Detección local].

  2. Haga clic en [Selección manual].

    3. Aparece el cuadro de diálogo [Selección manual].

  3. Introduzca los valores de las siguientes opciones y haga clic en [Aceptar].

    4. IPv4 - Dirección IP : Active esta opción para especificar la dirección IPv4 del dispositivo. Si activa esta opción, introduzca la dirección IPv4 del dispositivo MFP OKI.

    IPv6 - Dirección IP : Active esta opción para especificar la dirección IPv6 del dispositivo. Si activa esta opción, introduzca la dirección IPv6 del dispositivo MFP OKI.

    Nombre : Introduzca el nombre del dispositivo MFP OKI.

    Ubicación : Introduzca la ubicación del dispositivo MFP OKI.

    [Configuración SNMP] : Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP.

    » "Cambio de la configuración SNMP"

    Debe introducir valores en los cuadros [Nombre] y [Dirección IP].

  4. El dispositivo especificado en el paso 3 se añadirá a la lista. Seleccione el nombre del dispositivo MFP OKI añadido y haga clic en [Aceptar].

    5. El Visor de la libreta de direcciones se conecta con el dispositivo introducido y extrae los datos de la libreta de direcciones a la libreta de direcciones pública.

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración en el cuadro de diálogo [Configuración SNMP]. » "Cambio de la configuración SNMP"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows)


Búsqueda restrictiva con condiciones

Si desea restringir las condiciones de búsqueda, haga clic en [Opciones avanzadas] en el cuadro de diálogo [Detección local]. En el cuadro de diálogo [Configuración de detección] que aparece, configure las opciones que sean necesarias:

Dispositivos

Haga clic en el botón de flecha para abrir el cuadro de lista desplegable y active las casillas de los dispositivos MFP OKI que desea buscar.

Red

"Activar búsqueda en IPX/SPX" Seleccione esta opción para buscar dispositivos MFP OKI en la red IPX/SPX. Esta opción solo está disponible cuando están instalados los protocolos IPX/SPX en el PC. "Activar búsqueda en TCP/IP" Seleccione esta opción para buscar dispositivos MFP OKI en la red TCP/IP. Esta opción sólo está disponible si en el PC está instalado el protocolo TCP/IP. Si activa esta opción, debe especificar condiciones de búsqueda detalladas para los dispositivos MFP OKI de la red.
Buscar subred local : Seleccione esta opción para buscar dispositivos MFP OKI en la subred local. Si activa esta opción, seleccione la casilla IPv4 o IPv6 para especificar el protocolo preferido
Especificar intervalo : Seleccione esta opción para buscar dispositivos MFP OKI en un intervalo específico de direcciones IP. Si activa esta opción, seleccione la casilla IPv4 o IPv6 e introduzca las direcciones IP específicas en los cuadros [De] y [A] para indicar el intervalo.

[Configuración SNMP]

Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP. » "Cambio de la configuración SNMP"


Cambio de la configuración SNMP

Si no encuentra el dispositivo MFP OKI en la red, es posible que la configuración SNMP sea sospechosa. Compruebe la configuración SNMP correcta en el cuadro de diálogo [Configuración SNMP] y cambie la configuración si es necesario. Para acceder al cuadro de diálogo, haga clic en [Configuración SNMP] en el cuadro de diálogo [Configuración de detección] (» "Búsqueda restrictiva con condiciones") o [Selección manual] (» "Conexión manual").

Solicite al administrador más detalles sobre la configuración de red SNMP configurada en el dispositivo MFP OKI.

Versión

Asegúrese de que la versión SNMP configurada para el dispositivo MFP OKI es correcta y seleccione las siguientes opciones:
V1/V2 : Seleccione esta opción para activar SNMPv1 y v2.
V3 : Seleccione esta opción para activar SNMPv3.
V1/V2/V3 (solo para el cuadro de diálogo [Configuración de detección]) : Seleccione esta opción para activar SNMPv1, v2 y v3.

SNMP V1/V2

Nombre de comunidad: Si se configura un nombre de comunidad distinto de "public" (predeterminado) para el nombre de la comunidad SNMP para el dispositivo MFP OKI, introduzca el nombre de la comunidad.

Para buscar el dispositivo MFP OKI en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP OKI objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

SNMP V3

Si se activa SNMPv3, use el botón de opción para seleccionar la forma de autenticación de los usuarios. Archivo de ID de usuario : Seleccione esta opción si desea usar un archivo de ID de usuario. Haga clic en [Explorar] y especifique el archivo de ID de usuario. Nombre y contraseña de usuario : Seleccione esta opción si desea usar el nombre de usuario y la contraseña. Si selecciona esta opción, escriba o seleccione lo siguiente:
Nombre de usuario
Protocolo de autenticación
Contraseña de autenticación
Protocolo de privacidad
Contraseña de privacidad

Si decide activar SNMPv3, pida al administrador de red algunos consejos preliminares sobre el modo de autenticarse los usuarios.

Los valores de Nombre de usuario, Contraseña de autenticación y Contraseña de privacidad pueden tener un máximo de 31 caracteres alfanuméricos.


Descarga de la libreta de direcciones pública

Puede seleccionar el dispositivo MFP OKI MFP del que desea descargar la libreta de direcciones pública, así como cambiar los datos de la libreta de direcciones que se muestran.

  1. Haga clic en el menú [Archivo] y seleccione [Dispositivos] y el nombre de dispositivo del que desee descargar la libreta de direcciones.
  2. Seleccione "Libreta de direcciones pública" en la lista de libretas de direcciones.
  3. Aparecerá el cuadro de diálogo [Descargando].Podrá cancelar la descarga de los datos de la libreta de direcciones haciendo clic en [Cancelar].

    4. Los datos de la libreta de direcciones pública se descargan desde el dispositivo seleccionado.

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows)


Libreta de direcciones de MAPI

La libreta de direcciones de MAPI obtiene y usa la libreta de direcciones (hasta 2.000 contactos) registrada en el software cliente de correo electrónico con MAPI (Messaging Application Programming Interface).Cuando se selecciona Libreta de direcciones de MAPI en la lista de libretas de direcciones, el Visor de la libreta de direcciones obtiene automáticamente la libreta de direcciones. Si el Visor de la libreta de direcciones presenta un mensaje de significa que el software cliente de correo electrónico predeterminado no se ha definido en el PC o que el software de correo electrónico predeterminado no es compatible con MAPI. En este caso, establezca el software cliente de correo electrónico compatible con MAPI como el software predeterminado. Si se utiliza Microsoft Outlook como cliente de correo electrónico predeterminado, desactive el modo de intercambio de caché antes de obtener la dirección MAPI.Es posible usar los datos obtenidos de la libreta de direcciones de MAPI si se copian a la libreta de direcciones privada.

» "Copia de los contactos desde la libreta de direcciones"


Libr. dir. de Windows Mail

La libreta de direcciones de Windows Mail obtiene y usa la libreta de direcciones (hasta 2.000 contactos) registrada en Windows Mail. El nombre de la libreta de direcciones puede ser distinto según el software de correo de Microsoft que se utilice. Cuando se selecciona Libr. dir. de Windows Mail en la lista de libretas de direcciones, el Visor de la libreta de direcciones obtiene automáticamente la libreta de direcciones.

Es posible usar los datos obtenidos de la libreta de direcciones de Windows Mail si se copian a la libreta de direcciones privada.

» "Copia de los contactos desde la libreta de direcciones"


Libreta de direcciones de LDAP

La libreta de direcciones de LDAP obtiene y usa la libreta de direcciones (hasta 2.000 contactos) registrada en el servidor LDAP. Para ello, es necesario que el servidor LDAP se registre correctamente en el Visor de la libreta de direcciones y que los datos de la libreta de direcciones del servidor LDAP se añadan a la Libreta de direcciones de LDAP. Siga el procedimiento siguiente.

» "Registro de los servicios del directorio de LDAP"

» "Adición de contactos desde servidores LDAP"

Es posible usar los datos añadidos a la libreta de direcciones de LDAP si se copian a la libreta de direcciones privada.

» "Copia de los contactos desde la libreta de direcciones"


Registro de los servicios del directorio de LDAP

Puede registrar varios servicios del directorio de LDAP.

  1. Haga clic en el menú [Herramientas] y seleccione [Configuración de LDAP].

    2. Aparece el cuadro de diálogo [Cuenta de Internet].

  2. En la ficha [General], introduzca los elementos que se describen a continuación.

    3. Nombre del servidor de directorio : Introduzca el nombre del servidor o la dirección IP del servidor LDAP.

    Este servidor necesita que me conecte : Seleccione esta opción si el servidor LDAP requiere un nombre de usuario o una contraseña para el inicio de sesión.

    Nombre de cuenta : Introduzca el nombre de usuario para iniciar sesión en el servidor LDAP.

    Contraseña : Introduzca la contraseña para iniciar sesión en el servidor LDAP.

    Acceder utilizando la autenticación segura de contraseña : Seleccione esta opción para utilizar una contraseña segura para iniciar sesión en el servidor LDAP.

    Código de carácter : Seleccione el código de caracteres del servidor LDAP.

    En el cuadro [Nombre del servidor de directorio], introduzca la dirección IP en vez del nombre del servidor si el nombre del servidor LDAP no puede resolverse.

  3. En la ficha [Opciones avanzadas], introduzca los elementos que se describen a continuación.

    4. Número de puerto del servidor, Servicio de directorio (LDAP) : Introduzca el número del puerto de acceso al servidor LDAP. El número predeterminado es "389". Modifique este número si está seguro que el número del puerto LDAP es distinto al número que aparece de forma predeterminada.

    Número de puerto del servidor, Este servidor requiere una conexión segura (SSL) : Seleccione esta opción si desea acceder al servidor LDAP mediante SSL.

    Búsqueda, Tiempo de espera para la búsqueda (minutos) : Seleccione el intervalo de tiempo de espera para la búsqueda.

    Búsqueda, Número máximo de coincidencias : Seleccione el número máximo de resultados de la búsqueda.

    Búsqueda, Base de búsqueda : Introduzca el sufijo raíz de búsqueda.

  4. Haga clic en [Añadir].

    5. El servicio de directorio introducido se agrega a la lista de servicio de directorio.

  5. Repita el procedimiento desde el paso 2 hasta el paso 4 hasta que se agreguen todos los servicios de directorio requeridos.
  6. Haga clic en [Cerrar].


Adición de contactos desde servidores LDAP

Puede buscar los contactos registrados en los servidores LDAP, seleccionar los que desee en los resultados de la búsqueda y añadirlos a la libreta de direcciones de LDAP.

  1. Seleccione [Buscar] en el menú [Editar].

    2. Aparece el cuadro de diálogo [Buscar contacto].

  2. Seleccione un servicio de directorio registrado en [Fuente de datos].
  3. Abra la ficha [Persona] e introduzca las cadenas de búsqueda en los cuadros siguientes.

    4. Mostrar nombre : Para buscar por nombre, introduzca una cadena de búsqueda aquí.

    Número de fax : Para buscar números de fax, introduzca los números aquí.

    Correo electrónico : Para buscar direcciones de correo electrónico, introduzca una cadena de búsqueda aquí.

    Si realiza la búsqueda con las condiciones de arriba, vaya al paso 5. Si desea usar condiciones de búsqueda más detalladas, vaya al paso 4 y configure la ficha [Configuración de detalle]. Tenga en cuenta que aunque introduzca las condiciones de búsqueda en las fichas [Persona] y [Configuración de detalle], no podrá realizar una búsqueda con estas condiciones combinadas.

    En la ficha [Persona], no tiene que rellenar todos los cuadros y la cadena no tiene que corresponderse por completo con el objetivo de la búsqueda. La introducción de uno o varios caracteres en uno o más cuadros hace que se realice una búsqueda de los contactos que reúnan las condiciones concretas.

  4. Abra la ficha [Configuración de detalle], configure las condiciones de búsqueda y haga clic en [Añadir].

    5. Selección de campo: Seleccione el elemento que va a buscar.

    Condición de la cadena de búsqueda : Seleccione una condición en el cuadro de la izquierda y luego introduzca una cadena de búsqueda en el cuadro derecho.

    La condición de búsqueda se muestra en la "Lista de condiciones".

    Para definir más de una condición de búsqueda, repita este procedimiento las veces necesarias.

    Para eliminar las condiciones de búsqueda, seleccione una condición y haga clic en [Eliminar].

  5. Haga clic en [Buscar].

    6. Se inicia la búsqueda de contactos en el servidor LDAP. Cuando finaliza la búsqueda, se muestran los contactos que cumplen las condiciones de la búsqueda.

    Si desea detener la búsqueda, haga clic en [Detener].

    Para borrar todas las condiciones y resultados de búsqueda actuales, haga clic en [Borrar todo].

    Aunque introduzca las condiciones de búsqueda en las fichas [Persona] y [Configuración de detalle], solo se usarán las condiciones de búsqueda de la ficha actualmente mostrada. No se puede realizar una búsqueda con condiciones combinadas de ambas fichas.

  6. Seleccione los contactos en la lista de resultados de búsqueda y haga clic en [Añadir].

    7. Los contactos seleccionados se agregan a la libreta de direcciones de LDAP.

    No se añadirán los contactos ya registrados en la libreta de direcciones de LDAP.


Importación y exportación de la libreta de direcciones

La función de exportación del Visor de la libreta de direcciones permite crear un archivo CSV de la libreta de direcciones seleccionada que se puede importar al Visor de la libreta de direcciones de otros usuarios. La función Importar/Exportar es útil en el caso de que los usuarios deseen compartir los datos de la libreta de direcciones.

» "Importación"

» "Exportación"

El archivo CSV que se va a importar en el Visor de la libreta de direcciones debe crearse como un archivo separado por comas con el formato apropiado: Para obtener más información sobre el formato, póngase en contacto con su representante de servicio técnico.

Si se pierde cualquier dato durante la importación, confirme lo siguiente: Los campos Nombre y Apellido no están en blanco. Los campos Dirección de e-mail y Número de fax no están en blanco.

Puede utilizar, además, la función Importar libreta de direcciones para copiar los contactos o los grupos a la libreta de direcciones privada.

» "Copia de los contactos desde la libreta de direcciones"


Importación

Puede importar los datos de la libreta de direcciones desde un archivo CSV.

  1. Haga clic en el menú [Archivo] y seleccione [Importar] y [Archivo CSV].

    2. Aparecerá el cuadro de diálogo [Importando].

  2. Busque la carpeta en la que esta guardado el archivo CSV, y seleccione el tipo de archivo que será importado en el cuadro [Archivos de tipo]. A continuacion, seleccione el archivo y haga clic en [Abrir].
  3. Los datos de la libreta de direcciones se importan en [Importar libreta de direcciones].

    4. Si ya ha importado una libreta de direcciones con antelación, la información de los contactos de importación sobrescribirá a la de la libreta de direcciones importada existente.

    Si falta un registro durante el proceso de importación, las causas posibles son las siguientes: El registro ya existe. El nombre del grupo contiene un carácter no válido. Para los números de fax se usan caracteres distintos del 0 al 9, -, * y #.


Exportación

Puede exportar los datos de la libreta de direcciones como un archivo CSV.

  1. Seleccione la libreta de direcciones que desea exportar en el panel de exploración.
  2. Haga clic en el menú [Archivo] y seleccione [Exportar] y [Archivo CSV].

    3. Aparecerá el cuadro de diálogo [Exportando].

  3. Busque la carpeta en la que desea guardar el archivo CSV, introduzca el nombre de archivo y haga clic en [Guardar].

    4. La libreta de direcciones seleccionada se exporta como un archivo CSV.


Gestión de los contactos y de los grupos

Puede gestionar los contactos y grupos de la libreta de direcciones privada.

Se pueden registrar hasta 2.000 contactos en la carpeta "Ubicación/Personas" de la libreta de direcciones privada y agruparse. Se pueden crear hasta 200 grupos y se pueden agrupar hasta 400 contactos.

Los contactos añadidos a la carpeta "Grupo" se agregan automáticamente a la carpeta "Ubicación/Personas". Aunque se elimine el grupo creado en la carpeta "Grupo", los contactos añadidos a la carpeta "Ubicación/Personas" se mantendrán.

» "Gestión de los contactos"

» "Gestión de los grupos"

» "Búsqueda de contactos"


Gestión de los contactos

Puede agregar contactos a la carpeta "Ubicación/Personas" y a cada grupo creado en la libreta de direcciones privada.

Existen varias formas de agregar un contacto al contenedor.

» "Adición de un contacto nuevo"

» "Copia de los contactos desde la libreta de direcciones"

También puede modificar o eliminar los contactos de la libreta de direcciones privada.

» "Visualización o modificación de las propiedades de los contactos"

» "Eliminación de los contactos"


Adición de un contacto nuevo

Puede agregar contactos nuevos a la carpeta "Ubicación/Personas" de la libreta de direcciones privada. También puede agregar contactos nuevos a los grupos creados en la libreta de direcciones privada.

  1. Seleccione la carpeta a la que desea agregar el contacto nuevo en la lista de libretas de direcciones.

    2. Si desea agregar un contacto individual nuevo a la libreta de direcciones privada, seleccione la carpeta "Ubicación/Personas" de la carpeta "Libreta de direcciones privada".

    Si desea agregar un contacto nuevo a un grupo de la libreta de direcciones privada, seleccione el grupo donde desea agregar el contacto en la carpeta "Grupo" de la carpeta "Libreta de direcciones privada".

  2. Haga clic en el menú [Archivo] y seleccione [Nuevo contacto].

    3. Aparece el cuadro de diálogo [Nuevo contacto].

  3. En la ficha [Personal], introduzca los elementos que se describen a continuación.

    4. ID rápido : Seleccione un número de ID de acceso rápido para el contacto (si lo desea).

    Tratamiento : Seleccione el tratamiento del contacto.

    Nombre : Introduzca el nombre del contacto. Puede introducir hasta 32 caracteres.

    Apellido : Introduzca el apellido del contacto. Puede introducir hasta 32 caracteres.

    Título : Seleccione el título del contacto.

    Nombre para mostrar : El nombre para mostrar se introduce automáticamente como "[Tratamiento] [Nombre] [Apellido] [Título]". También puede editar el nombre con el formato que prefiera. Puede introducir hasta 80 caracteres.

    Empresa : Introduzca el nombre de la empresa del contacto. Puede introducir hasta 64 caracteres.

    Departamento : Introduzca el nombre de departamento del contacto. Puede introducir hasta 64 caracteres.

    Fax : Introduzca el primer número de fax del contacto. Puede introducir hasta 128 caracteres, incluidos números y los símbolos siguientes: +, -, [espacio], *, #

    Para añadir una pausa de 3 segundos a un número de fax, introduzca un guión (-) en el número de teléfono donde desee.

    Fax adicional : Introduzca el segundo número de fax del contacto. Puede introducir hasta 128 caracteres, incluidos números y los símbolos siguientes: +, -, [espacio], *, #

    Para añadir una pausa de 3 segundos a un número de fax, introduzca un guión (-) en el número de teléfono donde desee.

    Dirección de correo electrónico : Introduzca la dirección de correo electrónico del contacto. Puede introducir hasta 192 caracteres.

    Notas : Introduzca cualquier nota que desee para el contacto. Puede introducir hasta 256 caracteres.

    Debe introducir el [Nombre] o el [Apellido], además del [Fax] o la [Dirección de correo electrónico].

  4. En la ficha [Opciones de envío], introduzca los elementos que se describen a continuación según sea necesario.

    5. Usar dirección alternativa e información de remitente : Active esta opción para habilitar la transmisión de la dirección alternativa para este contacto. Cuando esta opción está activada, los documentos se remiten siempre utilizando la dirección alternativa especificada y el SID. También puede utilizar el contacto para realizar una transmisión de sondeo del buzón en el fax remoto mediante la dirección alternativa y la contraseña especificadas.

    Dirección alternativa : Introduzca la dirección alternativa o el número de buzón del fax remoto al que se enviará el documento. Esta contraseña sólo se podrá introducir cuando la opción [Usar dirección alternativa e información de remitente] esté activada. Puede introducir hasta 20 caracteres.

    Identificación del remitente : Introduzca la contraseña de seguridad de la dirección alternativa si es necesario. Esta contraseña sólo se podrá introducir cuando la opción [Usar dirección alternativa e información de remitente] esté activada. Puede introducir hasta 20 caracteres.

    El resto de elementos de esta ficha no se pueden modificar.

  5. Haga clic en [Aceptar].

    6. El contacto se añade a la lista de la carpeta seleccionada.


Copia de los contactos desde la libreta de direcciones

También puede añadir contactos a la libreta de direcciones privada si copia los contactos de la carpeta de otra libreta de direcciones.

  1. Seleccione el contacto que desea copiar a la lista de contactos y haga clic en [Copiar] en el menú [Editar].

    2. Los documentos seleccionados se copiarán al portapapeles.

  2. Examine la libreta de direcciones privada y seleccione la carpeta a la que desea agregar los contactos copiados en la lista de libretas de direcciones.

    3. Si desea copiar contactos individuales a la libreta de direcciones privada, seleccione la carpeta "Ubicación/Personas" de la carpeta "Libreta de direcciones privada".

    Si desea copiar contactos a un grupo de la libreta de direcciones privada, seleccione el grupo donde desea agregar los contactos en la carpeta "Grupo" de la carpeta "Libreta de direcciones privada".

  3. Haga clic en el menú [Editar] y seleccione [Pegar].

    4. Los contactos se agregan a la lista de la carpeta seleccionada.


Visualización o modificación de las propiedades de los contactos

Con esta opción, puede ver las propiedades de los contactos de cualquier libreta de direcciones. También puede editar las propiedades de los contactos de la libreta de direcciones privada.

  1. Seleccione el contacto que desea ver o modificar en la lista de contactos y haga clic en [Propiedades] en el menú [Archivo].

    2. Aparecerá el cuadro de diálogo [Propiedades].

    El cuadro de diálogo [Propiedades] también se puede abrir si se hace doble clic en el contacto en la lista de contactos.

En el cuadro de diálogo [Propiedades], solo puede modificar la configuración de los contactos de la libreta de direcciones privada. Cuando aparezca el cuadro de diálogo [Propiedades] de los contactos en cualquier otra libreta de direcciones, no podrá modificar la configuración.

El cuadro de diálogo [Propiedades] contiene las fichas [Personal], [Opciones de envío] y [Seguridad]. Las fichas mostradas variarán según el tipo de libreta de direcciones de la que se haya seleccionado el contacto.

Ficha Personal

En la ficha [Personal], aparecerán los siguientes elementos:

Mientras está viendo las propiedades de un contacto en la libreta de direcciones privada, puede modificar todos los elementos.

ID rápido : Muestra el ID de acceso rápido del contacto.
Tratamiento : Muestra el tratamiento del contacto.
Nombre : Muestra el nombre del contacto.
Apellido : Muestra el apellido del contacto.
Título : Muestra el título del contacto.
Nombre para mostrar : Muestra el nombre del contacto.
Empresa : Muestra el nombre de la empresa del contacto.
Departamento : Muestra el nombre de departamento del contacto.
Fax : Muestra el primer número de fax del contacto.
Fax adicional : Muestra el segundo número de fax del contacto.
Dirección de correo electrónico : Muestra la dirección de correo electrónico del contacto.
Notas : Muestra las notas para el contacto.

Opciones de envío

En la ficha [Opciones de envío], aparecerán los siguientes elementos:

Mientras está viendo las propiedades de un contacto en la libreta de direcciones privada, puede modificar las siguientes opciones: Usar dirección alternativa e información de remitente Dirección alternativa Identificación del remitente No se pueden definir otros elementos distintos de los anteriores.

Usar la configuración del dispositivo : Esta opción se activa cuando el contacto se configura para que utilice la configuración del dispositivo en lugar de los ajustes de esta ficha.
Usar dirección alternativa e información de remitente : Esta opción se selecciona cuando se activa la transmisión de la dirección alternativa para este contacto. Cuando esta opción está activada, el documento se remitirá siempre utilizando la dirección alternativa especificada y el SID. También puede utilizar el contacto para realizar una transmisión de sondeo del buzón en el fax remoto mediante la dirección alternativa y la contraseña especificadas.
Dirección alternativa : Muestra la dirección alternativa o el número de buzón del fax remoto al que se enviará el documento.
Identificación del remitente : Muestra la contraseña de seguridad de la dirección alternativa si es necesario.
Sondeo : Muestra el número de buzón del fax remoto en el que se recuperará el documento.
Contraseña : Muestra la contraseña del sondeo selectivo si es necesario.
Llamadas internacionales : Esta opción se activa al llamar a un número de fax internacional.
Modo de corrección de errores : Esta opción se activa cuando está habilitado el modo ECM (modo de corrección de errores) para el contacto.
Imprimir informe de transmisión : Esta opción se activa cuando está habilitada la impresión de un informe de transmisión tras la transmisión.
Reducción : Esta opción estará activada cuando esté activada la atenuación.
Protocolo corto : Esta opción se activa cuando se selecciona el protocolo corto.
Monitor de línea : Seleccione esta opción cuando esté activado el monitor de línea para la transmisión de fax.
Selección de línea : Muestra si se utiliza la línea 1 o la línea 2 para la transmisión de documentos de fax. La línea 2 puede seleccionarse sólo si la tarjeta de línea 2 opcional está instalada.
Tipo de transmisión : Muestra si se utiliza la transmisión de memoria o la transmisión directa para las transmisiones.
Modo de fax a través de Internet : Muestra si se utiliza el modo sencillo o completo para las transmisiones de fax a través de Internet.
Valor de configuración : Muestra si se utiliza la función de receptor de detección automática o la configuración manual para las transmisiones de fax a través de Internet. Cuando selecciona [N. predetm], se activa la función de receptor de detección automática para las transmisiones de fax a través de Internet. Cuando selecciona [N. persnal], se utiliza la configuración personalizada que se ha especificado en la opción [Capacidad del receptor].
Capacidad del receptor : Muestra la configuración de capacidad del receptor, como la resolución, la compresión o el ancho de página. Estos ajustes se aplican a las transmisiones sólo cuando se selecciona [N. personal] en la opción [Valor de configuración].

Ficha Seguridad (solo libreta de direcciones pública)

En la ficha [Seguridad], aparecerán los siguientes elementos:

Propietario : Muestra el nombre de propietario de este contacto.
Contraseña : Muestra la contraseña de este contacto.
Fecha de edición : Muestra la fecha en la que se ha creado este contacto.


Eliminación de los contactos

Puede eliminar contactos de la libreta de direcciones privada.

  1. Seleccione el contacto que desea quitar de la lista de contactos y haga clic en [Eliminar] en el menú [Archivo].

    2. Aparece el cuadro de diálogo [Confirmar eliminación].

  2. Haga clic en [Sí].

    3. Se borran los contactos seleccionados.


Gestión de los grupos

Puede agregar grupos a la carpeta "Grupo" de la libreta de direcciones privada. Los grupos se pueden utilizar para las transmisiones múltiples.

» "Creación de grupos"

También puede modificar el nombre del grupo o eliminar el grupo.

» "Modificación de nombres de grupos"

» "Eliminación de los grupos"

Después de crear un grupo, puede agregar o eliminar los contactos del grupo. Para obtener instrucciones sobre cómo agregar contactos a un grupo, consulte la siguiente sección.

» "Gestión de los contactos"


Creación de grupos

Puede crear grupos en la carpeta "Grupo" de la libreta de direcciones privada.

  1. Seleccione la carpeta "Grupo" de la carpeta "Libreta de direcciones privada".
  2. Haga clic en el menú [Archivo] y seleccione [Nuevo grupo].

    3. Aparece el cuadro de diálogo [Grupo].

  3. Introduzca el nombre del grupo en el cuadro [Nombre del grupo].

    4. El cuadro [ID de grupo] muestra el número de ID de grupo del grupo detectado automáticamente.

  4. Haga clic en [Aceptar].

    5. El grupo se crea en la carpeta "Grupo" seleccionada.

  5. Puede seguir agregando contactos al grupo.

    6. » "Gestión de los contactos"


Modificación de nombres de grupos

Puede modificar el nombre de grupo de los grupos de la libreta de direcciones privada. También puede ver las propiedades de un grupo de la libreta de direcciones pública.

  1. Seleccione el grupo cuyas propiedades de grupo desea ver o modificar en la carpeta "Grupo" de la libreta de direcciones privada o pública.
  2. Haga clic en el menú [Archivo] y seleccione [Propiedades].

    3. Aparecerá el cuadro de diálogo [Propiedades].

  3. Cuando visualice las propiedades del grupo de la libreta de direcciones privada, modifique el nombre del grupo en el cuadro [Nombre del grupo] y haga clic en [Aceptar].

    4. Se modifica el nombre de grupo del grupo seleccionado.

    No es posible modificar el grupo de la libreta de direcciones pública.


Eliminación de los grupos

Puede eliminar grupos de la libreta de direcciones privada.

Cuando se elimina un grupo, también se eliminan los contactos registrados en dicho grupo.

  1. Seleccione el grupo que desea eliminar en la carpeta "Grupo" de la libreta de direcciones privada.
  2. Haga clic en el menú [Archivo] y seleccione [Eliminar].

    3. Aparece el cuadro de diálogo [Confirmar eliminación].

  3. Haga clic en [Sí].

    4. El grupo seleccionado se elimina.


Búsqueda de contactos

Puede buscar los contactos registrados en la libreta de direcciones y comprobar los resultados de búsqueda. Si el Visor de la libreta de direcciones se ejecuta desde un controlador Fax, puede seleccionar los destinatarios del controlador fax en los resultados de búsqueda.

» "Búsqueda de contactos y comprobación de los resultados de búsqueda"

» "Selección de los destinatarios desde los resultados de la búsqueda"


Búsqueda de contactos y comprobación de los resultados de búsqueda

  1. Seleccione [Buscar] en el menú [Editar].

    2. Aparece el cuadro de diálogo [Buscar contacto].

  2. Seleccione la libreta de direcciones en la que buscar en el cuadro [Fuente de datos].

    3. Para cambiar la libreta de direcciones predeterminada en el cuadro [Fuente de datos], seleccione [Ver] - [Configuración predeterminada] - [Fuente de datos] y, a continuación, seleccione una libreta de direcciones.

  3. Abra la ficha [Persona] e introduzca las cadenas de búsqueda en los cuadros siguientes.

    4. Mostrar nombre : Para buscar por nombre, introduzca una cadena de búsqueda aquí.

    Número de fax : Para buscar números de fax, introduzca los números aquí.

    Correo electrónico : Para buscar direcciones de correo electrónico, introduzca una cadena de búsqueda aquí.

    Si realiza la búsqueda con las condiciones de arriba, vaya al paso 5. Si desea usar condiciones de búsqueda más detalladas, vaya al paso 4 y configure la ficha [Configuración de detalle]. Tenga en cuenta que aunque introduzca las condiciones de búsqueda en las fichas [Persona] y [Configuración de detalle], no podrá realizar una búsqueda con estas condiciones combinadas.

    En la ficha [Persona], no tiene que rellenar todos los cuadros y la cadena no tiene que corresponderse por completo con el objetivo de la búsqueda. La introducción de uno o varios caracteres en uno o más cuadros hace que se realice una búsqueda de los contactos que reúnan las condiciones concretas.

  4. Abra la ficha [Configuración de detalle], configure las condiciones de búsqueda y haga clic en [Añadir].

    5. Selección de campo : Seleccione el elemento que va a buscar.

    Condición de la cadena de búsqueda : Seleccione una condición en el cuadro de la izquierda y luego introduzca una cadena de búsqueda en el cuadro derecho.

    La condición de búsqueda se muestra en la "Lista de condiciones".

    Para definir más de una condición de búsqueda, repita este procedimiento las veces necesarias.

    Para eliminar las condiciones de búsqueda, seleccione una condición y haga clic en [Quitar].

  5. Haga clic en [Buscar].

    6. Se inicia la búsqueda de los contactos en la libreta de direcciones seleccionada. Cuando finaliza la búsqueda, se muestran los contactos que cumplen las condiciones de la búsqueda.

    Si desea detener la búsqueda, haga clic en [Detener].

    Para borrar todas las condiciones y resultados de búsqueda actuales, haga clic en [Borrar todo].

    Aunque introduzca las condiciones de búsqueda en las fichas [Persona] y [Configuración de detalle], solo se usarán las condiciones de búsqueda de la ficha actualmente mostrada. No se puede realizar una búsqueda con condiciones combinadas de ambas fichas.


Selección de los destinatarios desde los resultados de la búsqueda

Si el Visor de la libreta de direcciones se ejecuta desde un controlador Fax, puede seleccionar los contactos encontrados en la búsqueda como destinatarios para Fax. Seleccione el número de fax para enviar un fax en red, y la dirección de correo electrónico para enviar un fax a través de Internet.

Para usar esta función, se necesitan la función de escaneado (fax a través de Internet) y la función de impresión (fax en red).Los sistemas OKI MFP Series proporcionan las funciones de escaneado e impresión como opciones. Sin embargo, estas funciones opcionales ya están instaladas en algunos modelos.
  1. Arrastre y suelte los contactos en las secciones "Fax seleccionado" y "Correo electrónico seleccionado" de la lista de resultados de búsqueda.

    2. Los destinatarios seleccionados se muestran en la sección "Fax seleccionado" o "Correo electrónico seleccionado".

    Un contacto que solo tenga registrado un número de fax no se puede ver en la sección "Correo electrónico seleccionado"; de forma similar, un contacto que solo tenga registrada una dirección de correo electrónico no se puede ver en la sección "Fax seleccionado".

    Puede seleccionar un destinatario con los siguientes procedimientos:

    Selección de un contacto con un doble clic

    Haga doble clic en un contacto en la lista de los resultados de búsqueda. Para cambiar la configuración del destinatario seleccionado después de hacer doble clic sobre él, seleccione [Configuración predeterminada], [Selección de tipo] en el menú [Ver] y luego en [Número de fax], en [Dirección de correo electrónico] o en [Ambos].

    Selección de un contacto desde el menú contextual

    Haga clic con el botón derecho del ratón sobre el contacto en la lista de los resultados de búsqueda, haga clic en [Seleccionar] en el menú contextual y luego en [Número de fax] o [Correo electrónico].

    Eliminación de un destinatario

    Seleccione el destinatario en la sección "Fax seleccionado" o "Correo electrónico seleccionado" y haga clic en [Eliminar] (izquierda: número de fax; derecha: dirección de correo electrónico).

  2. Haga clic en [Aceptar].

    3. Se determina la selección y se cierra el Visor de la libreta de direcciones.


Versión

Ver04 2015-02