FUNCIONAMIENTO BÁSICO

En este capítulo se describe el funcionamiento básico de la función de copia de seguridad/restablecimiento de datos de archivo electrónico.

Después de iniciar la Utilidad de copia de seguridad/restablecimiento de datos de archivo electrónico, pero sin haberla utilizado todavía, si ha pasado el tiempo configurado en "Temporizador de sesión" en la opción WEB de TopAccess, dicho tiempo se agotará.

» "Procedimientos básicos de la función de copia de seguridad/restablecimiento de datos de archivo electrónico"

Go to Top


Procedimientos básicos de la función de copia de seguridad/restablecimiento de datos de archivo electrónico

Es posible hacer una copia de seguridad y restablecimiento de los datos de archivos electrónicos (datos de imagen, varios datos de configuración) de un dispositivo MFP OKI con la función de copia de seguridad/restablecimiento de datos de archivo electrónico.

» "Inicio de la función de copia de seguridad/restablecimiento de datos de archivo electrónico"

» "Copia de seguridad de los datos de archivos electrónicos"

» "Restablecimiento de los datos de archivos electrónicos"

Para hacer una copia de seguridad o restablecimiento de los datos de archivos electrónicos, la opción de servidor FTP debe habilitarse en el dispositivo MFP OKI. La opción FTP se puede configurar en la opción Red de TopAccess. Consulte la Guía de TopAccess para obtener más información.

Los datos de copia de seguridad son compatibles con un dispositivo de la serie MFP OKI solamente.


Inicio de la función de copia de seguridad/restablecimiento de datos de archivo electrónico

Para iniciar la función de copia de seguridad/restablecimiento de datos de archivo electrónico, siga este procedimiento:

  1. Haga clic en el botón Inicio, seleccione [Todos los programas] y, a continuación, haga clic en [Restablecimiento/copia de seguridad] en la carpeta de programas [Software cliente OKI].

    2. Aparecerá el cuadro de diálogo [Conexión a rest./copia de seguridad de arch. el.].

    Cuando utilice la función de copia de seguridad/restablecimiento de datos de archivo electrónico y acceda al dispositivo MFP por primera vez, aparecerá el cuadro de diálogo [Detección local]. Si aparece este cuadro de diálogo, establezca la conexión al dispositivo MFP OKI. » "Cuando inicie la función de copia de seguridad/restablecimiento de datos de archivo electrónico por primera vez"

    Si introduce una contraseña de autenticación no válida varias veces para iniciar sesión en el dispositivo MFP OKI, es posible que no pueda iniciar sesión durante un determinado período de tiempo porque se considerará acceso no autorizado.

  2. Introduzca la contraseña del administrador y haga clic en [Aceptar].

    3. Use la contraseña de administrador que esté configurada para permitir la conexión del dispositivo MFP OKI.

  3. Aparecerá la ventana principal Función de copia de seg./restablecimiento.

    4. Para obtener más información sobre la ventana de arriba, consulte la siguiente página:

    » "Utilización de la ventana principal"


Cuando inicie la función de copia de seguridad/restablecimiento de datos de archivo electrónico por primera vez

Cuando utilice la función de copia de seguridad/restablecimiento de datos de archivo electrónico y acceda al dispositivo MFP OKI por primera vez, aparecerá el cuadro de diálogo [Detección local]. En dicho caso, podrá utilizar la función de detección local para buscar automáticamente el dispositivo MFP OKI en la red, o bien, introducir la dirección IP del dispositivo MFP manualmente.

» "Búsqueda automática de dispositivos MFP"

» "Introducción manual de la dirección IP"

También es posible cambiar el dispositivo de destino para hacer una copia de seguridad o restablecer los datos de archivos electrónicos. Para ello, deberá agregar una conexión adicional a otros dispositivos MFP OKI mediante la función Detección local. » "Registro de dispositivos MFP OKI adicionales"


Búsqueda automática de dispositivos MFP

Los siguientes pasos son relativos a Windows 7. Los pasos son similares en otros sistemas operativos Windows.

  1. En el cuadro de diálogo [Detección local], haga clic en [Iniciar detección].

    2. La función de detección local buscará dispositivos MFP OKI en la red.

  2. Una vez completado el proceso, se mostrarán los dispositivos encontrados en la ventana.

    3. Puede cancelar el proceso si hace clic en [Detener detección].

    Es posible que no se encuentren dispositivos ubicados en segmentos diferentes. Si no encuentra el dispositivo MFP OKI que utiliza, búsquelo manualmente con el botón [Selección manual]. » "Introducción manual de la dirección IP"

    El proceso de búsqueda puede tardar mucho tiempo, especialmente si hay muchos clientes en la red. En tal caso, cambie la configuración de detección con el botón [Opciones avanzadas]. » "Especificación de condiciones de búsqueda"

    La función de detección local no puede detectar los dispositivos MFP OKI en las redes IPX/SPX.

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración en el cuadro de diálogo [Configuración SNMP]. » "Cambio de la configuración SNMP"

  3. En la lista de dispositivos encontrados, seleccione el nombre del dispositivo MFP OKI que utiliza y haga clic en [Aceptar].

    4. La función de copia de seguridad/restablecimiento de datos de archivo electrónico se conectará al dispositivo MFP OKI seleccionado y aparecerá el cuadro de diálogo [Conexión a rest./copia de seguridad de arch. el.].

    Si no encuentra el dispositivo MFP OKI, intente buscarlo manualmente mediante la introducción de la dirección IP correspondiente. » "Introducción manual de la dirección IP"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows)


Introducción manual de la dirección IP

En los siguientes pasos se ha utilizado Windows Vista. Los pasos son similares en otros sistemas operativos Windows.

  1. En el cuadro de diálogo [Detección local], haga clic en [Selección manual].

    2. Aparece el cuadro de diálogo [Selección manual].

  2. Introduzca los valores de las siguientes opciones y haga clic en [Aceptar].

    3. IPv4 - Dirección IP : Active esta opción para especificar la dirección IPv4 del dispositivo. Si activa esta opción, introduzca la dirección IPv4 del dispositivo MFP OKI.

    IPv6 - Dirección IP : Active esta opción para especificar la dirección IPv6 del dispositivo. Si activa esta opción, introduzca la dirección IPv6 del dispositivo MFP OKI.

    Dirección IPX : Esta opción está desactivada porque la función de copia de seguridad/restablecimiento de datos de archivo electrónico no admite la conexión IPX/SPX.

    Nombre : Introduzca el nombre del dispositivo MFP OKI.

    Ubicación : Introduzca la ubicación del dispositivo MFP OKI.

    [Configuración SNMP] : Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP.

    » "Cambio de la configuración SNMP"

    Debe introducir valores en los cuadros [Nombre] y [Dirección IP].

  3. El dispositivo especificado en el paso 2 se añadirá a la lista. Seleccione el nombre del dispositivo MFP OKI añadido y haga clic en [Aceptar].

    4. La función de copia de seguridad/restablecimiento de datos de archivo electrónico se conectará al dispositivo MFP OKI seleccionado y aparecerá el cuadro de diálogo [Conexión a rest./copia de seguridad de arch. el.].

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración en el cuadro de diálogo [Configuración SNMP]. » "Cambio de la configuración SNMP"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows)


Utilización de la ventana principal

Cuando inicie la función de copia de seguridad/restablecimiento de datos de archivo electrónico, aparecerá la ventana principal de dicha función. En esta ventana puede llevar a cabo varias funciones.

Barra de menús

Puede seleccionar varias funciones en el menú.

Menú Archivo:

D copia seg. : Haga clic en esta opción de menú para acceder a la ficha Copia seg. Esta opción estará disponible sólo cuando se visualice la ficha [Restabl.].
Datos de rest. : Haga clic en esta opción de menú para acceder a la ficha Restabl. Esta opción estará disponible sólo cuando se visualice la ficha [Copia seg.].
C. seg. auto. : Haga clic en esta opción de menú para configurar la función de copia de seguridad automática. Esta opción estará disponible sólo cuando se visualice la ficha [Copia seg.]. » "Copia de seguridad automática de los datos de archivos electrónicos"
Salir : Haga clic en esta opción de menú para cerrar la ventana principal de la función de copia de seguridad/restablecimiento de datos de archivo electrónico.

Menú Editar:

Selecc. todo : Haga clic en esta opción de menú para seleccionar todas las casillas de verificación de los buzones de archivo electrónico que aparecen en la ventana de contenido.
Borrar todo : Haga clic en esta opción de menú para anular la selección de todas las casillas de verificación de los buzones de archivo electrónico que aparecen en la ventana de contenido.

Menú Ver:

Actualizar : Haga clic en esta opción de menú para actualizar la información en la ventana de contenido.

Menú Dispos.:

Detecc. disp. : Haga clic en esta opción de menú para añadir una nueva conexión a los dispositivos MFP OKI de la red para la función de copia de seguridad/restablecimiento de datos de archivo electrónico. » "Registro de dispositivos MFP OKI adicionales"
Sel. OKI : Haga clic en esta opción de menú para cambiar el dispositivo de destino para realizar una copia de seguridad o restablecimiento de los datos de archivos electrónicos. » "Cambio entre las conexiones"
In. al. ar. E : Haga clic en esta opción de menú para inicializar los buzones de archivos electrónicos antes de restablecer los datos de archivos electrónicos. Esta opción estará disponible sólo cuando se visualice la ficha [Restabl.]. » "Inicio del almacenamiento de archivos electrónicos"

Menú Ayuda:

Ayuda : Haga clic en esta opción de menú para acceder a la ayuda en línea.
Acerca de : Haga clic en esta opción de menú para ver la información de la versión.

Fichas Copia seg. y Restabl.

Haga clic en la ficha [Copia seg.] para hacer una copia de seguridad de los datos de archivos electrónicos. Haga clic en la ficha [Restabl.] para restablecer los datos de archivos electrónicos.

Archivo de destino

Cuando se visualice la ficha [Copia seg.], introduzca el nombre del archivo de copia de seguridad. Cuando se visualice la ficha [Restabl.], introduzca el nombre del archivo de restablecimiento de datos.

Conf. tipo c. seg./propiedad de la copia de seguridad

Cuando se visualice la ficha [Copia seg.], aparecerá la configuración del tipo de copia de seguridad. En la opción de tipo de copia de seguridad, seleccione cómo se va a llevar a cabo la copia de seguridad de los datos.
C. de seg. completa : Realiza una copia de seguridad de todos los datos de los buzones seleccionados.
C. de seg. incremental : Realiza copias de seguridad sólo de los datos que se actualizaron desde la última copia de seguridad.
Cuando se visualice la ficha [Restabl.], la propiedad de la copia de seguridad de los datos de copia de seguridad que especifique se mostrará en el cuadro [Archivo de destino].

Ventanas de contenidos

Cuando se visualice la ficha [Copia seg.], se mostrarán los buzones que contiene el dispositivo de destino. Cuando se visualice la ficha [Restabl.], se mostrarán los buzones que contiene el archivo de restablecimiento seleccionado.

[Copia seg.]/[Restabl.]

Cuando se visualice la ficha [Copia seg.], aparecerá el botón [Copia seg.]. Haga clic en este botón para hacer una copia de seguridad de los datos de archivos electrónicos del dispositivo MFP OKI. » "Copia de seguridad manual de los datos de archivos electrónicos" Cuando se visualice la ficha [Restabl.], aparecerá el botón [Restabl.]. Haga clic en este botón para restablecer los datos de archivos electrónicos en el dispositivo MFP OKI. » "Restablecimiento de los datos de archivos electrónicos"

Dirección IP

Muestra la dirección IP del dispositivo MFP OKI.

Barra de estado

Muestra el estado, la dirección IP y el estado de comunicación del dispositivo MFP OKI.


Copia de seguridad de los datos de archivos electrónicos

La función de copia de seguridad/restablecimiento de datos de archivo electrónico le permite crear un archivo de copia de seguridad de los datos de archivos electrónicos del dispositivo MFP OKI. Hay disponibles dos formas de crear un archivo de copia de seguridad:

» "Copia de seguridad manual de los datos de archivos electrónicos"

» "Copia de seguridad automática de los datos de archivos electrónicos"

Asegúrese de que los datos de la copia de seguridad no tienen más de 4 GB.

No se puede realizar ninguna copia de seguridad mientras otros usuarios estén accediendo a los buzones de archivos electrónicos con la función Web de archivos electrónicos o la pantalla del panel táctil, o mientras se estén procesando otros trabajos en el dispositivo MFP OKI. Antes de hacer una copia de seguridad de los datos de archivos electrónicos, asegúrese de que ningún usuario esté accediendo a los buzones de archivos electrónicos y de que no se está procesando ningún trabajo en el dispositivo MFP OKI.

Durante la copia de seguridad de los datos de archivos electrónicos no se podrán llevar a cabo operaciones en la pantalla del panel táctil. También se deshabilitarán la función Web de archivos electrónicos y TopAccess.

Durante la copia de seguridad de los datos de archivos electrónicos y hasta su finalización, los trabajos de impresión, los trabajos de fax de red y los fax recibidos se retendrán en el dispositivo MFP OKI.

La copia de seguridad de los datos de archivos electrónicos puede tardar varias horas. Por ello, si el dispositivo MFP OKI recibe muchos trabajos de impresión o de fax de red o un número abundante de fax recibidos mientras se lleva a cabo la copia de seguridad, aparecerá el error de Trabajo completo.


Copia de seguridad manual de los datos de archivos electrónicos

Siga los pasos siguientes para hacer una copia de seguridad manual de los datos de archivos electrónicos del dispositivo MFP OKI.

  1. Haga clic en [Explorar] en la ficha [Copia seg.].

    2. Aparece el cuadro de diálogo [Abrir].

    También puede introducir la ruta en la que guardará el archivo de copia de seguridad en el cuadro [Archivo de destino]. Sin embargo, el archivo de copia de seguridad no se podrá guardar si especifica la ruta con una dirección IP. Si desea especificar una carpeta de red, introduzca la ruta de red sin utilizar ninguna dirección IP.

  2. Busque la carpeta para guardar el archivo de copia de seguridad, modifique el nombre del archivo según necesite y haga clic en [Abrir].

    3. La carpeta en la que se guardará el archivo se debe haber creado previamente.

    El archivo de copia de seguridad se guardará como un archivo ZIP.

  3. Haga clic en [Sí].
  4. Seleccione el tipo de copia de seguridad.

    5. C. de seg. completa : Realiza una copia de seguridad de todos los datos de los buzones seleccionados.

    C. de seg. incremental : Realiza copias de seguridad sólo de los datos que se actualizaron desde la última copia de seguridad.

  5. Active las casillas de verificación de los buzones de archivos electrónicos de los que desee hacer una copia de seguridad y haga clic en [Copia seg.].

    6. Se iniciará la copia de seguridad de los datos de archivos electrónicos. Cuando la copia de seguridad de los datos de archivos electrónicos se haya completado, aparecerá el cuadro de diálogo [Información de copia de seguridad].

    Asegúrese de que dispone de espacio suficiente en el disco duro del PC para guardar el archivo de copia de seguridad. El archivo de copia de seguridad puede llegar a tener el mismo tamaño que el espacio en disco del buzón de archivos electrónicos.

  6. Haga clic en [Aceptar].


Copia de seguridad automática de los datos de archivos electrónicos

Con la función de copia de seguridad automática, es posible planificar una copia de seguridad de los datos de archivos electrónicos.

Cuando cierre la función de copia de seguridad/restablecimiento de datos de archivo electrónico, la función de copia de seguridad automática se desactivará y dejará de ser válida. Si desea realizar copias de seguridad automáticas de forma periódica, la función de copia de seguridad/restablecimiento de datos de archivo electrónico debe estar abierta en un PC cliente que esté siempre encendido.

  1. Haga clic en [Explorar] en la ficha [Copia seg.].

    2. Aparece el cuadro de diálogo [Abrir].

    También puede introducir la ruta en la que guardará el archivo de copia de seguridad en el cuadro [Archivo de destino]. Sin embargo, el archivo de copia de seguridad no se podrá guardar si especifica la ruta con una dirección IP. Si desea especificar una carpeta de red, introduzca la ruta de red sin utilizar ninguna dirección IP.

  2. Busque la carpeta para guardar el archivo de copia de seguridad, modifique el nombre del archivo según necesite y haga clic en [Abrir].

    3. La carpeta en la que se guardará el archivo se debe haber creado previamente.

    El archivo de copia de seguridad se guardará como un archivo ZIP.

  3. Haga clic en [Sí].
  4. Seleccione el tipo de copia de seguridad.

    5. C. de seg. completa : Realiza una copia de seguridad de todos los datos de los buzones seleccionados.

    C. de seg. incremental : Realiza copias de seguridad sólo de los datos que se actualizaron desde la última copia de seguridad.

  5. Active las casillas de verificación de los buzones de archivos electrónicos de los que desea hacer una copia de seguridad automática y haga clic en [C. seg. auto.] en el menú [Archivo].

    6. Aparecerá el cuadro de diálogo [C. seg. auto.].

  6. Especifique las siguientes opciones y haga clic en [Continuar].

    7. Fecha y hora de inicio : Especifique la fecha y hora de inicio de la copia de seguridad automática de los datos de archivos electrónicos. No puede especificar una fecha posterior a seis meses.

    Intervalo de repetición : Seleccione el intervalo con el que se realizará la copia de seguridad automática: "Sólo una vez", "Diariamente", "Semanalmente" o "Mensualmente".

    Configuración : Especifique si desea que se lleve a cabo una copia de seguridad automática cuando se haya eliminado alguno de los buzones seleccionados.

  7. La función de copia de seguridad automática se habilita y no se pueden realizar acciones en la ventana principal (se deshabilita).

    8. Cuando desee cancelar la copia de seguridad automática, haga clic en [Cancelar planif.], o bien, seleccione [Salir] en el menú [Archivo].


Restablecimiento de los datos de archivos electrónicos

La función de copia de seguridad/restablecimiento de datos de archivo electrónico le permite restablecer los datos de archivos electrónicos desde un archivo de copia de seguridad en el dispositivo MFP OKI. Siga los pasos siguientes para restablecer los datos de archivos electrónicos en el dispositivo MFP OKI.

No se puede realizar ningún restablecimiento mientras otros usuarios estén accediendo a los buzones de archivos electrónicos con la función Web de archivos electrónicos o la pantalla del panel táctil, o mientras se estén procesando otros trabajos en el dispositivo MFP OKI. Antes de restablecer los datos de archivos electrónicos, asegúrese de que ningún usuario esté accediendo a los buzones de archivos electrónicos y de que no se está procesando ningún trabajo en el dispositivo MFP OKI.

Durante el restablecimiento de los datos de archivos electrónicos no se podrán llevar a cabo operaciones en la pantalla del panel táctil. También se deshabilitarán la función Web de archivos electrónicos y TopAccess.

Durante el restablecimiento de los datos de archivos electrónicos y hasta su finalización, los trabajos de impresión, los trabajos de fax de red y los fax recibidos se retendrán en el dispositivo MFP OKI.

El restablecimiento de los datos de archivos electrónicos puede tardar varias horas. Por ello, si el dispositivo MFP OKI recibe muchos trabajos de impresión o de fax de red o un número abundante de fax recibidos mientras se lleva a cabo el restablecimiento, aparecerá el error de Trabajo completo.

Cuando desee eliminar todos los datos de archivos electrónicos del dispositivo MFP OKI y restablecer los datos de archivos electrónicos del archivo de copia de seguridad, inicie el almacenamiento de archivos electrónicos antes de restablecer los datos. » "Inicio del almacenamiento de archivos electrónicos"

  1. Haga clic en la ficha [Restabl.] y haga clic en [Explorar].

    2. Aparece el cuadro de diálogo [Abrir].

  2. Seleccione el archivo de copia de seguridad que desea restablecer y haga clic en [Abrir].
  3. Active las casillas de verificación de los buzones de archivos electrónicos que desea restablecer y haga clic en [Restabl.].

    4. Aparecerá el cuadro de diálogo [Restablecer los ajustes de modo].

  4. Seleccione si desea sobrescribir los documentos con los datos de copia de seguridad y haga clic en [Aceptar].

    5. Se iniciará el restablecimiento de los datos de archivos electrónicos. Cuando finalice el restablecimiento de los datos de archivos electrónicos, aparecerá el cuadro de diálogo [Restablecer la información].

    Si existe el mismo número de buzón en el dispositivo MFP OKI, las propiedades del buzón (como, por ejemplo, el nombre del buzón y la contraseña) no se podrán restablecer desde el archivo de copia de seguridad.

  5. Haga clic en [Aceptar].


Inicio del almacenamiento de archivos electrónicos

Cuando desee eliminar todos los datos de archivos electrónicos del dispositivo MFP OKI antes de restablecer los datos, lleve a cabo las siguientes operaciones:

No se puede iniciar el almacenamiento de archivos electrónicos mientras otros usuarios estén accediendo a los buzones de archivos electrónicos con la función Web de archivos electrónicos o la pantalla del panel táctil, o mientras se estén procesando otros trabajos en el dispositivo MFP OKI. Antes de iniciar el almacenamiento de los datos de archivos electrónicos, asegúrese de que ningún usuario esté accediendo a los buzones de archivos electrónicos y de que no se esté procesando ningún trabajo en el dispositivo MFP OKI.

  1. Haga clic en la ficha [Restabl.] y seleccione [In. al. ar. E.] en el menú [Dispos.].

    2. Aparecerá el cuadro de diálogo [Confirmar inicio].

  2. Haga clic en [Sí].

    3. Se iniciará el almacenamiento de archivos electrónicos y se eliminarán todos los datos de archivos electrónicos.


FUNCIONES ÚTILES Y CONFIGURACIÓN

En este capítulo se describen funciones útiles y opciones de configuración de la función de copia de seguridad/restablecimiento de datos de archivo electrónico.

» "Registro de varios dispositivos MFP OKI y cambio de un dispositivo a otro"

» "Cambio de la configuración de detección de red"


Registro de varios dispositivos MFP OKI y cambio de un dispositivo a otro

Puede registrar varios dispositivos MFP OKI y cambiar la conexión de uno a otro.

» "Registro de dispositivos MFP OKI adicionales"

» "Cambio entre las conexiones"


Registro de dispositivos MFP OKI adicionales

Si en la red hay varios dispositivos MFP OKI, puede buscar en la red para crear conexiones adicionales. El registro de dispositivos MFP adicionales en la función de copia de seguridad/restablecimiento de datos de archivo electrónico le permitirá hacer una copia de seguridad o restablecimiento de los datos de archivos electrónicos de los distintos dispositivos MFP.

Para agregar una nueva conexión, haga clic en el menú [Dispos.] y seleccione [Detecc. disp.]. Aparecerá el cuadro de diálogo [Detección local], donde puede registrar un dispositivo MFP OKI adicional de la red. Para obtener más información, consulte la siguiente página:

» "Cuando inicie la función de copia de seguridad/restablecimiento de datos de archivo electrónico por primera vez"

Si añade nuevas conexiones a la lista de conexiones podrá cambiar el dispositivo MFP de destino mediante la selección de [Sel. OKI] en el menú [Dispos.]. » "Cambio entre las conexiones"


Cambio entre las conexiones

Si ha registrado varios dispositivos MFP OKI, puede cambiar de un dispositivo a otro y hacer una copia de seguridad o restablecimiento de los datos de archivo electrónico con la función de copia de seguridad/restablecimiento de datos de archivo electrónico.

  1. Haga clic en el menú [Dispos.] y seleccione [Sel. OKI].

    2. Aparecerá el cuadro de diálogo [Seleccione dispositivo].

  2. Seleccione el dispositivo MFP OKI al que desea conectarse y haga clic en [Aceptar].

    3. El dispositivo de destino se cambia al dispositivo MFP OKI seleccionado.


Cambio de la configuración de detección de red

Si utiliza la función de copia de seguridad/restablecimiento de datos de archivo electrónico y se conecta al dispositivo MFP OKI por primera vez, o si registra un dispositivo MFP OKI adicional, deberá buscar el dispositivo MFP de destino en la red.

» "Cuando inicie la función de copia de seguridad/restablecimiento de datos de archivo electrónico por primera vez"

» "Registro de dispositivos MFP OKI adicionales"

El proceso de búsqueda puede tardar mucho tiempo, especialmente si hay muchos clientes en la red. En este caso, puede afinar las condiciones de búsqueda en el cuadro de diálogo [Configuración de detección].

» "Especificación de condiciones de búsqueda"

Además, puede que no se encuentre un dispositivo MFP OKI debido a la configuración de red SNMP establecida para el dispositivo. En tal caso, abra el cuadro de diálogo [Configuración SNMP] y compruebe y/o modifique los valores.

» "Cambio de la configuración SNMP"

Solicite al administrador más detalles sobre la configuración de red SNMP que se ha establecido para el dispositivo MFP OKI.


Especificación de condiciones de búsqueda

Si desea especificar condiciones de búsqueda, haga clic en [Opciones avanzadas] en el cuadro de diálogo [Detección local]. En el cuadro de diálogo [Configuración de detección] que aparece, configure las siguientes opciones según sea necesario:

Dispositivos

Haga clic en el botón de flecha para abrir el cuadro de lista desplegable y active las casillas de los dispositivos MFP OKI que desea buscar.

Red

"Activar búsqueda en IPX/SPX" Esta opción está deshabilitada porque la función de copia de seguridad/restablecimiento de datos de archivo electrónico no admite conexiones IPX/SPX. "Activar búsqueda en TCP/IP" Seleccione esta opción para buscar dispositivos MFP OKI en la red TCP/IP. Esta opción sólo está disponible si en el PC está instalado el protocolo TCP/IP. Si activa esta opción, debe especificar condiciones de búsqueda detalladas para los dispositivos MFP OKI de la red.
Buscar subred local : Seleccione esta opción para buscar dispositivos MFP OKI en la subred local.
Especificar intervalo : Seleccione esta opción para buscar dispositivos MFP OKI en un intervalo específico de direcciones IP. Si activa esta opción, seleccione la casilla IPv4 o IPv6 para especificar el protocolo preferido.

[Configuración SNMP]

Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP. » "Cambio de la configuración SNMP"


Cambio de la configuración SNMP

Si no encuentra el dispositivo MFP OKI en la red, es posible que haya un problema con la configuración SNMP. Compruebe que la configuración SNMP sea correcta en el cuadro de diálogo [Configuración SNMP] y cambie los valores si es necesario. Para acceder a este cuadro de diálogo, haga clic en [Configuración SNMP] en el cuadro de diálogo [Configuración de detección] (» "Especificación de condiciones de búsqueda") o [Selección manual] (» "Introducción manual de la dirección IP").

Solicite al administrador más detalles sobre la configuración de red SNMP que se ha establecido para el dispositivo MFP OKI.

Versión

Asegúrese de que la versión SNMP configurada para el dispositivo MFP OKI es correcta y seleccione las siguientes opciones:
V1/V2 : Seleccione esta opción para activar SNMPv1 y v2.
V3 : Seleccione esta opción para activar SNMPv3.
V1/V2/V3 (solo para el cuadro de diálogo [Configuración de detección]) : Seleccione esta opción para activar SNMPv1, v2 y v3.

SNMP V1/V2

Nombre de comunidad : Si se configura un nombre de comunidad distinto de "public" (predeterminado) para el nombre de la comunidad SNMP para el dispositivo MFP OKI, introduzca el nombre de la comunidad.

Para buscar el dispositivo MFP OKI en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP OKI objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

SNMP V3

Si se activa SNMPv3, use el botón de opción para seleccionar el método de autenticación de los usuarios. Archivo de ID de usuario : Seleccione esta opción si desea usar un archivo de ID de usuario. Haga clic en [Explorar] y especifique el archivo de ID de usuario. Nombre y contraseña de usuario : Seleccione esta opción si desea usar el nombre de usuario y la contraseña. Si selecciona esta opción, introduzca o seleccione lo siguiente:
Nombre de usuario
Protocolo de autenticación
Contraseña de autenticación
Protocolo de privacidad
Contraseña de privacidad

Si decide activar SNMPv3, pida al administrador de red algunos consejos preliminares sobre el modo de autenticarse los usuarios.

Los valores de Nombre de usuario, Contraseña de autenticación y Contraseña de privacidad pueden tener un máximo de 31 caracteres alfanuméricos de 1 byte.

[Restau. conf. pred.]

Haga clic en este botón si desea restablecer toda la configuración predeterminada de fábrica.


Versión

Ver03 2012-11