ÜBERSICHT

Dieses Kapitel beschreibt den Remote Scan Treiber.

» "Merkmale und Funktionen"

» "Systemvoraussetzungen"

Go to Top


Merkmale und Funktionen

Mit diesem Treiber können Sie von Ihrem Windows Computer über ein TCP/IP-Netzwerk scannen. Die Scans können in ein TWAIN-kompatibles Anwendungsprogramm geladen werden.

» "GRUNDLEGENDE BEDIENUNG"

Sie können auch Scan-Einstellungen vornehmen. Siehe hierzu folgenden Abschnitt:

» "PRAKTISCHE FUNKTIONEN UND EINSTELLUNGEN"


Systemvoraussetzungen

Der Remote Scan-Treiber ist für folgende Systemumgebungen verfügbar:

Betriebssystem

Windows XP Service Pack 2 oder höher Windows Vista Service Pack 1 oder höher Windows 7 Windows 8 Windows Server 2003 Service Pack 2 Windows Server 2008 Service Pack 1 oder höher Windows Server 2012

Software

TWAIN-kompatible Software Microsoft Internet Explorer 5.5 Service Pack 2 oder höher (bei IPv4) Microsoft Internet Explorer 7.0 oder höher (bei IPv6)

Empfohlene Speicherausstattung

Farbdokument mit 400 dpi: 256MB Schwarzweißdokument mit 600 dpi: 256MB Farbdokument mit 600 dpi: 512 MB

Netzwerk

TCP/IP

Der Remote Scan-Treiber ist für folgende Systemumgebungen verfügbar:

Für den Remote Scan Treiber muss der SNMP-Netzwerkdienst aktiviert sein. SNMP kann unter TopAccess aktiviert werden. Wenden Sie sich bitte an Ihren Administrator.


GRUNDLEGENDE BEDIENUNG

Dieses Kapitel beschreibt die grundlegende Bedienung des Remote Scan Treibers.

» "Scannen mit dem Remote Scan Treiber"

» "Verbindung zum OKI System"


Scannen mit dem Remote Scan Treiber

Dokumente, die auf dem Vorlagenglas des Systems liegen, können von Ihrem Computer gescannt werden. Die Scans werden in ein TWAIN-kompatibles Anwendungsprogramm geladen.

  1. Legen Sie das bzw. die Originale auf.

    2. Einzelheiten siehe Benutzerhandbuch (Elementar) .

  2. Starten Sie die TWAIN-kompatible Software.
  3. Wählen Sie aus dem Menü [Datei] den Import/Abruf von Dokument oder Seiten. Wählen Sie "Remote Scan Treiber."

    4. Die Auswahlmethode für das Gerät ist abhängig von Ihrem TWAIN-kompatiblen Anwendungsprogramm.

  4. Wählen Sie aus dem Menü [Datei] den Scan der Originale.

    5. Das Dialogfeld "Remote Scan Treiber" erscheint.

    Die Auswahlmethode zum Scannen der Originale ist abhängig von Ihrem TWAIN-kompatiblen Anwendungsprogramm.

    Wenn Sie den Remote Scan Treiber zum ersten Mal ausführen, wird das Dialogfeld für die lokale Erkennung angezeigt. In diesem Fall suchen Sie nach diesem Gerät in Ihrem Netzwerk und konfigurieren den Anschluss entsprechend. » "Verbindung zum OKI System"

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Abteilungsverwaltung: Abteilungscode Wenn Sie bei der Systemanmeldung mehrmals ein falsches Kennwort eingeben, wird die Anmeldung für eine definierte Zeitspanne gesperrt, da dies als unberechtigter Zugriffsversuch gewertet wird.

  5. Definieren Sie die Scan-Einstellungen nach Bedarf und klicken Sie auf [Scannen].

    6. Das System scannt die Originale. Nach dem Scannen wird das Dokument in der Software angezeigt. (Während des Scannens wird "Scanne und übertrage..." im Touch Screen angezeigt.)

    Zu weiteren Informationen über Scan-Einstellungen siehe: » "Scan-Einstellungen ändern"


Verbindung zum OKI System

Wenn Sie den Remote Scan Treiber das erste Mal aufrufen, erscheint das Dialogfeld Lokale Erkennung. Sie können jetzt die automatische Netzwerksuche nach OKI Systemen durchführen oder die IP-Adresse des Systems manuell eingeben.

» "Automatische Suche"

» "IP-Adresse manuell eingeben"

Um Ihr OKI System unter einer SNMP V1/V2 Umgebung zu finden, muss der Community Name des OKI Systems korrekt definiert sein. Wenden Sie sich bitte an Ihren Administrator.

Der folgende Ablauf kann auch zur Registrierung weiterer OKI Multifunktionssysteme verwendet werden. Wenn Sie mehrere OKI Multifunktionssysteme verwenden wollen, wählen Sie im Treiber [Geräte] > [Suche] und folgen dem Ablauf zur Registrierung weiterer Systeme. » "Registrieren weiterer OKI Systeme"

Automatische Suche

  1. Klicken Sie auf [Suche starten].

    2. Die im Netzwerk vorhandenen OKI-Systeme werden gesucht.

    Sie können den Vorgang abbrechen, indem Sie auf [Suche stoppen] klicken.

    Systeme in anderen Netzwerksegmenten werden möglicherweise nicht gefunden. Wählen Sie [Manuelle Auswahl], wenn Ihr OKI-System nicht gefunden wird. » "IP-Adresse manuell eingeben"

    In großen Netzwerken kann der Suchprozess relativ lange dauern. Ändern Sie in diesem Fall die Sucheinstellung unter [Erweitert]. » "Einstellungen für Netzwerksuche ändern"

    IPX/SPX Netzwerke können nicht durchsucht werden.

    Bestimmte SNMP-Einstellungen können die Suche beeinträchtigen. Ändern Sie in diesem Fall die SNMP-Einstellungen. Siehe hierzu folgenden Abschnitt: » "SNMP-Einstellungen ändern"

  2. Wählen Sie aus der Liste der gefundenen Systeme Ihr OKI System und klicken Sie auf [OK].

    3. Der Remote Scan Treiber verbindet sich mit dem ausgewählten System und zeigt dieses an.

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Abteilungsverwaltung: Abteilungscode

IP-Adresse manuell eingeben

  1. Klicken Sie auf [Manuelle Auswahl].

    2. Das Dialogfeld [Manuelle Auswahl] erscheint.

  2. Definieren Sie bei Bedarf folgende Positionen und drücken Sie [OK].

    3. IPv4 IP-Adresse -- Wählen Sie dies, wenn Ihr System eine IPv4-Adresse besitzt. Geben Sie anschließend die IPv4-Adresse Ihres OKI Systems ein.

    IPv6 IP-Adresse -- Wählen Sie dies, wenn Ihr System eine IPv6-Adresse besitzt. Geben Sie anschließend die IPv6-Adresse Ihres OKI Systems ein.

    Name -- Geben Sie den Namen Ihres OKI Systems ein.

    Standort -- Geben Sie den Standort Ihres OKI Systems ein.

    SNMP-Einstellungen -- Klicken Sie hier, um die SNMP-Einstellungen zu prüfen oder zu ändern.

    » "SNMP-Einstellungen ändern"

    Die Felder [Name] und [IP-Adresse] müssen Sie ausfüllen.

  3. Das in Schritt 2 definierte System wird der Liste hinzugefügt. Wählen Sie den Namen des OKI Systems und klicken Sie auf [OK].

    4. Der Remote Scan Treiber verbindet sich mit dem ausgewählten System und zeigt dieses an.

    Bestimmte SNMP-Einstellungen können die Suche beeinträchtigen. Ändern Sie in diesem Fall die SNMP-Einstellungen. Siehe hierzu folgenden Abschnitt: » "SNMP-Einstellungen ändern"

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Abteilungsverwaltung: Abteilungscode


PRAKTISCHE FUNKTIONEN UND EINSTELLUNGEN

Dieses Kapitel beschreibt Funktionen und Einstellungen des Remote Scan Treibers.

» "Scan-Einstellungen ändern"

» "Originale von mehreren OKI Multifunktionssystemen scannen"

» "Einstellungen für Netzwerksuche ändern"


Scan-Einstellungen ändern

Der Remote Scan-Treiber bietet folgende Scan-Einstellungen. Das Dialogfeld beinhaltet drei Seiten: Seiteneinstellungen, Bildeinstellungen und Farbeinstellungen. Diese Komponenten sind nachfolgend beschrieben.

Menüleiste

Sie können verschiedene Funktionen aus dem Menü wählen.

[Datei]:

Seiteneinstellung -- Zur Seiteneinstellung.
Bildeinstellungen -- Zur Bildeinstellung.
Farbeinstellungen -- Zur Farbeinstellung.
Scannen -- Zum Starten des Scans und Abrufen des Bildes.
Schließen -- Zum Schließen des Remote Scan Treibers.

[Bearbeiten]:

Einstellungen zurücksetzen -- Zum Zurücksetzen der Einstellungen auf Voreinstellung.

[Geräte]:

Suche --Zum Hinzufügen neuer OKI Multifunktionssystem. Das Dialogfeld für die lokale Suche wird angezeigt. » "Registrieren weiterer OKI Systeme"
OKI wählen -- Klicken Sie darauf, um das Zielgerät zu ändern, von dem die Scans abgerufen werden. » "Verbindungen umschalten"

[Hilfe]:

Hilfe -- Klicken Sie darauf, um die Online-Hilfe aufzurufen.
Info -- Klicken Sie darauf, um die Versionsinformationen anzuzeigen.

[Seiteneinstellungen]/[Bildeinstellungen]/[Farbeinstellungen]

Der Remote Scan-Treiber bietet folgende Scan-Einstellungen. » "[Seiteneinstellungen]" » "[Bildeinstellungen]" » "[Farbeinstellungen]"

[Scannen]

Zum Starten des Scans und Abrufen des Bildes.

[Abbrechen]

Zum Verlassen des Remote Scan Treibers.

Statusleiste

Die Statusleiste am unteren Rand zeigt Kommunikationsstatus und IP-Adresse des verbundenen OKI Multifunktionssystems.


[Seiteneinstellungen]

Auf dieser Seite können Sie folgendes einstellen:

(Standardwerte sind unterstrichen.)

Originalformat

Wählen Sie die Größe des Originals.
Auto -- Automatische Größeerkennung des Originals.
Gemischte Originalformate -- Zum Scannen unterschiedlicher Originalformate.
Wähle Originalformat -- Zur manuellen Einstellung des Originalformats. In diesem Fall können Sie im Auswahlmenü das Format einstellen.

Einseitiger/zweiseitiger Scan

Wählen Sie zwischen 1- und 2-seitigem Original aus. Nur gültig für Originale im RADF * .
Einzel -- Wählen Sie dies, wenn Sie nur die Vorderseite des Originals scannen wollen.
2-seitig/Buch -- Wählen Sie dies, wenn Sie beide Seiten des Originals in gleicher Richtung scannen wollen.
2-seitig/Kalender --Wählen Sie dies, wenn Sie die Vorderseite normal und die Rückseite um 180° gedreht scannen wollen.

Drehwinkel

Wählen Sie einen Drehwinkel, wenn Sie die Ausrichtung Ihrer Scans ändern wollen.

Farbmodus

Wählen Sie den Farbmodus für den Scanvorgang.

Originalmodus

Wählen Sie aus folgenden Optionen:
Gedr. Bild -- Wählen Sie dies, wenn Sie gedruckte Originale scannen wollen.
Text -- Wählen Sie dies, wenn Sie Originale mit Text scannen wollen.
Foto -- Wählen Sie dies, wenn es sich um ein Fotodokument handelt.
Text/Foto -- Wählen Sie dies, wenn es sich um ein gemischtes Text-/Fotodokument handelt.

Auflösung

Legen Sie die Auflösung für den Scanvorgang fest.

* Der RADF ist eine Option.


[Bildeinstellungen]

Auf dieser Seite können Sie folgendes einstellen:

(Standardwerte sind unterstrichen.)

Belichtung

Zum Einstellen der Scan-Belichtung.
Auto -- Wählen Sie dies, wenn die Belichtung automatisch vom System eingestellt werden soll.
Manuell -- Wählen Sie dies, wenn Sie die Belichtung manuell einstellen wollen. Sie können von -5 (niedrig) bis +5 (hoch) mit dem Rollbalken wählen.

Hintergrundanpassung

Stellt den Kontrast für die Hintergrundfarbe ein. Sie können den Kontrast zwischen -4 (geringster) bis +4 (höchster) mit dem Rollbalken einstellen.

Schärfe

Verstärkt oder schwächt die Schärfe Ihrer Scans. Sie können die Schärfe zwischen -4 (geringster) bis +4 (höchster) mit dem Rollbalken einstellen.

Kontrast

Zur Kontrasteinstellung Ihrer Scans. Sie können den Kontrast zwischen -4 (geringster) bis +4 (höchster) mit dem Rollbalken einstellen.


[Farbeinstellungen]

Auf dieser Seite können Sie folgendes einstellen:

Sättigung

Zur Einstellung der Farbsättigung Ihrer Scans. Sie können die Sättigung zwischen -3 (geringster) bis +3 (höchster) mit dem Rollbalken einstellen.

RGB-Justage

Definiert die Farbdichte Ihrer Scans separat für Rot (R), Grün (G) und Blau (B). Sie können zwischen -4 (geringster) bis +4 (höchster) mit dem Rollbalken einstellen.


Originale von mehreren OKI Multifunktionssystemen scannen

Wenn mehrerer OKI Systeme in Ihrem Netzwerk installiert sind, können Sie nach diesen zusätzlichen Verbindungen suchen. Registrieren Sie weitere Systeme im Remote Scan Treiber, damit Sie auch von diesen Systemen scannen können.

» "Registrieren weiterer OKI Systeme"

» "Verbindungen umschalten"


Registrieren weiterer OKI Systeme

Um eine neue Verbindung hinzuzufügen, klicken Sie auf das Menü [Geräte] und wählen [Erkennung]. Das Dialogfeld der lokalen Suche erscheint, in der Sie die zusätzlichen Systeme registrieren können. Siehe hierzu folgenden Abschnitt:

» "Verbindung zum OKI System"

Wenn diese Verbindungen registriert sind, können Sie das Zielsystem mit [Geräte] > [OKI wählen] auswählen. » "Verbindungen umschalten"


Verbindungen umschalten

Wenn mehrere OKI-Systeme registriert sind, können Sie die Verbindung von einem System auf das andere umschalten.

  1. Im Menü [Geräte] wählen Sie [OKI wählen].

    2. Das Dialogfeld [Gerät auswählen 9 wird aufgerufen.

  2. Wählen Sie das OKI System für die Verbindung aus und klicken Sie auf [OK].

    3. Das Zielsystem wird geändert.

    Geben Sie die erforderlichen Informationen ein, wenn das Fenster zur Benutzeranmeldung für das OKI Multifunktionssystem erscheint. Wenden Sie sich gegebenenfalls bitte an Ihren Administrator. Benutzerverwaltung: Benutzername, Kennwort, Domain (nur Windows Domain Authentifizierung) Abteilungsverwaltung: Abteilungscode


Einstellungen für Netzwerksuche ändern

Wenn Sie den Remote Scan Treiber zum ersten mal verwenden oder zusätzliche OKI Systeme registrieren wollen, müssen Sie das System zunächst im Netzwerk suchen.

» "Verbindung zum OKI System"

» "Registrieren weiterer OKI Systeme"

In großen Netzwerken kann der Suchprozess relativ lange dauern. In diesem Fall können Sie die Suchbedingungen eingrenzen, um den Vorgang zu beschleunigen.

Je nach SNMP-Netzwerkeinstellung des Systems wird es möglicherweise nicht gefunden. Ändern Sie in diesem Fall die SNMP-Einstellungen.

» "SNMP-Einstellungen ändern"

Bitten Sie Ihren Administrator die SNMP-Netzwerkeinstellungen für Ihr OKI System zu konfigurieren.

Klicken Sie im Dialogfeld der Suche auf [Erweitert]. Im nachfolgenden Dialogfeld können Sie folgende Einstellungen vornehmen:

Geräte

Klicken Sie auf die Pfeiltaste und markieren Sie in der Liste die OKI Systeme, nach denen gesucht werden soll.

Netzwerk

"IPX-/SPX-Suche aktivieren" Dies ist deaktiviert, da der Remote Scan Treiber keine IPX/SPX-Verbindungen unterstützt. TCP/IP-Suche aktivieren Wählen Sie dies, um im TCP/IP-Netzwerk nach OKI Systemen zu suchen. Diese Option ist nur möglich, wenn das TCP/IP-Protokoll auf Ihrem Computer installiert ist. Wenn Sie diese Option wählen, müssen sie weitere Suchbedingungen festlegen.
Suche im lokalen Subnetz -- Wählen Sie dies, um Ihr OKI System im lokalen Subnetz zu suchen. Markieren Sie anschließend das Kontrollkästchen IPv4 oder IPv6, um das bevorzugte Protokoll zu definieren.
Definiere Bereich -- Wählen Sie dies, um Ihr OKI System in einem bestimmten Bereich von IPv4- oder IPv6-Adressen zu suchen. Wählen Sie anschließend IPv4 oder IPv6 und geben Sie den Adressbereich in die Felder [Von] und [Bis] ein.

SNMP-Einstellungen

Klicken Sie hier, um die SNMP-Einstellungen zu prüfen oder zu ändern. » "SNMP-Einstellungen ändern"


SNMP-Einstellungen ändern

Wenn Ihr OKI System nicht im Netzwerk gefunden wird, kann es an den SNMP-Einstellungen liegen. Prüfen und ändern Sie gegebenenfalls die SNMP-Einstellungen. Klicken Sie hierzu im Dialogfeld der Sucheinstellungen (» "Einstellungen für Netzwerksuche ändern") oder der manuellen Auswahl (» "IP-Adresse manuell eingeben") auf [SNMP-Einstellungen].

Bitten Sie Ihren Administrator die SNMP-Netzwerkeinstellungen für Ihr OKI System zu konfigurieren.

Version

Wählen Sie zunächst die korrekte SNMP Version für Ihr OKI System aus folgenden Optionen:
V1/V2 -- Wählen Sie dies, um SNMP V1 und V2 zu aktivieren.
V3 -- Wählen Sie dies, um SNMP V3 zu aktivieren.
V1/V2/V3 (nur für das Dialogfeld der Sucheinstellungen) -- Wählen Sie dies, um SNMP V1, V2 und V3 zu aktivieren.

SNMP V1/V2

Community Name -- Geben Sie den Community Namen ein, wenn ein anderer Name als "public" (Standard) für Ihr OKI Multifunktionssystem eingestellt ist.

Um Ihr OKI System unter einer SNMP V1/V2 Umgebung zu finden, muss der Community Name des OKI Systems korrekt definiert sein. Wenden Sie sich bitte an Ihren Administrator.

SNMP V3

Ist SNMP V3 aktiviert, wählen Sie bitte die Methode der Benutzerauthentifizierung. Benutzer ID Datei -- Wählen Sie diese Option, wenn Sie eine ID-Datei verwenden. Klicken Sie auf [Durchsuchen] und wählen Sie die Datei. Benutzername/Kennwort -- Wählen Sie diese Option, wenn Sie Benutzername und Kennwort verwenden. Wählen Sie anschließend unter folgenden Positionen aus:
Benutzername
Authentifizierungsprotokoll
Authentifizierungskennwort
Privatsphärenprotokoll
Privatsphärenkennwort

Wenn Sie SNMP V3 aktiviert haben, sollten Sie Ihren Netzwerkadministrator um weitere Unterstützung bitten.

Alle Eingaben für Benutzername, Authentifizierungskennwort und Privatsphärenkennwort können aus maximal 31 1-Byte alphanumerischen Zeichen bestehen.

[Standard wiederherstellen]

Klicken Sie darauf, um alle Einstellungen zurück auf die Standardeinstellungen zu setzen.


FEHLERBEHEBUNG

Dieses Kapitel beschreibt die Fehlerbehebung.

» "Fehlermeldungen des Remote Scan Treibers"


Fehlermeldungen des Remote Scan Treibers

Dieser Abschnitt beschreibt die häufigsten Fehler des Remote Scan Treibers und enthält eine schrittweise Lösung dieser Probleme. Bleibt das Problem auch nach Durchführen aller beschriebenen Schritte bestehen, notieren Sie sich den Namen der benutzten Anwendung, die Vorgehensweise, die zum Fehler führt und eventuelle Fehlermeldungen. Nehmen Sie anschließend Kontakt mit Ihrem autorisierten Vertragshändler auf.

» "OKI Multifunktionssystem wird nicht gefunden"

» "Keine Verbindung mit dem gefundenen Multifunktionssystem"

» "Scans können nicht abgerufen werden"

Für weitere Informationen siehe README-Datei des Remote Scan Treibers.


OKI Multifunktionssystem wird nicht gefunden

Beschreibung des Problems:

Dieses Gerät wurde mithilfe der Funktion "Lokale Erkennung" oder "Netzwerkerkennung" nicht gefunden.

Maßnahme:

Prüfen Sie die Netzwerkanbindung von Computer und System.
Befindet sich das OKI Multifunktionssystem in einem anderen Subnetz, prüfen Sie die Einstellung des Gateway.
Prüfen Sie, ob die SNMP-Einstellungen korrekt eingestellt sind. » "SNMP-Einstellungen ändern"


Keine Verbindung mit dem gefundenen Multifunktionssystem

Beschreibung des Problems:

Die lokale Suche hat das System gefunden aber es ist keine Verbindungsaufnahme möglich.

Maßnahme:

Bei Verwendung von IPv4 muss Microsoft Internet Explorer 5.5 SP2 oder höher installiert sein. Bei Verwendung von IPv6 muss Microsoft Internet Explorer 7.0 oder höher installiert sein.
Vergewissern Sie sich, dass die Proxy-Einstellungen im Microsoft Internet Explorer richtig definiert sind, sodass eine Verbindung mit dem Gerät möglich ist.
Achten Sie darauf, dass Microsoft Internet Explorer nicht im Offline-Betrieb arbeitet. Wenn er im Offline-Betrieb arbeitet, ändern Sie den Betrieb auf Online.
Prüfen Sie, ob die SNMP-Einstellungen korrekt eingestellt sind. » "SNMP-Einstellungen ändern"
Kontrollieren Sie, dass das Netzwerkkabel richtig angeschlossen ist.

Die Verbindung mit dem Gerät schlägt auch fehl, wenn zu viele andere Rechner gleichzeitig eine Verbindung mit dem Gerät aufnehmen. Bitte versuchen Sie es später noch einmal.


Scans können nicht abgerufen werden

Beschreibung des Problems:

Dokument kann mit dem Remote Scan Treiber nicht abgerufen werden.

Maßnahme:

Ist das Gerät nicht im Bereitschaftszustand, kann der Dokumentabruf mit dem Remote Scan Treiber nicht durchgeführt werden. Unter folgenden Bedingungen kann der Remote Scan nicht durchgeführt werden:

Ein Papierstau ist aufgetreten.
Ein Systemfehler ist aufgetreten.
Ein Kopier- oder Scan-, Fax- oder Einstellungsvorgang wird gerade ausgeführt.
Eine der Abdeckungen ist geöffnet.
Die Originale liegen im RADF * und dieser ist geöffnet.

* Der RADF ist eine Option.


Version

Ver03 2012-11