概要

ここでは、Remote Scanドライバの概要を説明します。

» "特長および機能について"

» "動作環境"

Go to Top


特長および機能について

Remote Scanドライバを使用すると、TCP/IPネットワークを介してお使いのWindowsコンピュータからリモート操作でスキャンを実行できます。スキャンした画像は、TWAIN対応アプリケーションに取り込むことができます。

» "基本操作"

また、さまざまなスキャン設定によってお好みのスキャン結果を得ることもできます。詳細は、以下のセクションをご覧ください。

» "便利な使いかた"


動作環境

Remote Scanドライバを使用するには、以下の環境が必要です。

OS

Windows XP Service Pack 2以降 Windows Vista Service Pack 1以降 Windows 7 Windows 8 Windows Server 2003 Service Pack 2 Windows Server 2008 Service Pack 1以降 Windows Server 2012

ソフトウェア

TWAIN対応アプリケーション Microsoft Internet Explorer 5.5 Service Pack 2またはそれ以上（IPv4環境で使用時） Microsoft Internet Explorer 7.0 またはそれ以上（IPv6環境で使用時）

推奨メモリ

400dpiカラー文書の取り込み：256MB 600dpiブラック文書の取り込み：256MB 600dpiカラー文書の取り込み：512MB

ネットワーク

TCP/IP

Remote Scanドライバのインストール方法については、 ユーザーズマニュアル 基本操作編 を参照してください。

Remote Scanドライバを利用するには、SNMPネットワークサービスが有効になっている必要があります。SNMPネットワークサービスの設定は、TopAccessから行うことができます。管理者にお問い合わせください。


基本操作

ここでは、Remote Scanドライバの基本的な操作方法について説明します。

» "Remote Scanドライバを使って原稿をスキャンする"

» "複合機に接続する"


Remote Scanドライバを使って原稿をスキャンする

Remote Scanドライバを使うと、本機にセットされた原稿をリモート操作でスキャンし、画像をお使いのコンピュータのTWAIN対応アプリケーションに取り込むことができます。

  1. 原稿をセットします。

    2. 原稿のセットのしかたについては、 ユーザーズマニュアル 基本操作編 を参照してください。

  2. TWAIN対応アプリケーションを起動します。
  3. ［ファイル］メニューから、原稿の取り込みに使用するデバイスを選択します。「Remote Scan driver」を選択してください。

    4. お使いになるTWAIN対応アプリケーションによって選択方法は異なります。

  4. ［ファイル］メニューから、スキャンを実行するためのメニューを選択します。

    5. 「Remote Scan driver」ダイアログボックスが表示されます。

    お使いになるTWAIN対応アプリケーションによってスキャンを実行するためのメニューは異なります。

    はじめてRemote Scanドライバを使用する場合は、「ローカル検索」ダイアログボックスが表示されます。 この場合は、ネットワーク内の複合機を検索して接続を行ってください。 » "複合機に接続する"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） 部門管理されている場合：部門コード ログイン時に認証パスワードを一定回数間違えて入力すると、不正なアクセスとみなされ、一定時間ログイン操作ができなくなることがあります。

  5. 必要に応じてスキャン設定を変更し、［スキャン］をクリックします。

    6. 本機で原稿のスキャンが開始され、完了するとアプリケーション上にスキャン画像が表示されます。（スキャン中は、本機のタッチパネル画面に「原稿をスキャンして、スキャン画像を転送しています」と表示されます。）

    スキャン設定についての詳細は、以下のセクションをご覧ください。 » "スキャン設定を変更する"


複合機に接続する

Remote Scanドライバではじめてお使いの複合機にアクセスする場合は、「ローカル検索」ダイアログボックスが表示されます。この場合は、装置の検索機能を使ってネットワーク内の複合機を自動で検索するか、IPアドレスを手動で入力してください。

» "自動検索を使う"

» "アドレスを手動で入力する"

SNMP V1/V2環境下でお使いの複合機を検出するには、複合機に設定されているSNMPコミュニティ名を正しく指定することが必要です。詳しくは、管理者にお問い合わせください。

以下の手順は、他の複合機を追加登録したい場合にも適用できます。複数の複合機からリモート操作で原稿をスキャンしたい場合は、［接続］メニューから［接続先の検索］を選択し、以下の手順に従って複合機を追加登録してください。 » "複合機を追加登録する"

自動検索を使う

  1. ［検索開始］をクリックします。

    2. ネットワーク上の複合機が検出されます。

    ［検索中止］をクリックすると、検索処理を中止します。

    お使いの複合機が他のセグメントにある場合には検出されないことがあります。この場合は、［マニュアル登録］ボタンから手動で装置に接続してください。 » "アドレスを手動で入力する"

    ネットワーク上に多くのクライアントが存在する場合は、検索処理に時間が長くかかる場合があります。この場合は、［検索設定］ボタンから検索設定を変更してください。 » "ネットワーク検索設定を変更する"

    IPX/SPXネットワーク上の複合機は、検出されません。

    SNMP設定が理由で、目的の複合機が検出されない場合があります。この場合は、「SNMP設定」ダイアログボックスで設定の確認または変更を行ってください。詳細は、以下のセクションをご覧ください。 » "SNMP設定を変更する"

  2. 検出された装置の一覧から、目的の複合機の名称を選択し、［OK］をクリックします。

    3. 選択した複合機に接続し、「Remote Scan driver」ウィンドウが表示されます。

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） 部門管理されている場合：部門コード

アドレスを手動で入力する

  1. ［マニュアル登録］をクリックします。

    2. 「マニュアル登録」ダイアログボックスが表示されます。

  2. 以下の項目を入力し、［OK］をクリックします。

    3. IPv4 IPアドレス ：IPv4で指定する場合に選択します。選択した場合は、IPv4形式でお使いの複合機のIPアドレスを入力します。

    IPv6 IPアドレス ：IPv6で指定する場合に選択します。選択した場合は、IPv6形式でお使いの複合機のIPアドレスを入力します。

    名称 ：お使いの複合機の名称を入力します。

    設置場所 ：お使いの複合機の設置場所を入力します。

    ［SNMP設定］ ：SNMP設定を確認または変更する場合にクリックします。

    » "SNMP設定を変更する"

    「名称」および「IP アドレス」は必須項目です。

  3. 手順2で指定した装置がリストに追加されます。追加された複合機の名称を選択し、［OK］をクリックします。

    4. 選択した複合機に接続し、「Remote Scan driver」ウィンドウが表示されます。

    SNMP設定が理由で、目的の複合機が検出されない場合があります。この場合は、「SNMP設定」ダイアログボックスで設定の確認または変更を行ってください。詳細は、以下のセクションをご覧ください。 » "SNMP設定を変更する"

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） 部門管理されている場合：部門コード


便利な使いかた

ここでは、Remote Scanドライバの便利な機能や設定について説明します。

» "スキャン設定を変更する"

» "複数の複合機から原稿をスキャンする"

» "ネットワーク検索設定を変更する"


スキャン設定を変更する

スキャン設定を変更する場合は、「Remote Scan driver」ダイアログボックス上で行います。ダイアログボックスは、［ページ設定］、［画像処理設定］、および［カラー設定］の3つのタブで構成されます。それぞれのタブに共通する項目は以下のとおりです。

メニューバー

以下のメニューからさまざまな機能を選択できます。

ファイルメニュー：

ページ設定 ：［ページ設定］タブを表示します。
画像処理設定 ：［画像処理設定］タブを表示します。
カラー設定 ：［カラー設定］タブを表示します。
スキャン ：スキャンを実行します。
閉じる ：Remote Scanドライバを閉じます。

編集メニュー：

設定の初期化 ：すべての設定を初期状態に戻します。

接続メニュー：

検索 ：接続する複合機を新たに追加する場合にクリックします。選択すると「ローカル検索」ダイアログボックスが表示されます。 » "複合機を追加登録する"
接続先の選択 ：スキャン画像の取り込み先の複合機を変更する場合にクリックします。 » "取り込み先の複合機を切り替える"

ヘルプメニュー：

ヘルプ ：オンラインヘルプを参照できます。
バージョン情報 ：バージョン情報を表示します。

［ページ設定］／［画像処理設定］／［カラー設定］タブ

それぞれのタブでスキャン設定を変更できます。 » "［ページ設定］タブ" » "［画像処理設定］タブ" » "［カラー設定］タブ"

［スキャン］

クリックすると、スキャン画像の取り込みを開始します。

［キャンセル］

Remote Scanドライバを終了します。

ステータスバー

ダイアログボックス最下部のステータスバーは、接続状況や接続している複合機のIPアドレスなどを表示します。


［ページ設定］タブ

［ページ設定］タブでは、以下の項目を設定できます。

（初期設定は下線で示しています。）

原稿サイズ

スキャンする原稿のサイズを選択します。
自動 ：原稿サイズを自動的に検出する場合に選択します。
混在サイズ原稿 ：異なるサイズの原稿をスキャンする場合に選択します。
原稿サイズ選択 ：原稿サイズを指定する場合に選択します。選択した場合は、ドロップダウンメニューで原稿サイズを選択します。

両面スキャン

原稿の両面をスキャンするかどうかを選択します。原稿を自動両面原稿送り装置 にセットした場合に適用されます。
片面 ：原稿の表面のみスキャンします。
両面（左/右綴じ） ：原稿の両面を上下同じ向きでスキャンします。左右開きで印刷された原稿をスキャンする場合に選択します。
両面（上/下綴じ） ：原稿の両面を上下を180度回転させてスキャンします。上下開きで印刷された原稿をスキャンする場合に選択します。

回転角度

スキャン画像を回転させたい場合は回転させる角度を選択します。

カラーモード

スキャンのカラーモードを選択します。

原稿モード

原稿モードを選択します。
印刷写真 ：印刷された写真を含む原稿をスキャンする場合に選択します。
文字 ：文字が印刷された原稿をスキャンする場合に選択します。
印画紙写真 ：印画紙に印刷された写真原稿をスキャンする場合に選択します。
文字/写真 ：文字や写真が印刷された原稿をスキャンする場合に選択します。

解像度

スキャンの解像度を選択します。


［画像処理設定］タブ

［画像処理設定］タブでは、以下の項目を設定できます。

（初期設定は下線で示しています。）

濃度

スキャン濃度を設定します。
自動 ：自動的に濃度を調節してスキャンする場合に選択します。
手動 ：手動で濃度を調節してスキャンする場合に選択します。選択した場合は、スライドバーを使って-5（薄い）から5（濃い）の範囲で1単位で設定します。

下地調整

原稿の下地の濃度を設定します。スライドバーを使って-4（薄い）から4（濃い）の範囲で1単位で設定します。

シャープネス

スキャン画像の輪郭を強調したり、ぼかしたりします。スライドバーを使って-4（ぼかし）から4（強調）の範囲で1単位で設定します。

コントラスト

スキャン画像のコントラストを設定します。スライドバーを使って-4（低）から4（高）の範囲で1単位で設定します。


［カラー設定］タブ

［カラー設定］タブでは、以下の項目を設定できます。

彩度

スキャン画像の彩度を設定します。スライドバーを使って-3（淡い）から3（鮮やか）の範囲で1単位で設定します。

RGB調整

赤（R）、緑（G）、青（B）の各色別にスキャンの濃度を設定します。スライドバーを使って-4（薄い）から4（濃い）の範囲で1単位で設定します。


複数の複合機から原稿をスキャンする

ネットワーク内に複数の複合機がある場合、ネットワーク内を検索して、新しい接続先を追加することができます。接続先を追加すると、Remote Scanドライバでそれぞれの複合機からスキャン画像を取り込むことができます。

» "複合機を追加登録する"

» "取り込み先の複合機を切り替える"


複合機を追加登録する

新しい接続先を追加するには、［接続］メニューから［検索］をクリックしてください。「ローカル検索」ダイアログボックスが表示され、ここからネットワーク内の複合機を追加できます。詳しくは、以下のセクションをご覧ください。

» "複合機に接続する"

新しい接続先を追加すると、［接続］メニューから［接続先の選択］を選択して取り込み先の複合機を変更できます。 » "取り込み先の複合機を切り替える"


取り込み先の複合機を切り替える

複数の複合機を登録すると、装置を切り替えてそれぞれの複合機からスキャン画像を取り込むことができます。

  1. ［接続］メニューから、［接続先の選択］を選択します。

    2. 「接続先選択」ダイアログボックスが表示されます。

  2. 接続したい複合機を選択し、［OK］をクリックします。

    3. 取り込み先の装置が、選択した複合機に変更されます。

    取り込み先の装置が変更された場合、異なる接続先を選択したことを示すダイアログボックスが表示されます。原稿をスキャンする場合は、取り込み操作を行ってください。

    認証画面が表示された場合は、複合機にログインするために必要な以下の情報を入力してください。詳細は管理者にお問い合わせください。 ユーザ管理されている場合：ユーザ名、パスワード、ドメイン（Windowsドメイン認証時のみ） 部門管理されている場合：部門コード


ネットワーク検索設定を変更する

Remote Scanドライバを使用してはじめて複合機に接続するときや、複合機を追加登録するときは、ネットワーク上で目的の複合機を探し出す必要があります。

» "複合機に接続する"

» "複合機を追加登録する"

このときネットワーク上に多くのクライアントが存在すると、検索処理にかかる時間が長くなることがあります。この場合は、「検索設定」ダイアログボックスで検索条件を絞り込むことができます。

また、お使いの複合機に設定されているSNMP設定が原因で、複合機を検出できないことがあります。この場合は「SNMP設定」ダイアログボックスを表示し、設定の確認または変更を行ってください。

» "SNMP設定を変更する"

お使いの複合機のSNMP設定については、管理者にお問い合わせください。

「検索設定」ダイアログボックスにアクセスするには、「ローカル検索」ダイアログボックス上で［検索設定］をクリックします。表示されるダイアログボックスで、必要に応じて以下の設定を行ってください。

装置

右端の［▼］をクリックし、表示されるプルダウンリストから検索したい複合機名のチェックボックスをオンにします。

ネットワーク

「IPX/SPX検索を有効にします」 Remote ScanドライバはIPX/SPX接続をサポートしていないため、この項目は無効になります。 「TCP/IP検索を有効にします」 TCP/IPネットワークに接続されている複合機を検索します。このオプションは、お使いのコンピュータにTCP/IPプロトコルがインストールされているときに有効です。このオプションを選択したときは、TCP/IPネットワーク上の複合機をどのように検索するか指定します。
ローカルサブネットを有効にします ：ローカルサブネットの装置を検索します。このオプションを選択したときは、［IPv4］または［IPv6］のどちらかのチェックボックスをオンにし、検索するプロトコルを指定します。
範囲を指定します ：IPアドレスの範囲を指定して複合機を検索する場合に選択します。このオプションを選択したときは、［IPv4］または［IPv6］のどちらかのチェックボックスをオンにし、［From］および［To］ボックスにIPアドレスをそれぞれ入力して検索範囲を指定します。

［SNMP設定］

SNMP設定の確認または変更を行う場合にクリックします。 » "SNMP設定を変更する"


SNMP設定を変更する

目的の複合機をネットワーク上で検出できない場合は、SNMP設定が原因の可能性があります。「SNMP設定」ダイアログボックスでSNMP設定が正しいことを確認し、必要であれば設定の変更を行ってください。ダイアログボックスを表示するには、「マニュアル登録」（» "アドレスを手動で入力する"）または「検索設定」（» "ネットワーク検索設定を変更する"）ダイアログボックス上で［SNMP設定］をクリックしてください。

お使いの複合機のSNMP設定については、管理者にお問い合わせください。

バージョン

お使いの複合機に設定されているSNMPバージョンを確認し、以下の中から選択してください。
V1/V2： SNMP V1およびV2を有効にします。
V3： SNMP V3を有効にします。
V1/V2/V3（「検索設定」ダイアログボックスのみ）： SNMP V1、V2、およびV3を有効にします。

SNMP V1/V2

コミュニティ名： お使いの複合機に「public」（初期値）以外のSNMPコミュニティ名が設定されている場合に、コミュニティ名を変更します。

SNMP V1/V2環境下でお使いの複合機を検出するには、複合機に設定されているSNMPコミュニティ名を正しく指定することが必要です。詳しくは、管理者にお問い合わせください。

SNMP V3

SNMP V3を使用する場合は、ユーザ認証の方法をラジオボタンで選択します。 ユーザIDファイル： ユーザIDファイルでの認証を行います。［参照］をクリックしてユーザIDファイルを指定してください。 ユーザ名 / パスワード： ユーザ名およびパスワードでの認証を行います。この認証方法を使用する場合は、以下の項目を入力または選択してください。
ユーザ名
認証プロトコル
認証パスワード
プライバシープロトコル
プライバシーパスワード

SNMP V3を有効にする場合は、事前にネットワーク管理者から認証方法についての確認を行ってください。

ユーザ名、認証パスワードおよびプライバシーパスワードは、それぞれ31文字以内の半角英数字で入力してください。

［初期設定値に戻す］

クリックすると、設定値をすべてリセットしてデフォルトに戻します。


トラブルシューティング

ここでは、トラブルシューティングについて説明します。

» "Remote Scanドライバエラー"


Remote Scanドライバエラー

ここでは、Remote Scanドライバを使用中に発生する確率が最も高いエラーおよびその対処方法について説明します。ここで述べられている措置を行ってもエラーを解除できない場合は、お使いのアプリケーション名や、エラー発生時の操作、表示されているエラーメッセージなどをご確認のうえ、弊社販売店またはサービスエンジニアにお問い合わせください。

» "本機を検索できない"

» "ローカル検索した本機に接続できない"

» "文書を取得できない"

その他の問題については、Remote ScanドライバのReadmeファイルを参照してください。


本機を検索できない

エラー詳細：

ローカル検索機能を使用しても本機を検索できない。

対処方法：

本機およびコンピュータがTCP/IPでネットワークに接続しているか確認する。
デバイスが異なるサブネットにある場合、ゲートウェイ設定が正しく設定されているか確認する。
SNMP設定が正しく設定されているか確認する。 » "SNMP設定を変更する"


ローカル検索した本機に接続できない

エラー詳細：

ローカル検索で本機を検出したが、検出された本機を選択しても接続できない。

対処方法：

IPv4環境で使用の場合、Microsoft Internet Explorer 5.5 SP2以上がインストールされているか確認する。
IPv6環境で使用の場合、Microsoft Internet Explorer 7.0以上がインストールされているか確認する。
Microsoft Internet Explorer のプロキシ設定が本機に接続できる設定になっているか確認する。
Microsoft Internet Explorerがオフラインになっている場合はオンラインに変更する。
SNMP設定が、正しく設定されているか確認する。 » "SNMP設定を変更する"
本機の接続を確認する。

本機に接続するコンピュータの数が許容量を超えている場合も接続に失敗することがあります。しばらく時間を置いてから再度接続してみてください。


文書を取得できない

エラー詳細：

Remote Scanドライバを使用してスキャン画像を取得できない。

対処方法：

複合機がリモート操作でスキャンできる状態にない場合は、Remote Scanドライバでのスキャン画像の取得はできません。リモート操作でスキャンできない状態の例には、以下のものがあります。

複合機で用紙づまりが発生した場合
複合機でサービスマンコールが発生した場合
複合機でコピー操作中、スキャン操作中、ファクス操作中、または設定登録中の場合
複合機のいずれかのカバーが開いている場合
原稿を複合機の自動両面原稿送り装置 にセットした状態で、自動両面原稿送り装置が開いている場合


バージョン情報

Ver01 2013-05

OMJ120284A0