INTRODUCCIÓN

En este capítulo se ofrece una descripción general del controlador de escaneado remoto (Remote Scan).

» "Características y funciones"

» "Requisitos del sistema"

Go to Top


Características y funciones

Con el controlador de escaneado remoto (Remote Scan), es posible realizar operaciones remotas de escaneado desde un PC Windows a través de la red TCP/IP. Los datos de escaneado se pueden cargar en una aplicación compatible con TWAIN.

» "FUNCIONAMIENTO BÁSICO"

Asimismo, puede establecer varias opciones de configuración de escaneado para obtener los datos de escaneado según sus preferencias. Para obtener más información, consulte la siguiente sección:

» "FUNCIONES ÚTILES Y CONFIGURACIÓN"


Requisitos del sistema

El controlador de escaneado remoto (Remote Scan) requiere un entorno con las siguientes características:

SO

Windows XP Service Pack 2 o superior Windows Vista Service Pack 1 o superior Windows 7 Windows 8 Windows Server 2003 Service Pack 2 Windows Server 2008 Service Pack 1 o superior Windows Server 2012

Software

Aplicación compatible con TWAIN Microsoft Internet Explorer 5.5 Service Pack 2 o superior (para entornos IPv4) Microsoft Internet Explorer 7.0 o superior (para entornos IPv6)

Memoria recomendada

Documentos en color a 400 ppp: 256 MB Documentos en blanco y negro a 600 ppp: 256 MB Documentos en color a 600 ppp: 512 MB

Red

TCP/IP

El controlador de escaneado remoto (Remote Scan) sólo está disponible para entornos Windows.

Para usar el controlador de escaneado remoto (Remote Scan), se debe activar el servicio de red SNMP. El servicio de red SNMP se puede activar en TopAccess. Para obtener ayuda, consulte al administrador.


FUNCIONAMIENTO BÁSICO

En este capítulo se describe el funcionamiento básico del controlador de escaneado remoto (Remote Scan).

» "Escaneado de documentos con el controlador de escaneado remoto"

» "Conexión al dispositivo MFP OKI"


Escaneado de documentos con el controlador de escaneado remoto

Mediante el controlador de escaneado remoto (Remote Scan) es posible escanear de forma remota los documentos colocados en el equipo desde el PC. Los datos de escaneado se cargan en una aplicación compatible con TWAIN.

  1. Coloque los originales.

    2. Para obtener ayuda, consulte la Manual del Usuario (Básico) .

  2. Inicie la aplicación compatible con TWAIN.
  3. En el menú [Archivo], seleccione el dispositivo usado para escanear los originales. Seleccione "Controlador Remote Scan".

    4. El método para seleccionar el dispositivo varía según la aplicación compatible con TWAIN.

  4. En el menú [Archivo], seleccione el menú para escanear los originales.

    5. Aparecerá el cuadro de diálogo "Controlador Remote Scan".

    El menú para escanear los originales varía según la aplicación compatible con TWAIN.

    Si utiliza por primera vez el controlador de escaneado remoto (Remote Scan), aparecerá el cuadro de diálogo "Detección local". En este caso, busque el dispositivo MFP OKI en la red y establezca una conexión. » "Conexión al dispositivo MFP OKI"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Gestión de departamentos: Código de departamento Si introduce una contraseña de autenticación no válida varias veces para iniciar sesión en el dispositivo MFP OKI, es posible que no pueda iniciar sesión durante un determinado período de tiempo porque se considerará acceso no autorizado.

  5. Cambie las opciones de escaneado según sea necesario y haga clic en [Escanear].

    6. El equipo empezará a escanear los originales. Cuando finalice el escaneado, los datos de escaneado se mostrarán en la aplicación. (Durante el escaneado de originales, el equipo muestra "Escaneando y transfiriendo..." en el panel táctil).

    Para obtener más información sobre la configuración de escaneado, consulte la siguiente sección: » "Cambio de la configuración de escaneado"


Conexión al dispositivo MFP OKI

Si utiliza el controlador de escaneado remoto (Remote Scan) y accede por primera vez al dispositivo MFP OKI, aparecerá el cuadro de diálogo Detección local. En este caso, puede utilizar la función de detección local para buscar automáticamente el dispositivo MFP OKI en la red, o bien, introducir la dirección IP del dispositivo MFP manualmente.

» "Búsqueda automática de dispositivos MFP"

» "Introducción manual de las direcciones IP"

Para buscar el dispositivo MFP OKI en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP OKI objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

También se pueden usar los siguientes procedimientos para registrar dispositivos MFP OKI adicionales. Si desea escanear originales de forma remota desde varios dispositivos MFP OKI, seleccione [Dispos.] > [Detección] en el cuadro de diálogo "Controlador Remote Scan" y siga el procedimiento indicado abajo para registrar dispositivos MFP OKI adicionales. » "Registro de dispositivos MFP OKI adicionales"

Búsqueda automática de dispositivos MFP

  1. Haga clic en [Iniciar detección].

    2. La función de detección local buscará dispositivos MFP OKI en la red.

    Puede cancelar el proceso si hace clic en [Detener detección].

    Es posible que no se encuentren dispositivos ubicados en segmentos diferentes. Si no encuentra el dispositivo MFP OKI que utiliza, búsquelo manualmente con el botón [Selección manual]. » "Introducción manual de las direcciones IP"

    El proceso de búsqueda puede tardar mucho tiempo, especialmente si hay muchos clientes en la red. En tal caso, cambie la configuración de detección con el botón [Opciones avanzadas]. » "Cambio de la configuración de detección de red"

    La función de detección local no puede detectar los dispositivos MFP OKI en las redes IPX/SPX.

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración del cuadro de diálogo Configuración SNMP. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

  2. En la lista de dispositivos encontrados, seleccione el nombre del dispositivo MFP OKI que utiliza y haga clic en [Aceptar].

    3. El controlador de escaneado remoto (Remote Scan) se conectará al dispositivo MFP OKI y mostrará la ventana "Controlador Remote Scan".

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Gestión de departamentos: Código de departamento

Introducción manual de las direcciones IP

  1. Haga clic en [Selección manual].

    2. Aparece el cuadro de diálogo Selección manual.

  2. Configure las siguientes opciones según sea necesario y haga clic en [Aceptar].

    3. IPv4 - Dirección IP : Active esta opción para especificar la dirección IPv4 del dispositivo. Si activa esta opción, introduzca la dirección IPv4 del dispositivo MFP OKI.

    IPv6 - Dirección IP : Active esta opción para especificar la dirección IPv6 del dispositivo. Si activa esta opción, introduzca la dirección IPv6 del dispositivo MFP OKI.

    Nombre : Introduzca el nombre del dispositivo MFP OKI.

    Ubicación : Introduzca la ubicación del dispositivo MFP OKI.

    [Configuración SNMP] : Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP.

    » "Cambio de la configuración SNMP"

    Debe introducir valores en los cuadros [Nombre] y [Dirección IP].

  3. El dispositivo especificado en el paso 2 se añadirá a la lista. Seleccione el nombre del dispositivo MFP OKI añadido y haga clic en [Aceptar].

    4. El controlador de escaneado remoto (Remote Scan) se conectará al dispositivo MFP OKI y aparecerá la ventana "Controlador Remote Scan".

    Es posible que no se encuentren los dispositivos MFP OKI que desea debido a la configuración SNMP. En tal caso, compruebe y cambie la configuración del cuadro de diálogo Configuración SNMP. Para obtener ayuda, consulte la siguiente sección: » "Cambio de la configuración SNMP"

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Gestión de departamentos: Código de departamento


FUNCIONES ÚTILES Y CONFIGURACIÓN

En este capítulo se describen funciones útiles y opciones de configuración del controlador de escaneado remoto (Remote Scan).

» "Cambio de la configuración de escaneado"

» "Escaneado de originales en varios dispositivos MFP OKI"

» "Cambio de la configuración de detección de red"


Cambio de la configuración de escaneado

Es posible cambiar la configuración de escaneado en el cuadro de diálogo "Controlador Remote Scan". Este cuadro de diálogo dispone de tres fichas: Configuración de página, Configuración de imagen y Ajustes de color. A continuación se describen los elementos del cuadro de diálogo.

Barra de menús

Puede seleccionar varias funciones en los siguientes menús:

[Archivo]:

Configuración de página : Haga clic en esta opción para mostrar la ficha [Configuración de página].
Configuración de imagen : Haga clic en esta opción para mostrar la ficha [Configuración de imagen].
Ajustes de color : Haga clic en esta opción para mostrar la ficha [Ajustes de color].
Escanear : Haga clic en esta opción para iniciar el escaneado remoto y adquirir la imagen.
Cerrar : Haga clic en esta opción para cerrar el controlador de escaneado remoto (Remote Scan).

[Editar]:

Restaurar configuración : Haga clic en esta opción para restablecer los valores predeterminados de fábrica de todas las configuraciones.

[Dispos.]:

Detección : Haga clic en esta opción para añadir un nuevo dispositivo MFP OKI al que conectarse. Al hacer clic en esta opción de menú aparece el cuadro de diálogo Detección local. » "Registro de dispositivos MFP OKI adicionales"
Sel. OKI : Haga clic en esta opción para cambiar el dispositivo desde el que se recuperan los datos de escaneado. » "Cambio entre las conexiones"

[Ayuda]:

Ayuda : Haga clic en esta opción para mostrar la ayuda en línea.
Acerca de : Haga clic en esta opción para ver la información de versión.

Fichas [Configuración de página], [Configuración de imagen] y [Ajustes de color]

Puede establecer las distintas opciones de configuración de escaneado en cada ficha. » "Ficha [Configuración de página]" » "Ficha [Configuración de imagen]" » "Ficha [Ajustes de color]"

[Escanear]

Haga clic en este botón para iniciar el escaneado remoto y adquirir la imagen.

[Cancelar]

Haga clic en este botón para salir del controlador de escaneado remoto (Remote Scan).

Barra de estado

La barra de estado situada en la parte inferior del cuadro de diálogo muestra el estado de comunicación y la dirección IP del dispositivo MFP OKI conectado.


Ficha [Configuración de página]

En la ficha [Configuración de página] puede establecer las siguientes opciones de configuración:

(Los valores predeterminados aparecen subrayados).

Tamaño Original

Seleccione el tamaño de los originales que se van a escanear.
Auto : Seleccione esta opción para que se detecte automáticamente el tamaño de los originales.
Mezclado Original : Seleccione esta opción para escanear originales de diferentes tamaños.
Seleccione el tamaño original : Seleccione esta opción para establecer el tamaño de los originales de forma manual. Si activa esta opción, seleccione el tamaño de los originales en el menú desplegable.

Escaneado a dos caras

Seleccione si los originales se escanearán por las dos caras. Esta opción solo es aplicable si los originales se colocan en el alimentador automático de documentos inverso * .
A una cara : Seleccione esta opción para escanear solo el anverso de los originales.
A dos caras/Libro : Seleccione esta opción para escanear las dos caras de los originales en la misma dirección.
A dos caras/Bloc : Seleccione esta opción para escanear el anverso de los originales en una dirección y el reverso girado 180 grados.

Ángulo de rotación

Seleccione el ángulo de rotación si desea cambiar la orientación de los datos de escaneado.

Modo de color

Seleccione el modo de color para escanear.

Modo Original

Seleccione uno de los siguientes modos de original:
Img. impresa : Seleccione este modo para escanear los originales como imágenes impresas.
Texto : Seleccione este modo para escanear originales que contienen texto.
Foto : Seleccione este modo para escanear originales que contienen fotos impresas en papel fotográfico.
Texto/Foto : Seleccione este modo para escanear originales que contienen texto y fotos.

Resolución

Seleccione la resolución de escaneado.

* El alimentador automático de documentos inverso es opcional.


Ficha [Configuración de imagen]

En la ficha [Configuración de imagen], puede establecer las siguientes opciones de configuración:

(Los valores predeterminados aparecen subrayados).

Exposición

Esta opción establece la exposición para el escaneado.
Auto : Seleccione esta opción para que se ajuste automáticamente la exposición apropiada para el escaneado.
Manual : Seleccione esta opción para ajustar manualmente la exposición. Si la ajusta, seleccione un valor entre -5 (mínimo) y +5 (máximo) en incrementos de 1 con la barra de desplazamiento.

Ajuste de fondo

Esta opción establece el contraste del color de fondo para el escaneado. Seleccione un valor entre -4 (mínimo) y +4 (máximo) en incrementos de 1 con la barra de desplazamiento.

Nitidez

Esta opción se utiliza para resaltar o difuminar los contornos de los datos de escaneado. Seleccione un valor entre -4 (más suave) y +4 (más nítido) en incrementos de 1 con la barra de desplazamiento.

Contraste

Esta opción especifica el contraste de los datos de escaneado. Seleccione un valor entre -4 (mínimo) y +4 (máximo) en incrementos de 1 con la barra de desplazamiento.


Ficha [Ajustes de color]

En la ficha [Ajustes de color], puede establecer las siguientes opciones de configuración:

Saturación

Esta opción especifica la saturación de los datos de escaneado. Seleccione un valor entre -3 (menos brillo) y +3 (más brillo) en incrementos de 1 con la barra de desplazamiento.

Ajuste RGB

Esta opción especifica la densidad de los colores rojo (R), verde (G) y azul (B) en las imágenes escaneadas. Seleccione un valor entre -4 (mínimo) y +4 (máximo) en incrementos de 1 con la barra de desplazamiento.


Escaneado de originales en varios dispositivos MFP OKI

Si en la red hay varios dispositivos MFP OKI, puede buscar en la red para crear conexiones adicionales. Si registra dispositivos MFP adicionales en el controlador de escaneado remoto (Remote Scan), podrá recuperar los datos de escaneado de cada uno de los dispositivos MFP.

» "Registro de dispositivos MFP OKI adicionales"

» "Cambio entre las conexiones"


Registro de dispositivos MFP OKI adicionales

Para añadir una nueva conexión, haga clic en el menú [Dispos.] y seleccione [Detección]. Aparece el cuadro de diálogo Detección local, donde puede registrar un dispositivo MFP OKI adicional de la red. Para obtener más información, consulte la siguiente sección:

» "Conexión al dispositivo MFP OKI"

Una vez registradas conexiones adicionales, puede cambiar el dispositivo MFP si selecciona [Dispos.] > [Sel. OKI]. » "Cambio entre las conexiones"


Cambio entre las conexiones

Si ha registrado varios dispositivos MFP OKI, puede cambiar de un dispositivo a otro y recuperar los datos de escaneado de cada dispositivo.

  1. En el menú [Dispos.], haga clic en [Sel. OKI].

    2. Aparecerá el cuadro de diálogo Seleccione dispositivo.

  2. Seleccione el dispositivo MFP OKI al que desea conectarse y haga clic en [Aceptar].

    3. El dispositivo se cambia al dispositivo MFP OKI seleccionado.

    Cuando aparezcan las pantallas de autenticación, introduzca la información necesaria abajo para iniciar sesión en el dispositivo MFP OKI. Para obtener más información, pregunte al administrador. Gestión de usuarios: Nombre de usuario, Contraseña, Dominio (solo autenticación de dominio de Windows) Gestión de departamentos: Código de departamento


Cambio de la configuración de detección de red

Si utiliza el controlador de escaneado remoto (Remote Scan) y se conecta al dispositivo MFP OKI por primera vez, o si registra un dispositivo MFP OKI adicional, debe buscar el dispositivo MFP en la red.

» "Conexión al dispositivo MFP OKI"

» "Registro de dispositivos MFP OKI adicionales"

El proceso de búsqueda puede tardar mucho tiempo, especialmente si hay muchos clientes en la red. En este caso, puede afinar las condiciones de búsqueda con el cuadro de diálogo Configuración de detección.

Además, puede que no se encuentren dispositivos MFP OKI debido a la configuración de red SNMP establecida en el dispositivo. En tal caso, abra el cuadro de diálogo Configuración SNMP y compruebe y/o modifique los valores.

» "Cambio de la configuración SNMP"

Solicite al administrador más detalles sobre la configuración de red SNMP configurada en el dispositivo MFP OKI.

Para acceder al cuadro de diálogo Configuración de detección, haga clic en [Opciones avanzadas] en el cuadro de diálogo Detección local. Establezca las siguientes opciones de configuración según sea necesario en el cuadro de diálogo que aparece:

Dispositivos

Haga clic en el botón de flecha para abrir el cuadro de lista desplegable y active las casillas de los dispositivos MFP OKI que desea buscar.

Red

"Activar búsqueda en IPX/SPX" Esta opción está deshabilitada porque el controlador de escaneado remoto (Remote Scan) no admite conexiones IPX/SPX. "Activar búsqueda en TCP/IP" Seleccione esta opción para buscar dispositivos MFP OKI en la red TCP/IP. Esta opción sólo está disponible si en el PC está instalado el protocolo TCP/IP. Si activa esta opción, debe especificar condiciones de búsqueda detalladas para los dispositivos MFP OKI de la red.
Buscar subred local : Seleccione esta opción para buscar dispositivos MFP OKI en la subred local. Si activa esta opción, seleccione la casilla IPv4 o IPv6 para especificar el protocolo preferido
Especificar intervalo : Seleccione esta opción para buscar dispositivos MFP OKI en un intervalo específico de direcciones IP. Si activa esta opción, seleccione la casilla IPv4 o IPv6 e introduzca las direcciones IP específicas en los cuadros [De] y [A] para indicar el intervalo.

[Configuración SNMP]

Haga clic en este botón si necesita comprobar y cambiar la configuración SNMP. » "Cambio de la configuración SNMP"


Cambio de la configuración SNMP

Si no encuentra el dispositivo MFP OKI en la red, es posible que haya un problema con la configuración SNMP. Compruebe que la configuración SNMP sea correcta en el cuadro de diálogo Configuración SNMP y cambie la configuración si es necesario. Para acceder a este cuadro de diálogo, haga clic en [Configuración SNMP] en el cuadro de diálogo Selección manual (» "Introducción manual de las direcciones IP") o Configuración de detección (» "Cambio de la configuración de detección de red").

Solicite al administrador más detalles sobre la configuración de red SNMP configurada en el dispositivo MFP OKI.

Versión

Asegúrese de que la versión SNMP configurada para el dispositivo MFP OKI es correcta y seleccione las siguientes opciones:
V1/V2 : Seleccione esta opción para activar SNMP V1 y V2.
V3 : Seleccione esta opción para activar SNMP V3.
V1/V2/V3 (solo para el cuadro de diálogo Configuración de detección) : Seleccione esta opción para activar SNMP V1, V2 y V3.

SNMP V1/V2

Nombre de comunidad : Si se configura un nombre de comunidad distinto de "public" (predeterminado) para el nombre de la comunidad SNMP para el dispositivo MFP OKI, introduzca el nombre de la comunidad.

Para buscar el dispositivo MFP OKI en el entorno SNMP V1/V2, el nombre de comunidad configurado para el dispositivo MFP OKI objetivo se debe especificar correctamente. Para obtener ayuda, consulte al administrador.

SNMP V3

Si se activa SNMP V3, use el botón de radio para seleccionar el método de autenticación de los usuarios. Archivo de ID de usuario : Seleccione esta opción si desea usar un archivo de ID de usuario. Haga clic en [Explorar] y especifique el archivo de ID de usuario. Nombre y contraseña de usuario : Seleccione esta opción si desea usar el nombre de usuario y la contraseña. Si selecciona esta opción, introduzca o seleccione lo siguiente:
Nombre de usuario
Protocolo de autenticación
Contraseña de autenticación
Protocolo de privacidad
Contraseña de privacidad

Si decide activar SNMP V3, pida al administrador de red algunos consejos preliminares sobre el modo de autenticarse los usuarios.

Los valores de Nombre de usuario, Contraseña de autenticación y Contraseña de privacidad pueden tener un máximo de 31 caracteres alfanuméricos de 1 byte.

[Restau. conf. pred.]

Haga clic en este botón si desea restablecer toda la configuración predeterminada.


SOLUCIÓN DE PROBLEMAS

En este capítulo se incluyen instrucciones para solucionar problemas.

» "Errores del controlador de escaneado remoto (Remote Scan)"


Errores del controlador de escaneado remoto (Remote Scan)

En esta sección se describen los errores más comunes del controlador de escaneado remoto (Remote Scan) y se explican los pasos que se deben seguir para solucionarlos. Si el problema persiste una vez realizadas todas estas acciones, asegúrese de anotar el nombre de la aplicación, lo que intentaba realizar o ha hecho y cualquier mensaje de error que haya aparecido; a continuación, póngase en contacto con un distribuidor autorizado para obtener asistencia adicional.

» "No encuentro el dispositivo MFP OKI"

» "No puedo conectarme a dispositivos MFP encontrados con la función de detección local"

» "No puedo adquirir los datos de escaneado"

Para obtener información sobre otros problemas, consulte el archivo LÉAME del controlador de escaneado remoto (Remote Scan).


No encuentro el dispositivo MFP OKI

Descripción del problema:

No encuentro mi dispositivo MFP OKI con la función de detección local.

Acción de corrección:

Asegúrese de que el dispositivo MFP OKI y el PC están conectados correctamente a la red TCP/IP.
Si el dispositivo MFP OKI pertenece a una subred distinta de la del PC, compruebe que la configuración del gateway predeterminado está establecida correctamente.
Asegúrese de que la configuración SNMP está correctamente establecida. » "Cambio de la configuración SNMP"


No puedo conectarme a dispositivos MFP encontrados con la función de detección local

Descripción del problema:

He encontrado un dispositivo MFP con la ayuda de la función de detección local, pero no puedo conectarme a él.

Acción de corrección:

Si se usa el protocolo de red IPv4, asegúrese de que está instalado Microsoft Internet Explorer 5.5 SP2 o superior. Si se utiliza el protocolo de red IPv6, asegúrese de que está instalado Microsoft Internet Explorer 7.0 o superior.
Compruebe que la configuración de proxy en Microsoft Internet Explorer está correctamente establecida para que se pueda establecer conexión con el dispositivo MFP.
Asegúrese de que Microsoft Internet Explorer no está en modo fuera de línea (sin conexión). En caso de que esté fuera de línea, cambie al modo en línea.
Asegúrese de que la configuración SNMP está correctamente establecida. » "Cambio de la configuración SNMP"
Asegúrese de que el dispositivo MFP OKI está correctamente conectado a la red.

También se puede producir un error de conexión al dispositivo si demasiados PC intentan conectarse a la vez. Inténtelo de nuevo más tarde.


No puedo adquirir los datos de escaneado

Descripción del problema:

No puedo adquirir los datos de escaneado con el controlador de escaneado remoto (Remote Scan).

Acción de corrección:

Si el dispositivo MFP OKI no está listo para la operación de escaneado remoto, no podrá adquirir datos de escaneado con el controlador de escaneado remoto (Remote Scan). La operación de escaneado remoto no se puede llevar a cabo si:

Hay un atasco de papel en el dispositivo MFP OKI.
Se produce una llamada del servicio técnico en el dispositivo OKI MFP.
La configuración de la funciones de copia, escaneado, fax o usuario se realiza con el dispositivo MFP OKI.
Alguna de las cubiertas está abierta.
Los originales están colocados en el alimentador automático de documentos inverso * mientras se abre.

* El alimentador automático de documentos inverso es opcional.


Versión

Ver03 2012-11